Guest

Asynchronous Connections

Customer Dial-in Lab (San Jose, USA) Configuration

Document ID: 91757

Updated: May 11, 2007

   Print

Introduction

This document provides the current configuration of the AS5300 in the San Jose, USA dial-in lab. This server has 24 Microcom and 60 MICA modems that can be used to test how your client modem performs.

Prerequisites

Requirements

There are no specific requirements for this document.

Components Used

MICA/Microcom/NextPort modems that run V.34, V.90, and V.92 codes.

Conventions

Refer to Cisco Technical Tips Conventions for more information on document conventions.

Configuration

This is the AS5300 configuration in the San Jose dial-in lab:

access-3#wr t
Building configuration...

Current configuration:
!
version 11.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service linenumber
!
hostname access-3
!
aaa new-model
aaa authentication login default local
aaa authentication login console none
aaa authentication login use-tacacs local tacacs+
aaa authentication enable default enable
aaa authentication ppp default if-needed local tacacs+
aaa authentication arap default local
aaa authorization exec default none
aaa authorization exec console none
aaa authorization network default local
aaa accounting exec default stop-only tacacs+
aaa accounting network default stop-only tacacs+
aaa accounting system default stop-only tacacs+
enable secret 5 $1$oMKx$kPcop1zxkpxa8fkxXBWp21
!
username cisco password *******
username callback callback-dialstring "" password *******
!
modem-pool microcom_v90_dialin
 pool-range 1-6
 called-number 4085703930 max-conn 6
modem-pool microcom_k56flex_dialin
 pool-range 7-12
 called-number 4085703931 max-conn 6
modem-pool mica_v90_dialin
 pool-range 25-54
 called-number 4085703932 max-conn 30
modem-pool mica_k56flex_dialin
 pool-range 55-84
 called-number 4085703933 max-conn 30
modem-pool microcom_v34_dialin
 pool-range 13-24
 called-number 4085703934 max-conn 12
modem call-record terse
modem recovery threshold 50
modem buffer-size 250
ip nat pool global_pool 172.16.24.121 172.16.24.126 netmask
255.255.255.240
ip nat inside source list 101 pool global_pool overload
no ip finger
no ip domain-lookup
ip host publinux 172.16.24.117
ip host dialin-test 172.16.24.118
ip domain-name cisco.com
ip name-server 172.16.24.117
multilink virtual-template 1
virtual-profile virtual-template 1
rlogin trusted-remoteuser-source local
rlogin trusted-localuser-source local
appletalk routing
ipx routing 00e0.1e81.636c
isdn switch-type primary-ni
clock timezone PST -8
clock summer-time PDT recurring
!
!
controller T1 0
 framing esf
 clock source line primary
 linecode b8zs
 pri-group timeslots 1-24
 description 408-570-3930 (666-2300)
!
controller T1 1
 shutdown
 clock source line secondary
!
controller T1 2
 shutdown
 clock source internal
!
controller T1 3
 shutdown
 clock source internal
!
!
interface Loopback0
 ip address 10.1.1.1 255.255.255.0
 ipx network CE2
!
interface Ethernet0
 ip address 172.16.24.116 255.255.255.240
 ip nat outside
 no ip mroute-cache
 appletalk cable-range 666-666 666.90
 appletalk zone NeverNeverLand
 ipx network CE
 ipx type-20-propagation
 netbios nbf
!
interface Virtual-Template1
 ip unnumbered Loopback0
 ip helper-address 172.16.24.118
 ip tcp header-compression passive
 no keepalive
 appletalk client-mode
 ipx ppp-client Loopback0
 ipx update interval rip passive
 ipx update interval sap passive
 ipx type-20-propagation
 peer default ip address pool default
 compress mppc
 ppp authentication chap pap
 ppp multilink
 multilink max-links 2
 netbios nbf
!
interface Serial0:23
 ip unnumbered Loopback0
 encapsulation ppp
 ip mroute-cache
 no keepalive
 dialer-group 1
 isdn switch-type primary-5ess
 isdn incoming-voice modem
 no peer default ip address
 no fair-queue
 ppp max-bad-auth 3
 ppp authentication chap pap
 ppp multilink
!
interface FastEthernet0
 no ip address
 no ip mroute-cache
 shutdown
!
interface Group-Async1
 description Microcom V.90 modems
 ip unnumbered Loopback0
 ip nat inside
 encapsulation ppp
 async mode interactive
 no peer default ip address
 no fair-queue
 no cdp enable
 ppp max-bad-auth 3
 ppp authentication chap pap
 ppp multilink
 group-range 1 6
 hold-queue 10 in
!
interface Group-Async2
 description Microcom K56flex modems
 ip unnumbered Loopback0
 ip nat inside
 encapsulation ppp
 async mode interactive
 no peer default ip address
 no fair-queue
 no cdp enable
 ppp max-bad-auth 3
 ppp authentication chap pap
 ppp multilink
 group-range 7 12
 hold-queue 10 in
!
interface Group-Async3
 description MICA V.90 modems
 ip unnumbered Loopback0
 ip nat inside
 encapsulation ppp
 async mode interactive
 no peer default ip address
 no fair-queue
 no cdp enable
 ppp max-bad-auth 3
 ppp authentication chap pap
 ppp multilink
 group-range 25 54
!
interface Group-Async4
 description MICA K56flex modems
 ip unnumbered Loopback0
 ip nat inside
 encapsulation ppp
 async mode interactive
 no peer default ip address
 no fair-queue
 no cdp enable
 ppp max-bad-auth 3
 ppp authentication chap pap
 ppp multilink
 group-range 55 84
!
interface Group-Async5
 description Microcom V.34 modems
 ip unnumbered Loopback0
 ip nat inside
 encapsulation ppp
 async mode interactive
 no peer default ip address
 no fair-queue
 no cdp enable
 ppp max-bad-auth 3
 ppp authentication chap pap
 ppp multilink
 group-range 13 24
!
ip local pool default 10.1.1.2 10.1.1.254
ip default-gateway 172.16.24.113
ip classless
no ip forward-protocol udp bootpc
no ip forward-protocol udp tftp
no ip forward-protocol udp nameserver
no ip forward-protocol udp domain
no ip forward-protocol udp time
no ip forward-protocol udp tacacs
ip route 0.0.0.0 0.0.0.0 172.16.24.113
ip http server
!
no logging buffered
no logging console
access-list 1 permit 171.68.0.0 0.3.255.255
access-list 101 permit ip 10.0.0.0 0.255.255.255 172.16.24.112
0.0.0.15
dialer-list 1 protocol ip permit
!
!
!
!
tacacs-server host 172.16.24.117
tacacs-server key cisco
banner motd ^CC

Welcome! Please login with username cisco, password
cisco, and type the appropriate commands for your test:

        ppp  -  to start ppp
        slip -  to start slip
        arap -  to start arap

Please e-mail comments about this service to dpeng@cisco.com.

^C
privilege exec level 0 modem at-mode
privilege exec level 0 modem
privilege exec level 0 arap
privilege exec level 0 telnet
privilege exec level 0 rlogin
privilege exec level 0 ppp negotiate
privilege exec level 0 ppp default
privilege exec level 0 ppp
privilege exec level 0 slip negotiate
privilege exec level 0 slip default
privilege exec level 0 slip
privilege exec level 0 terminal monitor
privilege exec level 0 terminal
privilege exec level 0 show line
privilege exec level 0 show isdn status
privilege exec level 0 show isdn service
privilege exec level 0 show isdn
privilege exec level 0 show modem connect-speeds
privilege exec level 0 show modem log
privilege exec level 0 show modem operational-status
privilege exec level 0 show modem configuration
privilege exec level 0 show modem csm
privilege exec level 0 show modem summary
privilege exec level 0 show modem version
privilege exec level 0 show modem call-stats
privilege exec level 0 show modem
privilege exec level 0 show version
privilege exec level 0 show controllers t1
privilege exec level 0 show controllers
privilege exec level 0 show users
privilege exec level 0 show interfaces
privilege exec level 0 show
privilege exec level 0 debug dhcp
privilege exec level 0 debug radius
privilege exec level 0 debug callback
privilege exec level 0 debug vtemplate
privilege exec level 0 debug isdn q931
privilege exec level 0 debug isdn
privilege exec level 0 debug tacacs
privilege exec level 0 debug ppp cbcp
privilege exec level 0 debug ppp authentication
privilege exec level 0 debug ppp mppc
privilege exec level 0 debug ppp error
privilege exec level 0 debug ppp negotiation
privilege exec level 0 debug ppp multilink fragments
privilege exec level 0 debug ppp multilink
privilege exec level 0 debug ppp
privilege exec level 0 debug ip icmp
privilege exec level 0 debug ip
privilege exec level 0 debug aaa per-user
privilege exec level 0 debug aaa accounting
privilege exec level 0 debug aaa authorization
privilege exec level 0 debug aaa authentication
privilege exec level 0 debug aaa
privilege exec level 0 debug modem csm
privilege exec level 0 debug modem
privilege exec level 0 debug
!
line con 0
 exec-timeout 0 0
 authorization exec console
 login authentication console
 transport input none
line 1 24
 access-class 1 in
 autoselect arap
 autoselect during-login
 autoselect ppp
 arap enable
 modem InOut
 rotary 1
 transport input all
 escape-character BREAK
line 25 84
 access-class 1 in
 autoselect arap
 autoselect during-login
 autoselect ppp
 arap enable
 modem InOut
 rotary 2
 transport input all
 escape-character BREAK
line aux 0
line vty 0 4
 exec-timeout 60 0
 access-class 1 in
line vty 5 19
 exec-timeout 60 0
 access-class 1 in
!
end

Related Information

Updated: May 11, 2007
Document ID: 91757