MeetingTime FAQ

Document ID: 48274

Questions

Introduction

Reports

Past Meeting

Installation

Scheduling

Profiles

System Parameters
Recording

System Manager/Attendant Functions
Prompts

In—Session Tab

NetPro Discussion Forums
Related Information

Introduction

This document contains frequently asked questions pertaining to Cisco MeetingTime.

For more information on document conventions, see the Conventions Used in Cisco Technical Tips.

Reports

Q. What does the Uncaptured Conferencing Use Capacity Management
report represent?

A. The Uncaptured Conferencing Use Capacity Management report tracks each port
multiplied by the number of minutes that were attempted to be scheduled, but failed due to
insufficient ports. For example, if a five—port, 60—minute meeting failed to be scheduled due
to insufficient ports, this report would record that as: 5 ports x 60 minutes = 300 minutes. It
only records those scheduling failures that were attempted and refused due to insufficient
ports.

Q. What do the numbers in the Device column in the Raw Participant
Join/Leave report represent?

A. These are examples of what is represented by the numbers in the Device column:

¢ For Cisco MeetingPlace Server version 4.3 and earlier:

Partld ConfNum gmStartDate gmStartTime gmEndDate gmEndTime Device
0 24519 6/12/02 6:18:18 6/12/02 6:18:59 130
0 24519 6/12/02 6:18:53 6/12/02 6:18:59 128



This participant joined the unique meeting 24519 at 16:18:18 via the WebShare
application (Web version 4.2.5 and earlier) as indicated by the device ID of 130 and
through Cisco MeetingTime and the conference room at 6:18:53 as indicated by the
device ID of 128.

¢ For Cisco MeetingPlace Server version 5.0 and later:

Partld ConfNum gmStartDate  gmStartTime gmEndDate gmEndTime Device

0 14795 06/12/02 15:47:18 06/12/02 15:48:06 4082
0 14795 06/12/02 15:47:11 06/12/02 15:48:00 4081
0 14795 06/12/02 15:47:23 06/12/02 15:47:59 31

Q. How come the Billing reports, Capacity Management > Conferencing
Use Graph, and the Raw Meeting Details report all give me different
values when | try to determine the total number of minutes?

A. All billing reports round up to the next highest minute ( for instance, if a meeting lasts 61
seconds, the billing reports record that as two minutes). The Capacity Management graphs are
intended for seeing trends in data, not exact numbers. The Raw Meeting Details report gives
you the exact number of minutes in the column "ActLenOfConf".

Q. Why is the complete list not displayed on the initial output screen
when | run the Capacity Management Tool, Meeting List report?

A. The current design of the display window has a limitation of 32768 pixels. To view the
entire list, go to File > Print Preview. From the Print Preview menu, you can zoom in or out
and view multiple pages by clicking the Next Page button.

Q. Why is there no data when | run the Capacity Management Tool,
Monthly Trending reports?

A. If your "Days until meeting stats purged" setting is 30 days or below, you receive no data.
The suggested setting is 90 days if you wish to see monthly trending data. To check your
setting, launch Cisco MeetingTime, and go to Configure Tab > Scheduling Parameters. It

is in the first section of Scheduling Parameters, labeled "Scheduling Params".

Q. In the Raw Meeting Outdial (users) report, does the nSeconds field
begin counting seconds when the call is placed or when the connection
Is made?

A. Counting begins when the call is placed.

Q. Does the percentage symbol (%) shown in the Capacity Management
Scheduling Failures report graph represent the percentage of scheduling
attempts that failed due to insufficient ports or the percentage of
scheduling failures that failed due to insufficient ports?

A. The Capacity Management Scheduling Failures report graph represents the percentage of
all scheduling attempts that failed due to insufficient ports.



Q. Does the Capacity Management Scheduling Failures graph add a
failure even if someone tries to reschedule the same meeting more than
once? For example, a scheduling attempt is made for ten ports. The user
receives an error that states not enough ports are available. The user
then tries to schedule it for nine ports, receives the same error, and
finally tries for five ports and the meeting is successfully scheduled.

How many scheduling failures are logged in the Scheduling Failures
graph?

A. The Capacity Management Scheduling Failure graph adds a scheduling failure for each
failure, regardless of whether or not it is a reschedule attempt of the same meeting.

The answer for the example is two failures are logged. The attempt for ten ports and the
attempt for nine ports are reported as failures.

Q. What is the difference between nPartRegistered and nPartsRequested
in the Raw Meeting Details report?

A. The value for nPartsRequested is the number of people invited to a meeting, while
nPartRegistered is the number of people registered in the meeting by being invited, by
showing up, or both. If the meeting is rescheduled, both of these values change to reflect the
rescheduled data.

Q. If a meeting is scheduled then rescheduled for a different number of
ports, what is listed in the OrigNumberOfPorts field in the Raw Meeting
Details report?

A. The OrigNumberOfPorts field reflects the number of ports when the meeting was last
rescheduled.

Q. Given that the billing reports round up to the next minute, do they
round up based on each port individually or the conference as a whole?
For example, if one person was in a meeting for thirty seconds and a
second person was in the same meeting for twenty—nine seconds, would
the Billing report consider that one or two minutes?

A. The billing reports round up each individual port time, then takes the sum of all the ports.
The answer in this example is two minutes.

Q. If a meeting is in session over midnight, what date has the meeting
data when running the Raw Meeting Details report and Capacity
Management Meeting List report?

A. The report must be run on the scheduled start date of the meeting. For example, if a
meeting was in session from November 10 at 11:30 p.m. to November 11 at 12:30 a.m., you
need to run the reports for November 10 to get the data for that meeting. The meeting must be
over when you run the reports.



Q. What does the field nPortsRequired in the Raw Meeting Details
represent?

A. This field represents the number of ports required for a meeting. It is a dynamic number.
This means that if a meeting is extended, it represents the number of ports in session at the
time the meeting is extended, rather than the original number of scheduled ports. To find the
original number of scheduled ports, refer to the OrigNumberOfPorts field.

Q. When does the Billing Information (Detail) report start to track DC
minutes?

A. The data conferencing (DC) minutes start being tracked the moment a user clicks on the
Join Data Conference button, regardless if anything is being shared.

Q. When does the Billing Information (Detail) report stop tracking DC
minutes?

A. The data conferencing (DC) minutes stop being tracked as soon as a user exits from the
data conference, regardless of the meeting end time.

Q. What are the differences between how the Raw Meeting Details report
and the Scheduling Statistics report keep track of scheduling
information?

1. The Scheduling Statistics data is derived from a separate data store than the Raw
Meeting Details data. It is a global set of counters that are updated constantly and
written to disk every few minutes. Because of how data is aggregated and written to
disk, you can get slight differences in amounts if operations happened around
midnight.

2. The Scheduling Statistics report counts rescheduling activity and recurring meetings
differently than the Raw Meeting Details. For example, you do not get matching data
if you took the Raw Meeting Details, sorted by scheduling client, or OrigSchedDate
and compared that to the Scheduling Statistics report.

For example, if a meeting is scheduled, and then rescheduled, it counts twice in
Scheduling Statistics, but only once in Raw Meeting Details. If it is then cancelled
before the meeting is held, it does not count in the Raw Meeting Details report, but it
is still counted in Scheduling Statistics.

3. Scheduling Statistics are sorted by the time that the schedule operation was
performed. Raw Meeting Details records are sorted by the time that the meeting is to
be held.

Q. Based on the answer to the previous question, which report should |
use Scheduling Statistics or Raw Meeting Details?

A. If you want meeting—by—meeting accuracy for statistics such as what meetings are
scheduled, held, or attended, view the Raw Meeting Details. If you want general trends such
as which clients are used more frequently or how many login attempts are being made, view
the Scheduling Statistics.



Q. How can | change the time frame displayed in the Capacity
Management reports?

A. The time frame can be changed by completing these steps:

1. Run the Port Utilization report of your choice.
2. Click the View Menu.

3. Select Display Options.

4. Change the time frame to the desired setting.

Q. In the Raw Outdial report, what does the column fBlast represent?

A. The fBlast column reports whether the outdial was a blast outdial or a non-blast outdial.
Both are explained here:

Blast outdial scenarios (the fBlast column in the Raw Outdial report is set to Yes):

¢ Have the system call or page you as an invitee to join the meeting.
¢ Outdial missing invitees during the meeting (number 33 from the Voice User
Interface (VUI), or use the outdial dialog in Cisco MeetingTime).
¢ Team outdial (number 32 from VUI, or use the outdial dialog in Cisco MeetingTime).
Non-blast outdial scenarios (the fBlast column in the Raw Outdial report are set to No):

¢ Adhoc outdial (number 31 from VUI, or screened outdial to guest from the outdial
dialog in Cisco MeetingTime).
¢ Attendant O—out outdial.

Q. Does the View Disk Usage Statistics report via Cisco MeetingTime
reflect recording disk space that is reserved for future meetings?

A. No, the View Disk Usage Statistics report only reflects disk space that is currently used by
the system.

Q. How do | open a Raw Data report in Microsoft Excel?
A. An Excel Raw Data report is opened by following these steps:

1. Run the report and select Save to File.

2. Save the file to a location you will remember. For example, your desktop.

3.In the Save As box, decide on a file name and enter it in the File Name field.

4. At the end of the file name enter .csv to convert this file to a comma separate values
file.

5. Click the Save button.

6. Open Excel.

7. Open the report from Excel. (File > Open. Select the report file and click Open).
Make sure to have All Files selected under file type or the file does not show up.

8. In the Open dialog box, highlight the .csv file and click Open.

Q. How can | get accurate report data for continuous meetings?

A. You have to end the meeting before the reports show accurate data. You can always restart
the continuous meeting. This is true for all meeting types.



Q. Why is there a difference in the length of meeting data when
comparing the Billing Information (Detail) report and the Raw Meeting
Detail report?

A. The Raw Meeting Details report pulls data directly from each conference server and gives
the number of seconds the meeting lasted. The Billing Details report gives the number of
minutes the meeting lasted, but this number is rounded up to the next minute. For example, a
63-second meeting would be reported as two minutes. You cannot divide the number of
seconds from the Raw Meeting Detail report by 60 and expect that to equal the number of
minutes in the Billing Detail report. The system is designed this way in order to provide
customers with different options for billing.

Q. Why does the Port Utilization report in Capacity Management show a
line greater than one—hundred percent?

A. If the system is configured with overbook ports and they are being used, the dotted line in
the Port Utilization report shows more than one—hundred percent.

Past Meeting

Q. Why does the start date of my meeting show as 12/31/69?

A. For all meetings that are scheduled and never attended, the start date is changed to
12/31/69 once the meeting appears in the Review Tab.

Installation

Q. Is the Cisco MeetingTime client backwards compatible?

A. Yes, for attendants and below. However, system managers and technicians must use the
current Cisco MeetingTime version. For example, if you are running Cisco MeetingPlace
Server version 4.3.x, attendants and below can use any Cisco MeetingTime client they prefer.
System managers and technicians must use a Cisco MeetingTime 4.3.x client.

Q. I am running Cisco MeetingTime version 4.1.x, why do | not see the
scheduling frequency option of "Monthly by day of week"?

A. The "Monthly by day of week" option is an added feature in Cisco MeetingTime version
4.1.x, but the default setting when installed is not to display this option. To enable the option,
go to Configure Tab > Scheduling Parameters > Enable Resched Recurring Mtgs?

Change the setting to Yes and click Save Changes.

Q. Is Cisco MeetingTime compatible with Microsoft Windows 2000?

A. Cisco MeetingTime versions 4.0 and later are compatible with Windows 2000. If you are
running Cisco MeetingTime earlier than version 4.0, it is recommended that you upgrade.



Scheduling

Q. How do | schedule a 24-hour meeting?

¢ Check the user Profile > Restrictions > Max mtg length.

¢+ Make sure that the maximum meeting length is set to 1440 (24 hours).
¢ Check Scheduling Parameters > Max meeting length (min).

¢ Make sure that the maximum meeting length (in minutes) is set to 1440.
¢ Schedule your meeting.

Profiles

Q. Is it possible to change a user's ID or profile number using the Cisco
MeetingTime Import Profiles functionality?

A. Yes. Here are the steps:

1. Make sure the import file contains at least the uid and prfnum fields. These fields are
used to find the existing user record.

2. Edit the import file and add two new columns using field names newuid and
newprfnum.

3. Specify the new (changed) user IDs and profiles in these new columns.

4. For users you do not wish to change, copy the values from the original uid and
prfnum fields.

5. When you perform the import, set the "Overwrite duplicate info?" field to Yes.

Here is an example import file:

"uid" "prfnum” "newuid" "newprfnum"
"btoombs5"  "23265" "btoombs5_newlID" "23265999"
"btoombs6 "23266" "btoombs6_Mgr" "23266"

Importing this file changes the user ID of btoombs5 to btoombs5 newlID and their profile
number to 23265999. It also changes the btoombs6 user ID to btoombs6_Mgr, but does not
change that user's profile number.

Note: These steps also are documented in the Cisco MeetingPlace 4.3 System Manager's
Guide.

System Parameters

Q. How does the Meeting Start Guard Time affect the Disconnect Empty
Port Timer?

A. The Disconnect Empty Port Timer (DEPT) starts ticking as soon as the meeting begins.
This example describes the process:

1. A meeting is scheduled from 9 a.m. to 10 a.m., DEPT = 30 minutes, Meeting Start
Guard Time = 10 minutes.
2. The meeting begins at 8:50 a.m. per the Meeting Start Guard Time setting. Therefore,
the DEPT starts ticking at 8:50 a.m.. If there are no participants in the meeting at 9:20
a.m., the meeting ends.
Note: These specifics affect the process:



¢ If you do not want the Meeting Start Guard Time to affect the DEPT, set the Meeting
Start Guard Time.

+ No matter what these settings are, every meeting is guaranteed to last for the first ten
minutes.

Q. If there is only one person in a meeting, does the Disconnect Empty
Port Timer end the meeting when it is scheduled to?

A. No, the meeting does not end. There only needs to be one meeting participant in the
meeting to make the Disconnect Empty Port Timer (DEPT) obsolete.

Q. If the maximum recording length is set to 240 minutes and you
schedule a meeting for 240 minutes, when the meeting reaches 240,
does the meeting extend? Does it continue to record?

A. No, the meeting is not extended. You get the two—minute warning and the meeting ends.
After the two—minute warning has expired, you hear "The meeting has now ended" and the
system disconnects you.

Q. How do | limit the number of participants who can join a meeting?

A. The number of participants who can join a meeting is controlled by the "Max ports per
meeting" parameter under scheduling parameters in Cisco MeetingTime. This parameter also
controls the maximum number of ports that can be scheduled out per meeting.

Q. If I set my "MeetingNotes purge date" to be greater than my "Days
until mtg stats purged”, what happens to meetings when they expire
their "Days until mtg stats purged" date?

A. Meetings that have expired their "Days until mtg stats purged” date but have not passed
their "MeetingNotes purge date" still appear in the review tab of Cisco MeetingTime and
users are still able to access their meeting recordings over the phone. However, since the
"Days until mtg stats purged" date has expired, the meeting information is not reflected in
most reports.

Q. How can | determine how many schedulable ports are on my Cisco
MeetingPlace system?

A. Schedulable ports = Conference ports + Overbook ports — Floater ports — Contingency
ports

Q. If my meeting is running over the scheduled end time, does it extend?

A. This depends on how you configured your Cisco MeetingPlace Server. If you have the
parameter Extend Meeting set to zero, then the meeting does not extend. However, if it is not
set to zero, then the meeting is extended only if you have ports available. If there are no ports
available, then the system does not extend the meeting.



Q. I scheduled a meeting for half an hour from 3 p.m. to 3:30 p.m. At 3:30
p.m. Cisco MeetingPlace states that the meeting is to end in ten minutes.
Should Cisco MeetingPlace play that prompt at 3:20 p.m. and not at 3:30
p.m.?
A. This is most likely due to your Meeting Guard Time parameter. If your meeting guard time
is not set to zero, then your meeting is actually scheduled for the interval that you indicated
plus the guard time. In this case, the End Meeting Guard Time was set for ten minutes.
Therefore, the meeting is actually scheduled for 3 p.m. to 3:40 p.m. (assuming that the Start
Meeting Guard Time is set to zero). As a result, you hear the end—-meeting prompt at 3:30

p.m. instead of 3:20 p.m. The Meeting Guard Time parameter is a system-wide parameter,
which means only the system manager can set it.

Recording

Q. When | schedule a meeting, what happens if | select the Record
Meeting option?

A. If the Record Meeting option is checked, this reserves recording space on the Cisco
MeetingPlace Server.

System Manager/Attendant Functions

Q. When you go to System Tab > View Locked Profiles, highlight one
profile, and click Set Active, does it unlock just the highlighted profile or
all profiles in the list?

A. Performing this action unlocks all profiles. This is as designed.

Q. Why can | log in as a system manager even after all of the workstation
licenses are in use?

A. It is by design since Cisco MeetingPlace Software Release 3.4 that the system always
allows an additional system manager login after all the workstation licenses are used.

Q. Can an attendant have access to View Profile Status and lock or
unlock the profile using system manager privileges?

A. No.

Prompts

Q. Can the "#" functions in Cisco MeetingPlace be completely turned off
to participates in a meeting (for features such as roll call)?

A. No.



In—Session Tab

Q. How is the order of meetings defined in the In-Session tab in meeting
time?

A. They are listed according to the meeting start time.

NetPro Discussion Forums

Networking Professionals Connection is a forum for networking professionals to share questions, suggestior
and information about networking solutions, products, and technologies. The featured links are some of the
most recent conversations available in this technology.

NetPro Discussion Forums — Featured Conversations for Voice
Service Providers: Voice over IP

\Voice & Video: Voice over IP

Voice & Video: IP Telephony

Voice & Video: IP Phone Services for End Users

Voice & Video: Unified Communications

Voice & Video: IP Phone Services for Developers

Voice & Video: General

Related Information

* Voice Technology Support

* Voice and IP Communications Product Support

» Recommended Reading: Troubleshooting Cisco IP Telephony
e Technical Support — Cisco Systems
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