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Introduction

Note: This document is part of a set of documents that explain how to determine which Cisco Unity
installation option is correct for your network. These documents also explain how to install the correct Cisco
Unity option in your network. The use of these documents is meant only for new Cisco Unity installations. If
you upgrade or otherwise change an existing Cisco Unity configuration, refer to the correct online product
documentation for Cisco Unity.

Note: These documents do not explain how to integrate your Cisco Unity server with your phone system or
how to configure your Cisco Unity server. Once you complete the initial Cisco Unity installation, you have to
refer to the online product documentation for further instructions. Refer to the Next Steps section on the Index
page.

Note: This document set is written for networks that run a Windows 2000 server.

Note: Return to the Index page for this documentation set.

This document explains how to create a Cisco Unity server with the use of Structured Query Language (SQL)
and Exchange 2000 that you can use as a unified messaging (UM) system. It applies to installations where
there is a Cisco Unity server and a separate Exchange and Active Directory server. If you are not certain that
this is the appropriate document for your environment, refer to Cisco Unity 3.1(6) Installation Guide:
Selecting the Correct Installation Options.

Note: The appropriate Exchange Administration software is also required on the Cisco Unity server.

Prerequisites

Requirements

This document assumes that you have already configured a Windows 2000 Server in accordance with either
the Cisco Unity Base Line Configuration Guidelines or the Cisco Unity Component System Configuration
Guidelines. If you have not, refer to the appropriate document for instructions before you proceed with the
tasks in this document.

Components Used

The information in this document is based on these software and hardware versions:

A server configured in accordance with the Cisco Unity guidelines as given in the Requirements
section.

• 

Exchange 2000• 
SQL 2000• 
Cisco Unity 3.1(6) or later• 

You need these items in order to complete this installation:



SQL CD (Data Store)• 
Exchange 2000 CD (Message Store)• 
Cisco Unity Application CD version 3.1(6) or later• 
Cisco Unity additional languages CD version 3.1(6) or later• 
Cisco Unity supplemental files CD version 3.1(6) or later• 
Cisco Unity Service Pack CDs• 

The information in this document was created from the devices in a specific lab environment. All of the
devices used in this document started with a cleared (default) configuration. If your network is live, make sure
that you understand the potential impact of any command.

Conventions

For more information on document conventions, refer to the Cisco Technical Tips Conventions.

Task 1: Disable McAfee NetShield

If McAfee NetShield is installed on the Cisco Unity server, disable the NetShield services before you start.
Otherwise start with Task 2. If you do not disable the NetShield services, Cisco Unity Setup can take several
hours in order to complete.

Disable McAfee NetShield

Use this procedure in order to disable McAfee NetShield.

From the Windows Start menu, select Programs > Administrative Tools > Services.1. 
In the right pane, double−click each of these services:

Network Associates Alert Manager♦ 
Network Associates McShield♦ 
Network Associates Task Manager♦ 

From the General tab, click Stop, in the Startup Type list click Disabled, and click OK.

2. 

Close the Services Management Console (MMC).3. 

Task 2: Add the Cisco Unity Server to an Existing Domain

For this configuration, the Cisco Unity server must be a member server in an existing domain. This procedure
explains how to accomplish this.

Create an Account for the Cisco Unity Server in the Domain

Use this procedure in order to create an account for the Cisco Unity server in the domain:

Log onto the server that runs Exchange 2000 or an Active Directory server.1. 
Under the Active Directory Users and Computers, right−click on Computers and select New
Computer.

2. 

Enter the name of the Cisco Unity Server.3. 
Close all of the open Active Directory windows in order to apply the changes.4. 



Add the Cisco Unity Server to an Existing Domain

Use this procedure in order to add the Cisco Unity server to an existing domain:

Log onto the Cisco Unity server.1. 
From the Windows Start menu, select Settings > Control Panel > System.2. 
Click the Network Identification tab.3. 
Click Properties.4. 
In the Identification Changes dialog box, click Domain and enter the name of the domain that you
want to join.

5. 

Click OK.6. 
In the Domain Username and Password dialog box, enter the name and password of an account that
has permission to add computers to the domain.

7. 

Click OK three times.8. 
Click Yes in order to restart the server.

Note: If you have any problems when you add your Cisco Unity Server to the exiting domain, contact
your Network Administrator.

Note: If you integrate the Cisco Unity server with an Exchange 5.5 environment you can use this
procedure in order to join an NT4 domain as well.

9. 

Task 3: Install MSDE

This section contains procedures in order to install SQL Desktop Edition (MSDE) on the Cisco Unity server.

 Caution: MSDE 2000 is not the same as SQL Server 2000 Personal Edition. Do not install Personal

Edition.

MSDE Installation Procedure

Use this procedure in order to install MSDE:

Insert the Cisco Unity Data Store 2000 CD in the CD−ROM drive.1. 
Browse to the MSDE directory and double−click Setup.exe.2. 
When the installation is complete, click Yes in order to restart the server.3. 

MSDE Service Pack 3 Installation Procedure

Use this procedure in order to install MSDE Service Pack 3:

Insert Cisco Unity 3.1(6) Service Packs CD 2 in the CD−ROM drive.1. 
Browse to the folder MSDE SP3\MSDE\.2. 
Copy the MSDE folder to the hard disk of the Cisco Unity server. In this case, it is c:\temp\msde.3. 
Remove the CD.4. 
Insert the Cisco Unity Data Store CD in the CD−ROM. If the SQL installation screen appears close
it now.

5. 

Select Start > Run > cmd in order to open a command prompt window on the Cisco Unity server.6. 
In the command prompt window, navigate to the folder that you copied the MSDE folder to. In this
case, it is c:\temp\msde.

7. 

Start the MSDE SP installation with the setup command c:\temp\msde\> setup /upgradesp sqlrun
blanksapwd=1.

8. 



Follow the on screen prompts.9. 

Task 4: Set Up Exchange 2000

There are several steps that you need to perform in order to integrate your Cisco Unity server with an existing
Exchange environment.

Perform the steps in these tasks for Networks with only Exchange 2000 Servers or a combination of Exchange
2000 and Exchange 5.5 Servers. For networks that only have Exchange 5.5 Servers, perform Task 5: Set Up
the Exchange 5.5 Integration.

If your network contains only Exchange 5.5 Servers, skip this section and proceed to the next section.

Exchange 2000 Administration Software Installation Procedure

Use this procedure in order to install the Exchange 2000 Administration software:

Insert the Cisco Unity Message Store 2000 CD in the CD−ROM drive.

If the CD does not run automatically, browse to the root directory, and double−click Launch.exe.

Note: Later in the installation, you specify an Exchange server on the network for the Cisco Unity
server to connect with.

1. 

Click Exchange Server Setup.2. 
Follow the on−screen prompts until the Product Identification dialog box appears.3. 
Enter the key for Cisco Unity Message Store 2000 from the Software CD Keys booklet at the front of
the CD wallet and click Next.

4. 

In the Component Selection dialog box, in the Action column, change the action for Exchange 2000
to Custom.

5. 

Change the action for Exchange Messaging and Collaboration Services to None.6. 
Leave the action for Exchange System Management Tools as Install.7. 
Click Next.8. 
Follow the on−screen prompts in order to complete the installation.9. 
Restart the server.10. 

Exchange 2000 Service Pack 3 Installation Procedure

Use this procedure in order to install Exchange 2000 Service Pack 3.

Insert Cisco Unity 3.1(6) Service Packs CD 2 in the CD−ROM drive.1. 
Browse to the root folder Exchange 2000 SP3\Setup\i386\.2. 
Double−click on the Update.exe file.3. 
Follow the on−screen prompts until the installation is complete.4. 

Add the Server to the Exchange 2000 Domain Servers Group

Use this procedure in order to add the server to the Exchange Domain Servers Group:

Log onto the server that runs Exchange 2000 or an Active Directory server.1. 
Under the Active Directory Users and Computers, right−click on the Cisco Unity server.2. 
Under Groups, add the server to the Exchange Domain Servers Group.3. 
Close the Active Directory windows that you opened in order to save your changes.4. 



Update the Active Directory Schema

With Exchange 2000, several changes need to be made to the Active Directory schema for Cisco Unity to
work properly. In order to see the changes that the schema update program makes, browse to the directory
Schema\LdifScripts on Cisco Unity Disc 1, and view the file Avdirmonex2k.ldf.

Changes to the Active Directory schema can take 15 minutes or more in order to replicate throughout the
forest. These changes must finish the replication before you can install Cisco Unity. In order to determine
whether changes have replicated and in order to force replication if necessary, use Replication Monitor.
Replication is available when Support Tools is installed from the Cisco Unity Operating System 2000 CD.

On the computer that has the schema master role (the Cisco Unity server, unless you joined an
existing domain), log onto Windows as a user who is a member of the Schema Admins group.

1. 

Insert Cisco Unity Disc 1 in the CD−ROM drive.2. 
Browse to the Active Directory Schema Setup directory and double−click Active Directory Schema
Setup.exe.

3. 

In the Active Directory Schema Setup dialog box, check the Exchange 2000 Directory Monitor
check box.

4. 

Click OK.5. 
When the schema update finishes, Ldif.log, and Ldif.err files are saved to the desktop. View the
contents of these files in order to confirm that the update completes successfully.

6. 

Create Active Directory Organizational Units and a Mailbox Store

With Exchange 2000, users and distribution lists are created in a location that you specify. If you want the
creation of users and distribution lists in custom organizational units (OUs), create the OUs now. Both OUs
need to be in the same domain.. For information on how to create OUs, refer to Active Directory Users and
Computers Help.

You also have the option to create a custom mailbox store as the default for subscribers that are added through
the Cisco Unity Administrator or that are imported from a CSV file. For information on how to create a
custom mailbox store, refer to Exchange System Manager Help. Configure Cisco Unity in order to use the
mailbox store at the time of the Cisco Unity Setup program.

Task 5: Set Up the Exchange 5.5 Integration

Exchange 5.5 Administration Software Installation Procedure

When the Exchange organization contains only Exchange 5.5, you need to install the Exchange 5.5
administration software on the Cisco Unity server.

Insert Cisco Unity Message Store 5.5 Disc 1 in the CD−ROM drive.

If the disc does not run automatically, browse to the root directory, and double−click Launch.exe.

1. 

When the Exchange Server Version 5.5 window appears, click Setup Server and Components.2. 
Click Exchange Server 5.5.3. 
Accept the license agreement.4. 
Click Complete/Custom.5. 
Uncheck all check boxes except the Exchange Administrator check box.6. 
Click Continue.7. 
When you receive a prompt to enter a CD key, enter the key for Cisco Unity Message Store 5.5 from
the Software CD Keys booklet at the front of the CD wallet.

8. 

Click OK.9. 



Follow the on−screen prompts in order to complete the installation.

Microsoft recommends that all Exchange 5.5 servers on the network have the same service pack
installed. Install Exchange 5.5 Service Pack 4 on the Cisco Unity server and on the other Exchange
5.5 servers in the site.

10. 

Exchange 5.5 Service Pack 4 Installation Procedure

Use this procedure in order to install Exchange 5.5 Service Pack 4:

Insert Cisco Unity 3.1(6) Service Packs CD 1 in the CD−ROM drive.1. 
Browse to the folder Exchange 5.5 SP4\.2. 
Double−click on the Update.exe file.3. 
Follow the on−screen prompts until the installation is complete.4. 

Task 6: Install Cisco Unity

If you plan to use the Windows Administrator account in order to install Cisco Unity and own the services,
proceed to the Set Active Directory Permissions for the Cisco Unity Installation, Service, and Administration
Accounts section.

Understand the Cisco Unity Installation, Service, and Administration
Accounts

You can either use the Administrator account in order to install, administrate, and own the services for Cisco
Unity or create your own unique accounts for these functions. You can create one, two, or three new accounts
for Cisco Unity as per your requirements. The individual Cisco Unity functions that you can assign accounts
to are:

Installation of Cisco Unity• 
Ownership of the Cisco Unity services• 
Administration of Cisco Unity• 

Typical configurations are:

A separate account for each function.• 
One account in order to install Cisco Unity and to own the services and a second account for the
administration of Cisco Unity.

• 

One account that handles all three functions.• 

The Cisco Unity Permissions Wizard quickly and easily configures the necessary permissions for the account,
or accounts, that you create.

Installation Account

The Cisco Unity Setup program creates a number of Cisco Unity objects in Active Directory and in Exchange.
Therefore, the installation account, with which you log on to install Cisco Unity, must have proper security
access in order to perform the necessary operations. The Permissions Wizard grants the necessary access
privileges.



Service Account

By default, the local system account owns most of the Cisco Unity services when you use Exchange 2000. If
you prefer that an account with fewer permissions own the services that Cisco Unity uses in order to interact
with Exchange, you can create a separate service account and specify it at the time of the Cisco Unity Setup
program.

Administration Account

By default, the installation account is automatically associated with the Cisco Unity account named Installer,
which has the right to administer Cisco Unity.

If you prefer to have a different account associated with the Installer account and have the right to administer
Cisco Unity, you can create a separate administration account and specify it at the time of the Cisco Unity
Setup program.

Create the Cisco Unity Installation, Service, and Administration
Accounts

The procedure here and those on how to set rights and permissions, in the sections that follow, assume that
you have access to Active Directory Users and Computers either because you use Exchange 2000 or because
the Cisco Unity server is the domain controller.

Log onto the Cisco Unity server with the use of the Active Directory Domain Administrator account,
not the local Administrator for the Unity server.

1. 

From the Windows Start menu, select Programs > Administrative Tools > Active Directory Users
and Computers or select Programs > Exchange > Active Directory Users and Computers.

2. 

In the left pane, right−click Users or the organizational unit where you want to create the installation
account, and select New > Users.

3. 

Follow the on−screen prompts.

Note: Creation of an Exchange mailbox is optional.

Note: Do not select the option User Must change password at next logon.

Note: Cisco recommends that you select the Password never expires option.

4. 

In order to create Cisco Unity service and administration accounts, repeat step 2 through step 4 for
each account.

5. 

Close Active Directory Users and Computers.

You assign the installation and service accounts the necessary rights and permissions in the Set Active
Directory Permissions for the Cisco Unity Installation, Service, and Administration Accounts section
of this document.

6. 

Set Active Directory Permissions for the Cisco Unity Installation,
Service, and Administration Accounts

The Cisco Unity Permissions Wizard available on the Cisco Unity CD 1 assigns the necessary Active
Directory permissions for the account, or accounts that you use for Cisco Unity. The Permissions Wizard
cannot assign the necessary Exchange permissions for the Cisco Unity administration account that you use.
You must do this manually. You receive instructions on how to do this by the Permissions Wizard.



Note: If you have access to the Internet, download the latest version of the Permissions Wizard program and
Readme file from the Cisco Software Center. This requires a valid Cisco.com account.

Log onto the Cisco Unity server with the use of the Active Directory Domain Administrator account,
not the local Administrator for the Cisco Unity server.

1. 

Insert Cisco Unity Disk 1 into the CD−ROM drive.2. 
Browse to the Permissions Wizard directory.3. 
Double−click on the Setup folder.4. 
Double−click on the Setup file.5. 
Follow the prompts until the installation is complete.6. 
Select Launch the Permission Wizard program.

Note: You can see a message that indicates that you need to reboot the server needs in order to
activate the changes made by Permissions Wizard. You do not need to do this.

7. 

Log onto the Cisco Unity server with the use of the Administrator account.8. 
From the Windows Start menu, select Programs > Permissions Wizard.9. 
Follow the prompts in order to assign the permissions to the accounts that you created.10. 
When you finish the Permissions Wizard configuration you receive a prompt with a web page that
contains the same instructions given in this task. You can either use the web page as a guide to the
next task or the information here.

11. 

Set the Exchange 2000 Permissions Required for Cisco Unity

If you integrate the Cisco Unity server with an Exchange 2000 Server, perform this step.

If you integrate the Cisco Unity server with an Exchange 5.5 Server, perform Set the Exchange 5.5
Permissions Required for Cisco Unity instead.

If you created an account for the Cisco Unity installation process you must perform the steps here in order to
grant the Exchange 2000 permissions required for this account.

If you created an account in order to own the Cisco Unity services you must perform the steps here in order to
grant the Exchange 2000 permissions required for this account.

If you did not create an account for either purpose and plan to use the Administrator account in order to install
Cisco Unity and the Local Services account in order to own the Cisco Unity services, skip this section and
proceed to Cisco Unity USB Key Installation Procedure.

Log onto the Cisco Unity server with the use of the Active Directory Domain Administrator account,
not the local Administrator for the Cisco Unity server.

1. 

From the Windows Start menu, select Programs > Exchange > System Manager.2. 
In the left pane of the Exchange System Manager MMC, right−click the organization name at the top
of the tree control and click Delegate Control.

3. 

In the Welcome to the Exchange Administration Delegation Wizard, click Next.4. 
In the Users or Groups dialog box, click Add.5. 
In the Delegate Control dialog box, click Browse.6. 
In the Select Users, Computers, or Groups dialog box, in the Look In list, click the name of the
domain to which the Cisco Unity server belongs.

7. 

In the list of Users, Computers, and Groups, double−click the name of the installation or service
account and the Delegate Control dialog box reappears. The account you selected appears in the
Group (Recommended) or User box.

8. 

For the installation account, in the Role list, click Exchange Full Administrator.9. 
For the service account, in the Role list, click the applicable option:10. 



Exchange Full
Administrator

If you want to create Cisco Unity
subscribers with the use of the Cisco
Unity Administrator.

Exchange View
Only
Administrator

If you do not want to create Cisco
Unity subscribers with the use of the
Cisco Unity Administrator (which
means that you create Cisco Unity
subscribers only by importing Active
Directory accounts).

Click OK in order to close the Delegate Control dialog box.11. 
Repeat step 4 through step 9 for the service account, if you created one.12. 
Click Next.13. 
Click Finish.14. 
Close the Exchange System Manager MMC.15. 

Set the Exchange 5.5 Permissions Required for Cisco Unity

If you integrate the Cisco Unity server with an Exchange 2000 server, skip this step. Proceed to the section.

If you installed Exchange on the Cisco Unity server and install Cisco Unity with the use of the same account
that you used in order to install Exchange, do not do this procedure for the installation account because it
already has Services Account Administration permissions. Proceed to the Cisco Unity USB Key Installation
Procedure.

Complete the procedure for the installation account first, if applicable, then for the service account, if you
created one.

Log onto an Exchange server in the site that the Cisco Unity server joins with the use of an Exchange
Services Account Administration account.

1. 

From the Windows Start menu, select Programs > Exchange > Exchange Administrator.2. 
In the tree, click the site name.3. 
On the File menu, click Properties.4. 
Click the Permissions tab.5. 
Click Add.6. 
Under List Names From, click the Cisco Unity server domain.7. 
In the list of names, select the installation account or the service account.8. 
Click Add.9. 
Click OK in order to close the Add Users and Groups dialog box.10. 
Under Roles, click Services Account Admin.11. 
Click OK in order to close the Properties dialog box.12. 
In the left pane, under the name of the site, click Configuration.13. 
Repeat step 4 through step12 for the Configuration container, which also appears in the tree.14. 
Repeat step 3 through step 14 for the service account, if you created one.15. 

Cisco Unity USB Key Installation Procedure

Use this procedure in order to install the Cisco Unity USB key:

Note: You can perform this step while logged in as the local Administrator or the Active Directory Domain
Administrator.

If you install Windows 2000 while the USB key is attached, a default USB driver is installed
automatically. Complete the next procedure, Remove the Default USB Driver if you Installed

1. 



Windows 2000 with the USB Key Already Attached, first.
Insert Cisco Unity Disc 1 in the CD−ROM drive.2. 
Browse to the SecurityKeySetup directory and double−click Setup.exe.3. 
Follow the on−screen prompts in order to complete the installation. Accept all default values.4. 
When the installation program finishes, attach the USB system key to any USB port on the Cisco
Unity server.

Proceed to the Run Cisco Unity Setup section.

5. 

Remove the Default USB Driver if you Installed Windows 2000 with the
USB Key Already Attached

Use this procedure in order to install the default USB driver:

Note: You can perform this step while logged in as the local Administrator or the Active Directory Domain
Administrator.

From the Windows Start menu, select Settings > Control Panel > System.1. 
In the System Properties dialog box, click the Hardware tab.2. 
Click Device Manager.3. 
In the Device Manager dialog box, expand Other Devices.4. 
Right−click USB Token and click Uninstall.5. 
In the Confirm Device Removal dialog box, click OK.6. 
Close the Device Manager dialog box, the System Properties dialog box, and Control Panel.7. 
Remove the key.8. 
Reboot the server.9. 
Log onto Windows with the use of the Cisco Unity installation account.10. 
Install the USB key driver. See the Cisco Unity USB Key Installation Procedure.11. 

Run Cisco Unity Setup

Use this procedure in order to run Cisco Unity setup:

Log onto the Active Directory Domain on the Cisco Unity server with the use of the Cisco Unity
installation account that you created or the Active Directory Domain Administrator account.

Note: You must be logged into the domain, not the local computer in order to perform these steps.

1. 

Insert Cisco Unity Disc 1 in the CD drive.2. 
Browse to the root directory and double−click Setup.exe.3. 
Follow the on−screen prompts until the System Key dialog box appears.

If the Confirm Demonstration License Settings dialog box appears first, one of these problems has
occurred:

The system key is not fully attached or is not attached at all. Confirm that the key is fully
seated.

♦ 

If the key is a USB key, the driver for the key is not installed correctly.♦ 
If the key is a Parallel Port key, the parallel port is not configured to use an interrupt.♦ 

Click Cancel, click Yes, and click Finish in order to exit Setup. Then, resolve the problem and rerun
Setup.exe. If you continue the installation without a resolution to the problem, Cisco Unity is installed
as a demonstration system.

4. 

In the System Key dialog box, click Update or Initialize License Settings from Update File.5. 
Insert the Cisco Unity Activation Code disk in drive A.6. 



When Cisco Unity was registered on Cisco.com, Cisco replied with an e−mail that contained an
attached file with an activation code for the system key. The instructions in the e−mail direct you to
save the attached file to a disk.
Browse to drive A, click the file on the disk, then click Open.7. 
Click Next.8. 
Follow the on−screen prompts until the Select Features dialog box appears.9. 
If the Cisco Unity server contains Intel Dialogic voice cards, check the Install Voice Card Software
check box. Otherwise, uncheck the Install Voice Card Software check box.

10. 

Click Next.11. 
Follow the on−screen prompts until the Cisco Unity Languages dialog box appears.12. 
Choose the language(s) to install.

Australian English, New Zealand English, and Colombian Spanish are not available as
text−to−speech (TTS) languages. In order to use one of these languages for your phone language, you
must also install another language for your TTS language.

English (Australian) Also install English (United States)
for TTS.

English (New
Zealand) Also install English (United States)

for TTS.
Spanish (Colombian)Also install Spanish (Spain) for

TTS.

TTS is not available in Norwegian.

13. 

Follow the on−screen prompts until you receive a prompt to restart the Cisco Unity server.14. 
If the server does not contain Intel Dialogic D/120JCT−EURO or D/240PCI−T1 voice cards, check
the Yes, I Want to Restart My Computer Now check box, and click Finish.

If the server contains Intel Dialogic D/120JCT−EURO or D/240PCI−T1 voice cards, uncheck the
Yes, I Want to Restart My Computer Now check box, and click Finish.

15. 

If the server contains Intel Dialogic D/120JCT−EURO or D/240PCI−T1 voice cards, do the procedure
under Software Settings for your voice card in Voice Cards. When you finish, restart the Cisco Unity
server.

16. 

Run the Cisco Unity Server Configuration

This section contains procedures in order to complete the Cisco Unity installation on an Exchange 2000
system.

If you install the Cisco Unity system in the UM in an Existing Exchange Site configuration and the site
contains both Exchange 5.5 and Exchange 2000 Servers, use the procedure(s) for Exchange 2000.

Log onto the Active Directory Domain on the Cisco Unity server with the use of the Cisco Unity
installation account that you created or the Active Directory Domain Administrator account.

Note: You must be logged into the domain, not the local computer in order to perform these steps.

If the Welcome screen does not appear automatically, double−click the Configuration Setup icon on
the desktop.

1. 

On the Welcome screen, click Next.2. 
Enter the password for the installation account and click Next.3. 
Click Exchange 2000 and click Next.4. 



Choose the Exchange server and mail store in which to create new mailboxes. In this configuration
these are both the server that you are currently logged into.

5. 

Click Next.6. 
Select the location in Active Directory in which you want Cisco Unity to create users and distribution
lists.

Note: If you created custom organizational units for users or distribution lists, click the corresponding
Change button in order to specify them here.

7. 

Click Next.8. 
In step 1, you logged into the server with the use of the account that you used in order to install Cisco
Unity. This is the account that appears in the Select Cisco Unity System Administration Account
menu. If you setup your server so that you can also use this account in order to administer Cisco
Unity, then accept this default and skip to step 11.

If you created a Cisco Unity administration account, click Change. In the Select User dialog box,
double−click the name of the Cisco Unity administration account that you created.

9. 

Click Next.10. 
Click OK in order to stop Cisco Unity services.11. 
If you want to create Cisco Unity subscribers with the use of the Cisco Unity Administrator, which
automatically creates Active Directory accounts, click Create Accounts.

If you do not want to create Cisco Unity subscribers with the use of the Cisco Unity Administrator,
which means that you always create subscribers by importing accounts from Active Directory, click
Import Accounts Only.

12. 

Click Next.13. 
In step 1, you logged into the server with the use of the account that you used in order to install Cisco
Unity. This is the account that appears in the Select Cisco Unity Service Account menu. If you setup
your server so that you can also use this account in order to own the Cisco Unity services, then accept
this default and skip to step 16.

If you created a Cisco Unity service account, click Modify. In the Select User dialog box,
double−click the name of the service account.

14. 

Specify a password for the account and click Next.15. 
When Server Configuration is complete, click Finish.

If your server does not have McAfee NetShield installed, you have completed the tasks necessary in
order to install Cisco Unity. Return to the Index page for this documentation set and refer to the Next
Steps section.

16. 

Add the Status Monitor and System Administration Icons to the Unity
Admin Desktop (Optional)

If you created an account in order to administer Cisco Unity, copy the Status Monitor and System
Administration Icons to the Cisco Unity Admin Desktop.

Log onto the Cisco Unity server and the Active Directory Domain (not the local PC) with the use of
the Cisco Unity Administration account you created.

1. 

If the Status Monitor and System Administration Icons appear on the desktop, you do not need to
continue this procedure.

2. 

Log off of the Cisco Unity server.3. 
Log onto the Cisco Unity server and the Active Directory Domain (not the local PC) with the use of
the account that you used in order to install Cisco Unity.

4. 

Navigate to the desktop folder for the account that you used in order to install Cisco Unity.5. 



Select the two Cisco Unity icons and right−click in order to select the Copy option.6. 
Navigate to the desktop folder for the administration account that you created.7. 
Right−click in this folder and select the Paste option.8. 
Log off of the Cisco Unity server.9. 
Log onto the Cisco Unity server and the Active Directory Domain (not the local PC) with the use of
the Cisco Unity Administration account you created. The Cisco Unity icons need to appear.

10. 

Task 7: Enable McAfee NetShield

If McAfee NetShield is installed on the Cisco Unity server, the virus−scan services must be re−enabled now
that you have run the Cisco Unity Server Configuration wizard. You also need to exclude a directory from
scanning so that the Cisco Unity Administrator and Active Assistant work properly.

Re−enable McAfee NetShield Services and Exclude a Cisco Unity
Directory from Scanning

Use this procedure in order to re−enable McAfee NetShield services and exclude a Cisco Unity directory from
scanning.

From the Windows Start menu, select Programs > Administrative Tools > Services.1. 
In the right pane, double−click each of these services:

Network Associates Alert Manager♦ 
Network Associates McShield♦ 
Network Associates Task Manager♦ 

Click Automatic in the Startup Type list, then click OK.

2. 

Right−click each of these services and click Start.

Network Associates Alert Manager♦ 
Network Associates McShield♦ 
Network Associates Task Manager♦ 

3. 

Close the Services MMC.4. 
In the status bar, right−click the NetShield icon and click Properties.5. 
Click the Exclusions tab.6. 
Click Add.7. 
In the File, Folder, or Drive to Exclude box, enter the name of the directory in which you install Cisco
Unity (C:\CommServer is the default directory).

8. 

Check the Include Subfolders check box.9. 
Uncheck the Exclude from Inbound check box.10. 
Check the Exclude from Outbound check box.11. 
Click OK in order to close the Add Exclusion Item dialog box.12. 
Click OK in order to close the NetShield Properties dialog box.13. 

You have completed the tasks necessary in order to install Cisco Unity. Return the Index page for this
documentation set and refer to the Next Steps section.

Verify

There is currently no verification procedure available for this configuration.



Troubleshoot

There is currently no specific troubleshooting information available for this configuration.

Related Information

Voice Technology Support• 
Voice and IP Communications Product Support• 
Recommended Reading: Troubleshooting Cisco IP Telephony• 
Technical Support − Cisco Systems• 
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