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Introduction

Note: This document is part of a set of documents that explain how to determine which Cisco Unity
installation option is correct for your network. These documents also explain how to install the correct Cisco
Unity option in your network. The use of these documents is meant only for new Cisco Unity installations. If
you upgrade or otherwise change an existing Cisco Unity configuration, refer to the correct online product
documentation for Cisco Unity.

Note: These documents do not explain how to integrate your Cisco Unity server with your phone system or
how to configure your Cisco Unity server. Once you complete the initial Cisco Unity installation, you have to
refer to the online product documentation for further instructions. Refer to the Next Steps section on the Index
page.

Note: This document set is written for networks that run a Windows 2000 server.

Note: Return to the Index page for this documentation set.

This document explains how to create a Cisco Unity server with the use of SQL Desktop Edition (MSDE) and
Exchange 5.5 that you can use as a plain old voice mail (POV) system or as a unified messaging (UM)
system. It applies to installations where there is a single Cisco Unity server which runs all of the necessary
applications. If you are not certain that this is the appropriate document for your environment, refer to Cisco
Unity 3.1(6) Installation Guide: Selecting the Correct Installation Options.

 Caution: This configuration assumes that you do not plan to connect this server to a network with an

existing Active Directory or Exchange Environment. It is possible to cause problems with an existing Active
Directory environment if you introduce a server that runs Active Directory that is not configured properly to
participate in the existing Active Directory environment. If you decide to connect this server to your network,
you need to be aware of the implications and deal with them accordingly. Consider the use of one of the other
configuration options. Refer to Cisco Unity 3.1(6) Installation Guide: Selecting the Correct Installation
Options.

Prerequisites

Requirements

This document assumes that you have already configured a Windows 2000 Server in accordance with either
the Cisco Unity Base Line Configuration Guidelines or the Cisco Unity Component System Configuration
Guidelines. If you have not, refer to the appropriate document for instructions before you proceed with the
tasks in this document.

Components Used

The information in this document is based on these software and hardware versions:
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A server configured in accordance with the Cisco Unity guidelines as given in the Requirements
section.

• 

Exchange 5.5• 
SQL 2000 (MSDE)• 
Cisco Unity 3.1(6) or later• 

You need these items in order to complete this installation:

SQL CD (Data Store)• 
Exchange 5.5 CD (Message Store)• 
Cisco Unity Application CD version 3.1(6) or later• 
Cisco Unity additional languages CD version 3.1(6) or later• 
Cisco Unity supplemental files CD version 3.1(6) or later• 
Cisco Unity Service Pack CDs• 
Windows 2000 Server CD• 

The information in this document was created from the devices in a specific lab environment. All of the
devices used in this document started with a cleared (default) configuration. If your network is live, make sure
that you understand the potential impact of any command.

Conventions

For more information on document conventions, refer to the Cisco Technical Tips Conventions.

Task 1: Disable McAfee NetShield

If McAfee NetShield is installed on the Cisco Unity server, disable the NetShield services before you start.
Otherwise start with Task 2. If you do not disable the NetShield services, Cisco Unity Setup can take several
hours in order to complete.

Disable McAfee NetShield

Use this procedure in order to disable McAfee NetShield:

From the Windows Start menu, select Programs > Administrative Tools > Services.1. 
In the right pane, double−click each of these services:

Network Associates Alert Manager♦ 
Network Associates McShield♦ 
Network Associates Task Manager♦ 

From the General tab, click Stop, in the Startup Type list click Disabled, and click OK.

2. 

Close the Services Management Console (MMC).3. 

Task 2: Install Active Directory (Optional)

Note: Active Directory is not a requirement in a network that only contains Exchange 5.5 Servers.

This task explains how to configure Active Directory on your server. This document assumes that you do not
attempt to integrate this server into an existing Active Directory environment. If you have an existing Active
Directory environment that you want to integrate this server into, refer to Cisco Unity 3.1(6) Installation
Guide: Selecting the Correct Installation Options in order to determine the configuration that meets your
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requirements.

Verify that Networking is Enabled

Use this procedure in order to verify that Networking is enabled:

Select Settings > Control Panel > Network and Dial−up Connections > Local Area Connection >
Properties in order to open the TCP/IP Properties window for your network interface card (NIC).

You need to see a menu window similar to this image:

Note: This server has the optional Network Monitor utility installed.

Note: You do not need client for Microsoft Networks.

 Caution: You must enable File and Print Sharing For Microsoft Networks. This is

necessary because Active Directory uses Networking in order to share the Active Directory files. This
applies even when the server is the only one in the entire network that runs Active Directory because
the server accesses the files locally through the share path \\server_name\directory_name\file_name.

1. 

Click OK.2. 

Set Up Active Directory

Use this procedure in order to set up the Active Directory:

Note: If you install Cisco Unity on an ICS 7750 system processing engine (SPE) you see an Active Directory
error message about Dynamic Host Configuration Protocol (DHCP). This is because the ICS 7750 does not
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allow DHCP servers on the SPEs. The SPE uses Cisco Network Registrar instead. Close this error message
and continue.

From the Windows Start menu, select Run and then run Dcpromo.1. 
Click Next.2. 
For Domain Controller Type, select Domain Controller for a New Domain.3. 
Click Next.4. 
For Create Tree or Child Domain, select Create a New Domain Tree.5. 
Click Next.6. 
For Create or Join Forest, select Create a New Forest of Domain Trees.7. 
Click Next.8. 
For New Domain Name, enter the full domain name that this system uses. For example,
my−domain.com.

9. 

Click Next.10. 
For NetBIOS Domain Name, enter the prefix name. For example, my−domain.11. 
Click Next.12. 
For Database and Log Locations, if possible, choose separate hard disks for the database and the logs.13. 
Click Next.14. 
For Shared System Volume, select the default of C:\WINNT\SYSVOL.15. 
Click Next.16. 
If the server does not have Domain Name System (DNS) installed yet, or if it has been installed but is
not yet active, you see this warning message:

17. 

Select OK. You receive a prompt to install DNS in the next step.18. 
For Configure DNS, select Yes, install and configure DNS on this server.

Note: If the DNS service has never been installed on the server, you sometimes get a prompt to enter
the Windows 2000 CD later on in this task in order to complete the DNS installation. Sometimes you
also get a prompt to re−apply some of the Windows 2000 Service Pack files. If this happens, follow
the prompts and then return to this task where you left off. If you get a prompt to reinstall some of the
Windows 2000 Service Pack 2 files and you are unable to do so because the Windows script cannot
find the files on the Cisco Unity Supplemental files CD and you do not have an official Windows
2000 Service Pack 2, select the option to keep the existing files. You can re−install Windows 2000
Service Pack 2 after you complete all of the other tasks in this document.

19. 

Click Next.20. 
For Permissions, select Permissions Compatible with Pre−Windows 2000 Servers.21. 
For Directory Services Restore Mode Administrator Password, enter and confirm a password.22. 
Click Next.23. 
Review the settings and click Next in order to install Active Directory.24. 
Click Finish.25. 
Click Restart Now.26. 

Verify the Active Directory Installation

Use this procedure in order to verify the Active Directory installation:
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Select Start > Administrative Tools menus in order to look for the Active Directory administration
tool entries.

1. 

Open a command prompt window and enter the command C:\> net share.

This needs to show that the C:\WINNT\SYSVOL volume (or the alternative volume that you
specified in step nine) has been shared.

2. 

Select Start > Settings > Control Panel > System > Network Identification in order to open the
Systems property window.

The dialogue window for Network Identification needs to state:

Note:  The identification of this computer cannot be changed because the computer is a Domain
Controller.

3. 

Troubleshoot the Active Directory Installation

Use this procedure in order to troubleshoot the Active Directory installation:

Check the Event Viewer logs for any messages that indicate that there is a problem.

If there are any errors, address them before you attempt the installation again.

1. 

Run Dcpromo again.

If it says that the computer is a Domain Controller, demote it back to a member server and try the
Active Directory installation again. If it says that the computer is not a Domain Controller, try the
installation again.

2. 

Task 3: Install MSDE

This section contains procedures in order to install MSDE on the Cisco Unity server.

 Caution: MSDE 2000 is not the same as SQL Server 2000 Personal Edition. Do not install Personal

Edition.

MSDE Installation Procedure

Use this procedure in order to install MSDE:

Insert the Cisco Unity Data Store 2000 CD in the CD−ROM drive.1. 
Browse to the directory MSDE and double−click Setup.exe.2. 
When the installation is complete, click Yes in order to restart the server and leave the Cisco Unity
Data Store 2000 CD in the CD−ROM drive.

3. 

MSDE Service Pack 3 Installation Procedure

Use this procedure in order to install MSDE Service Pack 3:

Insert Cisco Unity 3.1(6) Service Packs CD 2 in the CD−ROM drive.1. 
Browse to the folder MSDE SP3\MSDE\.2. 
Copy the MSDE folder to the hard disk of the Cisco Unity server. In this case, it is c:\temp\msde.3. 

Cisco − Cisco Unity 3.1(6) Installation Guide: Configuration 4: POV and UM with One Exchange Server Using MSDE and Exchange 5.5



Remove the CD.4. 
Insert the Cisco Unity Data Store CD in the CD−ROM. If the SQL installation screen appears close
it now.

5. 

Select Start > Run > cmd in order to open a command prompt window on the Cisco Unity server.6. 
In the command prompt window, navigate to the folder that you copied the MSDE folder to. In this
case, it is c:\temp\msde.

7. 

Start the MSDE SP installation with the setup command c:\temp\msde\> setup /upgradesp sqlrun
blanksapwd=1.

8. 

Follow the on screen prompts.9. 

Task 4: Install Exchange 5.5

Do these three procedures, if applicable, in the given order. The procedures apply to the compact discs that are
shipped with Cisco Unity. If you use different discs, the procedures can differ.

Exchange Server 5.5 Installation Procedure

Use this procedure in order to install Exchange Server 5.5:

If you install the Cisco Unity system into an existing Exchange site, log onto Windows with the use of
the account that is used to install Exchange on other servers.

Otherwise, use an account that has Services Account Administration permissions for the destination
site and configuration containers.

1. 

Insert Cisco Unity Message Store 5.5 Disc 1 in the CD−ROM drive.2. 
When the Exchange Server Version 5.5 Window appears, click Setup Server and Components.

If the disc does not run automatically, browse to the root directory, and double−click Launch.exe.

3. 

Click Exchange Server 5.5.4. 
Accept the license agreement.5. 
Click Complete/Custom.6. 
Uncheck the Outlook Web Access check box.

Optionally, you can save disk space by choosing not to install the Mail and/or cc:Mail connectors, if
the site does not require them. In the list, click Exchange Server, then click Change Option.
Uncheck the Mail Connector or cc:Mail Connector check box and then click OK.

7. 

Click Continue.8. 
When you get a prompt to enter a CD key, enter the key for Cisco Unity Message Store 5.5 from the
Software CD Keys booklet at the front of the CD wallet.

9. 

Click OK.10. 
Follow the on−screen prompts until you get a prompt to choose between joining an existing site and
creating a new site and select Create a New Site.

11. 

Follow the on−screen prompts until you get a prompt to run the optimizer.12. 
Click Run Optimizer.

Note that the Exchange Optimizer sometimes automatically move files to different hard disks unless
you specify otherwise.

13. 

Follow the on−screen prompts in order to complete the installation.14. 
At the Exchange Server screen, click Exit.15. 
Restart the server.16. 
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Change the LDAP Port Number (Optional)

Use this procedure in order to change the LDAP port number.

Note: If you install Exchange 5.5 and Active Directory on the same server, you must change the LDAP port
number because Exchange 5.5 and Active Directory use the same LDAP port. Otherwise, changing the LDAP
port number is optional.

From the Windows Start menu, select Programs > Exchange > Exchange Administrator.1. 
In the site container, open the Configuration container.2. 
Under Configuration, click Protocols.3. 
In the right pane, double−click LDAP (Directory) Site Defaults.4. 
On the General tab, change the Port Number to 379 (or another available port number).5. 
Click OK and close the Exchange Administrator.6. 

Microsoft recommends that all Exchange 5.5 servers on the network have the same service pack installed.
Install Exchange 5.5 Service Pack 4 on the Cisco Unity server and on the other Exchange 5.5 servers in the
site.

Exchange 5.5 Service Pack 4 Installation Procedure

Use this procedure in order to install Exchange 5.5 Service Pack 4:

Insert Cisco Unity 3.1(6) Service Packs CD 1 in the CD−ROM drive.1. 
Browse to the folder Exchange 5.5 SP4\.2. 
Double−click on the Update.exe file.3. 
Follow the on−screen prompts until the installation is complete.4. 

Configure Exchange

Use this procedure in order to configure Exchange:

From the Windows Start menu, select Programs > Exchange > Exchange Administrator.1. 
In the dialog box that appears, click Browse.2. 
In the Server Browser dialog box, click the name of the Cisco Unity server and click OK.3. 
In the Connect to Server dialog box, click Set as Default and click OK.4. 
If you changed the LDAP port number, restart the server.5. 

Task 5: Install Cisco Unity

If you plan to use the Windows Administrator account in order to install Cisco Unity and own the services,
proceed to the Set Active Directory Permissions for the Cisco Unity Installation, Service, and Administration
Accounts section.

Understand the Cisco Unity Installation, Service, and Administration
Accounts

You can either use the Administrator account in order to install, administrate, and own the services for Cisco
Unity or create your own unique accounts for these functions. You can create one, two, or three new accounts
for Cisco Unity as per your requirements. The individual Cisco Unity functions that you can assign to
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accounts are:

Installation of Cisco Unity.• 
Owning the Cisco Unity services.• 
Administration of Cisco Unity.• 

Typical configurations are:

A separate account for each function.• 
One account in order to install Cisco Unity and own the services and a second account for the
administration of Cisco Unity.

• 

One account that handles all three functions.• 

The Cisco Unity Permissions Wizard quickly and easily configures the necessary permissions for the account,
or accounts, that you create.

Installation Account

The Cisco Unity Setup program creates a number of Cisco Unity objects in Active Directory and in Exchange.
Therefore, the installation account, with which you log on to install Cisco Unity, must have proper security
access to perform the necessary operations. The Permissions Wizard grants the necessary access privileges.

Service Account

By default, the local system account owns most of the Cisco Unity services when you use Exchange 5.5. If
you prefer that an account with fewer permissions own the services that Cisco Unity uses in order to interact
with Exchange, you can create a separate service account and specify it at the time of the Cisco Unity Setup
program.

Administration Account

By default, the installation account is automatically associated with the Cisco Unity account named Installer,
which has the right to administer Cisco Unity.

If you prefer to associate a different account with the Installer account and have the right to administer Cisco
Unity, you can create a separate administration account and specify it at the time of the Cisco Unity Setup
program.

Create the Cisco Unity Installation, Service, and Administration
Accounts

The procedure here and those on setting rights and permissions, in the sections that follow, assume that you
have access to Active Directory Users and Computers since the Cisco Unity server is the domain controller.

Log onto the Cisco Unity server with the use of the Active Directory Domain Administrator account,
not the local Administrator for the Unity server.

1. 

From the Windows Start menu, select Programs > Administrative Tools > Active Directory Users
and Computers.

2. 

In the left pane, right−click Users or the organizational unit where you want to create the installation
account and select New > Users.

3. 

Follow the on−screen prompts.4. 
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Note: Creation of an Exchange mailbox is optional.

Note: Do not select the option User Must change password at next logon.

Note: Cisco recommends that you select the Password never expires option.
In order to create Cisco Unity service and administration accounts, repeat step 2 through step 4 for
each account.

5. 

Close Active Directory Users and Computers.

Assign the installation and service accounts the necessary rights and permissions in the Set Active
Directory Permissions for the Cisco Unity Installation, Service, and Administration Accounts section.

6. 

Set the Active Directory Permissions for the Cisco Unity Installation,
Service, and Administration Accounts

The Cisco Unity Permissions Wizard available on Cisco Unity CD 1 assigns the necessary Active Directory
permissions for the account, or accounts that you use for Cisco Unity. The Permissions Wizard cannot assign
the necessary Exchange permissions for the Cisco Unity administration account that you use. You must do
this manually. You receive instructions on how to do this by the Permissions Wizard.

Note: If you have access to the Internet, download the latest version of the Permissions Wizard program and
Readme file from the Cisco Software Center. This requires a valid Cisco.com account.

Log onto the Cisco Unity server with the use of the Active Directory Domain Administrator account,
not the local Administrator for the Cisco Unity server.

1. 

Insert Cisco Unity CD 1 into your CD−ROM drive.2. 
Browse to the Permissions Wizard directory.3. 
Double−click on the Setup folder.4. 
Double−click on the Setup file.5. 
Follow the prompts until the installation is complete.6. 
Select Launch the Permission Wizard program.

Note: You might see a message that indicates that you need to reboot the server in order to activate
the changes made by Permissions Wizard. You do not need to do this.

7. 

Log onto the Cisco Unity server with the use of the Administrator account.8. 
From the Windows Start menu, select Programs > Permissions Wizard.9. 
Follow the prompts in order to assign the permissions to the accounts that you created.10. 
When you finish the Permissions Wizard configuration you receive a prompt with a web page that
contains the same instructions provided in the task here. You can either use the web page as a guide to
the next task or the information here.

11. 

Set the Exchange 5.5 Permissions Required for Cisco Unity

If you installed Exchange on the Cisco Unity server and install Cisco Unity with the use of the same account
that you used in order to install Exchange, do not do this procedure for the installation account because it
already has Services Account Administration permissions.

Do the procedure for the installation account first, if applicable, then for the service account, if you created
one.

Log onto an Exchange server in the site that the Cisco Unity server joins with the use of an Exchange
Services Account Administration account.

1. 
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From the Windows Start menu, select Programs > Exchange > Exchange Administrator.2. 
In the tree, click the site name.3. 
On the File menu, click Properties.4. 
Click the Permissions tab.5. 
Click Add.6. 
Under List Names From, click the Cisco Unity server domain.7. 
In the list of names, select the installation account or the service account.8. 
Click Add.9. 
Click OK in order to close the Add Users and Groups dialog box.10. 
Under Roles, click Services Account Admin.11. 
Click OK in order to close the Properties dialog box.12. 
In the left pane, under the name of the site, click Configuration.13. 
Repeat step 4 through step 12 for the Configuration container, which also appears in the tree.14. 
Repeat step 3 through step 14 for the service account, if you created one.15. 

Cisco Unity USB Key Installation Procedure

Use this procedure in order to install the Cisco Unity USB key:

Note: You can perform this step while logged in as the local Administrator or the Active Directory Domain
Administrator.

If you install Windows 2000 while the USB key is attached, a default USB driver is installed
automatically. Do the next procedure, Remove the Default USB Driver if you Installed Windows
2000 with the USB Key Already Attached first.

1. 

Insert Cisco Unity Disc 1 in the CD−ROM drive.2. 
Browse to the directory SecurityKeySetup, and double−click Setup.exe.3. 
Follow the on−screen prompts to complete the installation. Accept all default values.4. 
When the installation program finishes, attach the USB system key to any USB port on the Cisco
Unity server.

5. 

Proceed to the Run Cisco Unity Setup procedure.6. 

Remove the Default USB Driver if you Installed Windows 2000 with the
USB Key Already Attached

Use this procedure in order to remove the default USB driver:

Note: You can perform this step while logged in as the local Administrator or the Active Directory Domain
Administrator.

From the Windows Start menu, select Settings > Control Panel > System.1. 
In the System Properties dialog box, click the Hardware tab.2. 
Click Device Manager.3. 
In the Device Manager dialog box, expand Other Devices.4. 
Right−click USB Token and click Uninstall.5. 
In the Confirm Device Removal dialog box, click OK.6. 
Close the Device Manager dialog box, the System Properties dialog box, and Control Panel.7. 
Remove the key.8. 
Reboot the server.9. 
Log onto Windows with the use of the Cisco Unity installation account.10. 
Install the USB key driver. See Cisco Unity USB Key Installation Procedure.11. 

Cisco − Cisco Unity 3.1(6) Installation Guide: Configuration 4: POV and UM with One Exchange Server Using MSDE and Exchange 5.5



Run Cisco Unity Setup

Use this procedure in order to run Cisco Unity setup:

Log onto the Active Directory Domain on the Cisco Unity server with the use of the Cisco Unity
installation account that you created or the Active Directory Domain Administrator account.

Note: You must be logged into the domain, not the local computer in order to perform these steps.

1. 

Insert Cisco Unity Disc 1 in the CD drive.2. 
Browse to the root directory and double−click Setup.exe.3. 
Follow the on−screen prompts until the System Key dialog box appears.

If the Confirm Demonstration License Settings dialog box appears first, one of these problems has
occurred:

The system key is not fully attached or is not attached at all. Confirm that the key is fully
seated.

♦ 

If the key is a USB key, the driver for the key is not installed correctly.♦ 
If the key is a Parallel Port key, the parallel port is not configured to use an interrupt.♦ 

Click Cancel, Yes, and Finish in order to exit Setup. Then resolve the problem and rerun Setup.exe.
If you continue the installation without a resolution to the problem, Cisco Unity is installed as a
demonstration system.

4. 

In the System Key dialog box, click Update or Initialize License Settings from Update File.5. 
Insert the Cisco Unity Activation Code disk in drive A.

When Cisco Unity was registered on Cisco.com, Cisco replied with an E−mail that contained an
attached file with an activation code for the system key. The instructions in the E−mail directed you
to save the attached file to a disk.

6. 

Browse to drive A, click the file on the disk, then click Open.7. 
Click Next.8. 
Follow the on−screen prompts until the Select Features dialog box appears.9. 
If the Cisco Unity server contains Intel Dialogic voice cards, check the Install Voice Card Software
check box. Otherwise, uncheck the Install Voice Card Software check box.

10. 

Click Next.11. 
Follow the on−screen prompts until the Cisco Unity Languages dialog box appears.12. 
Choose the language(s) to install.

Australian English, New Zealand English, and Colombian Spanish are not available as
text−to−speech (TTS) languages. In order to use one of these languages for your phone language, you
must also install another language for your TTS language:

English (Australian) Also install English (United States)
for TTS.

English (New
Zealand) Also install English (United States)

for TTS.
Spanish (Colombian)Also install Spanish (Spain) for

TTS.

TTS is not available in Norwegian.

13. 

Follow the on−screen prompts until you receive a prompt to restart the Cisco Unity server.14. 

Cisco − Cisco Unity 3.1(6) Installation Guide: Configuration 4: POV and UM with One Exchange Server Using MSDE and Exchange 5.5



If the server does not contain Intel Dialogic D/120JCT−EURO or D/240PCI−T1 voice cards, check
the Yes, I Want to Restart My Computer Now check box and click Finish.

If the server contains Intel Dialogic D/120JCT−EURO or D/240PCI−T1 voice cards, uncheck the
Yes, I Want to Restart My Computer Now check box and click Finish.

15. 

If the server contains Intel Dialogic D/120JCT−EURO or D/240PCI−T1 voice cards, do the procedure
under Software Settings for your voice card in Voice Cards. When you finish, restart the Cisco Unity
server.

16. 

Run the Cisco Unity Server Configuration

This section contains procedures in order to complete the Cisco Unity installation on an Exchange 5.5 system.

Log onto the Active Directory Domain on the Cisco Unity server with the use of the Cisco Unity
installation account that you created or the Active Directory Domain Administrator account.

Note: You must be logged into the domain, not the local computer in order to perform these steps.

If the Welcome screen does not appear automatically, double−click the Configuration Setup icon on
the desktop.

1. 

On the Welcome screen, click Next.2. 
Enter the password for the installation account and click Next.3. 
Click Exchange 5.5 and click Next.4. 
Choose the Exchange Server and mail store in which to create new mailboxes. In this configuration
these are both the server that you are currently logged into.

5. 

Click Next.6. 
Select the location in Active Directory in which you want Cisco Unity to create users and distribution
lists.

Note: If you created custom organizational units for users or distribution lists, click the corresponding
Change button in order to specify them here.

7. 

Click Next.8. 
In step 1, you logged into the server with the use of the account that you used in order to install Cisco
Unity.

This is the account that appears in the Select Cisco Unity System Administration Account menu. If
you setup your server so that you can also use this account in order to administer Cisco Unity, then
accept this default and skip to step 11.

If you created a Cisco Unity administration account, click Change. In the Select User dialog box,
double−click the name of the Unity administration account that you created.

9. 

Click Next.10. 
Click OK in order to stop Cisco Unity services.11. 
If you want to create Cisco Unity subscribers with the use of the Cisco Unity Administrator, which
automatically creates Active Directory accounts, click Create Accounts.

If you do not want to create Cisco Unity subscribers with the use of the Cisco Unity Administrator,
which means that you always create subscribers by importing accounts from Active Directory, click
Import Accounts Only.

12. 

Click Next.13. 
In step one, you logged into the server with the use of the account that you used in order to install
Cisco Unity. This is the account that appears in the Select Cisco Unity Service Account menu. If you

14. 
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setup your server so that you can also use this account in order to own the Cisco Unity services, then
accept this default and skip to step 16.

If you created a Cisco Unity service account, in the Select User dialog box, double−click the name of
the service account.
Specify a password for the account and click Next.15. 
When Server Configuration is complete, click Finish.16. 

Add the Status Monitor and System Administration Icons to the Unity
Admin Desktop (Optional)

If you created an account in order to administer Cisco Unity, copy the Status Monitor and System
Administration Icons to the Unity Admin Desktop.

Log onto the Cisco Unity server and the Active Directory Domain (not the local PC) with the use of
the Cisco Unity Administration account you created.

1. 

If the Status Monitor and System Administration Icons appear on the desktop you do not need to
continue this procedure.

2. 

Log off of the Cisco Unity server.3. 
Log onto the Cisco Unity server and the Active Directory Domain (not the local PC) with the use of
the account that you used to install Cisco Unity.

4. 

Navigate to the desktop folder for the account that you used in order to install Cisco Unity.5. 
Select the two Unity icons and right−click to select the Copy option.6. 
Navigate to the desktop folder for the administration account that you created.7. 
Right−click in this folder and select the Paste option.8. 
Log off of the Cisco Unity server.9. 
Log onto the Cisco Unity server and the Active Directory Domain (not the local PC) with the use of
the Cisco Unity Administration account you created. The Unity icons need to appear.

If your server does not have McAfee NetShield installed, you have completed the tasks necessary in
order to install Cisco Unity. Return the Index page for this documentation set and refer to the Next
Steps section.

10. 

Task 6: Enable McAfee NetShield

If McAfee NetShield is installed on the Cisco Unity server, you must re−enable the virus−scan services now
that you have run the Cisco Unity Server Configuration wizard. You also need to exclude a directory from
scanning so that the Cisco Unity Administrator and Active Assistant work properly.

Re−enable McAfee NetShield Services and Exclude a Cisco Unity
Directory from Scanning

Use this procedure in order to re−enable McAfee NetShield services and exclude a Cisco Unity directory from
scanning.

From the Windows Start menu, select Programs > Administrative Tools > Services.1. 
In the right pane, double−click each of these services:

Network Associates Alert Manager♦ 
Network Associates McShield♦ 
Network Associates Task Manager♦ 

2. 
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Click Automatic in the Startup Type list, then click OK.
Right−click each of these services and click Start.

Network Associates Alert Manager♦ 
Network Associates McShield♦ 
Network Associates Task Manager♦ 

3. 

Close the Services MMC.4. 
In the status bar, right−click the NetShield icon and click Properties.5. 
Click the Exclusions tab.6. 
Click Add.7. 
In the File, Folder, or Drive to Exclude box, enter the name of the directory in which Cisco Unity is
installed (C:\CommServer is the default directory).

8. 

Check the Include Subfolders check box.9. 
Uncheck the Exclude from Inbound check box.10. 
Check the Exclude from Outbound check box.11. 
Click OK in order to close the Add Exclusion Item dialog box.12. 
Click OK in order to close the NetShield Properties dialog box.13. 

You have completed the tasks necessary in order to install Cisco Unity. Return the Index page for this
documentation set and refer to the Next Steps section.

Verify

There is currently no verification procedure available for this configuration.

Troubleshoot

There is currently no specific troubleshooting information available for this configuration.

NetPro Discussion Forums − Featured Conversations

Networking Professionals Connection is a forum for networking professionals to share questions, suggestions,
and information about networking solutions, products, and technologies. The featured links are some of the
most recent conversations available in this technology.

NetPro Discussion Forums − Featured Conversations for Voice

Service Providers: Voice over IP

Voice & Video: Voice over IP

Voice & Video: IP Telephony

Voice & Video: IP Phone Services for End Users

Voice & Video: Unified Communications

Voice & Video: IP Phone Services for Developers

Voice & Video: General
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Related Information

Voice Technology Support• 
Voice and IP Communications Product Support• 
Recommended Reading: Troubleshooting Cisco IP Telephony• 
Technical Support − Cisco Systems• 

All contents are Copyright © 1992−2005 Cisco Systems, Inc. All rights reserved. Important Notices and Privacy Statement.
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