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Introduction

Note: This document is part of a set of documents that explain how to determine which Cisco Unity
installation option is correct for your network. These documents also explain how to install the correct Cisco



Unity option in your network. These documents are intended to be used for new Cisco Unity installations
only. If you are upgrading or otherwise changing an existing Cisco Unity configuration please refer to the
correct online product documentation for Cisco Unity.

Note: These documents do not explain how to integrate your Cisco Unity server with your phone system or
how to configure your Cisco Unity server. Once you have completed the initial Cisco Unity installation, you
will be referred to the online product documentation for further instructions. Refer to the Next Steps section
on the Index page.

Note: This document set is written for networks that run a Windows 2000 server.

Note: Return to the Index page for this documentation set.

This document explains how to create a Cisco Unity server using SQL and Exchange 5.5 so that it can be used
as a plain old voice mail (POV) system or as a unified messaging (UM) system. It applies to installations
where there is a single Cisco Unity server which runs all of the required applications. If you are not certain
that this is the appropriate document for your environment, refer to Cisco Unity 3.1(6) Installation Guide:
Selecting the Correct Installation Options.

Note: This configuration assumes that you do not plan to connect this server to a network with an existing
Active Directory or Exchange Environment. It is possible to cause problems with an existing Active Directory
environment by introducing a server that runs Active Directory that has not been configured properly to
participate in the existing Active Directory environment. If you decide to connect this server to your network,
you should be aware of the implications and have dealt with them accordingly. Consider using one of the
other configuration options. Refer to Cisco Unity 3.1(6) Installation Guide: Selecting the Correct Installation
Options.

Prerequisites

Requirements

This document assumes that you have already configured a Windows 2000 Server in accordance with either
the Cisco Unity Base Line Configuration Guidelines or the Cisco Unity Component System Configuration
Guidelines. If you have not, please refer to the appropriate document for instructions before proceeding with
the tasks in this document.

Components Used

The information in this document is based on these software and hardware versions.

A server configured in accordance with the Cisco Unity guidelines as noted in the Requirements
section.

• 

Exchange 5.5• 
SQL 2000• 
Cisco Unity 3.1(6) or later• 



You need these items in order to complete this installation:

SQL CD (Data Store)• 
Exchange 5.5 CD (Message Store)• 
Cisco Unity Application CD version 3.1(6) or later• 
Cisco Unity additional languages CDs version 3.1(6) or later• 
Cisco Unity supplemental files CDs version 3.1(6) or later• 
Cisco Unity Service Pack CDs• 
Windows 2000 Server CD• 

The information in this document was created from the devices in a specific lab environment. All of the
devices used in this document started with a cleared (default) configuration. If your network is live, make sure
that you understand the potential impact of any command.

Conventions

For more information on document conventions, refer to the Cisco Technical Tips Conventions.

Task 1: Disable McAfee NetShield

If McAfee NetShield is installed on the Cisco Unity server, disable the NetShield services before you start.
Otherwise start with Task 2. If you do not disable the NetShield services, Cisco Unity Setup can take several
hours to complete.

Disable McAfee NetShield

Complete this procedure in order to disable McAfee NetShield.

From the Windows Start menu, select Programs > Administrative Tools > Services.1. 
In the right pane, double−click each of these services:

Network Associates Alert Manager♦ 
Network Associates McShield♦ 
Network Associates Task Manager♦ 

From the General tab, click Stop, in the Startup Type list click Disabled, and click OK.

2. 

Close the Services Management Console (MMC).3. 

Task 2: Install Active Directory (Optional)

Note: Active Directory is not a requirement in a network that only contains Exchange 5.5 Servers.

This task explains how to configure Active Directory on your server. It is assumed that you are not attempting
to integrate this server into an existing Active Directory environment. If you have an existing Active
Directory environment that you would like to integrate this server into, refer to Cisco Unity 3.1(6) Installation
Guide: Selecting the Correct Installation Options to determine the configuration that meets your requirements.

Verify that Networking has been Enabled

Complete this procedure in order to verify that Networking has been enabled.

Open the TCP/IP Properties window for your network interface card (NIC) by selecting Settings >
Control Panel > Network and Dial−up Connections > Local Area Connection > Properties.

1. 



A menu window similar to this image appears.

Note: This server has the optional Network Monitor utility installed.

Note: Client for Microsoft Networks is not required.

 Caution: You must enable File and Print Sharing For Microsoft Networks. This is required

because Active Directory uses Networking to share the Active Directory files. This applies even when
the server is the only one in the entire network running Active Directory since the server accesses the
files locally via the share path \\server_name\directory_name\file_name.
Click OK.2. 

Set Up Active Directory

Complete this procedure in order to set up the Active Directory.

Note: If you install Cisco Unity on an ICS 7750 SPE, you see an Active Directory error message regarding
Dynamic Host Configuration Protocol (DHCP). This is because the ICS 7750 does not allow DHCP servers
on the SPEs. It uses Cisco Network Registrar instead. Close this error message and continue.

From the Windows Start menu, select Run and then run Dcpromo.1. 
Click Next.2. 
For Domain Controller Type, select Domain Controller for a New Domain.3. 
Click Next.4. 
For Create Tree or Child Domain, select Create a New Domain Tree.5. 
Click Next.6. 
For Create or Join Forest, select Create a New Forest of Domain Trees.7. 
Click Next.8. 



For New Domain Name, enter the full domain name that this system will use. For example,
my−domain.com.

9. 

Click Next.10. 
For NetBIOS Domain Name, enter the prefix name. For example, my−domain.11. 
Click Next.12. 
For Database and Log Locations, if possible, choose separate hard disks for the database and the logs.13. 
Click Next.14. 
For Shared System Volume, select the default of C:\WINNT\SYSVOL.15. 
Click Next.16. 
If the server does not have DNS installed yet, or if it has been installed but is not yet active, you see
this warning message.

17. 

Click OK.

You are prompted to install DNS in the next step.

18. 

For Configure DNS, select Yes, install and configure DNS on this server.

Note: If the DNS service has never been installed on the server, you might be prompted to enter the
Windows 2000 CD later on in this task in order to complete the DNS installation. You might also be
prompted to re−apply some of the Windows 2000 Service Pack files. If this happens, follow the
prompts as indicated and then return to this task where you left off. If you are prompted to reinstall
some of the Windows 2000 Service Pack 2 files and you are unable to do so because the Windows
script cannot find the files on the Cisco Unity Supplemental Files CD and you do not have an official
Windows 2000 Service Pack 2, select the option to keep the existing files. You can re−install
Windows 2000 Service Pack 2 after you have completed all of the other tasks in this document.

19. 

Click Next.20. 
For Permissions, select Permissions Compatible with Pre−Windows 2000 Servers.21. 
For Directory Services Restore Mode Administrator Password, enter and confirm a password.22. 
Click Next.23. 
Review the settings and click Next to install Active Directory.24. 
Click Finish.25. 
Click Restart Now.26. 

Verify the Active Directory Installation

Complete this procedure in order to verify the Active Directory installation.

Look for the Active Directory administration tool entries by selecting Start > Administrative Tools
menus.

1. 

Open a command prompt window and enter the command C:\> net share.

This shows that the C:\WINNT\SYSVOL volume (or the alternative volume that you specified in step
9 of Set Up Active Directory) has been shared.

2. 

Select Start > Settings > Control Panel > System > Network Identification in order to open the
Systems property window.

The dialogue window for Network Identification states:

3. 



Note:  The identification of this computer cannot be changed because the computer is a Domain
Controller.

Troubleshoot the Active Directory Installation

Complete this procedure in order to troubleshoot the Active Directory installation.

Check the Event Viewer logs for any messages that indicate a problem was encountered.

If any errors occurred, you have to address them before you attempt the installation again.

1. 

Run Dcpromo again.

If it says that the computer is a Domain Controller, demote it back to a member server and try the
Active Directory installation again. If it says that the computer is not a Domain Controller, try the
installation again.

2. 

Task 3: Install SQL Server 2000

Complete this procedure in order to install SQL Server 2000 on the Cisco Unity server.

SQL Server 2000 Installation Procedure

Complete this procedure in order to install SQL Server 2000.

Insert the Cisco Unity Data Store 2000 disc in the CD−ROM drive.1. 
When the SQL Server 2000 Standard Edition window appears, click SQL Server 2000 Components.2. 
In the Install Components window, click Install Database Server.3. 
In the Welcome dialog box, click Next.4. 
In the Computer Name dialog box, click Next in order to accept the default setting Local Computer.5. 
In the Installation Selection dialog box, click Next to accept the default setting Create a New Instance
of SQL Server, or Install Client Tools.

6. 

Follow the on−screen prompts until the CD Key dialog box appears.7. 
Enter the key for Cisco Unity Data Store 2000 CD from the Software CD Keys booklet at the front of
the CD wallet.

8. 

Click Next.9. 
In the Installation Definition dialog box, click Next to accept the default setting Server and Client
Tools.

10. 

In the Instance Name dialog box, check the Default check box.11. 
Click Next.12. 
In the Setup Type dialog box, click Next to accept the default setting Typical.13. 
At the top of the Services Accounts dialog box, click Use the Same Account for Each Service.14. 
Under Service Settings, click Use a Domain User Account.15. 
Under Service Settings, in the Username, Password, and Domain boxes, specify the account that you
want to use.

This is either an account that you created for this purpose or it is the Administrator account.

16. 

Click Next.17. 
In the Authentication Mode dialog box, Cisco recommends that you select Windows Authentication
Mode.

If you click Mixed Mode (which is supported, but less secure), under Add Password for the SA
Login, enter and confirm a password for the SQL Server system administrator logon.

18. 

Click Next.19. 



In the Start Copying Files dialog box, click Next.20. 
In the Choose Licensing Mode dialog box, click Processor License For and specify the number of
processors in the Cisco Unity server.

21. 

Click Continue.22. 
If you are prompted about shutdown tasks before you continue with the installation, click Next.23. 
Click Finish.24. 
Restart the server.25. 

SQL Server 2000 Service Pack 3 Installation Procedure

Complete this procedure in order to install SQL Server 2000 Service Pack 3.

Insert Cisco Unity 3.1(6) Service Packs CD 2 in the CD−ROM drive.1. 
Browse to the folder SQL 2000 SP3\x86\Setup.2. 
Double−click on the Setupsql.exe file.3. 
Follow the on−screen prompts to install the service pack.

Do not check the Enable Cross−Database Ownership Chaining For All Databases (Not
Recommended) check box.

Note: You might be prompted to stop certain services because they are using files that the SQL
Service Pack 3 installation needs to replace. If you choose not to do this, the server will have to be
rebooted to finish the installation of Service Pack 3. It is recommended that you stop the services and
then proceed with the installation.

4. 

Task 4: Installing Exchange 5.5

Complete these three procedures, if applicable, in the order listed. The procedures apply to the CDs that are
shipped with Cisco Unity. If you are using different CDs, the procedures may differ.

Exchange Server 5.5 Installation Procedure

Complete this procedure in order to install Exchange Server 5.5.

If you are installing the Cisco Unity system into an existing Exchange site, log onto Windows by
using the account that was used to install Exchange on other servers.

Otherwise, use an account that has Services Account Administration permissions for the destination
site and configuration containers.

1. 

Insert Cisco Unity Message Store 5.5 Disc 1 in the CD−ROM drive.

When the Exchange Server Version 5.5 Window appears, click Setup Server and Components.

If the disc does not run automatically, browse to the root directory, and double−click Launch.exe.

2. 

Click Exchange Server 5.5.3. 
Accept the license agreement.4. 
Click Complete/Custom.5. 
Uncheck the Outlook Web Access check box.

Optionally, you can save disk space by choosing not to install the MS Mail and/or cc:Mail connectors,
if the site does not require them. In the list, click Exchange Server, then click Change Option.
Uncheck the Mail Connector or cc:Mail Connector check box and click OK.

6. 

Click Continue.7. 



When you are prompted to enter a CD key, enter the key for Cisco Unity Message Store 5.5 from the
Software CD Keys booklet at the front of the CD wallet.

8. 

Click OK.9. 
Follow the on−screen prompts until you are prompted to choose between joining an existing site and
creating a new site. Select Create a New Site.

10. 

Follow the on−screen prompts until you are prompted to run the optimizer.11. 
Click Run Optimizer.

Note that the Exchange Optimizer may automatically move files to different hard disks unless you
specify otherwise.

12. 

Follow the on−screen prompts to complete the installation.13. 
At the Exchange Server screen, click Exit.14. 
Restart the server.15. 

Change the LDAP Port Number (Optional)

Complete this procedure in order to change the LDAP port number.

Note: If you installed Exchange 5.5 and Active Directory on the same server, you must change the LDAP port
number because Cisco Unity and Exchange 5.5 use the same LDAP port number. Otherwise, changing the
LDAP port number is optional.

From the Windows Start menu, select Programs > Exchange > Exchange Administrator.1. 
In the site container, open the Configuration container.2. 
Under Configuration, click Protocols.3. 
In the right pane, double−click LDAP (Directory) Site Defaults.4. 
On the General tab, change the Port Number to 379 (or another available port number).5. 
Click OK and close the Exchange Administrator.

Microsoft recommends that all Exchange 5.5 Servers on the network have the same Service Pack
installed. Install Exchange 5.5 Service Pack 4 on the Cisco Unity server and on the other Exchange
5.5 servers in the site.

6. 

Exchange 5.5 Service Pack 4 Installation Procedure

Complete this procedure in order to install Exchange 5.5 Service Pack 4.

Insert Cisco Unity 3.1(6) Service Packs CD 1 in the CD−ROM drive.1. 
Browse to the folder Exchange 5.5 SP4\.2. 
Double−click on the Update.exe file.3. 
Follow the on−screen prompts until the installation is complete.4. 

Configuring Exchange

Complete this procedure in order to configure Exchange.

From the Windows Start menu, select Programs > Exchange > Exchange Administrator.1. 
In the dialog box that appears, click Browse.2. 
In the Server Browser dialog box, click the name of the Cisco Unity server, and click OK.3. 
In the Connect to Server dialog box, click Set as Default and click OK.4. 
If you changed the LDAP port number, restart the server.5. 



Task 5: Install Cisco Unity

If you plan to use the Windows Administrator account for installing Cisco Unity and owning the services,
proceed to the Setting Active Directory Permissions for the Cisco Unity Installation, Service, and
Administration Accounts section.

Understand the Cisco Unity Installation, Service, and Administration
Accounts

You have the option of either using the Administrator account to install, administrate, and own the services
for Cisco Unity, or creating your own unique accounts for these functions. You can create one, two, or three
new accounts for Cisco Unity based on your requirements. The individual Cisco Unity functions that can be
assigned to accounts are:

Installing Cisco Unity.• 
Owning the Cisco Unity services.• 
Administrating Cisco Unity.• 

Typical configurations are:

A separate account for each function.• 
One account for installing Cisco Unity and owning the services, and a second account for
administrating Cisco Unity.

• 

One account that handles all three functions.• 

The Cisco Unity Permissions Wizard quickly and easily configures the required permissions for the account,
or accounts, that you create.

Installation Account

The Cisco Unity Setup program creates a number of Cisco Unity objects in Active Directory and in Exchange,
so the installation account, with which you log on to install Cisco Unity, must have proper security access to
perform the necessary operations. The Permissions Wizard grants the required access privileges.

Service Account

By default, most Cisco Unity services are owned by the local system account when you use Exchange 5.5. If
you prefer that an account with fewer permissions own the services that Cisco Unity uses to interact with
Exchange, you can create a separate service account and specify it during the Cisco Unity Setup program.

Administration Account

By default, the installation account is automatically associated with the Cisco Unity account named Installer,
which has the right to administer Cisco Unity.

If you prefer to have a different account associated with the Installer account, and thus have the right to
administer Cisco Unity, you can create a separate administration account and specify it during the Cisco Unity
Setup program.

Create the Cisco Unity Installation, Service, and Administration
Accounts



This procedure and those on setting rights and permissions in the sections that follow, assume that you have
access to Active Directory Users and Computers because the Cisco Unity server is the domain controller.

Log onto the Cisco Unity server using the AD Domain Administrator account, not the local
Administrator for the Cisco Unity server.

1. 

From the Windows Start menu, select Programs > Administrative Tools > Active Directory Users
and Computers or, select Programs > Exchange > Active Directory Users and Computers.

2. 

In the left pane, right−click Users or the organizational unit where you want to create the installation
account, and select New > Users.

3. 

Follow the on−screen prompts.

Note: Creating an Exchange mailbox is optional.

Note: Do not select the option User Must change password at next logon.

Note: Cisco recommends that you select the Password never expires option.

4. 

In order to create Cisco Unity service and administration accounts, repeat steps 2 through 4 for each
account.

5. 

Close Active Directory Users and Computers.

You assign the installation and service accounts the necessary rights and permissions in the next
section.

6. 

Set the Active Directory Permissions for the Cisco Unity Installation,
Service, and Administration Accounts

The Cisco Unity Permissions Wizard available on the Cisco Unity CD 1 assigns the required Active Directory
permissions for the account, or accounts, that you use for Cisco Unity. The Permissions Wizard cannot assign
the required Exchange permissions for the Cisco Unity administration account that you used. You must do
this manually. You are instructed on how to do this by the Permissions Wizard.

Note: If you have access to the Internet, you should download the latest version of the Permissions Wizard
Program and Readme file from Cisco's Software Center. This requires a valid Cisco.com account.

Log onto the Cisco Unity server using the AD Domain Administrator account, not the local
Administrator account for the Cisco Unity server.

1. 

Insert Cisco Unity CD 1 into your CD drive.2. 
Browse to the Permissions Wizard directory.3. 
Double−click on the Setup folder.4. 
Double−Click on the Setup file.5. 
Follow the prompts until the installation is complete.6. 
Select Launch the Permission Wizard program.

Note: You might see a message that indicates that the server needs to be rebooted in order to activate
the changes made by Permissions Wizard. It is not required.

7. 

Log onto the Cisco Unity server using the Administrator account.8. 
From the Windows Start menu, select Programs > Permissions Wizard.9. 
Follow the prompts in order to assign the permissions to the accounts that you created.10. 
When you finish the Permissions Wizard configuration, you are prompted with a web page that
contains the same instructions provided in Set the Exchange 5.5 Permissions Required for Cisco
Unity. You can either use the web page as a guide to the next task, or the information in Set the
Exchange 5.5 Permissions Required for Cisco Unity.

11. 



Set the Exchange 5.5 Permissions Required for Cisco Unity

If you installed Exchange on the Cisco Unity server and are installing Cisco Unity by using the same account
that you used to install Exchange, do not complete this procedure for the installation account because it
already has Services Account Administration permissions.

Complete this procedure for the installation account first, if applicable, then, for the service account, if you
created one.

Log onto an Exchange server in the site that the Cisco Unity server will be joining by using an
Exchange Services Account Administration account.

1. 

From the Windows Start menu, select Programs > Exchange > Exchange Administrator.2. 
In the tree, click the site name.3. 
From the File menu, click Properties.4. 
Click the Permissions tab.5. 
Click Add.6. 
Under List Names From, click the Cisco Unity server domain.7. 
From the list of names, select the installation account or the service account.8. 
Click Add.9. 
Click OK to close the Add Users and Groups dialog box.10. 
Under Roles, click Services Account Admin.11. 
Click OK to close the Properties dialog box.12. 
In the left pane, under the name of the site, click Configuration.13. 
Repeat steps 4 through 12 for the Configuration container, which also appears in the tree.14. 
Repeat steps 3 through 14 for the service account, if you created one.15. 

Cisco Unity USB Key Installation Procedure

Complete this procedure in order to install the Cisco Unity USB key.

Note: You can perform this step while logged in as the local Administrator or the Active Directory Domain
Administrator.

If you installed Windows 2000 while the USB key was attached, a default USB driver was installed
automatically. Do the next procedure, Remove the Default USB Driver if you Installed Windows
2000 with the USB Key Already Attached first.

1. 

Insert Cisco Unity Disc 1 in the CD−ROM drive.2. 
Browse to the directory SecurityKeySetup and double−click Setup.exe.3. 
Follow the on−screen prompts to complete the installation. Accept all default values.4. 
When the installation program finishes, attach the USB system key to any USB port on the Cisco
Unity server. Proceed to Run Cisco Unity Setup.

5. 

Remove the Default USB Driver if you Installed Windows 2000 with the
USB Key Already Attached

Complete this procedure in order to remove the default USB driver if you installed Windows 2000 with the
USB key already attached.

Note: You can perform this step while logged in as the local Administrator or the Active Directory Domain
Administrator.

From the Windows Start menu, select Settings > Control Panel > System.1. 
In the System Properties dialog box, click the Hardware tab.2. 



Click Device Manager.3. 
In the Device Manager dialog box, expand Other Devices.4. 
Right−click USB Token and click Uninstall.5. 
In the Confirm Device Removal dialog box, click OK.6. 
Close the Device Manager dialog box, the System Properties dialog box, and Control Panel.7. 
Remove the key.8. 
Reboot the server.9. 
Log onto Windows by using the Cisco Unity installation account.10. 
Install the USB key driver. See the previous procedure, Cisco Unity USB Key Installation Procedure.11. 

Run Cisco Unity Setup

Complete this procedure in order to run the Cisco Unity setup.

Log onto the Active Directory Domain on the Cisco Unity server using the Cisco Unity installation
account that you created, or the Active Directory Domain Administrator account.

Note: You must be logged into the domain, not the local computer to perform these steps.

1. 

Insert Cisco Unity Disc 1 in the CD−ROM drive.2. 
Browse to the root directory and double−click Setup.exe.3. 
Follow the on−screen prompts until the System Key dialog box appears.

If the Confirm Demonstration License Settings dialog box appears first, one of these problems has
occurred:

The system key is not fully attached or is not attached at all. Confirm that the key is fully
seated.

♦ 

If the key is a USB key, the driver for the key is not installed correctly.♦ 
If the key is a Parallel Port key, the parallel port is not configured to use an interrupt.♦ 

Click Cancel, Yes, and Finish to exit setup. Then resolve the problem and rerun Setup.exe. If you
continue the installation without resolving the problem, Cisco Unity is installed as a demonstration
system.

4. 

In the System Key dialog box, click Update or Initialize License Settings from Update File.5. 
Insert the Cisco Unity Activation Code disk in drive A.

When Cisco Unity is registered on Cisco.com, Cisco replies with an e−mail that contains an attached
file with an activation code for the system key. The instructions in the e−mail direct that you save the
attached file to a disk.

6. 

Browse to drive A, click the file on the disk, and then click Open.7. 
Click Next.8. 
Follow the on−screen prompts until the Select Features dialog box appears.9. 
If the Cisco Unity server contains Intel Dialogic voice cards, check the Install Voice Card Software
check box. Otherwise, uncheck the Install Voice Card Software check box.

10. 

Click Next.11. 
Follow the on−screen prompts until the Cisco Unity Languages dialog box appears.12. 
Choose the language(s) to install.

Australian English, New Zealand English, and Colombian Spanish are not available as
text−to−speech (TTS) languages. To use one of these languages for your phone language, you must
also install another language for your TTS language

English (Australian) Also install English (United States)
for TTS.

13. 



English (New
Zealand) Also install English (United States)

for TTS.
Spanish (Colombian)Also install Spanish (Spain) for

TTS.

TTS is not available in Norwegian.
Follow the on−screen prompts until you are prompted to restart the Cisco Unity server.14. 
If the server does not contain Intel Dialogic D/120JCT−EURO or D/240PCI−T1 voice cards, check
the Yes, I Want to Restart My Computer Now check box and click Finish.

If the server contains Intel Dialogic D/120JCT−EURO or D/240PCI−T1 voice cards, uncheck the
Yes, I Want to Restart My Computer Now check box and click Finish.

15. 

If the server contains Intel Dialogic D/120JCT−EURO or D/240PCI−T1 voice cards, do the procedure
under Software Settings for your voice card in Voice Cards. When you are finished, restart the Cisco
Unity server.

16. 

Run the Cisco Unity Server Configuration

This section contains procedures for the completion of the Cisco Unity installation on an Exchange 5.5
system.

Log onto the Active Directory Domain on the Cisco Unity server using the Cisco Unity installation
account that you created, or the Active Directory Domain Administrator account.

Note: You must be logged into the domain, not the local computer to perform these steps.

If the Welcome screen does not appear automatically, double−click the Configuration Setup icon on
the desktop.

1. 

From the Welcome screen, click Next.2. 
Enter the password for the installation account and click Next.3. 
Click Exchange 5.5 and click Next.4. 
Choose the Exchange server and mail store in which to create new mailboxes.

In this configuration these are both the server that you are currently logged into.

5. 

Click Next.6. 
Select the location in Active Directory in which you want Cisco Unity to create users and distribution
lists.

Note: If you created custom organizational units for users or distribution lists, click the corresponding
Change button to specify them here.

7. 

Click Next.8. 
In step 1, you logged into the server using the account that you used to install Cisco Unity.

This is the account that appears in the Select Cisco Unity System Administration Account menu. If
you setup your server so that this account is also used to administer Cisco Unity, then accept this
default and skip to step 11.

If you created a Cisco Unity administration account, click Change. In the Select User dialog box,
double−click the name of the Unity administration account that you created.

9. 

Click Next.10. 
Click OK to stop Cisco Unity services.11. 
If you want to create Cisco Unity subscribers by using the Cisco Unity Administrator, which
automatically creates Active Directory accounts, click Create Accounts.

12. 



If you do not want to create Cisco Unity subscribers by using the Cisco Unity Administrator, meaning
that you will always create subscribers by importing accounts from Active Directory, click Import
Accounts Only.
Click Next.13. 
In step 1, you logged into the server using the account that you used to install Cisco Unity. This is the
account that appears in the Select Cisco Unity Service Account menu. If you setup your server so that
this account is also used to own the Cisco Unity services, then accept this default and skip to step 16.

If you created a Cisco Unity service account, click Modify. In the Select User dialog box,
double−click the name of the service account.

14. 

Specify a password for the account and click Next.15. 
When Server Configuration is complete, click Finish.16. 

Add the Status Monitor and System Administration Icons to the Unity
Admin Desktop (Optional)

If you created an account for administering Cisco Unity, you might need to copy the Status Monitor and
System Administration Icons to the Unity Admin Desktop.

Log onto the Cisco Unity server and the Active Directory Domain (not the local PC) using the Cisco
Unity Administration account you created.

1. 

If the Status Monitor and System Administration Icons appear on the desktop, you do not need to
continue this procedure.

2. 

Log off of the Cisco Unity server.3. 
Log onto the Cisco Unity server and the Active Directory Domain (not the local PC) using the
account that you used to install Cisco Unity.

4. 

Navigate to the desktop folder for the account that you used to install Cisco Unity.5. 
Select the two Cisco Unity icons and right−click to select the Copy option.6. 
Navigate to the desktop folder for the administration account that you created.7. 
Right−click in this folder and select the Paste option.8. 
Log off of the Cisco Unity server.9. 
Log onto the Cisco Unity server and the Active Directory Domain (not the local PC) using the Cisco
Unity Administration account you created.

The Cisco Unity icons appear.

If your server does not have McAfee NetShield installed, you have completed the tasks required for
installing Cisco Unity. Return the Index page for this documentation set and refer to the Next Steps
section.

10. 

Task 6: Enable McAfee NetShield

If McAfee NetShield is installed on the Cisco Unity server, the virus−scan services must be re−enabled now
that you have run the Cisco Unity Server Configuration wizard. You also need to exclude a directory from
scanning so the Cisco Unity Administrator and Active Assistant work properly.

Re−enable McAfee NetShield Services and Exclude a Cisco Unity
Directory from Scanning

Complete this procedure in order to re−enable McAfee NetShield services and exclude a Cisco Unity
directory from scanning.



From the Windows Start menu, select Programs > Administrative Tools > Services.1. 
In the right pane, double−click each of these services:

Network Associates Alert Manager♦ 
Network Associates McShield♦ 
Network Associates Task Manager♦ 

Click Automatic in the Startup Type list, then click OK.

2. 

Right−click each of these services and click Start.

Network Associates Alert Manager♦ 
Network Associates McShield♦ 
Network Associates Task Manager♦ 

3. 

Close the Services MMC.4. 
In the status bar, right−click the NetShield icon and click Properties.5. 
Click the Exclusions tab.6. 
Click Add.7. 
In the File, Folder, or Drive to Exclude box, enter the name of the directory in which Cisco Unity was
installed (C:\CommServer is the default directory).

8. 

Check the Include Subfolders check box.9. 
Uncheck the Exclude from Inbound check box.10. 
Check the Exclude from Outbound check box.11. 
Click OK to close the Add Exclusion Item dialog box.12. 
Click OK to close the NetShield Properties dialog box.13. 

You have completed the tasks required for the installation of Cisco Unity. Return to the Index page for this
documentation set and refer to the Next Steps section.

Verify

There is currently no verification procedure available for this configuration.

Troubleshoot

There is currently no specific troubleshooting information available for this configuration.

Related Information

Voice Technology Support• 
Voice and IP Communications Product Support• 
Recommended Reading: Troubleshooting Cisco IP Telephony• 
Technical Support − Cisco Systems• 
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