Introdução
Este documento descreve como resolver o erro "Falha ao vincular mdm: 403 - "Proibido" ao configurar o Umbrella com o Meraki MDM para implantação do conector de segurança.
Problema
O aplicativo Cisco Security Connector (CSC) é implantado por meio do MDM da Meraki com um link de um clique no painel Umbrella. Esse link exige que a Umbrella acesse a API da Meraki com a chave de API fornecida. Quando as restrições de acesso IP à API da Meraki estão em vigor, consulte este erro no Umbrella Dashboard: "Falha ao vincular mdm: 403 - Proibido, consulte o administrador"
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Resolução
Para resolver esse problema, remova temporariamente as restrições de IP de acesso na API SM da Meraki e tente vincular novamente o perfil CSC à Meraki. Ele está localizado em Organizations > Configure > Settings. Isso se aplica ao painel e à API.
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Causa
O link CSC requer que o Cisco Umbrella acesse a API da Meraki com a chave de API fornecida. Essa conexão é iniciada a partir dos servidores Umbrella para extrair e enviar por push as definições de configuração da Meraki. Subsequentemente, a causa raiz desse erro é mais comumente uma restrição de chave de acesso à API da Meraki, que você pode identificar se ela aciona esse erro:
{"errors":["You are trying to access Dashboard from an unauthorized IP address (x.x.x.x). Contact your network administrator for more information."]}
Informações adicionais
Cisco Security Connector - Guia de instalação do Umbrella