Problema
Os usuários encontram um erro "Acesso negado" ao tentar instalar o Cisco Secure Client em sistemas Windows usando o instalador setup.hta baixado do Secure Access. O erro ocorre mesmo ao executar o instalador como administrador, impedindo a implantação bem-sucedida do Cisco Secure Client e afetando a distribuição do User Protection Suite.
Ambiente
- Tecnologia: suporte à solução (SSPT - contrato necessário)
- Subtecnologia: Acesso seguro - Acesso remoto seguro do cliente (VPN, postura, recurso privado)
- Produto: Cisco Secure Client
- Método de instalação: setup.hta instalador baixado do Secure Access
- Sistema operacional: sistemas Windows
- Infraestrutura existente: acesso seguro + ambiente de VPN
- Software de segurança: o Symantec Endpoint Protection ou qualquer outro software de segurança de terceiros está instalado no dispositivo
Resolução
A falha de instalação é causada pelo bloqueio do Symantec Endpoint Protection do processo de instalação do Cisco Secure Client. Para resolver esse problema, siga estas etapas:
Etapa 1: Teste a instalação desativando serviços de terceiros
Teste a instalação do Cisco Secure Client após desativar temporariamente o Symantec Endpoint Protection ou qualquer outro serviço de segurança de terceiros. Isso ajuda a confirmar se o Symantec Endpoint Protection ou outro aplicativo de terceiros está causando consistentemente a falha de instalação em vários sistemas.
Etapa 2: Configurar Exclusões do Symantec Endpoint Protection
Se o teste confirmar que o Symantec Endpoint Protection está consistentemente bloqueando a instalação, configure exclusões nas pastas e processos de instalação do Symantec for Cisco Secure Client. Isso permite que a instalação continue sem interferência do software de proteção de ponto de extremidade.
Etapa 3: Tente instalar novamente
Após configurar as exclusões apropriadas no Symantec Endpoint Protection, tente instalar o Cisco Secure Client novamente usando o instalador setup.hta baixado do Secure Access.
Etapa 4: Verifique se a instalação foi bem-sucedida
Confirme se a instalação do Cisco Secure Client foi concluída com êxito e se o cliente funciona corretamente para conectividade VPN e outros recursos necessários.
Causa
O Symantec Endpoint Protection está interferindo no processo de instalação do Cisco Secure Client, impedindo que o instalador setup.hta seja executado corretamente, apesar dos privilégios de administrador que estão sendo usados. O software de proteção de endpoint identifica o processo de instalação como potencialmente prejudicial e impede sua conclusão, resultando no erro "Acesso negado".
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