Introduction
Este documento descreve como solucionar problemas do miniaplicativo de serviço "Host Não Encontrado" em Telefones IP, registrado no Cisco Unified Communications Manager (CUCM).
Prerequisites
Requirements
A Cisco recomenda que você tenha conhecimento destes tópicos:
- CUCM versão 10.0 e superior
- Telefones IP
- Ferramenta de administração em massa (BAT)
Componentes Utilizados
As informações neste documento são baseadas nestas versões de software:
- CUCM versão 10.0
- Telefones IP
The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If your network is live, make sure that you understand the potential impact of any command.
Problema
Se o telefone apresentar qualquer um desses comportamentos, você será afetado pelo problema.
- Os telefones IP sempre mostram um miniaplicativo de serviço na tela no estado Ocioso
- Mesmo que você não pressione o botão de serviço, o miniaplicativo de serviço aparece na tela do telefone
- No caso de telefones SIP, o problema aparece em uma janela chamada Aplicativo ocioso com o erro "Host Not Found" na tela e como mostrado na imagem

Causas
- No CUCM 10.0 e posteriores, o registro automático é controlado por um novo parâmetro que permite escolher o modelo
- O parâmetro é Universal Device Template com valor padrão Modelo de registro automático
- O Modelo de registro automático tem um URL ocioso configurado por padrão
- Os telefones que registram automaticamente, usam esse modelo e, portanto, o telefone recebe o URL ocioso em sua configuração também
- Portanto, quando o telefone está inativo, o miniaplicativo de serviço aparece
Solução
Etapa 1. Navegue até User Management > User/Phone Add > Universal Device Template.
Etapa 2. Selecione Modelo de registro automático.

Etapa 3. Em Configurações de configuração de serviço, verifique se a URL ociosa está em branco e se a lista suspensa está definida como Substituir conforme mostrado na imagem.

Etapa 4. Salve a configuração.
Etapa 5. Nos telefones, navegue até a página inicial e mantenha o URL ocioso em branco.
Etapa 6. Salvar e aplicar configuração.
Passo 7. Reinicie os telefones. Na ativação, os telefones voltaram ao normal.
Observação: se vários telefones forem afetados, use BAT para atualizar o URL ocioso e salve-o em branco.