Introduction
Este documento descreve como solucionar problemas do applet de serviço "Host não encontrado" em telefones IP, registrado no Cisco Unified Communications Manager (CUCM).
Prerequisites
Requirements
A Cisco recomenda que você tenha conhecimento destes tópicos:
- CUCM versão 10.0 e superior
- Telefones IP
- Ferramenta de administração de grande escala (BAT)
Componentes Utilizados
As informações neste documento são baseadas nestas versões de software:
- CUCM versão 10.0
- Telefones IP
The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If your network is live, make sure that you understand the potential impact of any command.
Problema
Se o seu telefone apresentar qualquer um desses comportamentos, você será afetado pelo problema.
- Os telefones IP sempre mostram um applet de serviço na tela no estado Ocioso
- Mesmo que você não pressione a tecla de serviço, o miniaplicativo de serviço aparece na tela do telefone
- No caso de telefones SIP, o problema aparece em uma janela chamada Idle Application com o erro "Host Not Found" na tela e como mostrado na imagem
Causas
- No CUCM 10.0 e posterior, o registro automático é regido por um novo parâmetro que permite escolher o modelo
- O parâmetro é Modelo de dispositivo universal com o valor padrão Modelo de registro automático
- O Modelo de registro automático tem uma URL ociosa configurada por padrão
- Os telefones que se registram automaticamente usam esse modelo e, portanto, o telefone obtém a URL ociosa em sua configuração também
- Portanto, quando o telefone está ocioso, o applet de serviço é exibido
Solução
Etapa 1. Navegue para Gerenciamento de usuário > Adicionar usuário/telefone > Modelo de dispositivo universal.
Etapa 2. Selecione Modelo de registro automático.
Etapa 3. Em Service Configuration Settings, verifique se a URL ociosa está em branco e se o menu suspenso está definido como Override, conforme mostrado na imagem.
Etapa 4. Salve a configuração.
Etapa 5. Nos telefones, navegue até a página inicial e mantenha a URL ociosa em branco.
Etapa 6. Salvar e aplicar configuração.
Passo 7. Reinicie os telefones. Na ativação, os telefones estão de volta ao normal.
Observação: se vários telefones forem afetados, use BAT para atualizar o URL ocioso e salve-o em branco.