この例では、RP が BGP EVPN VXLAN ファブリックの外部にある場合に IPv4および IPv6 のマルチトラフィックに PIM-SM を使用してレイヤ 3 TRM を設定し、確認する方法を示します。この例では、RP が BGP EVPN VXLAN ファブリックの外部にある場合の PIM-SM での TRMのトポロジを示します。
このトポロジには 2 台のスパインスイッチと、3 台のルータで外部ネットワークに接続された 3 台の VTEP を備えた EVPN VXLAN ネットワークが示されています。このトポロジでは、外部ネットワーク内のルータ 3 が RPとして機能し、ボーダー
VTEP はルータ 1 を介してファブリックを外部ネットワークに接続します。このトポロジでは、IPv4 マルチキャストグループは 226.1.1.1、IPv6 マルチキャストグループは FF06:1::1 です。次の表に、このトポロジのデバイスの設定例を示します。
表 12. RP が BGP EVPN VXLAN ファブリックの外部にある場合に IPv4 および IPv6 のマルチキャストトラフィックに PIM-SM を使用して TRM を設定するための VTEP 1、ボーダー VTEP、および VTEP 2 の設定
VTEP 1
|
ボーダー VTEP
|
VTEP 2
|
Leaf-01# show running-config
hostname Leaf-01
!
vrf definition green
rd 1:1
!
address-family ipv4
mdt auto-discovery vxlan
mdt default vxlan 239.1.1.1
mdt overlay use-bgp
route-target export 1:1
route-target import 1:1
route-target export 1:1 stitching
route-target import 1:1 stitching
exit-address-family
!
address-family ipv6
mdt auto-discovery vxlan
mdt default vxlan 239.1.1.1
mdt overlay use-bgp
route-target export 1:1
route-target import 1:1
route-target export 1:1 stitching
route-target import 1:1 stitching
exit-address-family
!
ip routing
!
ip multicast-routing
ip multicast-routing vrf green
!
ipv6 unicast-routing
ipv6 multicast-routing vrf green
!
l2vpn evpn
replication-type static
router-id Loopback1
default-gateway advertise
!
l2vpn evpn instance 101 vlan-based
encapsulation vxlan
!
l2vpn evpn instance 102 vlan-based
encapsulation vxlan
!
system mtu 9198
!
vlan configuration 101
member evpn-instance 101 vni 10101
vlan configuration 102
member evpn-instance 102 vni 10102
vlan configuration 901
member vni 50901
|
Border# show running-config
hostname Border
!
vrf definition green
rd 1:1
!
address-family ipv4
mdt auto-discovery vxlan
mdt default vxlan 239.1.1.1
mdt overlay use-bgp
route-target export 1:1
route-target import 1:1
route-target export 1:1 stitching
route-target import 1:1 stitching
exit-address-family
!
address-family ipv6
mdt auto-discovery vxlan
mdt default vxlan 239.1.1.1
mdt overlay use-bgp
route-target export 1:1
route-target import 1:1
route-target export 1:1 stitching
route-target import 1:1 stitching
exit-address-family
!
ip routing
!
ip multicast-routing
ip multicast-routing vrf green
!
ipv6 unicast-routing
ipv6 multicast-routing vrf green
!
l2vpn evpn
replication-type static
router-id Loopback1
default-gateway advertise
!
l2vpn evpn instance 101 vlan-based
encapsulation vxlan
!
l2vpn evpn instance 102 vlan-based
encapsulation vxlan
!
system mtu 9198
!
vlan configuration 101
member evpn-instance 101 vni 10101
vlan configuration 102
member evpn-instance 102 vni 10102
vlan configuration 901
member vni 50901
!
|
Leaf-02# show running-config
hostname Leaf-02
!
vrf definition green
rd 1:1
!
address-family ipv4
mdt auto-discovery vxlan
mdt default vxlan 239.1.1.1
mdt overlay use-bgp
route-target export 1:1
route-target import 1:1
route-target export 1:1 stitching
route-target import 1:1 stitching
exit-address-family
!
address-family ipv6
mdt auto-discovery vxlan
mdt default vxlan 239.1.1.1
mdt overlay use-bgp
route-target export 1:1
route-target import 1:1
route-target export 1:1 stitching
route-target import 1:1 stitching
exit-address-family
!
ip routing
!
ip multicast-routing
ip multicast-routing vrf green
!
ipv6 unicast-routing
ipv6 multicast-routing vrf green
!
l2vpn evpn
replication-type static
router-id Loopback1
default-gateway advertise
!
l2vpn evpn instance 101 vlan-based
encapsulation vxlan
!
l2vpn evpn instance 102 vlan-based
encapsulation vxlan
!
system mtu 9198
!
vlan configuration 101
member evpn-instance 101 vni 10101
vlan configuration 102
member evpn-instance 102 vni 10102
vlan configuration 901
member vni 50901
!
|
!
interface Loopback0
ip address 172.16.255.3 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
!
interface Loopback1
ip address 172.16.254.3 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
!
interface Loopback901
vrf forwarding green
ip address 10.1.255.1 255.255.255.255
ip pim sparse-mode
ipv6 address FC00:1:255::1/128
ipv6 enable
!
interface GigabitEthernet1/0/1
no switchport
ip address 172.16.13.3 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
interface GigabitEthernet1/0/2
no switchport
ip address 172.16.23.3 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
interface GigabitEthernet1/0/10
switchport access vlan 101
switchport mode access
!
interface Vlan101
vrf forwarding green
ip address 10.1.101.1 255.255.255.0
ip pim sparse-mode
ipv6 address FC00:1:101::1/64
ipv6 enable
!
interface Vlan102
vrf forwarding green
ip address 10.1.102.1 255.255.255.0
ip pim sparse-mode
ipv6 address FC00:1:102::1/64
ipv6 enable
!
interface Vlan901
vrf forwarding green
ip unnumbered Loopback1
ip pim sparse-mode
ipv6 enable
no autostate
!
|
vlan 2001
!
interface Loopback0
ip address 172.16.255.6 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
!
interface Loopback1
ip address 172.16.254.6 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
!
interface Loopback901
vrf forwarding green
ip address 10.1.255.4 255.255.255.255
ip pim sparse-mode
ipv6 address FC00:1:255::4/128
ipv6 enable
!
interface TenGigabitEthernet1/0/1
no switchport
ip address 172.16.16.6 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
interface TenGigabitEthernet1/0/2
no switchport
ip address 172.16.26.6 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
interface TenGigabitEthernet1/0/5
switchport trunk allowed vlan 2001
switchport mode trunk
!
interface TenGigabitEthernet1/0/10
switchport access vlan 102
switchport mode access
!
interface Vlan101
vrf forwarding green
ip address 10.1.101.1 255.255.255.0
ip pim sparse-mode
ipv6 address FC00:1:101::1/64
ipv6 enable
!
interface Vlan102
vrf forwarding green
ip address 10.1.102.1 255.255.255.0
ip pim sparse-mode
ipv6 address FC00:1:102::1/64
ipv6 enable
!
|
interface Loopback0
ip address 172.16.255.4 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
!
interface Loopback1
ip address 172.16.254.4 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
!
interface Loopback901
vrf forwarding green
ip address 10.1.255.2 255.255.255.255
ip pim sparse-mode
ipv6 address FC00:1:255::2/128
ipv6 enable
!
interface GigabitEthernet1/0/1
no switchport
ip address 172.16.14.4 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
interface GigabitEthernet1/0/2
no switchport
ip address 172.16.24.4 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
interface GigabitEthernet1/0/10
switchport access vlan 101
switchport mode access
!
interface Vlan101
vrf forwarding green
ip address 10.1.101.1 255.255.255.0
ip pim sparse-mode
ipv6 address FC00:1:101::1/64
ipv6 enable
!
interface Vlan102
vrf forwarding green
ip address 10.1.102.1 255.255.255.0
ip pim sparse-mode
ipv6 address FC00:1:102::1/64
ipv6 enable
!
interface Vlan901
vrf forwarding green
ip unnumbered Loopback1
ip pim sparse-mode
ipv6 enable
no autostate
!
|
interface nve1
no ip address
source-interface Loopback1
host-reachability protocol bgp
member vni 10101 mcast-group 225.0.0.101
member vni 50901 vrf green
member vni 10102 mcast-group 225.0.0.102
!
router ospf 1
router-id 172.16.255.3
!
router bgp 65001
bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 172.16.255.1 remote-as 65001
neighbor 172.16.255.1 update-source Loopback0
neighbor 172.16.255.2 remote-as 65001
neighbor 172.16.255.2 update-source Loopback0
!
address-family ipv4
redistribute connected
redistribute static
exit-address-family
!
address-family ipv4 mvpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
exit-address-family
!
address-family ipv6 mvpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
exit-address-family
!
address-family l2vpn evpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
exit-address-family
!
|
interface Vlan901
vrf forwarding green
ip unnumbered Loopback1
ip pim sparse-mode
ipv6 enable
no autostate
!
interface Vlan2001
vrf forwarding green
ip address 10.2.1.1 255.255.255.0
ip mtu 1500
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 2 area 0
ipv6 address FC00:2:1::1/64
ipv6 enable
ipv6 mtu 1500
ospfv3 network point-to-point
ospfv3 1 ipv6 area 0
!
interface nve1
no ip address
source-interface Loopback1
host-reachability protocol bgp
member vni 10101 mcast-group 225.0.0.101
member vni 50901 vrf green
member vni 10102 mcast-group 225.0.0.102
!
router ospfv3 1
!
address-family ipv6 unicast vrf green
redistribute bgp 65001
exit-address-family
!
router ospf 2 vrf green
redistribute bgp 65001
!
router ospf 1
router-id 172.16.255.6
!
router bgp 65001
bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 172.16.255.1 remote-as 65001
neighbor 172.16.255.1 update-source Loopback0
neighbor 172.16.255.2 remote-as 65001
neighbor 172.16.255.2 update-source Loopback0
|
interface nve1
no ip address
source-interface Loopback1
host-reachability protocol bgp
member vni 10101 mcast-group 225.0.0.101
member vni 50901 vrf green
member vni 10102 mcast-group 225.0.0.102
!
router ospf 1
router-id 172.16.255.4
!
router bgp 65001
bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 172.16.255.1 remote-as 65001
neighbor 172.16.255.1 update-source Loopback0
neighbor 172.16.255.2 remote-as 65001
neighbor 172.16.255.2 update-source Loopback0
!
address-family ipv4
redistribute connected
redistribute static
exit-address-family
!
address-family ipv4 mvpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
exit-address-family
!
address-family ipv6 mvpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
exit-address-family
!
address-family l2vpn evpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
exit-address-family
!
|
address-family ipv4 vrf green
advertise l2vpn evpn
redistribute connected
redistribute static
exit-address-family
!
address-family ipv6 vrf green
redistribute connected
redistribute static
advertise l2vpn evpn
exit-address-family
!
ip pim rp-address 172.16.255.255
ip pim ssm default
ip pim vrf green rp-address 10.2.255.255
!
ipv6 pim vrf green rp-address FC00:2:255::255
ipv6 pim vrf green register-source Loopback901
!
end
!
Leaf-01#
|
!
address-family ipv4
exit-address-family
!
address-family ipv4 mvpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
exit-address-family
!
address-family ipv6 mvpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
exit-address-family
!
address-family l2vpn evpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
exit-address-family
!
address-family ipv4 vrf green
advertise l2vpn evpn
redistribute connected
redistribute static
redistribute ospf 2 match internal external 1 external 2
exit-address-family
!
address-family ipv6 vrf green
redistribute connected
redistribute ospf 1 include-connected
redistribute static
advertise l2vpn evpn
exit-address-family
!
ip pim rp-address 172.16.255.255
ip pim ssm default
ip pim vrf green rp-address 10.2.255.255
!
ipv6 pim vrf green rp-address FC00:2:255::255
!
end
!
Border#
|
address-family ipv4 vrf green
advertise l2vpn evpn
redistribute connected
redistribute static
exit-address-family
!
address-family ipv6 vrf green
redistribute connected
redistribute static
advertise l2vpn evpn
exit-address-family
!
ip pim rp-address 172.16.255.255
ip pim ssm default
ip pim vrf green rp-address 10.2.255.255
!
ipv6 pim vrf green rp-address FC00:2:255::255
ipv6 pim vrf green register-source Loopback901
!
end
!
Leaf-02#
|
表 13. RP が BGP EVPN VXLAN ファブリックの外部にある場合に IPv4 および IPv6 のマルチキャストに PIM-SM を使用して TRM を設定するためのスパインスイッチ 1 およびスパインスイッチ 2 の設定
スパインスイッチ 1
|
スパインスイッチ 2
|
Spine-01# show running-config
hostname Spine-01
!
ip routing
!
ip multicast-routing
!
system mtu 9198
!
interface Loopback0
ip address 172.16.255.1 255.255.255.255
ip ospf 1 area 0
!
interface Loopback1
ip address 172.16.254.1 255.255.255.255
ip ospf 1 area 0
!
interface Loopback2
ip address 172.16.255.255 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
!
interface GigabitEthernet1/0/1
no switchport
ip address 172.16.13.1 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
interface GigabitEthernet1/0/2
no switchport
ip address 172.16.14.1 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
interface GigabitEthernet1/0/4
no switchport
ip address 172.16.16.1 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
router ospf 1
router-id 172.16.255.1
!
router bgp 65001
bgp router-id 172.16.255.1
bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 172.16.255.2 remote-as 65001
neighbor 172.16.255.2 update-source Loopback0
neighbor 172.16.255.3 remote-as 65001
neighbor 172.16.255.3 update-source Loopback0
neighbor 172.16.255.4 remote-as 65001
neighbor 172.16.255.4 update-source Loopback0
neighbor 172.16.255.6 remote-as 65001
neighbor 172.16.255.6 update-source Loopback0
!
address-family ipv4
exit-address-family
!
|
Spine-02# show running-config
hostname Spine-02
!
ip routing
!
ip multicast-routing
!
system mtu 9198
!
interface Loopback0
ip address 172.16.255.2 255.255.255.255
ip ospf 1 area 0
!
interface Loopback1
ip address 172.16.254.2 255.255.255.255
ip ospf 1 area 0
!
interface Loopback2
ip address 172.16.255.255 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
!
interface GigabitEthernet1/0/1
no switchport
ip address 172.16.23.2 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
interface GigabitEthernet1/0/2
no switchport
ip address 172.16.24.2 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
interface GigabitEthernet1/0/4
no switchport
ip address 172.16.26.2 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
!
router ospf 1
router-id 172.16.255.2
!
router bgp 65001
bgp router-id 172.16.255.2
bgp log-neighbor-changes
no bgp default ipv4-unicast
neighbor 172.16.255.1 remote-as 65001
neighbor 172.16.255.1 update-source Loopback0
neighbor 172.16.255.3 remote-as 65001
neighbor 172.16.255.3 update-source Loopback0
neighbor 172.16.255.4 remote-as 65001
neighbor 172.16.255.4 update-source Loopback0
neighbor 172.16.255.6 remote-as 65001
neighbor 172.16.255.6 update-source Loopback0
!
address-family ipv4
exit-address-family
!
|
address-family ipv4 mvpn
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
neighbor 172.16.255.2 route-reflector-client
neighbor 172.16.255.3 activate
neighbor 172.16.255.3 send-community both
neighbor 172.16.255.3 route-reflector-client
neighbor 172.16.255.4 activate
neighbor 172.16.255.4 send-community both
neighbor 172.16.255.4 route-reflector-client
neighbor 172.16.255.6 activate
neighbor 172.16.255.6 send-community both
neighbor 172.16.255.6 route-reflector-client
exit-address-family
!
address-family ipv6 mvpn
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
neighbor 172.16.255.2 route-reflector-client
neighbor 172.16.255.3 activate
neighbor 172.16.255.3 send-community both
neighbor 172.16.255.3 route-reflector-client
neighbor 172.16.255.4 activate
neighbor 172.16.255.4 send-community both
neighbor 172.16.255.4 route-reflector-client
neighbor 172.16.255.6 activate
neighbor 172.16.255.6 send-community both
neighbor 172.16.255.6 route-reflector-client
exit-address-family
!
address-family l2vpn evpn
neighbor 172.16.255.2 activate
neighbor 172.16.255.2 send-community both
neighbor 172.16.255.2 route-reflector-client
neighbor 172.16.255.3 activate
neighbor 172.16.255.3 send-community both
neighbor 172.16.255.3 route-reflector-client
neighbor 172.16.255.4 activate
neighbor 172.16.255.4 send-community both
neighbor 172.16.255.4 route-reflector-client
neighbor 172.16.255.6 activate
neighbor 172.16.255.6 send-community both
neighbor 172.16.255.6 route-reflector-client
exit-address-family
!
ip pim rp-address 172.16.255.255
ip pim ssm default
ip msdp peer 172.16.254.2 connect-source Loopback1 remote-as 65001
ip msdp cache-sa-state
!
end
!
Spine-01#
|
address-family ipv4 mvpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.1 route-reflector-client
neighbor 172.16.255.3 activate
neighbor 172.16.255.3 send-community both
neighbor 172.16.255.3 route-reflector-client
neighbor 172.16.255.4 activate
neighbor 172.16.255.4 send-community both
neighbor 172.16.255.4 route-reflector-client
neighbor 172.16.255.6 activate
neighbor 172.16.255.6 send-community both
neighbor 172.16.255.6 route-reflector-client
exit-address-family
!
address-family ipv6 mvpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.1 route-reflector-client
neighbor 172.16.255.3 activate
neighbor 172.16.255.3 send-community both
neighbor 172.16.255.3 route-reflector-client
neighbor 172.16.255.4 activate
neighbor 172.16.255.4 send-community both
neighbor 172.16.255.4 route-reflector-client
neighbor 172.16.255.6 activate
neighbor 172.16.255.6 send-community both
neighbor 172.16.255.6 route-reflector-client
exit-address-family
!
address-family l2vpn evpn
neighbor 172.16.255.1 activate
neighbor 172.16.255.1 send-community both
neighbor 172.16.255.1 route-reflector-client
neighbor 172.16.255.3 activate
neighbor 172.16.255.3 send-community both
neighbor 172.16.255.3 route-reflector-client
neighbor 172.16.255.4 activate
neighbor 172.16.255.4 send-community both
neighbor 172.16.255.4 route-reflector-client
neighbor 172.16.255.6 activate
neighbor 172.16.255.6 send-community both
neighbor 172.16.255.6 route-reflector-client
exit-address-family
!
ip pim rp-address 172.16.255.255
ip pim ssm default
ip msdp peer 172.16.254.1 connect-source Loopback1 remote-as 65001
ip msdp cache-sa-state
!
end
!
Spine-02#
|
表 14. RP が BGP EVPN VXLAN ファブリックの外部にある場合に、IPv4 および IPv6 のマルチキャストトラフィックに PIM-SM を使用して TRM を設定するためのルータ 1、ルータ 2、およびルータ 3 の設定
ルータ 1
|
ルータ 2
|
ルータ 3
|
R1# show running-config
hostname R1
!
ip multicast-routing distributed
!
ipv6 unicast-routing
ipv6 multicast-routing
!
interface Loopback0
ip address 10.2.255.1 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
ipv6 address FC00:2:255::1/128
ipv6 enable
ospfv3 1 ipv6 area 0
!
interface TenGigabitEthernet0/0/0
ip address 10.2.12.1 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
cdp enable
ipv6 address FC00:2:12::1/64
ipv6 enable
ospfv3 network point-to-point
ospfv3 1 ipv6 area 0
!
interface TenGigabitEthernet0/0/1
ip address 10.2.13.1 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
cdp enable
ipv6 address FC00:2:13::1/64
ipv6 enable
ospfv3 network point-to-point
ospfv3 1 ipv6 area 0
!
interface GigabitEthernet0/0/1.2001
encapsulation dot1Q 2001
ip address 10.2.1.2 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
ipv6 address FC00:2:1::2/64
ipv6 enable
ospfv3 network point-to-point
ospfv3 1 ipv6 area 0
|
R2# show running-config
hostname R2
!
ip multicast-routing distributed
!
ipv6 unicast-routing
ipv6 multicast-routing
!
interface Loopback0
ip address 10.2.255.2 255.255.255.255
ip pim sparse-mode
ip igmp join-group 226.1.1.1
ip ospf 1 area 0
ipv6 address FC00:2:255::2/128
ipv6 enable
ipv6 mld join-group FF06:1::1
ospfv3 1 ipv6 area 0
!
interface TenGigabitEthernet0/0/0
ip address 10.2.12.2 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
cdp enable
ipv6 address FC00:2:12::2/64
ipv6 enable
ospfv3 network point-to-point
ospfv3 1 ipv6 area 0
!
interface TenGigabitEthernet0/0/1
ip address 10.2.23.2 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
cdp enable
ipv6 address FC00:2:23::2/64
ipv6 enable
ospfv3 network point-to-point
ospfv3 1 ipv6 area 0
!
router ospfv3 1
!
address-family ipv6 unicast
exit-address-family
!
router ospf 1
router-id 10.2.255.2
|
R3# show running-config
hostname R3
!
ip multicast-routing distributed
!
ipv6 unicast-routing
ipv6 multicast-routing
!
interface Loopback0
ip address 10.2.255.3 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
ipv6 address FC00:2:255::3/128
ipv6 enable
ospfv3 1 ipv6 area 0
!
interface Loopback255
ip address 10.2.255.255 255.255.255.255
ip pim sparse-mode
ip ospf 1 area 0
ipv6 address FC00:2:255::255/128
ipv6 enable
ospfv3 1 ipv6 area 0
!
interface TenGigabitEthernet0/0/0
ip address 10.2.13.3 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
cdp enable
ipv6 address FC00:2:13::3/64
ipv6 enable
ospfv3 network point-to-point
ospfv3 1 ipv6 area 0
!
interface TenGigabitEthernet0/0/1
ip address 10.2.23.3 255.255.255.0
ip pim sparse-mode
ip ospf network point-to-point
ip ospf 1 area 0
cdp enable
ipv6 address FC00:2:23::3/64
ipv6 enable
ospfv3 network point-to-point
ospfv3 1 ipv6 area 0
!
router ospfv3 1
!
|
!
router ospfv3 1
!
address-family ipv6 unicast
exit-address-family
!
router ospf 1
router-id 10.2.255.1
!
ip pim rp-address 10.2.255.255
!
ipv6 pim rp-address FC00:2:255::255
!
end
!
R1#
|
!
ip pim rp-address 10.2.255.255
!
ipv6 pim rp-address FC00:2:255::255
!
end
!
R2#
|
address-family ipv6 unicast
exit-address-family
!
router ospf 1
router-id 10.2.255.3
!
ip pim rp-address 10.2.255.255
!
ipv6 pim rp-address FC00:2:255::255
!
end
!
R3#
|
RP が BGP EVPN VXLAN ファブリックの外部にある場合の IPv4 および IPv6 のマルチキャストトラフィックに対して PIM-SM を使用した TRM の確認
次の項では、上記で設定したトポロジのデバイスで PIM-SM を使用して TRM を確認する show コマンドの出力例を示します。
次に、VTEP 1 での show nve peers コマンドの出力例を示します。
Leaf-01# show nve peers
Interface VNI Type Peer-IP RMAC/Num_RTs eVNI state flags UP time
nve1 50901 L3CP 172.16.254.6 0c75.bd67.ef48 50901 UP A/-/4 1d01h
nve1 50901 L3CP 172.16.254.4 7c21.0dbd.9548 50901 UP A/-/4 1d01h
nve1 50901 L3CP 172.16.254.6 0c75.bd67.ef48 50901 UP A/M/6 1d01h
nve1 50901 L3CP 172.16.254.4 7c21.0dbd.9548 50901 UP A/M/6 1d01h
nve1 10102 L2CP 172.16.254.4 7 10102 UP N/A 1d00h
nve1 10102 L2CP 172.16.254.6 5 10102 UP N/A 1d01h
Leaf-01#
次に、VTEP 1 での show l2vpn evpn peers vxlan コマンドの出力例を示します。
Leaf-01# show l2vpn evpn peers vxlan
Interface VNI Peer-IP Num routes eVNI UP time
--------- -------- ------------------------ ---------- -------- --------
nve1 10102 172.16.254.4 7 10102 1d00h
nve1 10102 172.16.254.6 5 10102 1d01h
Leaf-01#
次に、VTEP 1 での show bgp ipv6 mvpn all summary コマンドの出力例を示します。
Leaf-01# show bgp ipv6 mvpn all summary
BGP router identifier 172.16.255.3, local AS number 65001
BGP table version is 43, main routing table version 43
5 network entries using 1960 bytes of memory
7 path entries using 1120 bytes of memory
3/3 BGP path/bestpath attribute entries using 936 bytes of memory
4 BGP rrinfo entries using 160 bytes of memory
1 BGP community entries using 24 bytes of memory
17 BGP extended community entries using 2372 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 6572 total bytes of memory
BGP activity 124/30 prefixes, 253/123 paths, scan interval 60 secs
5 networks peaked at 15:46:09 Aug 6 2020 UTC (21:27:07.275 ago)
Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
172.16.255.1 4 65001 1796 1688 43 0 0 1d01h 2
172.16.255.2 4 65001 1795 1685 43 0 0 1d01h 2
Leaf-01#
次に、VTEP 1 での show ipv6 pim vrfvrf-name group-map コマンドの出力例を示します。
Leaf-01# show ip pim vrf green group-map ff06:1::1
IP PIM Group Mapping Table
(* indicates group mappings being used)
FF00::/8*
SM, RP: FC00:2:255::255
RPF: Vl901,::FFFF:172.16.254.6
Info source: Static
Uptime: 21:43:02, Groups: 1
Leaf-01#
次に、VTEP 1 での show ipv6 routing vrf コマンドの出力例を示します。
Leaf-01# show ipv6 routing vrf green FC00:2:255::255
Routing entry for FC00:2:255::255/128
Known via "bgp 65001", distance 200, metric 2, type internal
Route count is 1/1, share count 0
Routing paths:
172.16.254.6%default, Vlan901%default
From AC10:FF01::
opaque_ptr 0x7FBB863DE268
Last updated 1d00h ago
Leaf-01#
次に、VTEP 1 での show ipv6 mld vrf vrf-namegroups コマンドの出力例を示します。
Leaf-01# show ipv6 mld vrf green groups
MLD Connected Group Membership
Group Address Interface Uptime Expires
FF06:1::1 Vlan101 21:30:55 00:03:57
Leaf-01#
次に、VTEP 1 での show ipv6 mroute vrf vrf-name コマンドの出力例を示します。
Leaf-01# show ipv6 mroute vrf green
Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group,
C - Connected, L - Local, I - Received Source Specific Host Report,
P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
J - Join SPT, Y - Joined MDT-data group,
y - Sending to MDT-data group
g - BGP signal originated, G - BGP Signal received,
N - BGP Shared-Tree Prune received, n - BGP C-Mroute suppressed,
q - BGP Src-Active originated, Q - BGP Src-Active received
E - Extranet
Timers: Uptime/Expires
Interface state: Interface, State
(*, FF06:1::1), 21:30:55/00:03:08, RP FC00:2:255::255, flags: SCJg
Incoming interface: Vlan901
RPF nbr: ::FFFF:172.16.254.6
Immediate Outgoing interface list:
Vlan101, Forward, 21:30:55/00:03:08
(FC00:1:102::12, FF06:1::1), 00:01:55/00:01:34, flags: SJTgQ
Incoming interface: Vlan901
RPF nbr: ::FFFF:172.16.254.4
Immediate Outgoing interface list:
Vlan101, Forward, 00:01:55/00:02:38
(FC00:2:255::1, FF06:1::1), 00:01:14/00:02:15, flags: SJTgQ
Incoming interface: Vlan901
RPF nbr: ::FFFF:172.16.254.6
Immediate Outgoing interface list:
Vlan101, Forward, 00:01:14/00:03:18
Leaf-01#
次に、VTEP 1 での show ipv6 mfib vrf vrf-name コマンドの出力例を示します。
Leaf-01# show ipv6 mfib vrf green
Entry Flags: C - Directly Connected, S - Signal, IA - Inherit A flag,
ET - Data Rate Exceeds Threshold, K - Keepalive
DDE - Data Driven Event, HW - Hardware Installed
ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
MS - MoFRR Entry in Sync, MC - MoFRR entry in MoFRR Client,
e - Encap helper tunnel flag.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
NS - Negate Signalling, SP - Signal Present,
A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
MA - MFIB Accept, A2 - Accept backup,
RA2 - MRIB Accept backup, MA2 - MFIB Accept backup
Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts: Total/RPF failed/Other drops
I/O Item Counts: HW Pkt Count/FS Pkt Count/PS Pkt Count Egress Rate in pps
VRF green
(*,FF00::/8) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 412/412/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF00::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF02::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF06:1::1) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 4/0/126/0, Other: 0/0/0
Vlan901, VXLAN Decap Flags: A NS
Vlan101 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(FC00:1:102::12,FF06:1::1) Flags: HW
SW Forwarding: 3/0/100/0, Other: 0/0/0
HW Forwarding: 58/0/125/0, Other: 0/0/0
Vlan901, VXLAN Decap Flags: A
Vlan101 Flags: F NS
Pkts: 0/0/3 Rate: 0 pps
(FC00:2:255::1,FF06:1::1) Flags: HW
SW Forwarding: 1/0/100/0, Other: 0/0/0
HW Forwarding: 36/0/126/0, Other: 0/0/0
Vlan901, VXLAN Decap Flags: A
Vlan101 Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
(*,FF10::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF12::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF20::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF22::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF30::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF32::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF33::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF34::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF35::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF36::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF37::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF38::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF39::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3A::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3B::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3C::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3D::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3E::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3F::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF40::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF42::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF50::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF52::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF60::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF62::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF70::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF72::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF80::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF82::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF90::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF92::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFA0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFA2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFB0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFB2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFC0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFC2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFD0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFD2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFE0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFE2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFF0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFF2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
Leaf-01#
次に、VTEP 1 での show bgp ipv6 mvpn all コマンドの出力例を示します。
Leaf-01# show bgp ipv6 mvpn all
BGP table version is 43, local router ID is 172.16.255.3
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
x best-external, a additional-path, c RIB-compressed,
t secondary path, L long-lived-stale,
Origin codes: i - IGP, e - EGP, ? - incomplete
RPKI validation codes: V valid, I invalid, N Not found
Network Next Hop Metric LocPrf Weight Path
Route Distinguisher: 1:1 (default for vrf green)
*>i [5][1:1][FC00:1:102::12][FF06:1::1]/42
172.16.255.4 0 100 0 ?
* i 172.16.255.4 0 100 0 ?
*>i [5][1:1][FC00:2:255::1][FF06:1::1]/42
172.16.255.6 0 100 0 ?
* i 172.16.255.6 0 100 0 ?
*> [6][1:1][65001][FC00:2:255::255][FF06:1::1]/46
:: 32768 ?
*> [7][1:1][65001][FC00:2:255::1][FF06:1::1]/46
:: 32768 ?
Route Distinguisher: 172.16.254.4:102
*> [7][172.16.254.4:102][65001][FC00:1:102::12][FF06:1::1]/46
:: 32768 ?
Leaf-01#
次に、VTEP 1 での show ip mroute コマンドの出力例を示します。
Leaf-01# show ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group, c - PFP-SA cache created entry,
* - determined by Assert, # - iif-starg configured on rpf intf,
e - encap-helper tunnel flag
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode
(*, 239.1.1.1), 1d01h/stopped, RP 172.16.255.255, flags: SJCx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.23.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:02:49
(172.16.254.4, 239.1.1.1), 00:01:54/00:01:05, flags: JTx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.23.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 00:01:54/00:01:05
(172.16.254.6, 239.1.1.1), 00:01:56/00:01:03, flags: JTx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.23.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 00:01:56/00:01:03
(*, 224.0.1.40), 1d01h/00:02:53, RP 172.16.255.255, flags: SJCL
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.23.2
Outgoing interface list:
Loopback0, Forward/Sparse, 1d01h/00:02:53
(*, 225.0.0.102), 1d01h/stopped, RP 172.16.255.255, flags: SJCx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.23.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:02:49
(172.16.254.4, 225.0.0.102), 1d01h/00:02:01, flags: JTx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.23.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:02:10
(172.16.254.6, 225.0.0.102), 1d01h/00:02:20, flags: JTx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.23.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:02:49
(*, 225.0.0.101), 1d01h/stopped, RP 172.16.255.255, flags: SJCFx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.23.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:02:49
(172.16.254.3, 225.0.0.101), 1d01h/00:01:58, flags: FTx
Incoming interface: Loopback1, RPF nbr 0.0.0.0
Outgoing interface list:
GigabitEthernet1/0/2, Forward/Sparse, 1d01h/00:03:08
Leaf-01#
次に、VTEP 1 での show ip mfib コマンドの出力例を示します。
Leaf-01# show ip mfib
Entry Flags: C - Directly Connected, S - Signal, IA - Inherit A flag,
ET - Data Rate Exceeds Threshold, K - Keepalive
DDE - Data Driven Event, HW - Hardware Installed
ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
MS - MoFRR Entry in Sync, MC - MoFRR entry in MoFRR Client,
e - Encap helper tunnel flag.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
NS - Negate Signalling, SP - Signal Present,
A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
MA - MFIB Accept, A2 - Accept backup,
RA2 - MRIB Accept backup, MA2 - MFIB Accept backup
Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts: Total/RPF failed/Other drops
I/O Item Counts: HW Pkt Count/FS Pkt Count/PS Pkt Count Egress Rate in pps
Default
(*,224.0.0.0/4) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,224.0.1.40) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A NS
Loopback0 Flags: F IC NS
Pkts: 0/0/0 Rate: 0 pps
(*,225.0.0.101) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 1/0/114/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A NS
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.3,225.0.0.101) Flags: HW
SW Forwarding: 13/0/127/0, Other: 2/2/0
HW Forwarding: 7870/0/164/0, Other: 0/0/0
Null0 Flags: A
GigabitEthernet1/0/2 Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
(*,225.0.0.102) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 2/0/172/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A NS
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.4,225.0.0.102) Flags: HW
SW Forwarding: 1/0/154/0, Other: 0/0/0
HW Forwarding: 5222/0/176/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
(172.16.254.6,225.0.0.102) Flags: HW
SW Forwarding: 1/0/154/0, Other: 0/0/0
HW Forwarding: 2137/0/163/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
(*,232.0.0.0/8) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,239.1.1.1) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 11/0/168/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A NS
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.4,239.1.1.1) Flags: HW
SW Forwarding: 4/0/150/0, Other: 0/0/0
HW Forwarding: 518/0/168/1, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/4 Rate: 0 pps
(172.16.254.6,239.1.1.1) Flags: HW
SW Forwarding: 1/0/150/0, Other: 0/0/0
HW Forwarding: 498/1/168/1, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
Leaf-01#
次に、VTEP 2 での show nve peers コマンドの出力例を示します。
Leaf-02# show nve peers
Interface VNI Type Peer-IP RMAC/Num_RTs eVNI state flags UP time
nve1 50901 L3CP 172.16.254.6 0c75.bd67.ef48 50901 UP A/-/4 1d01h
nve1 50901 L3CP 172.16.254.3 10b3.d56a.8fc8 50901 UP A/-/4 1d01h
nve1 50901 L3CP 172.16.254.6 0c75.bd67.ef48 50901 UP A/M/6 1d01h
nve1 50901 L3CP 172.16.254.3 10b3.d56a.8fc8 50901 UP A/M/6 1d01h
nve1 10101 L2CP 172.16.254.3 6 10101 UP N/A 1d01h
nve1 10102 L2CP 172.16.254.6 5 10102 UP N/A 1d01h
Leaf-02#
次に、VTEP 2 での show l2vpn evpn peers vxlan コマンドの出力例を示します。
Leaf-02# show l2vpn evpn peers vxlan
Interface VNI Peer-IP Num routes eVNI UP time
--------- -------- ------------------------ ---------- -------- --------
nve1 10101 172.16.254.3 6 10101 1d01h
nve1 10102 172.16.254.6 5 10102 1d01h
Leaf-02#
次に、VTEP 2 での show bgp ipv6 mvpn all summary コマンドの出力例を示します。
Leaf-02# show bgp ipv6 mvpn all summary
BGP router identifier 172.16.255.4, local AS number 65001
BGP table version is 63, main routing table version 63
6 network entries using 2352 bytes of memory
8 path entries using 1280 bytes of memory
4/4 BGP path/bestpath attribute entries using 1248 bytes of memory
4 BGP rrinfo entries using 160 bytes of memory
1 BGP community entries using 24 bytes of memory
17 BGP extended community entries using 2372 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 7436 total bytes of memory
BGP activity 128/33 prefixes, 221/93 paths, scan interval 60 secs
6 networks peaked at 15:50:41 Aug 6 2020 UTC (21:30:56.871 ago)
Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
172.16.255.1 4 65001 1797 1698 63 0 0 1d01h 2
172.16.255.2 4 65001 1792 1701 63 0 0 1d01h 2
Leaf-02#
次に、VTEP 2 での show ip pim vrfvrf-name group-map コマンドの出力例を示します。
Leaf-02# show ip pim vrf green group-map ff06:1::1
IP PIM Group Mapping Table
(* indicates group mappings being used)
FF00::/8*
SM, RP: FC00:2:255::255
RPF: Vl901,::FFFF:172.16.254.6
Info source: Static
Uptime: 1d01h, Groups: 1
Leaf-02#
次に、VTEP 2 での show ip routing vrf コマンドの出力例を示します。
Leaf-02# show ip routing vrf green FC00:2:255::255
Routing entry for FC00:2:255::255/128
Known via "bgp 65001", distance 200, metric 2, type internal
Route count is 1/1, share count 0
Routing paths:
172.16.254.6%default, Vlan901%default
From AC10:FF01::
opaque_ptr 0x7F65BA333AD0
Last updated 1d01h ago
Leaf-02#
次に、VTEP 2 での show ipv6 mld vrf vrf-namegroups コマンドの出力例を示します。
Leaf-02# show ipv6 mld vrf green groups
MLD Connected Group Membership
Group Address Interface Uptime Expires
FF06:1::1 Vlan102 1d00h 00:02:25
Leaf-02#
次に、VTEP 2 での show ipv6 mroute vrf vrf-name コマンドの出力例を示します。
Leaf-02# show ipv6 mroute vrf green
Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group,
C - Connected, L - Local, I - Received Source Specific Host Report,
P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
J - Join SPT, Y - Joined MDT-data group,
y - Sending to MDT-data group
g - BGP signal originated, G - BGP Signal received,
N - BGP Shared-Tree Prune received, n - BGP C-Mroute suppressed,
q - BGP Src-Active originated, Q - BGP Src-Active received
E - Extranet
Timers: Uptime/Expires
Interface state: Interface, State
(*, FF06:1::1), 1d00h/never, RP FC00:2:255::255, flags: SCJg
Incoming interface: Vlan901
RPF nbr: ::FFFF:172.16.254.6
Immediate Outgoing interface list:
Vlan102, Forward, 1d00h/never
(FC00:1:102::12, FF06:1::1), 00:05:45/00:01:27, flags: SFJTGq
Incoming interface: Vlan102
RPF nbr: FE80::46D3:CAFF:FE28:6CC5
Immediate Outgoing interface list:
Vlan901, Forward, 00:05:45/never
(FC00:2:255::1, FF06:1::1), 00:05:04/00:02:07, flags: SJTgQ
Incoming interface: Vlan901
RPF nbr: ::FFFF:172.16.254.6
Inherited Outgoing interface list:
Vlan102, Forward, 1d00h/never
Leaf-02#
次に、VTEP 2 での show ipv6 mfib vrf vrf-name コマンドの出力例を示します。
Leaf-02# show ipv6 mfib vrf green
Entry Flags: C - Directly Connected, S - Signal, IA - Inherit A flag,
ET - Data Rate Exceeds Threshold, K - Keepalive
DDE - Data Driven Event, HW - Hardware Installed
ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
MS - MoFRR Entry in Sync, MC - MoFRR entry in MoFRR Client,
e - Encap helper tunnel flag.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
NS - Negate Signalling, SP - Signal Present,
A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
MA - MFIB Accept, A2 - Accept backup,
RA2 - MRIB Accept backup, MA2 - MFIB Accept backup
Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts: Total/RPF failed/Other drops
I/O Item Counts: HW Pkt Count/FS Pkt Count/PS Pkt Count Egress Rate in pps
VRF green
(*,FF00::/8) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF00::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF02::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 9/9/0
(*,FF06:1::1) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 3/0/126/0, Other: 0/0/0
Vlan901, VXLAN Decap Flags: A NS
Vlan102 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(FC00:1:102::12,FF06:1::1) Flags: HW
SW Forwarding: 3/0/100/0, Other: 2/2/0
HW Forwarding: 168/0/118/0, Other: 0/0/0
Vlan102 Flags: A F
Pkts: 0/0/0 Rate: 0 pps
Vlan901, VXLAN v4 Encap (50901, 239.1.1.1) Flags: F
Pkts: 0/0/2 Rate: 0 pps
(FC00:2:255::1,FF06:1::1) Flags: HW
SW Forwarding: 1/0/100/0, Other: 0/0/0
HW Forwarding: 148/0/126/0, Other: 0/0/0
Vlan901, VXLAN Decap Flags: A
Vlan102 Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
(*,FF10::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF12::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF20::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF22::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF30::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF32::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF33::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF34::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF35::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF36::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF37::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF38::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF39::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3A::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3B::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3C::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3D::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3E::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3F::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF40::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF42::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF50::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF52::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF60::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF62::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF70::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF72::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF80::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF82::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF90::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF92::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFA0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFA2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFB0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFB2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFC0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFC2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFD0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFD2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFE0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFE2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFF0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFF2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
Leaf-02#
次に、VTEP 2 での show bgp ipv6 mvpn all コマンドの出力例を示します。
Leaf-02# show bgp ipv6 mvpn all
BGP table version is 63, local router ID is 172.16.255.4
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
x best-external, a additional-path, c RIB-compressed,
t secondary path, L long-lived-stale,
Origin codes: i - IGP, e - EGP, ? - incomplete
RPKI validation codes: V valid, I invalid, N Not found
Network Next Hop Metric LocPrf Weight Path
Route Distinguisher: 1:1 (default for vrf green)
*> [5][1:1][FC00:1:102::12][FF06:1::1]/42
:: 32768 ?
* i [5][1:1][FC00:2:255::1][FF06:1::1]/42
172.16.255.6 0 100 0 ?
*>i 172.16.255.6 0 100 0 ?
*> [6][1:1][65001][FC00:2:255::255][FF06:1::1]/46
:: 32768 ?
*>i [7][1:1][65001][FC00:1:102::12][FF06:1::1]/46
172.16.255.3 0 100 0 ?
*> [7][1:1][65001][FC00:2:255::1][FF06:1::1]/46
:: 32768 ?
Route Distinguisher: 172.16.254.4:102
* i [7][172.16.254.4:102][65001][FC00:1:102::12][FF06:1::1]/46
172.16.255.3 0 100 0 ?
*>i 172.16.255.3 0 100 0 ?
Leaf-02#
次に、VTEP 2 での show ip mroute コマンドの出力例を示します。
Leaf-02# show ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group, c - PFP-SA cache created entry,
* - determined by Assert, # - iif-starg configured on rpf intf,
e - encap-helper tunnel flag
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode
(*, 239.1.1.1), 1d01h/stopped, RP 172.16.255.255, flags: SJCFx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.24.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:01:32
(172.16.254.4, 239.1.1.1), 00:05:43/00:01:46, flags: FTx
Incoming interface: Loopback1, RPF nbr 0.0.0.0
Outgoing interface list:
GigabitEthernet1/0/2, Forward/Sparse, 00:05:43/00:02:43
(172.16.254.6, 239.1.1.1), 00:05:45/00:01:06, flags: JTx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.24.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 00:05:45/00:00:14
(*, 224.0.1.40), 1d01h/00:02:31, RP 172.16.255.255, flags: SJCL
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.24.2
Outgoing interface list:
Loopback0, Forward/Sparse, 1d01h/00:02:31
(*, 225.0.0.102), 1d01h/stopped, RP 172.16.255.255, flags: SJCFx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.24.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:01:32
(172.16.254.6, 225.0.0.102), 1d01h/00:00:55, flags: JTx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.24.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:01:32
(172.16.254.4, 225.0.0.102), 1d01h/00:01:49, flags: FTx
Incoming interface: Loopback1, RPF nbr 0.0.0.0
Outgoing interface list:
GigabitEthernet1/0/2, Forward/Sparse, 1d01h/00:03:26
(*, 225.0.0.101), 1d01h/stopped, RP 172.16.255.255, flags: SJCx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.24.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:01:32
(172.16.254.3, 225.0.0.101), 1d01h/00:01:46, flags: JTx
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.24.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:01:32
Leaf-02#
次に、VTEP 2 での show ip mfib コマンドの出力例を示します。
Leaf-02# show ip mfib
Entry Flags: C - Directly Connected, S - Signal, IA - Inherit A flag,
ET - Data Rate Exceeds Threshold, K - Keepalive
DDE - Data Driven Event, HW - Hardware Installed
ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
MS - MoFRR Entry in Sync, MC - MoFRR entry in MoFRR Client,
e - Encap helper tunnel flag.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
NS - Negate Signalling, SP - Signal Present,
A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
MA - MFIB Accept, A2 - Accept backup,
RA2 - MRIB Accept backup, MA2 - MFIB Accept backup
Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts: Total/RPF failed/Other drops
I/O Item Counts: HW Pkt Count/FS Pkt Count/PS Pkt Count Egress Rate in pps
Default
(*,224.0.0.0/4) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,224.0.1.40) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A NS
Loopback0 Flags: F IC NS
Pkts: 0/0/0 Rate: 0 pps
(*,225.0.0.101) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 2/0/170/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A NS
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.3,225.0.0.101) Flags: HW
SW Forwarding: 1/0/150/0, Other: 0/0/0
HW Forwarding: 7870/0/176/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
(*,225.0.0.102) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 1/0/224/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A NS
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.4,225.0.0.102) Flags: HW
SW Forwarding: 2/0/163/0, Other: 3/1/2
HW Forwarding: 5353/0/164/0, Other: 0/0/0
Null0 Flags: A
GigabitEthernet1/0/2 Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
(172.16.254.6,225.0.0.102) Flags: HW
SW Forwarding: 1/0/206/0, Other: 0/0/0
HW Forwarding: 2165/0/163/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
(*,232.0.0.0/8) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,239.1.1.1) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 5/0/168/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A NS
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.4,239.1.1.1) Flags: HW
SW Forwarding: 1/0/150/0, Other: 1495/1491/4
HW Forwarding: 742/0/156/0, Other: 0/0/0
Null0 Flags: A NS
GigabitEthernet1/0/2 Flags: F
Pkts: 0/0/1 Rate: 0 pps
(172.16.254.6,239.1.1.1) Flags: HW
SW Forwarding: 1/0/150/0, Other: 0/0/0
HW Forwarding: 1460/1/168/1, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A NS
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
Leaf-02#
次に、ボーダー VTEP での show nve peers コマンドの出力例を示します。
Border# show nve peers
Interface VNI Type Peer-IP RMAC/Num_RTs eVNI state flags UP time
nve1 50901 L3CP 172.16.254.3 10b3.d56a.8fc8 50901 UP A/-/4 1d01h
nve1 50901 L3CP 172.16.254.4 7c21.0dbd.9548 50901 UP A/-/4 1d01h
nve1 50901 L3CP 172.16.254.3 10b3.d56a.8fc8 50901 UP A/M/6 1d01h
nve1 50901 L3CP 172.16.254.4 7c21.0dbd.9548 50901 UP A/M/6 1d01h
nve1 10101 L2CP 172.16.254.3 6 10101 UP N/A 1d01h
nve1 10102 L2CP 172.16.254.4 7 10102 UP N/A 1d00h
Border#
次に、ボーダー VTEP での show l2vpn evpn peers vxlan コマンドの出力例を示します。
Border# show l2vpn evpn peers vxlan
Interface VNI Peer-IP Num routes eVNI UP time
--------- -------- ------------------------ ---------- -------- --------
nve1 10101 172.16.254.3 6 10101 1d01h
nve1 10102 172.16.254.4 7 10102 1d00h
Border#
次に、ボーダー VTEP での show bgp ipv6 mvpn all summary コマンドの出力例を示します。
Border# show bgp ipv6 mvpn all summary
BGP router identifier 172.16.255.6, local AS number 65001
BGP table version is 62, main routing table version 62
5 network entries using 1960 bytes of memory
8 path entries using 1280 bytes of memory
4/4 BGP path/bestpath attribute entries using 1248 bytes of memory
4 BGP rrinfo entries using 160 bytes of memory
1 BGP community entries using 24 bytes of memory
19 BGP extended community entries using 2682 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 7354 total bytes of memory
BGP activity 122/28 prefixes, 244/122 paths, scan interval 60 secs
5 networks peaked at 15:42:39 Aug 6 2020 UTC (21:35:36.535 ago)
Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
172.16.255.1 4 65001 1810 1710 62 0 0 1d01h 3
172.16.255.2 4 65001 1810 1704 62 0 0 1d01h 3
Border#
次に、ボーダー VTEP での show ip pim vrf vrf-namegroup-map コマンドの出力例を示します。
Border# show ip pim vrf green group-map ff06:1::1
IP PIM Group Mapping Table
(* indicates group mappings being used)
FF00::/8*
SM, RP: FC00:2:255::255
RPF: Vl2001,FE80::A2B4:39FF:FE21:9183
Info source: Static
Uptime: 1d01h, Groups: 1
Border#
次に、ボーダー VTEP での show ip routing vrf vrf-name コマンドの出力例を示します。
Border# show ip routing vrf green FC00:2:255::255
Routing entry for FC00:2:255::255/128
Known via "ospf 1", distance 110, metric 2, type intra area
Redistributing via bgp 65001
Route count is 1/1, share count 0
Routing paths:
FE80::A2B4:39FF:FE21:9183, Vlan2001
From FE80::A2B4:39FF:FE21:9183
Last updated 1d01h ago
Border#
次に、ボーダー VTEP での show ipv6 mld vrf vrf-namegroups コマンドの出力例を示します。
Border# show ipv6 mld vrf green groups
MLD Connected Group Membership
Group Address Interface Uptime Expires
FF06:1::1 Vlan102 1d00h 00:04:02
Border#
次に、ボーダー VTEP での show ipv6 mroute vrf vrf-name コマンドの出力例を示します。
Border# show ipv6 mroute vrf green
Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group,
C - Connected, L - Local, I - Received Source Specific Host Report,
P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
J - Join SPT, Y - Joined MDT-data group,
y - Sending to MDT-data group
g - BGP signal originated, G - BGP Signal received,
N - BGP Shared-Tree Prune received, n - BGP C-Mroute suppressed,
q - BGP Src-Active originated, Q - BGP Src-Active received
E - Extranet
Timers: Uptime/Expires
Interface state: Interface, State
(*, FF06:1::1), 1d00h/never, RP FC00:2:255::255, flags: SCG
Incoming interface: Vlan2001
RPF nbr: FE80::A2B4:39FF:FE21:9183
Immediate Outgoing interface list:
Vlan102, Null, 1d00h/never
Vlan901, Forward, 1d00h/never
(FC00:1:102::12, FF06:1::1), 00:10:24/now, flags: STg
Incoming interface: Vlan901
RPF nbr: ::FFFF:172.16.254.4
Immediate Outgoing interface list:
Vlan2001, Forward, 00:10:24/00:03:05
Inherited Outgoing interface list:
Vlan102, Null, 1d00h/never
(FC00:2:255::1, FF06:1::1), 00:09:43/never, flags: STGq
Incoming interface: Vlan2001
RPF nbr: FE80::A2B4:39FF:FE21:9183
Immediate Outgoing interface list:
Vlan901, Forward, 00:09:43/never
Inherited Outgoing interface list:
Vlan102, Null, 1d00h/never
Border#
次に、ボーダー VTEP での show ipv6 mfib vrf vrf-name コマンドの出力例を示します。
Border# show ipv6 mfib vrf green
Entry Flags: C - Directly Connected, S - Signal, IA - Inherit A flag,
ET - Data Rate Exceeds Threshold, K - Keepalive
DDE - Data Driven Event, HW - Hardware Installed
ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
MS - MoFRR Entry in Sync, MC - MoFRR entry in MoFRR Client,
e - Encap helper tunnel flag.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
NS - Negate Signalling, SP - Signal Present,
A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
MA - MFIB Accept, A2 - Accept backup,
RA2 - MRIB Accept backup, MA2 - MFIB Accept backup
Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts: Total/RPF failed/Other drops
I/O Item Counts: HW Pkt Count/FS Pkt Count/PS Pkt Count Egress Rate in pps
VRF green
(*,FF00::/8) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF00::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF02::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 9/9/0
(*,FF06:1::1) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 3/3/0
HW Forwarding: 7/0/122/0, Other: 0/0/0
Vlan2001 Flags: A
Vlan901, VXLAN v4 Encap (50901, 239.1.1.1) Flags: F
Pkts: 0/0/0 Rate: 0 pps
(FC00:1:102::12,FF06:1::1) Flags: HW
SW Forwarding: 2/0/100/0, Other: 1/0/1
HW Forwarding: 311/0/125/0, Other: 0/0/0
Vlan901, VXLAN Decap Flags: A
Vlan2001 Flags: F NS
Pkts: 0/0/2 Rate: 0 pps
(FC00:2:255::1,FF06:1::1) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 291/0/122/0, Other: 0/0/0
Vlan2001 Flags: A
Vlan901, VXLAN v4 Encap (50901, 239.1.1.1) Flags: F
Pkts: 0/0/0 Rate: 0 pps
(*,FF10::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF12::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF20::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF22::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF30::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF32::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF33::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF34::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF35::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF36::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF37::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF38::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF39::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3A::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3B::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3C::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3D::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3E::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF3F::/32) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF40::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF42::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF50::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF52::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF60::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF62::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF70::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF72::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF80::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF82::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF90::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FF92::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFA0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFA2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFB0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFB2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFC0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFC2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFD0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFD2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFE0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFE2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFF0::/15) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,FFF2::/16) Flags:
SW Forwarding: 0/0/0/0, Other: 0/0/0
Border#
次に、ボーダー VTEP での show bgp ipv6 mvpn all コマンドの出力例を示します。
Border# show bgp ipv4 mvpn all
BGP table version is 62, local router ID is 172.16.255.6
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
x best-external, a additional-path, c RIB-compressed,
t secondary path, L long-lived-stale,
Origin codes: i - IGP, e - EGP, ? - incomplete
RPKI validation codes: V valid, I invalid, N Not found
Network Next Hop Metric LocPrf Weight Path
Route Distinguisher: 1:1 (default for vrf green)
*>i [5][1:1][FC00:1:102::12][FF06:1::1]/42
172.16.255.4 0 100 0 ?
* i 172.16.255.4 0 100 0 ?
*> [5][1:1][FC00:2:255::1][FF06:1::1]/42
:: 32768 ?
* i [6][1:1][65001][FC00:2:255::255][FF06:1::1]/46
172.16.255.3 0 100 0 ?
*>i 172.16.255.3 0 100 0 ?
* i [7][1:1][65001][FC00:2:255::1][FF06:1::1]/46
172.16.255.3 0 100 0 ?
*>i 172.16.255.3 0 100 0 ?
Route Distinguisher: 172.16.254.4:102
*> [7][172.16.254.4:102][65001][FC00:1:102::12][FF06:1::1]/46
:: 32768 ?
Border#
次に、ボーダー VTEP での show ip mroute コマンドの出力例を示します。
Border# show ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group, c - PFP-SA cache created entry,
* - determined by Assert, # - iif-starg configured on rpf intf,
e - encap-helper tunnel flag
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode
(*, 239.1.1.1), 1d01h/stopped, RP 172.16.255.255, flags: SJCFx
Incoming interface: TenGigabitEthernet1/0/2, RPF nbr 172.16.26.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:02:41
(172.16.254.4, 239.1.1.1), 00:10:23/00:02:45, flags: JTx
Incoming interface: TenGigabitEthernet1/0/2, RPF nbr 172.16.26.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 00:10:23/00:01:36
(172.16.254.6, 239.1.1.1), 00:10:25/00:03:25, flags: FTx
Incoming interface: Loopback1, RPF nbr 0.0.0.0
Outgoing interface list:
TenGigabitEthernet1/0/2, Forward/Sparse, 00:10:25/00:02:56
(*, 224.0.1.40), 1d01h/00:02:45, RP 172.16.255.255, flags: SJCL
Incoming interface: TenGigabitEthernet1/0/2, RPF nbr 172.16.26.2
Outgoing interface list:
Loopback0, Forward/Sparse, 1d01h/00:02:45
(*, 225.0.0.102), 1d01h/stopped, RP 172.16.255.255, flags: SJCFx
Incoming interface: TenGigabitEthernet1/0/2, RPF nbr 172.16.26.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:02:41
(172.16.254.4, 225.0.0.102), 1d01h/00:02:35, flags: JTx
Incoming interface: TenGigabitEthernet1/0/2, RPF nbr 172.16.26.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:02:41
(172.16.254.6, 225.0.0.102), 1d01h/00:03:27, flags: FTx
Incoming interface: Loopback1, RPF nbr 0.0.0.0
Outgoing interface list:
TenGigabitEthernet1/0/2, Forward/Sparse, 1d01h/00:02:49, A
(*, 225.0.0.101), 1d01h/stopped, RP 172.16.255.255, flags: SJCx
Incoming interface: TenGigabitEthernet1/0/2, RPF nbr 172.16.26.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:02:41
(172.16.254.3, 225.0.0.101), 1d01h/00:01:12, flags: JTx
Incoming interface: TenGigabitEthernet1/0/2, RPF nbr 172.16.26.2
Outgoing interface list:
Tunnel0, Forward/Sparse, 1d01h/00:02:53
Border#
次に、ボーダー VTEP での show ip mfib コマンドの出力例を示します。
Border# show ip mfib
Entry Flags: C - Directly Connected, S - Signal, IA - Inherit A flag,
ET - Data Rate Exceeds Threshold, K - Keepalive
DDE - Data Driven Event, HW - Hardware Installed
ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
MS - MoFRR Entry in Sync, MC - MoFRR entry in MoFRR Client,
e - Encap helper tunnel flag.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
NS - Negate Signalling, SP - Signal Present,
A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
MA - MFIB Accept, A2 - Accept backup,
RA2 - MRIB Accept backup, MA2 - MFIB Accept backup
Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts: Total/RPF failed/Other drops
I/O Item Counts: HW Pkt Count/FS Pkt Count/PS Pkt Count Egress Rate in pps
Default
(*,224.0.0.0/4) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,224.0.1.40) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
TenGigabitEthernet1/0/2 Flags: A NS
Loopback0 Flags: F IC NS
Pkts: 0/0/0 Rate: 0 pps
(*,225.0.0.101) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 8/0/146/0, Other: 0/0/0
TenGigabitEthernet1/0/2 Flags: A NS
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.3,225.0.0.101) Flags: HW
SW Forwarding: 7/0/125/0, Other: 0/0/0
HW Forwarding: 8010/0/176/0, Other: 0/0/0
TenGigabitEthernet1/0/2 Flags: A
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/7 Rate: 0 pps
(*,225.0.0.102) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 1/0/172/0, Other: 0/0/0
TenGigabitEthernet1/0/2 Flags: A NS
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.4,225.0.0.102) Flags: HW
SW Forwarding: 1/0/154/0, Other: 0/0/0
HW Forwarding: 5353/0/176/0, Other: 0/0/0
TenGigabitEthernet1/0/2 Flags: A
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/1 Rate: 0 pps
(172.16.254.6,225.0.0.102) Flags: HW
SW Forwarding: 11/0/167/0, Other: 7/6/1
HW Forwarding: 2207/0/151/0, Other: 0/0/0
Null0 Flags: A
TenGigabitEthernet1/0/2 Flags: F
Pkts: 0/0/10 Rate: 0 pps
(*,232.0.0.0/8) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,239.1.1.1) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 8/0/168/0, Other: 0/0/0
TenGigabitEthernet1/0/2 Flags: A NS
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.4,239.1.1.1) Flags: HW
SW Forwarding: 4/0/150/0, Other: 0/0/0
HW Forwarding: 2032/1/168/1, Other: 0/0/0
TenGigabitEthernet1/0/2 Flags: A
Tunnel0, VXLAN Decap Flags: F NS
Pkts: 0/0/4 Rate: 0 pps
(172.16.254.6,239.1.1.1) Flags: HW
SW Forwarding: 2/0/150/0, Other: 4/4/0
HW Forwarding: 2015/1/156/1, Other: 0/0/0
Null0 Flags: A
TenGigabitEthernet1/0/2 Flags: F
Pkts: 0/0/1 Rate: 0 pps
Border#
次に、スパインスイッチ 1 での show bgp ipv6 mvpn all summary コマンドの出力例を示します。
Spine-01# show bgp ipv6 mvpn all summary
BGP router identifier 172.16.255.1, local AS number 65001
BGP table version is 61, main routing table version 61
5 network entries using 1960 bytes of memory
13 path entries using 2080 bytes of memory
3/3 BGP path/bestpath attribute entries using 912 bytes of memory
3 BGP rrinfo entries using 120 bytes of memory
1 BGP community entries using 24 bytes of memory
16 BGP extended community entries using 2332 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 7428 total bytes of memory
BGP activity 257/209 prefixes, 3003/2900 paths, scan interval 60 secs
5 networks peaked at 15:48:28 Aug 6 2020 UTC (21:38:24.468 ago)
Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
172.16.255.2 4 65001 2190 2137 61 0 0 1d04h 5
172.16.255.3 4 65001 1700 1808 61 0 0 1d01h 3
172.16.255.4 4 65001 1706 1805 61 0 0 1d01h 3
172.16.255.6 4 65001 1713 1813 61 0 0 1d01h 2
Spine-01#
次に、スパインスイッチ 1 での show bgp ipv6 mvpn all コマンドの出力例を示します。
Spine-01# show bgp ipv6 mvpn all
BGP table version is 61, local router ID is 172.16.255.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
x best-external, a additional-path, c RIB-compressed,
t secondary path, L long-lived-stale,
Origin codes: i - IGP, e - EGP, ? - incomplete
RPKI validation codes: V valid, I invalid, N Not found
Network Next Hop Metric LocPrf Weight Path
Route Distinguisher: 1:1
* i [5][1:1][FC00:1:102::12][FF06:1::1]/42
172.16.255.4 0 100 0 ?
*>i 172.16.255.4 0 100 0 ?
* i [5][1:1][FC00:2:255::1][FF06:1::1]/42
172.16.255.6 0 100 0 ?
*>i 172.16.255.6 0 100 0 ?
*>i [6][1:1][65001][FC00:2:255::255][FF06:1::1]/46
172.16.255.3 0 100 0 ?
* i 172.16.255.3 0 100 0 ?
* i 172.16.255.4 0 100 0 ?
* i [7][1:1][65001][FC00:2:255::1][FF06:1::1]/46
172.16.255.4 0 100 0 ?
* i 172.16.255.3 0 100 0 ?
*>i 172.16.255.3 0 100 0 ?
Route Distinguisher: 172.16.254.4:102
*>i [7][172.16.254.4:102][65001][FC00:1:102::12][FF06:1::1]/46
172.16.255.3 0 100 0 ?
* i 172.16.255.3 0 100 0 ?
* i 172.16.255.6 0 100 0 ?
Spine-01#
次に、スパインスイッチ 1 での show ip pim rp mapping コマンドの出力例を示します。
Spine-01# show ip pim rp mapping
PIM Group-to-RP Mappings
Group(s): 224.0.0.0/4, Static
RP: 172.16.255.255 (?)
Spine-01#
次に、スパインスイッチ 1 での show ip mroute コマンドの出力例を示します。
Spine-01# show ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group, c - PFP-SA cache created entry,
* - determined by Assert, # - iif-starg configured on rpf intf
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode
(*, 239.1.1.1), 00:13:12/stopped, RP 172.16.255.255, flags: SP
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list: Null
(172.16.254.4, 239.1.1.1), 00:11:10/00:01:49, flags: PA
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.14.4
Outgoing interface list: Null
(172.16.254.6, 239.1.1.1), 00:13:12/00:02:08, flags: PA
Incoming interface: GigabitEthernet1/0/4, RPF nbr 172.16.16.6
Outgoing interface list: Null
(*, 224.0.1.40), 1w0d/00:02:04, RP 172.16.255.255, flags: SJCL
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list:
Loopback2, Forward/Sparse, 1w0d/00:02:04
(*, 225.0.0.102), 1w0d/stopped, RP 172.16.255.255, flags: SP
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list: Null
(172.16.254.6, 225.0.0.102), 00:19:31/00:02:22, flags: PA
Incoming interface: GigabitEthernet1/0/4, RPF nbr 172.16.16.6
Outgoing interface list: Null
(172.16.254.4, 225.0.0.102), 1d01h/00:01:52, flags: PA
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.14.4
Outgoing interface list: Null
Spine-01#
次に、スパインスイッチ 1 での show ip mfib コマンドの出力例を示します。
Spine-01# show ip mfib
Entry Flags: C - Directly Connected, S - Signal, IA - Inherit A flag,
ET - Data Rate Exceeds Threshold, K - Keepalive
DDE - Data Driven Event, HW - Hardware Installed
ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
MS - MoFRR Entry in Sync, MC - MoFRR entry in MoFRR Client.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
NS - Negate Signalling, SP - Signal Present,
A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
MA - MFIB Accept, A2 - Accept backup,
RA2 - MRIB Accept backup, MA2 - MFIB Accept backup
Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts: Total/RPF failed/Other drops
I/O Item Counts: HW Pkt Count/FS Pkt Count/PS Pkt Count Egress Rate in pps
Default
(*,224.0.0.0/4) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 82/82/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,224.0.1.40) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
Tunnel1 Flags: A
Loopback2 Flags: F IC NS
Pkts: 0/0/0 Rate: 0 pps
(*,225.0.0.102) Flags: C HW
SW Forwarding: 1/0/206/0, Other: 279/0/279
HW Forwarding: 0/0/0/0, Other: 0/0/0
Tunnel1 Flags: A
(172.16.254.4,225.0.0.102) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
Tunnel1 Flags: A
GigabitEthernet1/0/2 Flags: NS
(172.16.254.6,225.0.0.102) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
Tunnel1 Flags: A
GigabitEthernet1/0/4 Flags: NS
(*,232.0.0.0/8) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,239.1.1.1) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 1/0/1
HW Forwarding: 0/0/0/0, Other: 0/0/0
Tunnel1 Flags: A
(172.16.254.4,239.1.1.1) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 1224/0/168/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A
(172.16.254.6,239.1.1.1) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
GigabitEthernet1/0/4 Flags: A NS
Spine-01#
次に、スパインスイッチ 2 での show bgp ipv6 mvpn all summary コマンドの出力例を示します。
Spine-02# show bgp ipv6 mvpn all summary
BGP router identifier 172.16.255.2, local AS number 65001
BGP table version is 61, main routing table version 61
5 network entries using 1960 bytes of memory
13 path entries using 2080 bytes of memory
3/3 BGP path/bestpath attribute entries using 912 bytes of memory
3 BGP rrinfo entries using 120 bytes of memory
1 BGP community entries using 24 bytes of memory
16 BGP extended community entries using 2332 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 7428 total bytes of memory
BGP activity 288/240 prefixes, 3108/3005 paths, scan interval 60 secs
5 networks peaked at 15:49:16 Aug 6 2020 UTC (21:40:40.843 ago)
Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
172.16.255.1 4 65001 2139 2193 61 0 0 1d04h 5
172.16.255.3 4 65001 1700 1810 61 0 0 1d01h 3
172.16.255.4 4 65001 1711 1803 61 0 0 1d01h 3
172.16.255.5 4 65001 0 0 1 0 0 08:41:01 Idle
172.16.255.6 4 65001 1710 1815 61 0 0 1d01h 2
172.16.255.7 4 65001 0 0 1 0 0 08:40:29 Idle
Spine-02#
次に、スパインスイッチ 2 での show bgp ipv6 mvpn all コマンドの出力例を示します。
Spine-02# show bgp ipv6 mvpn all
BGP table version is 61, local router ID is 172.16.255.2
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
x best-external, a additional-path, c RIB-compressed,
t secondary path, L long-lived-stale,
Origin codes: i - IGP, e - EGP, ? - incomplete
RPKI validation codes: V valid, I invalid, N Not found
Network Next Hop Metric LocPrf Weight Path
Route Distinguisher: 1:1
* i [5][1:1][FC00:1:102::12][FF06:1::1]/42
172.16.255.4 0 100 0 ?
*>i 172.16.255.4 0 100 0 ?
* i [5][1:1][FC00:2:255::1][FF06:1::1]/42
172.16.255.6 0 100 0 ?
*>i 172.16.255.6 0 100 0 ?
*>i [6][1:1][65001][FC00:2:255::255][FF06:1::1]/46
172.16.255.3 0 100 0 ?
* i 172.16.255.3 0 100 0 ?
* i 172.16.255.4 0 100 0 ?
* i [7][1:1][65001][FC00:2:255::1][FF06:1::1]/46
172.16.255.4 0 100 0 ?
* i 172.16.255.3 0 100 0 ?
*>i 172.16.255.3 0 100 0 ?
Route Distinguisher: 172.16.254.4:102
*>i [7][172.16.254.4:102][65001][FC00:1:102::12][FF06:1::1]/46
172.16.255.3 0 100 0 ?
* i 172.16.255.3 0 100 0 ?
* i 172.16.255.6 0 100 0 ?
Spine-02#
次に、スパインスイッチ 2 での show ip pim rp mapping コマンドの出力例を示します。
Spine-02# show ip pim rp mapping
PIM Group-to-RP Mappings
Group(s): 224.0.0.0/4, Static
RP: 172.16.255.255 (?)
Spine-02#
次に、スパインスイッチ 2 での show ip mroute コマンドの出力例を示します。
Spine-02# show ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry, E - Extranet,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group,
G - Received BGP C-Mroute, g - Sent BGP C-Mroute,
N - Received BGP Shared-Tree Prune, n - BGP C-Mroute suppressed,
Q - Received BGP S-A Route, q - Sent BGP S-A Route,
V - RD & Vector, v - Vector, p - PIM Joins on route,
x - VxLAN group, c - PFP-SA cache created entry,
* - determined by Assert, # - iif-starg configured on rpf intf
Outgoing interface flags: H - Hardware switched, A - Assert winner, p - PIM Join
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode
(*, 239.1.1.1), 3d08h/00:03:24, RP 172.16.255.255, flags: S
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list:
GigabitEthernet1/0/2, Forward/Sparse, 1d01h/00:03:24
GigabitEthernet1/0/1, Forward/Sparse, 1d01h/00:03:06
GigabitEthernet1/0/4, Forward/Sparse, 1d01h/00:03:02
(172.16.254.4, 239.1.1.1), 00:15:27/00:02:45, flags: T
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.24.4
Outgoing interface list:
GigabitEthernet1/0/4, Forward/Sparse, 00:15:27/00:03:02
GigabitEthernet1/0/1, Forward/Sparse, 00:15:27/00:03:06
(172.16.254.6, 239.1.1.1), 00:15:29/00:02:38, flags: MT
Incoming interface: GigabitEthernet1/0/4, RPF nbr 172.16.26.6
Outgoing interface list:
GigabitEthernet1/0/1, Forward/Sparse, 00:15:29/00:03:06
GigabitEthernet1/0/2, Forward/Sparse, 00:15:29/00:03:24
(*, 224.0.1.40), 1w0d/00:03:27, RP 172.16.255.255, flags: SJCL
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list:
GigabitEthernet1/0/2, Forward/Sparse, 1d01h/00:02:31
GigabitEthernet1/0/1, Forward/Sparse, 1d01h/00:03:27
GigabitEthernet1/0/4, Forward/Sparse, 1d01h/00:03:08
Loopback2, Forward/Sparse, 1w0d/00:02:17
(*, 225.0.0.102), 1w0d/00:03:21, RP 172.16.255.255, flags: S
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list:
GigabitEthernet1/0/2, Forward/Sparse, 1d01h/00:03:02
GigabitEthernet1/0/1, Forward/Sparse, 1d01h/00:02:50
GigabitEthernet1/0/4, Forward/Sparse, 1d01h/00:03:21
(172.16.254.4, 225.0.0.102), 1d01h/00:01:55, flags: MT
Incoming interface: GigabitEthernet1/0/2, RPF nbr 172.16.24.4
Outgoing interface list:
GigabitEthernet1/0/4, Forward/Sparse, 1d01h/00:03:21
GigabitEthernet1/0/1, Forward/Sparse, 1d01h/00:03:02
(172.16.254.6, 225.0.0.102), 1d01h/00:02:03, flags: MT
Incoming interface: GigabitEthernet1/0/4, RPF nbr 172.16.26.6
Outgoing interface list:
GigabitEthernet1/0/2, Forward/Sparse, 1d01h/00:03:02
GigabitEthernet1/0/1, Forward/Sparse, 1d01h/00:03:13
(*, 225.0.0.101), 3d08h/00:03:29, RP 172.16.255.255, flags: S
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list:
GigabitEthernet1/0/2, Forward/Sparse, 1d01h/00:03:05
GigabitEthernet1/0/1, Forward/Sparse, 1d01h/00:03:07
GigabitEthernet1/0/4, Forward/Sparse, 1d01h/00:03:29
(172.16.254.3, 225.0.0.101), 1d01h/00:02:39, flags: TA
Incoming interface: GigabitEthernet1/0/1, RPF nbr 172.16.23.3
Outgoing interface list:
GigabitEthernet1/0/2, Forward/Sparse, 1d01h/00:03:05
GigabitEthernet1/0/4, Forward/Sparse, 1d01h/00:03:29
Spine-02#
次に、スパインスイッチ 2 での show ip mfib コマンドの出力例を示します。
Spine-02# show ip mfib
Entry Flags: C - Directly Connected, S - Signal, IA - Inherit A flag,
ET - Data Rate Exceeds Threshold, K - Keepalive
DDE - Data Driven Event, HW - Hardware Installed
ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
MS - MoFRR Entry in Sync, MC - MoFRR entry in MoFRR Client.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
NS - Negate Signalling, SP - Signal Present,
A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
MA - MFIB Accept, A2 - Accept backup,
RA2 - MRIB Accept backup, MA2 - MFIB Accept backup
Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts: Total/RPF failed/Other drops
I/O Item Counts: HW Pkt Count/FS Pkt Count/PS Pkt Count Egress Rate in pps
Default
(*,224.0.0.0/4) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,224.0.1.40) Flags: C HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
Tunnel1 Flags: A
GigabitEthernet1/0/1 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
GigabitEthernet1/0/2 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
GigabitEthernet1/0/4 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
Loopback2 Flags: F IC NS
Pkts: 0/0/0 Rate: 0 pps
(*,225.0.0.101) Flags: C HW
SW Forwarding: 9/0/112/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
Tunnel1 Flags: A
GigabitEthernet1/0/1 Flags: F NS
Pkts: 0/0/2 Rate: 0 pps
GigabitEthernet1/0/2 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
GigabitEthernet1/0/4 Flags: F NS
Pkts: 0/0/2 Rate: 0 pps
(172.16.254.3,225.0.0.101) Flags: HW
SW Forwarding: 4/0/132/0, Other: 0/0/0
HW Forwarding: 8067/0/176/0, Other: 0/0/0
GigabitEthernet1/0/1 Flags: A
GigabitEthernet1/0/2 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
GigabitEthernet1/0/4 Flags: F NS
Pkts: 0/0/4 Rate: 0 pps
(*,225.0.0.102) Flags: C HW
SW Forwarding: 27/0/101/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
Tunnel1 Flags: A
GigabitEthernet1/0/1 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
GigabitEthernet1/0/2 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
GigabitEthernet1/0/4 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.4,225.0.0.102) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 5404/0/176/0, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A
GigabitEthernet1/0/1 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
GigabitEthernet1/0/4 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.6,225.0.0.102) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 2214/0/163/0, Other: 0/0/0
GigabitEthernet1/0/4 Flags: A NS
GigabitEthernet1/0/1 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
GigabitEthernet1/0/2 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(*,232.0.0.0/8) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
(*,239.1.1.1) Flags: C HW
SW Forwarding: 9/0/150/0, Other: 0/0/0
HW Forwarding: 0/0/0/0, Other: 0/0/0
Tunnel1 Flags: A
GigabitEthernet1/0/1 Flags: F NS
Pkts: 0/0/3 Rate: 0 pps
GigabitEthernet1/0/2 Flags: F NS
Pkts: 0/0/3 Rate: 0 pps
GigabitEthernet1/0/4 Flags: F NS
Pkts: 0/0/3 Rate: 0 pps
(172.16.254.4,239.1.1.1) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 2629/1/168/1, Other: 0/0/0
GigabitEthernet1/0/2 Flags: A
GigabitEthernet1/0/1 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
GigabitEthernet1/0/4 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
(172.16.254.6,239.1.1.1) Flags: HW
SW Forwarding: 0/0/0/0, Other: 0/0/0
HW Forwarding: 2607/1/168/1, Other: 0/0/0
GigabitEthernet1/0/4 Flags: A
GigabitEthernet1/0/1 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
GigabitEthernet1/0/2 Flags: F NS
Pkts: 0/0/0 Rate: 0 pps
Spine-02#
ルータ 3(BGP EVPN VXLAN ファブリックの外部にある RP)の設定を確認する出力
次に、ルータ 3 での show ip pim group-map コマンドの出力例を示します。
R3# show ipv6 pim group-map ff06:1::1
IP PIM Group Mapping Table
(* indicates group mappings being used)
FF00::/8*
SM, RP: FC00:2:255::255
RPF: Tu4,FC00:2:255::255 (us)
Info source: Static
Uptime: 1d04h, Groups: 1
R3#
次に、ルータ 3 での show ipv6 mroute コマンドの出力例を示します。
R3# show ipv6 mroute
Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group,
C - Connected, L - Local, I - Received Source Specific Host Report,
P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
J - Join SPT, Y - Joined MDT-data group,
y - Sending to MDT-data group
g - BGP signal originated, G - BGP Signal received,
N - BGP Shared-Tree Prune received, n - BGP C-Mroute suppressed,
q - BGP Src-Active originated, Q - BGP Src-Active received
E - Extranet
Timers: Uptime/Expires
Interface state: Interface, State
(*, FF06:1::1), 1d04h/00:03:12, RP FC00:2:255::255, flags: S
Incoming interface: Tunnel4
RPF nbr: FC00:2:255::255
Immediate Outgoing interface list:
TenGigabitEthernet0/0/1, Forward, 1d04h/00:03:12
TenGigabitEthernet0/0/0, Forward, 1d01h/00:02:45
(FC00:1:102::12, FF06:1::1), 00:18:43/00:03:12, RP FC00:2:255::255, flags: SPR
Incoming interface: Tunnel4
RPF nbr: FC00:2:255::255
Immediate Outgoing interface list:
TenGigabitEthernet0/0/0, Null, 00:18:43/00:02:45
TenGigabitEthernet0/0/1, Null, 00:18:43/00:03:12
(FC00:1:102::12, FF06:1::1), 00:18:45/00:03:12, flags: S
Incoming interface: TenGigabitEthernet0/0/0
RPF nbr: FE80::A2B4:39FF:FE21:9181
Inherited Outgoing interface list:
TenGigabitEthernet0/0/1, Forward, 1d04h/00:03:12
(FC00:2:255::1, FF06:1::1), 00:18:08/00:02:55, RP FC00:2:255::255, flags: SPR
Incoming interface: Tunnel4
RPF nbr: FC00:2:255::255
Immediate Outgoing interface list:
TenGigabitEthernet0/0/0, Null, 00:18:08/00:02:45
TenGigabitEthernet0/0/1, Null, 00:18:04/00:03:12
(FC00:2:255::1, FF06:1::1), 00:18:06/00:02:55, flags: S
Incoming interface: TenGigabitEthernet0/0/0
RPF nbr: FE80::A2B4:39FF:FE21:9181
Inherited Outgoing interface list:
TenGigabitEthernet0/0/1, Forward, 1d04h/00:03:12
R3#