はじめに
このドキュメントでは、統合中にMerakiダッシュボードでUmbrella APIエラー403を解決する方法について説明します。
前提条件
要件
このドキュメントに関する固有の要件はありません。
使用するコンポーネント
このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づいています。
このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されました。このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。本稼働中のネットワークでは、各コマンドによって起こる可能性がある影響を十分確認してください。
問題
Merakiダッシュボードでネットワーク全体>設定>全般>新しい資格情報に移動し、MerakiダッシュボードにUmbrella APIキーとシークレットを入力することで、MerakiをUmbrellaと統合できます。 MerakiにUmbrella APIのキーとシークレットの値を入力すると、次のエラーが発生します。
Umbrella API Error. Code: 403. Error:
解決方法
Merakiと統合するには、「Umbrellaネットワークデバイス」のAPIキーとシークレットを使用する必要があります。
1. Umbrellaダッシュボードを開きます。
2.Admin > API Keys > Legacy Keys > Umbrella Network Devices > Generate Tokenの順に選択します。
3. 必要なAPIキーとシークレットを生成します。
4. Merakiダッシュボードのネットワーク全体>設定>一般>新しい認証情報にこれらの認証情報を入力します。
原因
このエラーは、誤ったUmbrella APIキーとシークレットの種類を使用すると発生します。