はじめに
このドキュメントでは、Secure Web Gateway(SWG)およびSymantec製品とLiveUpdateの互換性に関する問題を解決する方法について説明します。
前提条件
要件
このドキュメントに関する固有の要件はありません。
使用するコンポーネント
このドキュメントの情報は、Cisco Secure Web Gatewayに基づくものです。
このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されました。このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。本稼働中のネットワークでは、各コマンドによって起こる可能性がある影響を十分確認してください。
問題
この記事は、Secure Web Gateway(SWG)およびSymantec製品のLiveUpdateユーザを対象としています。これらの製品をSWGで使用していない場合は、この記事は適用されません。
この記事は、Cloud Delivered Firewall(CDFW)、AnyConnect SWG Agent、PACファイル、またはSAMLユーザ認証がアクティブな間にSWGに接続するその他の方法を使用してSWGを利用するSymantecユーザに適用されます。デフォルト設定では、SWGを使用するとSymantecがクラッシュし、Windowsでブルースクリーンが発生する可能性があります。
必須のSAMLおよびHTTPS除外
SAML認証がSWGでアクティブな場合、セッション対応ブラウザから送信されないすべてのクエリは、完了できないリダイレクト応答を受信します。これにより、要求元アプリケーションで予期しない動作が発生する場合があります。
解決方法
- HTTPS復号化バイパスリストにliveupdate.symantecliveupdate.comを追加します。
- AnyConnectでPACまたはSWGモジュールを使用している場合は、Domain Management > External Domainsのリストにliveupdate.symantecliveupdate.comを追加します。
原因
Synamtec LiveUpdateでは、LiveUpdateが機能するように、liveupdate.symantecliveupdate.comをHTTPS暗号解除例外リストに追加する必要があります。これにより、これらの要求はSAML要件から除外され、標準のポリシー応答で応答されます。