Introduzione
In questo documento viene descritto il motivo per cui è possibile che dal dashboard Umbrella manchi il traffico proveniente da una nuova connessione SWG (Secure Web Gateway).
Prerequisiti
Requisiti
Nessun requisito specifico previsto per questo documento.
Componenti usati
Le informazioni fornite in questo documento si basano su Cisco Umbrella.
Le informazioni discusse in questo documento fanno riferimento a dispositivi usati in uno specifico ambiente di emulazione. Su tutti i dispositivi menzionati nel documento la configurazione è stata ripristinata ai valori predefiniti. Se la rete è operativa, valutare attentamente eventuali conseguenze derivanti dall'uso dei comandi.
Problema
Dopo aver impostato una connessione SWG, è possibile osservare che il traffico non viene visualizzato nella ricerca di attività sul dashboard Umbrella. Il traffico rimane protetto, ma la visibilità è ritardata.
Soluzione
1. Attendere fino a 2 ore prima che l'attività della nuova identità venga visualizzata nel Dashboard ombrelli.
2. Se il traffico non viene visualizzato dopo 2 ore:
Causa
Le identità appena create, ad esempio tunnel di rete e client SWG AnyConnect, possono impiegare del tempo per avviare l'attività nel database per la prima volta. Questo processo richiede in genere fino a 2 ore.
Il traffico CDFW non subisce questa restrizione e il traffico relativo al firewall viene visualizzato quasi immediatamente.