Introduzione
In questo documento viene descritto come risolvere l'errore "Impossibile collegare mdm: 403 - Vietato" durante la configurazione di Umbrella con Meraki MDM per l'installazione di Security Connector.
Problema
L'applicazione Cisco Security Connector (CSC) viene distribuita tramite MDM Meraki con un collegamento rapido dal dashboard Umbrella. Questo collegamento richiede a Umbrella di accedere all'API Meraki con la chiave API fornita. Quando sono presenti restrizioni di accesso IP per l'API Meraki, vedere questo errore sul dashboard Umbrella: "Impossibile collegare mdm: 403 - Accesso negato. Rivolgersi all'amministratore"
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Risoluzione
Per risolvere il problema, rimuovere temporaneamente le restrizioni IP di accesso all'API Meraki SM e riprovare a collegare il profilo CSC a Meraki. In Organizzazioni > Configura > Impostazioni. Ciò è valido sia per il dashboard che per l'API.
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Causa
Il collegamento CSC richiede a Cisco Umbrella di accedere all'API Meraki con la chiave API fornita. Questa connessione viene avviata dai server Umbrella per eseguire il pull e il push delle impostazioni di configurazione Meraki. Di conseguenza, la causa principale di questo errore è in genere una restrizione della chiave di accesso all'API Meraki, che è possibile identificare se l'errore si verifica:
{"errors":["You are trying to access Dashboard from an unauthorized IP address (x.x.x.x). Contact your network administrator for more information."]}
Ulteriori informazioni
Cisco Security Connector - Guida alla configurazione di Umbrella