Introduction
Ce document décrit comment dépanner l'applet de service « Hôte introuvable » sur les téléphones IP, enregistrés auprès de Cisco Unified Communications Manager (CUCM).
Conditions préalables
Exigences
Cisco vous recommande de prendre connaissance des rubriques suivantes :
- CUCM version 10.0 et ultérieure
- Téléphones IP
- Outil d'administration groupée (BAT)
Composants utilisés
Les informations contenues dans ce document sont basées sur les versions de logiciel suivantes :
- CUCM version 10.0
- Téléphones IP
The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If your network is live, make sure that you understand the potential impact of any command.
Problème
Si votre téléphone présente l'un de ces comportements, cela signifie que vous êtes concerné par le problème.
- Les téléphones IP affichent toujours une applet de service à l'écran en état Inactif
- Même si vous n'appuyez pas sur le bouton de service, l'applet de service apparaît sur l'écran du téléphone
- Dans le cas des téléphones SIP, le problème apparaît dans une fenêtre appelée Application inactive avec l'erreur « Host Not Found » à l'écran et comme illustré dans l'image
Causes
- Dans CUCM 10.0 et les versions ultérieures, l'enregistrement automatique est régi par un nouveau paramètre qui vous permet de choisir le modèle
- Le paramètre est Modèle universel de périphérique avec la valeur par défaut Modèle d'enregistrement automatique
- Le modèle d'enregistrement automatique a une URL inactive configurée par défaut
- Les téléphones qui s'enregistrent automatiquement, utilisent ce modèle et donc le téléphone obtient l'URL d'inactivité dans sa configuration aussi bien
- Par conséquent, lorsque le téléphone est inactif, l'applet de service apparaît
Solution
Étape 1. Accédez à User Management > User/Phone Add > Universal Device Template.
Étape 2. Sélectionnez Modèle d'enregistrement automatique.
Étape 3. Sous Service Configuration Settings, vérifiez que l'URL inactive est vide et que la liste déroulante est définie sur Override, comme illustré dans l'image.
Étape 4. Enregistrez la configuration.
Étape 5. Sur les téléphones, accédez à la page d'accueil et laissez l'URL inactive vide.
Étape 6. Enregistrer et appliquer la configuration.
Étape 7. Réinitialisez les téléphones. Lors de l'activation, les téléphones sont de retour à la normale.
Remarque : si plusieurs téléphones sont affectés, utilisez la fonction BAT afin de mettre à jour l'URL inactive et de l'enregistrer vide.