Introducción
Este documento describe cómo resolver el problema cuando el Conector de Active Directory no aparece en el Panel de Umbrella después de la instalación.
Problema
El archivo de registro muestra que el archivo Config.dat del archivo .zip del conector no se está copiando en la carpeta C:\Program Files (x86)\OpenDNS\OpenDNS Connector.
Solución
Debe copiar los archivos en una carpeta local, extraerlos y, a continuación, ejecutar la instalación.
1. Desinstale la instalación actual del conector.
2. Descargue los archivos de instalación desde el panel de Umbrella localmente en el equipo donde planea instalar el conector.
3. Extraiga todos los archivos localmente.
4. Vuelva a instalar el conector ejecutando el instalador desde el directorio local.
Causa
Este problema se produce cuando se instala el conector desde una ruta UNC o de red, que actualmente no es compatible.