Introducción
Este documento describe cómo resolver un problema con la configuración SAML de Umbrella con el error "Su configuración SAML necesita ser verificada".
Prerequisites
Requirements
No hay requisitos específicos para este documento.
Componentes Utilizados
La información de este documento se basa en Cisco Umbrella.
La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si tiene una red en vivo, asegúrese de entender el posible impacto de cualquier comando.
Problema
Durante la configuración de SAML/SSO para el inicio de sesión en el panel de Umbrella, se da cuenta de que la configuración parece estar bloqueada en "Pendiente" y no se puede restablecer al valor predeterminado. También aparece el error "Su configuración SAML necesita ser verificada". Si selecciona Cancelar tampoco se devuelve la configuración al estado original.
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Solución
Si desea empezar de nuevo con la configuración:
1. Vaya al asistente de SAML.
2. Seleccione Anterior para volver a la pantalla original (donde selecciona su proveedor SAML).
3. Continúe el proceso de configuración desde allí.
Si cargó metadatos no válidos o incorrectos para el proveedor, también puede reemplazarlos en el paso Verify.
Una vez que haya pasado el paso donde verifica los metadatos, se le dará otra oportunidad de confirmar su configuración antes de que el login se mueva de usuario/contraseña a su proveedor de SSO SAML.
Cisco Umbrella está trabajando para mejorar esta experiencia en una próxima versión de Umbrella.
Causa
Esto es solo una condición de advertencia, y todavía puede configurar su autenticación.