Problema
Los usuarios no pueden acceder a las impresoras locales y a otros recursos LAN mientras están conectados a la VPN de acceso seguro. La opción Acceso LAN mientras está conectado a VPN no funciona como se esperaba.
Entorno
- Tecnología: Asistencia para soluciones (SSPT, contrato necesario)
- Subtecnología: Acceso seguro: acceso remoto seguro con cliente (VPN, estado, recurso privado)
- Familia de productos: SECACCS
- Versión del software: N/A
- Impresoras locales y recursos de LAN
- Los usuarios están conectados a VPN a través de Secure Client
- La configuración del túnel dividido no está habilitada
Resolución
Para activar el acceso LAN local para los usuarios conectados a la VPN de acceso seguro:
- Vaya a VPN Profile > Connect > End User Connectivity > Virtual Private Network.
- Seleccione el perfil VPN y haga clic en Edit.
- Vaya a Cisco Secure Client Configuration y haga clic en Client Settings.
- Habilite Local LAN Access y haga clic en Save.
- Vaya a Traffic Steering y agregue 0.0.0.0/32.
- Espere 10 minutos para que el cambio de perfil se traslade al servidor.
Verificación
- Conéctese a la VPN de acceso seguro de Cisco mediante Secure Client.
- Navegue hasta Preferencias y asegúrese de que la opción Permitir acceso local (LAN) al utilizar VPN (si está configurada) esté habilitada.
- Haga clic en el icono del engranaje y navegue hasta Detalles de ruta. Aquí puede ver que la LAN local (0.0.0.0/0)is automatically detected and excluded from the tunnel.
Causa
Falta la configuración para habilitar el acceso LAN local.
Contenido relacionado