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C H A P T E R 1
Get Started

• Video-Centric Experience for Meetings, on page 1
• Host a Cisco Webex Meeting—Quick Reference, on page 13
• Notes, Meeting Minutes, and Closed Captions—Quick Reference, on page 15

Video-Centric Experience for Meetings
We’ve made your meetings more engaging bymaximizing the space for video collaboration.Meet face-to-face
and see colleagues’ expressions as if you’re sitting at the same table.

Figure 1: Video Centric Layout
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You also have more control of who and what you see using new video and video + sharing layouts. Lock
focus on one person, keep content and video views side-by-side, or move panels to another monitor. Choose
what works best for you.

Figure 2: Video Layouts
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Figure 3: Share Content

Managing Webex Meetings Release 3.0
3

Get Started
Video-Centric Experience for Meetings



Figure 4: Video + Share Content

We’ve also centralized the essential meeting controls, like Mute, Share, or Record. The controls hide when
you’re not using them. Just move your cursor to make them reappear.
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Figure 5: Meeting Controls

Full-Screen Video Layouts
If there are more than two participants in a meeting, you can switch between three different video views:

• Active speaker view

• Active speaker and thumbnail view

• Grid view

There are advantages to using each of these video layouts. You can change views at any time depending on
the number of active speakers and the total number of participants in your meeting.

The Floating view allows you to make the view of the other speaker full-screen. Select at the top right
of the screen.
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Floating View
Floating view gives you control of where to position your other panels—like participants or chat—in relation
to the video panel. You can even move them to a second monitor or resize them.

Active Speaker View
Active speaker view displays a full-screen video of whoever is speaking. This video layout is useful for
one-on-one conversations or when you're meeting with only a few others. Active speaker view is the video-only
layout that is used in meetings between two people.
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Active Speaker and Thumbnail View
Active speaker and thumbnail view displays whoever is speaking in the primary video, and up to five thumbnail
videos of other participants. This video layout is useful when you intend to focus on the active speaker, but
still want to see the other participants' videos. Active speaker and thumbnail view is the default video-only
layout.

The sort order of the thumbnail videos is based on who has the host and presenter roles, who has spoken most
recently, who is showing their video, and alphabetical order. Participants who spoke most recently appear
first, followed by participants who are sending their video.

You can adjust which participants you see in the thumbnail videos by selecting the Next Videos and

Previous Videos icons.
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Grid View
Grid view allows you to see up to 25 participants at the same time. This video layout is useful when you want
to divide your attention among multiple speakers or want to collaborate with a larger group of participants.

The sort order of the thumbnail videos is based on who has the host and presenter roles, who spoke most
recently, who is sending their video, and alphabetical order. Participants who spoke most recently appear first,
followed by participants who are sending their video.

If there are more than 25 participants, you can adjust who you see by selecting the Next Videos and

Previous Videos icons.
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Switch Between Video Layouts
In a meeting, there are three different video-only layouts: Active Speaker and Thumbnail View, Active Speaker
View, and Grid View. If there are more than two participants, you can choose between these three views.

You can also select the Floating Layout. Floating Layout is a fullscreen mode if you're in a meeting with only
one other participant. If you're in a meeting with multiple participants, Floating View allows you to move and
resize the panels.

Procedure

Step 1 To change the view, select the Active Speaker and Thumbnail View or the Floating View icon at the top right
corner of your screen.
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The default layout is the Active Speaker and Thumbnail View, but the icon changes to reflect the
layout you're currently using.

Note

Step 2 The section menu expands, and then you can select a different view.

• To use the Active Speaker View, select

• To use the Active Speaker and Thumbnail View, select

• To use the Grid View, select

Full-Screen Layouts and Content Sharing
While sharing content, you can switch between three different full-screen layouts:

• Active Speaker and Thumbnail View

• Side-by-Side View

• Floating View

Managing Webex Meetings Release 3.0
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There are advantages to using each of these video layouts. You can decide which layout to use depending on
the number of active speakers and the total number of participants you expect in your meeting.

The maximum number of participants that can connect to a meeting with high definition video quality is 1,000
and with standard video quality it's 1,000.

Note

Active Speaker and Thumbnail View

In Active Speaker and Thumbnail view, the focus shifts to the shared content when someone starts sharing.

Side-by-Side View

The Side-by-Side View allows you to view the shared content next to the videos of participants.
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Floating View

The Floating View allows you to resize or move panels around shared content, even to a second monitor.
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Host a Cisco Webex Meeting—Quick Reference
It can be helpful to have a quick reference sheet when hosting a meeting in Cisco Webex Meetings. At a
glance you can see best practices for interacting with attendees, meeting basics, and more.

The Meeting window lets you do the following:

• Manage all aspects of the meetings.

• Chat, send video, share information, and interact with participants.

ActionTask

On the meeting control strip, selectMore options >
Invite and Remind, and enter the requested
information.

Invite people to a meeting in progress

Select Participant > Entry and Exit Tone.Turn off participant entry and exit beeps and tones

• Tomute everyone as they join the meeting, select
Participant > Mute on Entry.

• To mute or unmute everyone but you, select
Participant > Mute All.

• To mute someone specifically, select
Participant > Mute or Unmute.

Mute participant microphones

Select Meeting > Welcome Message.Edit a welcome message

On the meeting control strip, select Recorder.

Pause and resume the recording as
necessary, rather than stopping and
restarting recording, to avoid creating
multiple recording files.

Tip

Record your meeting

Review the list of people waiting to join and choose
who to admit:

• To admit individual people select the check box
next to their names and select Admit.

• To admit everyone who's waiting, select the
Signed In check box and select Admit.

Let someone into your Webex Personal Room

Right-click the name in theParticipants list and select
Rename.

Rename a call-in user

Right-click the Participants title and select Sound
Alerts.

Edit sound alerts

Right-click the Chat title and select Sound Alerts.Edit the sound that plays when someone enters a chat
message

Managing Webex Meetings Release 3.0
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ActionTask

Select Participant > Assign Privileges, and then
check or uncheck the appropriate option.

Grant or remove privileges (must be current presenter)

Drag the Webex ball to the next presenter.Make someone else the presenter

Right-click the name or thumbnail and selectChange
Role to > Host.

Make someone else the host

Select your name in the Participant list, then select
Participant > Reclaim Host Role, and enter the
requested information.

Reclaim the host role

Right-click the name in theParticipants list and select
Expel.

Remove a participant from a meeting

Select Meeting > Lock Meeting.

This option prevents anyone from joining
the meeting, including those who were
invited but haven't joined yet.

Note

Lock meeting access

Select Meeting > Unlock Meeting.Unlock meeting access

Select Meeting > Information or click the Meeting
information icon in the upper left corner.

Get information about a meeting in progress

On the meeting control strip, select Leave .Leave a meeting

On the meeting control strip, select Leave and then
confirm you want to end the meeting.

End a meeting

Select File > Send Transcript, enter the requested
information, and send the email.

If you saved them during the meeting, you
can also attach:

Note

• Shared documents

• Chat

• Poll questionnaire

• Poll results

• Public notes or closed captions taken
or published during the meeting

The transcript does not include audio-only
participants.

Send a meeting transcript email
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Notes, Meeting Minutes, and Closed Captions—Quick
Reference

There are some things to keep in mind before you start managing and taking notes:

• If all participants are allowed to take notes, they cannot publish their notes to others during the meeting,
but they can save them.

• A single note taker can publish notes at any time during the meeting or can send a meeting transcript to
all participants.

• A closed captionist can publish captions in real time during the meeting and can also send a transcript
containing the captions to all participants.

ActionTask

On the Participants panel, right-click the participant,
and then select Change Role To > Note Taker.

A pencil indicator appears to the right of the
participant's name.

Designate a note taker

On the Participants panel, right-click the participant,
and then selectChange Role To >Closed Captionist.

A closed caption indicator appears to the right of the
participant's name.

Designate a closed captionist

In the meeting window, select Meeting > Options.
In theMeeting Options dialog box, check or uncheck
Enable Closed Captioning.

Enable closed captions

Type the notes on the Notes panel in your meeting
window.

Take personal notes

In the Notes or Closed Captions panel, click Save.Save notes to a file

If you are the single note taker for a meeting, type the
notes on the Notes panel in your meeting window.
Your notes are not visible to others until you publish
them.

Take public notes (Meeting Minutes)

If you are the closed captionist for a meeting, type the
captions on the Closed Captions panel in your
meeting window. You can use either a standard
keyboard, or a steno keyboard andmachine translation
software. Your captions are visible to others as you
press the Enter key, or select Publish.

Provide closed captions

Managing Webex Meetings Release 3.0
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C H A P T E R 2
Manage Audio

• Connect to Audio, on page 17
• Get a Called at a Different Number, on page 18
• Adjust Your Microphone and Speaker Volume, on page 18
• Mute or Unmute, on page 20

Connect to Audio
When you start or join a meeting, the Audio and Video Connection dialog opens so that you can choose
how to connect your audio and video.

Procedure

Step 1 From the Select Audio Connection drop-down list, select your audio connection.

If you select Call Using Computer, select the Use System Setting option to use your computer
speakers and microphone.

Note

Step 2 Select Connect Audio or Connect Audio and Video.
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Webex saves your audio and video selections for your next meeting on the same site.Note

Get a Called at a Different Number
Procedure

Step 1 On the meeting control strip, select More options .
Step 2 Select Audio Connection, and then choose Switch Audio.
Step 3 Select Call me at a different number.

Step 4 Enter a phone number and select Call Me.

Webex Meetings remembers the phone number that you enter, for your next meeting on the same site.

Adjust Your Microphone and Speaker Volume
If you’re having difficulty hearing or being heard during a meeting, you can adjust the speaker or mic volume
on your computer.

Managing Webex Meetings Release 3.0
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Procedure

Step 1 On the meeting control strip, select More options.
Step 2 Select Audio Connection > Change settings.

Step 3 Select Test to hear the volume at its current setting.

You can use the sliders to adjust the speaker volume and microphone sensitivity.

Managing Webex Meetings Release 3.0
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Mute or Unmute
During a meeting, you want to be heard when you are speaking and your line to be silent when you are not.
You can use the mute function to prevent background noise from being heard.

If you are the meeting host, you can also mute or unmute the participants who are in your meeting. This is
useful to reduce background noise or to prevent participants speaking out of turn.

To mute or unmute yourself, select Mute or Unmute .

If you use your computer for audio and you mute or unmute yourself from your headset, it also mutes or
unmutes you in the Participants panel. Similarly, muting or unmuting from the Participants panel also
affects your headset.

Mute Background Noise

Cisco Webex Meetings prompts you to mute yourself if the application detects background noise coming
from your microphone.

Managing Webex Meetings Release 3.0
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If sounds are incorrectly detected as noise, you can select Not a noise.

If you don’t want to be warned about background noise coming from your microphone, you can selectDisable
noise detection.

As Meeting Host

To mute or unmute specific people, go to the Participants panel, find their name, and select Mute

or Unmute .

You can also mute everyone at once or as they join your meeting. This can be useful to prevent your meeting
participants from creating background noise or distracting others.

• To toggle mute for everyone at once, from the Participant menu, select Mute All or Unmute All.

• To configure your meeting to mute each participant as they join the meeting, from the Participantmenu,
select Mute on Entry.

When you're sharing, click Mute Me on the floating control strip at the top of your screen to mute your
microphone.

You can also press *6 on your video device to mute or unmute yourself.
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C H A P T E R 3
Manage Video

• Stop and Start Your Video During a Meeting, on page 23
• Switch Cameras During a Meeting, on page 24
• Increase the Brightness and Contrast for Your Video, on page 25
• Select Who You Want to Focus on in a Meeting, on page 26

Stop and Start Your Video During a Meeting
If you're currently sending video and you want to stop, you can. You can also start (or restart) sending video
mid-meeting.

Procedure

Step 1 To stop your video during the meeting, select , and then select Stop My Video.

Step 2 To start or restart your video during a meeting, select , and then select Start My Video.
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Switch Cameras During a Meeting
Before you begin

If you have multiple cameras and the one you're using isn't working correctly, you can switch to another.

Procedure

Step 1 On the meeting control strip, select .
Step 2 In the Video Connection dialog box, select the camera that you want to use.
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The gear icon appears only on Microsoft Windows.Note

Increase the Brightness and Contrast for Your Video
Before you begin

Video can appear dark because of poor lighting, excess reflection, or dark clothing. You can increase the
brightness and contrast so that others can see you better.

Procedure

Step 1 On the meetings control strip, select .

Step 2 In the Video Connection dialog box, select .

isn't available on Mac.
Note

Step 3 Adjust the settings to your preference, and then select Apply.
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Select Who You Want to Focus on in a Meeting
You can lock the video focus of the main video on you, a specific participant, or on the active speaker. If
you're the host, you can determine whose video you and your participants see.

Users joining from video devices always see the active speaker.Note

Each participant can choose who appears in their thumbnail videos. When you lock a thumbnail video in
focus, only your view is affected.

The thumbnail videos cannot be locked for everyone in a specific arrangement by the host. Each participant
can lock their thumbnail videos in a view that they want.

Note
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Before you begin

You can lock focus on a specific participant in the main video window. Even when someone else is speaking,
you see only the participant on whom you've locked focus. If you're the host of the meeting, you can lock the
focus for all meeting participants. You can also lock focus on the thumbnail video.

Select the Focus for the Main Video

Procedure

PurposeCommand or Action

If the host already locked the video on a

participant, you can't select . Instead, a pin
At the top of the screen, select .

Step 1

appears next to the name of the person, on
whom video is locked:

If you're a participant, go to Step 3. If you're
the host, choose from one of the following:

Step 2

• Select Me to lock the main video on a
specific participant for yourself only.
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PurposeCommand or Action

• Select Everyone to lock the main video
on a specific participant for everyone in
the meeting.

Select the participant on whom youwant to lock
the video:

Step 3

• If you know the name of the participant,
type it in the Search for a name text box.

• If you don't know the name of the
participant, scroll through theParticipants
list.
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Select the Focus of the Thumbnail Video

Procedure

Step 1 Place your cursor over a thumbnail video, and then select .

You can lock focus on the first 6 thumbnail videos.

Step 2 Select the participant on whom you want to lock the video:

• If you know the name of the participant, type it in the Search for a name text box.

• If you don't know the name of the participant, scroll through the Participants list.
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C H A P T E R 4
Share Content

• Share Your Content, on page 31
• Share Multimedia Content in the Multimedia Viewer, on page 32
• Allow Participants to Annotate Shared Content, on page 33
• Draw an Annotation, on page 35
• Move an Annotation, on page 35

Share Your Content
Participants in Cisco Webex Meetings can keep everyone informed and engaged by sharing nearly any type
of content during a meeting.

The Share option is located on the meeting control strip.

Share Everything on Your Computer Screen

Select Share and Screen.

In Webex Meetings, if you're sharing a video or animation, you can optimize the share to ensure that the
content plays smoothly. For more information, see ShareMotion and Video Content in CiscoWebexMeetings.

Tip

Share a File

To share a file, select Share and Share File.
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Share an Application

To share an application that is open, select Share and select the application from the list of open
applications.

To share an application that is not open, select Share and Other Applications, then select

next to the application you want to share.

Applications that you can share include web browsers, multimedia viewers and players, files or applications
on a remote computer (using Access Anywhere), and any other application that appears in the list of
applications.

Share the Whiteboard

To share a blank work area where you can collaborate with other meeting participants using both text and

graphics tools, select Share and New Whiteboard.

Stop Sharing

At the top of the screen, select Stop Sharing on the floating bar.

If you don't see Stop Sharing, hover over the You're sharing message at the top of the screen to show the
floating meeting control strip. The message looks similar to the following:

Tip

Share Multimedia Content in the Multimedia Viewer
You can use the Multimedia Viewer panel to share web pages and multimedia content with attendees.

Procedure

Step 1 Select Share > Multimedia.
Step 2 Enter the URL for the content that you want to share. After you select OK, the content appears in the

Multimedia Viewer panel.
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To stop sharing, right-click (Windows) or Ctrl-click (Mac) the Multimedia Viewer title bar, and then choose
Stop Multimedia Sharing.

A Share Multimedia link appears in the panel so that you can easily share again.

The audio for the Multimedia Viewer is separate from the audio for your meeting. Multimedia audio plays
locally through your computer audio, not through your audio connection to the meeting.

Note

Allow Participants to Annotate Shared Content
Hosts can allow participants to annotate shared content. This allows participants to interact and to draw
attention to important information.

Procedure

Step 1 To allow all participants to annotate content, during the meeting, on the Participant menu, select Assign
Privileges, select Participants, and select Annotate.
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Step 2 To allow a specific participant to annotate, in the Participants list, right-click the person's name and select
Allow to Annotate.
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Draw an Annotation
Hosts can annotate shared content. If you're a participant and the host allows you to annotate shared content,
you can draw on and add shapes to shared content too.

Procedure

Step 1 To draw an annotation, select one of the options on the Annotate toolbar.
Step 2 Press the left mouse button and drag the mouse to draw.

You can draw consecutive annotations.

Ensure that your cursor is in draw mode and not move mode: . For example, if you selected

the square shape on the toolbar, move your cursor until it changes to the draw cursor .

If you want to continue to draw directly on top of the annotation that you just drew, hold down the
Ctrl key in Windows (Command key on a Mac) to force the cursor into draw mode. Next, press
the left mouse button and drag to draw.

Tip

Move an Annotation
Only the presenter can move annotations. It's helpful to move annotations if they overlap other content and
make it difficult to see what's being shared.

Managing Webex Meetings Release 3.0
35

Share Content
Draw an Annotation



Procedure

Step 1 To move a shape, hover over the border of the shape until your cursor changes to , and then drag the
shape to its new location.

Step 2 To move a line, pen drawing, or text, hover directly over it until your cursor changes to the move cursor ,
and then drag the annotation to its new location.
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C H A P T E R 5
Troubleshooting

• Run a Problem Report in a Webex Meeting, on page 37
• Use Health Checker, on page 39

Run a Problem Report in a Webex Meeting
If you experience an issue with a meeting, you can run a problem report to collect troubleshooting data. Cisco
Technical Support can use this data to help identify and fix the problem. We recommend that you provide as
much detail as possible, about the issue.

Procedure

Step 1 Open the Help menu, and then select Send Problem Report.

Step 2 Enter a description of the problem.
Step 3 (Optional) Check the corresponding check boxes to specify the information to include in the report.

Windows:
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Mac:
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You can check some, all, or none of the boxes.

Step 4 Select Send Report.

You receive an email confirmation with a tracking ID. Provide this tracking ID to your Webex support
representative.

You can also use the Webex Tracer tool for Windows or Mac to reproduce an issue and gather logs for
submission to Cisco Technical Support.

Use Health Checker
Applies to Windows and Mac

The in-meeting Health Checker provides easy to understand information about meeting performance, based
on network and system conditions. Use Health Checker to help you troubleshoot and resolve issues with
meeting performance.

Procedure

Step 1 Go to Help > Help Checker.
Step 2 For more details, hover over a health status indicator:
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DescriptionHealth StatusColor

You can enjoy the full meeting
experience.

GoodGreen

Issues may create some limitations
for your meeting experience.

PoorYellow

Issues are limiting your meeting
experience.

BadRed

If Health Checker identifies a problem, it provides a summary of the problem and a list of actions you can
follow to help solve the problem.

Step 3 (Optional) To send a problem report directly from Health Checker, select Send Problem Report.
Step 4 (Optional) For more information about CPU and memory usage, select Audio & Video Statistics.
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