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CHAPTER

1

Host a meeting
• The Meeting Window, on page 1
• Quick Reference Tasks: Host a Meeting, on page 2

The Meeting Window
To host, schedule, or manage meetings, you need a Host account with a license.
As host of a WebEx meeting, your responsibilities include overall management of the meeting. The Meeting
window provides a forum for you to manage all aspects of the meetings and enable participants to chat, send
video, share information and interact with each other using documents, presentations, whiteboards, applications,
and more.

Note

If you are hosting a meeting that includes TelePresence systems, the following WebEx features are unavailable:
• Recording
• Polling
• File Transfer
• Chat (with TelePresence room participants)
You share or view content using the tools in the meeting window. You can use panels to chat, take notes, and
perform other tasks. When you start or join a meeting, your meeting window opens with the Quick Start,
Meeting Info, and You are viewing tabs on the left and a panel area on the right. Nearly everything you want
to accomplish in a meeting can be done from these areas.
The following gives a brief outline of the functions of the tabs in the meeting window:
• In the Quick Start tab you can perform tasks such as record the meeting, leave the meeting, choose your
audio connection, share your screen, and invite additional participants.
• The Meeting Info tab provides information similar to the meeting invite email such as the name of the
meeting host, the audio connection numbers, and your attendee ID.
• The You are viewing tab displays the content the host is sharing with meeting participants.
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Quick Reference Tasks: Host a Meeting
If You Want To Do This

Do This

Invite people to a meeting in progress

Select Invite and Remind, select your invite method,
then enter the requested information.

Turn off participant entry and exit beeps and tones

Select Participant > Entry and Exit Tone.

Mute participant microphones

• To mute everyone as they join the meeting, select
Participant > Mute on Entry.
• To mute or unmute everyone but you, select
Participant > Mute All.
• To mute someone specifically, select
Participant > Mute or Unmute.

Edit a welcome message during a meeting

Select Meeting > Welcome Message.

Record your meeting

Select Record.
Tip

Rename a call-in user

Pause and resume the recording as
necessary to avoid creating multiple
recording files.

Right-click the call-in user's name in the Participants
list and select Rename.

Edit the sound that plays when a participant enters or Select File > Preferences, then select Sound Alerts.
joins the meeting
Edit the sound that plays when a participant enters a Select File > Preferences, then select Sound Alerts.
chat message
Make someone else the presenter

Drag the WebEx ball from the last presenter to the
next presenter.
• If you are viewing participant thumbnails, mouse
over a thumbnail and select Make Presenter.
• If you are sharing in full screen mode:
1. Mouse over the docked tray at the top of
your screen.
2. Select Assign > Make Presenter, then select
a participant.
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If You Want To Do This

Do This

Make someone else the host

Right-click on a participant name or thumbnail then
select Change Role to > Host.
Tip

If you plan to reclaim the host role later,
write down the host key that appears on
the Meeting Info tab in the meeting
window.

Reclaim the host role

Select your name in the Participant list, then select
Participant > Reclaim Host Role and enter the
requested information.

Remove a participant from a meeting

Do one of the following:
• Select the name of the participant whom you
want to remove then select Participant > Expel.
• Right-click the call-in user's name in the
Participants list and select Expel.

Restrict access to a meeting

Select Meeting > Restrict Access.
Tip

This option prevents anyone from joining
the meeting, including participants who
have been invited to the meeting but have
not yet joined it.

Restore access to a meeting

Select Meeting > Restore Access.

Leave a meeting

Select File > Leave Meeting.
Tip

If you are the meeting host, first transfer
the host role to another participant before
leaving the meeting.

If a Meeting Center host leaves without transferring
the host role, a new host is chosen from the roster in
order of priority:
• Alternate host
• Authenticated presenter
• Authenticated attendee
• Unauthenticated presenter
• Unauthenticated attendee
This prevents inappropriate access to a meeting. When
all authenticated participants leave, the meeting is
ended, preventing unauthenticated participants from
continuing the meeting.
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If You Want To Do This

Do This

End a meeting

Select File > End Meeting.
Tip

Send a meeting transcript email

As the meeting host, you can also leave a
meeting without ending it. Before you
leave a meeting, first transfer the host role
to another participant.

Select File > Send Transcript, enter the requested
information, and send the email.
Note

If you saved them during the meeting, you
can also attach:
• Shared documents
• Chat
• Poll questionnaire
• Poll results
• Public notes or closed captions taken
or published during the meeting.
The transcript is sent to all participants who
provided their email addresses when
joining.
Audio-only participants are not listed on
the transcript.
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Meeting Privileges
• Grant or Remove Privileges, on page 5

Grant or Remove Privileges
All participants start a meeting with default privileges unless the host specifies privileges during scheduling.

Step 1

In the meeting window, select Participant > Assign Privileges.

Step 2

Select a participant or All Participants.

Step 3

To grant all privileges, check Assign all privileges then click Assign.

Step 4

To grant or remove a select set of privileges, do the following:
• For chat privileges, select the Communicate tab then check or uncheck the appropriate options noting the following:
• Private chats display in the selected viewer's chat window only.
• Public chats display in everyone's chat window.
• Contact operator privately—This option is available only if your site includes the private operator option.
Participants dial 00 at any time during a teleconference to contact the operator of the teleconferencing service.
• For document, viewing, or meeting privileges, select the Participants tab then check or uncheck the appropriate
options noting the following:
• View > Participant list —If this option is not selected, participants can view the names of only the meeting
host and the presenter on the Participants panel.
• View > Thumbnails —This privilege allows participants to view miniatures of any pages, slides, or whiteboards
at any time, regardless of the content that appears in the presenter's content viewer. If participants have this
privilege, they can display any page at full size in the content viewer, regardless of whether they also have the
Any page privilege.
• View > Any page —This privilege allows participants to navigate independently through pages, slides, or
whiteboards.
• Meeting > Share documents —This privilege allows participants to share documents, presentations, and
whiteboards, and copy and paste any pages, slides, and whiteboards in the content viewer. Participants can
share UCF rich media presentations or files only if the host selected the option to enable UCF rich media for
participants when scheduling the meeting.
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Step 5

After you finish, click Assign.
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Meeting Panels
• Panels, on page 7
• Manage Panels, on page 7
• Overview of the Meeting Controls Panel, on page 8
• Resizing the Content Viewer and Panels Area, on page 8

Panels
When you start or join a meeting, your meeting window opens with the Quick Start area on the left and a
panel area on the right. Nearly everything you want to accomplish in a meeting can be done from these areas.
The panel area initially displays with some default panels. Other panels are available from the icons at the
top of the panels area.
Each panel provides a menu of commands related to the panel. Depending on what operating system you are
using, you can access the commands for a panel by following these steps:
• Windows—Right-click the panel title bar to see a menu of commands related to the panel.
• Mac—Select ctrl and then click to see a menu of commands related to the panel.
Panel Alerts
You will see an orange alert if a panel is collapsed or closed and requires your attention.

Manage Panels
Step 1

On the Panels tray, click the More options button.

Step 2

Choose Manage Panels.

Step 3

Select which panels you want to add or remove and the order in which they are displayed.

Step 4

Click OK.
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Overview of the Meeting Controls Panel
While you are viewing or remotely controlling a shared application, screen, or Web browser, or viewing a
shared remote computer, the presenter can switch between a standard window and full-screen view.
In full-screen view, you can access the panels from the Meeting Controls Panel located at the top of your
screen.

Resizing the Content Viewer and Panels Area
When you are sharing a document or presentation, you can control the size of the content viewer by making
the panel area narrower or wider.
Select the dividing line between the content viewer and the panels.
• Drag the line to the left to make the area devoted to the panels wider.
• Drag the line to the right to make the content viewer larger.
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Keyboard Access
• Keyboard Shortcuts, on page 9

Keyboard Shortcuts
Windows operating system participants who have special needs, or who are power users, can navigate around
the Meeting window using keyboard shortcuts. Some of these shortcuts are standard in the Windows
environment.
Press

To

Esc

Cancel an action, close an active window or menu, or
display the meeting controls, panels, and notifications
in full-screen sharing mode

F1

Access Cisco WebEx Meeting Center Help

F6

Switch between the content area and the panels area

Ctrl-Tab

• Switch between open documents in the content
area of the Meeting window
• Navigate within the panels area
• Switch between tabs in the following dialog
boxes
• Invite and Remind
• Preferences
• Meeting Options
• Participant Privileges
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Press
Shift-F10

To
• Display right-click menus in the following panels
and elements:
• Participant panel
• Chat panel
• Notes panel
• Closed Captions panel
• File Transfer window
• Shared whiteboard and file tabs
• Work with the participant list

Tab
Arrow keys

Switch between elements, such as buttons, fields, and
check boxes within a dialog or panel
• Switch between options in dialog boxes
• During file sharing, use to scroll around slide
that is being shared

PgUp

During file sharing, use to return to the previous slide

PgDn

During file sharing, use to advance to the next slide

Alt-F4

Close any dialog box

Spacebar

• Check or uncheck an option box
• Enter text in an input box

Enter

Carry out the command for the active button (usually
replaces a mouse click)

Ctrl-Alt-Shift

Show the Meeting Controls Panel in full-screen
sharing mode

Ctrl-Alt-Shift-H

Hide the meeting controls, panels, and notifications

Ctrl-M

Mute or unmute yourself

Ctrl-Alt-S

Allow all participants to share

Ctrl-K

Assign privileges to participants

Alt-Enter

Enter Full Screen mode

Ctrl-Shift-<

Rotate the page left

Ctrl-Shift->

Rotate the page right
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Press

To

Ctrl-+

Zoom in

Ctrl--

Zoom out

Ctrl-Shift-W

Adjust the page size to the available screen space

Ctrl-Shift-Y

Synchronize the display of a shared page, slide, or
whiteboard in all participant content viewers with the
display in your viewer

Ctrl-Alt-D

Share your screen

Ctrl-Alt-A

Share an application

Ctrl-Alt-O

Share a file or video

Ctrl-Alt-N

Share a whiteboard

Ctrl-O

Browse to, open, and share a file

Ctrl-W

Close a shared file or whiteboard

Ctrl-Shift-T

Transfer a file for participants to download

Ctrl-Shift-Z

Undo the last action

Ctrl-Shift-Y

Redo the last action
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Screen Reader Support
• Screen Reader Support, on page 13

Screen Reader Support
Cisco WebEx supports JAWS screen reading software for the following elements:
• Application menus and drop-down lists
• Shared file titles and tab titles
• Quick Start page buttons, button titles, and tooltips
• Panel and Panels tray buttons, button titles, and tooltips
• Annotation panel and toolbars
• Shared Meeting window content area toolbars
• Meeting Controls Panel buttons, button titles, and tooltips
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Video Conferencing
• Send and Receive Video, on page 15
• Minimum System Requirements for Video Conferencing, on page 15
• Quick Reference Tasks: Video Conferencing, on page 16
• Lock Focus on One Participant, on page 16
• Manage Video Display During Sharing in Meeting Center, on page 17
• Obtain Video and Audio Data During a Meeting, on page 17

Send and Receive Video
If a video camera is installed on your computer, you can send video. Other participants can see you, or whatever
you focus your webcam on. To see video, participants do not need to have a webcam installed on their
computers.
Your administrator can set video options at the site level. A meeting host can set video options on the scheduler
as well as in the meeting. If your site or meeting is not set up to use HD or high-quality video, standard video
is used.

Minimum System Requirements for Video Conferencing
To send or receive video with a resolution of 360p, ensure that your system meets the following minimum
requirements:
Action
Send

What You Need
• A webcam capable of producing high-quality
video. WebEx supports most webcams of this
type.
• A computer with at least 1 GB of RAM and a
dual-core processor.
• A fast network connection.
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Action

What You Need

Receive

• A computer with at least 1 GB of RAM and a
dual-core processor.
• A fast network connection.

Quick Reference Tasks: Video Conferencing
If You Want to

Do This

Start or stop sending video

Select the video icon beside your name.
The icon turns green when you are sending video.

View all participants who are sending video

Select the Participants icon in the upper-right corner
of the video display.

Return to the meeting window

Select Exit Full-Screen Mode in the upper-right
corner of the screen.

See the active speaker (or the specific participant the Select the Expand icon in the upper-right corner of
host chose to lock on) in full-screen view
the active speaker's display.
Return to the view where you see everyone who is
sending video

Select the Minimize icon in the upper-right corner of
your screen.

Set webcam options such as contrast, sharpness, and Windows:
brightness
At the top right of the Participants panel, select the
Note that options can vary depending on your
options icon.
webcam.
Mac:
At the bottom right of the Participants panel, select
the options icon.
Enable or disable the automatic sending of video in
all meetings

At the top right of the Participants panel, select the
options icon.

Disable video pop up for future meetings

Lock Focus on One Participant
If you are the host, you can select whose video you want everyone to see.

Step 1

Select the name of the participant that displays on the video display.
The Lock Focus on a Participant dialog box appears.

Step 2

Select who you want participants to see.
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• If you want the display to focus on the person currently speaking, select The active speaker.
The video will constantly switch to display the loudest speaker.
• If you want the display to focus on a specific participant, select A specific participant then select the name of the
participant.
All participants will see that person, regardless of who is speaking.
Step 3

Click OK.

Manage Video Display During Sharing in Meeting Center
You can change your video display while sharing content in a meeting. This can remove distractions from
your screen, or help others see what you’re sharing better.

While in a meeting, do one of the following:
• Minimize your self-view during sharing - Select the icon in the upper-right portion of the self-view display.
• Restore your self-view during sharing - Select the icon in the lower-right portion of the floating pane.
• Stop or show self-view - Select the video icon at the center of the self-view display.
• Minimize the video display during sharing - Select the downward arrow in the upper-left corner of the self-view
display.
• Resize the video display - Select the bottom right corner and drag the edge.
• Move the video display - Select and drag the display to another location on your screen.
• Switch to everyone view - Select the Participants icon in the upper right corner of the display.

Obtain Video and Audio Data During a Meeting
Having video or audio problems in a meeting? If you contact technical support, the video and audio data you
can obtain within the meeting comes in handy.

Step 1

To obtain audio and video data while in the meeting window, select Meeting > Audio & Video Statistics.

Step 2

To obtain audio and video data while viewing everyone sending video, right-click the active speaker's display and then
select Audio & Video Statistics... .
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• Content Sharing, on page 19
• Quick Reference Tasks: Share Content, on page 20
• Share a File, on page 22
• Share an Application, on page 27
• About Sharing a Remote Computer, on page 30
• Take a Poll, on page 33
• Transfer and Download Files During a Meeting, on page 37
• Manage and Take Notes, on page 38

Content Sharing
Meeting Center supports several different types of content sharing.
File Sharing
File sharing is ideal for presenting information that you do not need to edit during the meeting, such as a video
or slide presentation. Participants can do the following:
• View shared files in their content viewers without the need for the application with which it was created.
• View a media file, such as a video, without the need for special software or hardware.
• View any animation and transition effects on shared Microsoft PowerPoint slides.

Note

Animations and transitions are not supported for Office 2013 users sharing
PowerPoint slides. Instead, use Application or Screen share. After a meeting
starts, you can open presentations or documents to share. You do not need to
select or “load” them before the meeting.

Application Sharing
When you share software, such as an application, during a meeting, it can be viewed from the participants'
content viewers or from a sharing window that opens on all participant screens. In this window, you can show:
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• An application (for example, you want to edit a document as a group or show your team how a tool
works)
• Your computer screen (for easily sharing several applications at once and for sharing file directories
open on your computer)
• A web browser (useful for sharing particular Web pages with participants or showing a private intranet)
• Any application or the screen on a remote computer with Access Anywhere installed on it (for example,
you are on the road, and the computer in your office has the information you need)
At any time during a meeting, you can grant participants privileges that allow them to annotate, save,
print, and display different views of shared content.

Quick Reference Tasks: Share Content
Host or Presenter Only
If You Want to

Do This

Start a new whiteboard

Select New Whiteboard from the top of the content
viewer.

Share a whiteboard

Select Share > Whiteboard.
Note

You can add multiple pages to a shared
whiteboard. You can share multiple
whiteboards.

Share your web browser

Select Share >Web Browser then go to a web page
in your browser.

Start annotating

On the Meeting Controls panel, select Annotate.
Select a tool for making annotations.

Save annotations

On the Tools panel, select Save Annotations.
Note

Clear annotations you have made

Participants cannot use this option unless
the Host or Presenter grants the Screen
Capture privilege to them. As Host, if you
are sharing proprietary software, you may
want to ensure that this privilege is turned
off.

Click the downward-pointing arrow to the right of the
Eraser Tool icon, then choose Clear My Annotations.
Only annotations on the page or slide that currently
appears in your content viewer are cleared.
Annotations on other pages or slides are not cleared.
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If You Want to

Do This

Clear your pointer

Click the downward-pointing arrow to the right of the
Eraser Tool icon, then choose Clear My Pointer.

Display shared software in a full-screen view

On the Meeting Controls Panel, select the down arrow
then choose View > Full screen for Participants.

Synchronize your view with participants

On the Meeting Controls Panel, select the down arrow
then choose View > Synchronize for All.
Synchronizing views has no effect on the size in which
the shared software appears on participant screens.
Participants can control the size of their views
independently.

Let participants annotate on shared software

On the Meeting Controls Panel, select Annotate then
select Allow to Annotate.

Automatically let participants control shared software On the Meeting Controls Panel select the down-arrow
button on the Assign button then select Pass
Keyboard and Mouse Control > Auto Accept All
Requests.
If a participant takes remote control of a
desktop and then tries to access the system
settings of that computer, the access is
disconnected immediately.

Note

Take back control of shared software

On your computer's desktop, select your mouse to
regain control of the shared software.
The participant who was controlling the shared
software can take back control at any time by clicking
his or her mouse.

Participant Only
If You Want to

Do This

Control your view of shared software

On the Meeting Controls Panel, select the down arrow
then choose View. Choose an option from the menu.
To switch quickly from the standard window to a
full-screen view of shared software, double-click the
shared software.

Close your sharing window

On the Meeting Controls Panel, select the down arrow
then choose Stop <option>, for example, Stop
Application Sharing.

Save annotations

On the Tools panel, select Save Annotations.
You cannot use this option unless the Host or
Presenter grants you the Screen Capture privilege.
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If You Want to

Do This

Request remote control of shared software

On the Meeting Controls Panel select Ask to Control.
Note

If a participant takes remote control of a
desktop and then tries to access the system
settings of that computer, the access is
disconnected immediately.

Share a File
You can share a file, such as a document, presentation, or video, that resides on your computer. Participants
view the shared file in their content viewers.

Step 1

Select Share > File (Including video).

Step 2

Select one or multiple files that you want to share then select Open.
Files load one at a time, and a status indicator appears in the content area and on the document tabs. The shared file
appears in the content viewer.
You can share many of the popular media file types using the options. Some of the supported Microsoft Windows
media file types include .wmv, .wma, .mp3, .mpg, .mpeg, .avi, .wav, .mp4, .qt, .mov and .flv. Some of the
supported Mac OS media file types include AVI, DivX, .mkv and .GVI. Some of the unsupported media file
types are .rmi, .ram, .ra and RMVB.

Note

Step 3

(Optional) If a shared document uses custom fonts that are not displaying properly, select Meeting > Options > Import
Mode > Printer driver. Then select OK.

Tested Media File Types
The following tables list the media file types tested and verified on the Windows and Mac platforms
and their corresponding codec.

Note

The file types included in the tables only indicate what has been tested. The actual result can depend
on the video codec on your local PC.
Table 1: Windows Platform

Container
(plugin)

Video Codec

Audio Codec

File Format

WMV

WMV8

WMA

wmv

WMV

WMV9

WMA

wmv

AVI

Uncompressed
RGB24

PCM

avi
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Container
(plugin)

Video Codec

Audio Codec

File Format

AVI

H.264

AAC

avi

AVI

H.263

WMA V2

avi

DIVX

MPEG-4

MP3

avi

XVID

MPEG-4

MP3

avi

MPEG

MPEG-1

MP3

mpg

MPEG

MPEG-2

MP3

mpeg

WAV

NA

WAV

wav

WMA

NA

WMA

wma

MP3

NA

MP3

mp3

MP4

MPEG-4

AAC

mp4

QT

MJPEG

MP3

qt

MOV

H.263

MP3

mov

MOV

H.264

MP3

mov

FLV

H.264

AAC

flv

Table 2: Mac Platform

Container
(Plugin)

Video Codec

Audio Codec

File Format

FLV

H.264

AAC

flv

MP3

NA

MP3

mp3

MP4

MPEG-4

AAC

mp4

QT

MJPEG

PCM

qt

MOV

H.263

MP3

mov

MOV

H.264

MP3

mov

AVI

Uncompressed
RGB24

PCM

avi

DIVX

MPEG-4

MP3

avi

MKV

Uncompressed
RGB24

PCM

mkv

XVID

MPEG-4

MP3

avi
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Choose an Import Mode for Presentation Sharing
Note that changing the import mode does not affect any presentations that you are currently sharing. To apply
a new import mode to a shared presentation, you most close it first, and then share it again.
Before you begin
This topic applies to Windows users only.

Step 1

In the meeting window, select Meeting > Options.
The Meeting Options dialog box appears, with the Options tab selected by default.

Step 2

Select Import Mode.

Step 3

Select either Universal Communications Format or Printer driver.
• Universal Communications Format (UCF) - The default mode. Lets you display animations and slide transitions in
Microsoft PowerPoint presentations. In the UCF mode, Meeting Manager imports presentations more quickly than
it does in the printer driver mode. However, pages or slides may not appear consistently in Meeting Manager across
platforms.
Note

UCF mode is not supported for Office 2013 users sharing PowerPoint slides.

• Printer driver - Displays shared presentations as they appear when you print them, providing a consistent appearance
of pages and slides in Meeting Manager across platforms. However, this mode does not support animations or slide
transitions. In this mode, the first page or slide may appear quickly, but the total import time for all pages or slides
is usually longer than it is in the UCF mode.
Step 4

Select OK.

Navigate Slides, Pages, or Whiteboards Using the Toolbar
You can navigate to different pages, slides, or whiteboard “pages” in the content viewer. Each document,
presentation, or whiteboard being shared appears on a tab at the top of the content viewer.

Step 1

In the meeting window, select the tab for the document, presentation, or whiteboard that you want to display.
If there are more tabs than can appear at one time, select the down arrow button to see a list of remaining tabs.

Step 2

Click the arrow options on the toolbar to change the page or slide you are viewing.
Note

• Alternatively, you can navigate to different pages or slides in a shared document, presentation, or whiteboard
by opening the thumbnail viewer.
• You can advance pages or slides automatically at a time interval that you specify.
• If your presentation includes animations or slide transitions, you can use the toolbar or keyboard shortcuts
to perform them.
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Advance Pages or Slides Automatically
When sharing a document or presentation in the content viewer, you can automatically advance pages or slides
at a specified interval. Once you start automatic page or slide advancement, you can stop it at any time.

Step 1

In the meeting window, select the tab for the document or presentation for which you want to advance pages or slides
automatically.

Step 2

Select View > Automatically Advance Pages.

Step 3

To change the time interval for advancing pages, do one of these:
• Click the up or down buttons to increase or decrease the interval.
• Type a specific time interval.

Step 4

Click Start.

Step 5

To restart page or slide advancement once all pages or slides are displayed, check Return to beginning and continue
advancing pages.

Step 6

Optional. Close the Automatically Advance Pages dialog box by clicking the Close button in the upper-right corner of
the dialog box.
The pages or slides continue to advance at the specified interval.

Step 7

To stop automatic page or slide advancement, reopen the Automatically Advance Pages dialog box and click Stop.

Show Slide Animations and Transitions in a Shared Presentation
Before you begin
• Animations and transitions are not supported for Office 2013 users sharing PowerPoint slides. Instead,
use Application or Screen share.
• When sharing a Microsoft PowerPoint slide presentation in the content viewer, you can animate text and
slide transitions, just as you can when using the Slide Show option in PowerPoint.
• To show slide animations and transitions, you must share the presentation as a Universal Communications
Format (UCF) file. The UCF import mode automatically converts a PowerPoint file to a UCF file when
you share it.
• If at least one meeting participant is using the Java Meeting Manager, animations and slide transitions
will not display during the meeting. The meeting host can prevent participants from joining a meeting
using the Java Meeting Manager when scheduling the meeting.

Step 1

Ensure that the content viewer has input focus by clicking in the viewer.
The content viewer has input focus if a blue border appears around the outside of the slide in the viewer.

Step 2

On the toolbar, select the appropriate arrows to move through your presentation.
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Add New Pages to Shared Files or Whiteboards
When sharing a file or whiteboard in the content viewer, you can add a new, blank page for annotation.

Step 1

In the content viewer, select the tab for the document, presentation, or whiteboard to which you want to add a page or
slide.

Step 2

Select Edit > Add Page.
A new page appears in the content viewer at the end of the currently selected document, presentation, or whiteboard.
Tip

If you have added multiple pages to a shared file or whiteboard tab, you can view thumbnails to make it easy
to view and navigate around your added pages.

Paste Images in Slides, Pages, or Whiteboards
If you copy a bitmap image to the clipboard, you can paste the image into a new page, slide, or whiteboard
in the content viewer.
Before you begin
You can paste any type of bitmap image, such as a GIF, JPEG, BMP, or TIF image in the content viewer.
However, you cannot paste other types of images, such as EPS or Photoshop (PSD) images.

Step 1

In the content viewer, select the tab for the document, presentation, or whiteboard in which you want to paste an image.

Step 2

Select Edit > Paste As New Page.
The image appears on a new page in the content viewer at the end of the currently selected document, presentation, or
whiteboard.

Save a Presentation, Document, or Whiteboard
You can save any shared document, presentation, or whiteboard that appears in the content viewer. A saved
file contains all the pages or slides in the document, presentation, or whiteboard that is currently displayed in
the content viewer, including any annotations and pointers that you or other attendees added to them.
Files that you save are in the Universal Communications Format (UCF). You can open a .ucf file either in
another meeting or at any time outside of a meeting.
Once you save a new document, presentation, or whiteboard to a file, you can save it again to overwrite the
file or save a copy to another file.

Step 1

To save a new document, select File > Save > Document.

Step 2

Choose a location at which to save the file.

Step 3

Type a name for the file in the File name box.

Managing WebEx Meetings Release 2.6
26

Share Content
Open a Saved Document, Presentation, or Whiteboard

Note

To save a copy, choose Save As > Document then either type a new name for the file or choose a new location
at which to save the file.

Open a Saved Document, Presentation, or Whiteboard
If you saved a document, presentation, or whiteboard that appeared in the content viewer during a meeting,
you can do either of the following:
• Open the file in the content viewer during another meeting. Only a presenter or participants who have
the Share documents privilege can open a saved file during a meeting.
• Open the file at any time on your computer's desktop.
A saved document, presentation, or whiteboard is in the saved Universal Communications Format (UCF).
Before you begin
• UCF is not supported for Office 2013 users sharing PowerPoint slides.
• If the file that you want to open is on your computer desktop, simply double-click it to have it open in
the WebEx Document Viewer.

Step 1

Select File > Open and Share.

Step 2

Select the document, presentation, or whiteboard file that you want to open.

Step 3

Click Open.

Print Presentations, Documents, or Whiteboards
You can print any shared presentations, documents, or whiteboards that appear in your content viewer. A
printed copy of shared content includes all added annotations and pointers.

Step 1

In the content viewer, select the tab for the document, presentation, or whiteboard that you want to print.

Step 2

Select File > Print > Document.

Step 3

Select the printing options that you want to use, and then print the document.
Note

When printing shared content in the content viewer, Meeting Manager resizes it to fit on the printed page. For
whiteboards, Meeting Manager prints only the content that lies within the dashed lines on the whiteboard.

Share an Application
You can share any application on your computer with meeting participants.
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Before you begin
You must be the host or presenter to complete this task.

Step 1

Select Share > Application.
The list of all applications currently running on your computer is displayed.

Step 2

Do one of the following:
• If the application you want to share is currently running, select it in the list to begin sharing it.
• If the application you want to share is not currently running, select Other Application. The Other Application dialog
box appears, showing a list of all applications on your computer. Select the application, and then select Share.
Your application appears in a sharing window on participant screens.

Step 3

To share an additional application, select the application that you want to share:
• If that application is currently running, select Share.
• If the application is not currently running, select Share Application in the Meeting Controls Panel.
Note

When you open any application that you have minimized, it opens with the sharing buttons in the upper-right
corner.

Step 4

To switch between applications, select the drop-down arrow next to the Share button.

Step 5

To stop application sharing, select Stop Sharing on the title bar of the application that you no longer want to share or the
Meeting Controls Panel.

Share Applications with Detailed Color (Mac)
Before sharing an application or your desktop, you can choose one of the following display modes:
• Better performance: The default mode. Lets you display your content faster than you do using the better
image quality mode.
• Better image quality: Lets you display your content with better image quality. In this mode, your shared
content may take longer time to display than in the better performance mode.

Note

Changing the display mode does not affect presentation or document sharing.

Before you begin
This topic applies to Mac users only.

Step 1

In the meeting window, select Meeting Center > Preferences.

Step 2

Select Display.
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Step 3

Select Better performance or Better image quality, as appropriate.

Step 4

Select OK.

Share Applications with Detailed Color (Windows)
By default, Meeting Manager sends images of shared software using 16-bit color mode, which is the equivalent
of your computer's “High Color” (16-bit) setting. This mode provides an accurate representation of color for
most shared applications. However, if your shared application contains detailed color images-such as color
gradients-the color may not appear accurately on participants' screens. For example, color gradients may
appear and color “bands.”
If the accuracy and resolution of color in a shared application is important, you can turn on True Color mode
in Meeting Manager. Using this mode, however, may affect the performance of application sharing.
When using True Color mode, you can select one of the following options:
• Better imaging (no image compression)
• Better performance (some image compression)
“Performance” refers to the speed at which images appear on participant screens, and “imaging” refers
to the quality of the color in shared images.

Note

Before turning on True Color mode, ensure that your monitor display is set to
True Color (either 24- or 32-bit color). For more information about setting options
for your monitor, refer to Windows Help.

Before you begin
This topic applies to Windows users only.

Step 1

If you are currently sharing an application, stop your sharing session.

Step 2

Select Meeting > Meeting Options.

Step 3

Select the True Color Mode tab.

Step 4

Select Enable True Color mode.

Step 5

Select one of the options, then select OK or Apply.

Tips for Sharing Software
The following tips can help you to share software more effectively:
• Application sharing only: To save time during a meeting, ensure that any applications you intend to share
are open on your computer. At the appropriate time during the meeting, you can then quickly begin
sharing an application, without waiting for the application to start.

Managing WebEx Meetings Release 2.6
29

Share Content
About Sharing a Remote Computer

• If participants cannot see all of the shared software without scrolling their sharing windows, they can
adjust their views of the shared software. They can reduce the size of the shared software in decrements,
or scale it to fit inside their sharing windows.
• To improve the performance of software sharing, close all applications that you do not need to use or
share on your computer. Doing so conserves processor usage and memory on your computer, thus helping
to ensure that Meeting Manager can send images of shared software quickly during a meeting. Also, to
ensure that a maximum amount of bandwidth is available for software sharing, close any applications
that use bandwidth, such as instant messaging or chat programs, and programs that receive streaming
audio or video from the web.
• If you are sharing an application for which the rendering of color on participants' screen is important,
you can improve color quality by turning on True Color mode.
• Application and web browser sharing only: Avoid covering a shared application or web browser with
another window on your computer's desktop. A crosshatched pattern appears in participant sharing
windows where the other window is covering the shared application or browser.
• Application and web browser sharing only: If you want to switch your display between shared software
and the meeting window, you can pause software sharing before you return to the meeting window, and
then resume sharing once you return to the shared application. Pausing software sharing conserves
processor usage and memory on your computer while you view the meeting window.
• Application and web browser sharing only: If you have more than one monitor, when you share an
application or web browser, the participants can see it on whichever monitor you are displaying it. If you
move the application or web browser to another monitor, it is still visible to the participants. If you are
sharing more than one application, the participants will see the best view if you make sure the applications
are displaying on the same monitor.
• Because software sharing requires additional bandwidth during a meeting, it is recommended that you
use a dedicated, high-speed Internet connection when sharing software. However, if participants are
using dial-up Internet connections, they may notice a delay in viewing or controlling shared software. If
you want to share a document, such as a Microsoft Word or Excel document, you can improve the meeting
experience for these participants by using document sharing instead of application sharing.

About Sharing a Remote Computer
A presenter uses remote computer sharing to show all meeting participants a remote computer. Depending
on how the remote computer is set up, the presenter can show the entire desktop or just specific applications.
Remote computer sharing is useful to show participants an application or file that is available only on a remote
computer.
Participants can view the remote computer, including all the presenter's mouse movements, in a sharing
window on their screens.
As presenter, you can share a remote computer during a meeting if:
• You have installed the Access Anywhere Agent on the remote computer
• You logged in to your Meeting Center website before joining the meeting, if you are not the original
meeting host
For information about setting up a computer for remote access, refer to the Access Anywhere User's
Guide.

Managing WebEx Meetings Release 2.6
30

Share Content
Start Remote Computer Sharing

Start Remote Computer Sharing
If you have already set up a computer for Access Anywhere, you can share the computer during a meeting.
Before you begin
You must be a host or presenter to complete this task.

Step 1

Select Share > Remote Computer.
The Access Anywhere dialog box appears.

Step 2

Under Remote Computers, select the computer you want to share.

Step 3

Under Applications, select an application to share.
If you set up the remote computer so you can access its entire desktop, the option Desktop appears under Applications.

Step 4

Select Connect.
Depending on the authentication method you chose when you set up the computer for Access Anywhere, you perform
one of these tasks:
• If you chose access code authentication: You enter the access code you typed when you set up the remote computer.
• If you chose phone authentication: You receive a phone call at the number that you entered when you set up the
remote computer.

Step 5

Complete your authentication.
• If you chose access code authentication: Type your access code in the box, and then select OK.
• If you chose phone authentication: Follow the voice instructions.

• If you are not the original meeting host, you must log in to your Meeting Center website before joining
a meeting in which you want to share a remote computer. If you are already in a meeting, but did not log
in to your site, you must leave the meeting, log in to your site, and then rejoin the meeting.
• If a password-protected screen saver is running on the remote computer, your meeting service automatically
closes it once you provide your access code or pass code.
• If the remote computer is running Windows 2000, and you must log in to the computer, send a
Ctrl+Alt+Del command to the computer.
• If you set up the remote computer so you can access multiple applications, you can share additional
applications simultaneously.

Share Additional Applications on a Shared Remote Computer
While sharing a remote computer on which you have specified that you can access only specific applications
rather than its entire desktop, you can share additional applications on the remote computer. Meeting participants
can view all shared applications simultaneously.
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Before you begin
You must be the host or presenter to complete this task.

Step 1

On the Meeting Controls Panel, select the down arrow button then choose Share Remote Application.

Step 2

In the Select Application box, select the application you want to share.
After you choose another application to share, all previously selected applications remain open.

Step 3

Select OK.

Stop Remote Computer Sharing
You can stop sharing a remote computer during a meeting at any time. Once you stop sharing a remote
computer, the Access Anywhere Server disconnects your local computer from the remote computer. The
remote computer remains logged into the Access Anywhere Server, so you can access it again at any time.
Before you begin
You must be a host or presenter to complete this task.

Step 1

To ensure your privacy and the security of your remote computer, do one of the following:
• Close any applications that you started during the sharing session.
• If the remote computer is running Windows 2000, and you have administrator rights on the computer, log off from
or lock the computer. To access these options on the computer, send a Ctrl+Alt+Del key combination to the
remote computer.
• Specify a screen saver password, and set the screen saver to appear after short period of inactivity-for example, 1
minute.
• Shut down the computer, if you do not plan to access it again remotely.

Step 2

On the Meeting Controls Panel, select Stop Sharing.
Sharing stops and you return to Meeting Manager.

Manage a Shared Remote Computer
While sharing a remote computer during a meeting, you can manage the remote computer by setting options
and sending commands.

Note

Any changes you make affect the remote computer during the current sharing session only. The changes do
not affect the default options that you set for the remote computer in the Access Anywhere Agent preferences.
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To

Do This

Reduce the screen resolution on a remote computer

On the Meeting Controls Panel, select the down arrow
button then choose Reduce Screen Resolution to
Match This Computer.

Disable or enable a remote computer's keyboard and On the Meeting Controls Panel, select the down arrow
mouse
then choose Disable Keyboard and Mouse.
Adjust the size of the view of a shared remote
computer

On the Meeting Controls Panel, select the down arrow
then choose View.
Choose a display option from the menu.

Hide or display the contents on a remote computer's On the Meeting Controls Panel, select the down arrow
screen
then choose Make Screen Blank.
Send a Ctrl+Alt+Del command to log in or out or lock On the Meeting Controls Panel, select the down arrow
or unlock the remote computer
then choose Send Ctrl+Alt+Del.
Choose a different application to share on a remote
computer

On the Meeting Controls panel, select the down arrow
then choose Share Remote Application.
Select the application you want to share from the list
of available applications.

Before you begin
You must be a host or presenter.

Take a Poll
During a meeting, you can poll participants by presenting them with a questionnaire. Conducting a poll can
be useful for gathering feedback from participants, allowing participants to vote on a proposal, testing participant
knowledge of a topic, and so on.

Create a Questionnaire (for Windows)
Create questionnaires so that you can conduct a poll during a meeting. To save time during a meeting, you
can start the meeting earlier than the scheduled time, create a questionnaire on the Polling panel, save it, and
then open it during the actual meeting.
Before you begin
You must be a presenter.

Step 1
Step 2

Open the Polling panel in a meeting.
In the Question section, select one of these question types:
• To create a multiple-answer question, select Multiple choice, and then select Multiple Answers in the drop-down
list.
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• To create a single-answer question, select Multiple choice, and then select Single Answer in the drop-down list.
• To create a text question, select Short answer.
Step 3

Click New.

Step 4

Type a question in the box that appears.

Step 5

In the Answer section, click Add.

Step 6

Type an answer in the box that appears.

Step 7

To type another answer, click Add once you finish typing an answer.
The question and answers appear in the Poll Questions area.

Step 8

Repeat the steps to add more questions.

Step 9

To create additional polls during a meeting, select the New icon on the Polling panel.

Create a Questionnaire (for the Mac)
Step 1

Open the Polling panel in the meeting and add questions and answers by selecting the appropriate icons.

Step 2

To change a question type, click the text "Click here to change question type" that appears under the specific question
and then select one of the options.

Edit a Questionnaire
Step 1

To change the type of question:
• Select the question by clicking it, and then select the new type of question in the Question section.
• Click Change Type.

Step 2

To edit any question or answer that you entered:
• Select the question or answer by clicking it, and then click the Edit icon.
• Make your changes.

Step 3

To delete a question or an answer, select the question or answer by clicking it, and then click the Delete icon.

Step 4

To rearrange questions or answers:
• Select the question or answer by clicking it.
• Click the Move Up or Move Down icon, as appropriate.

Step 5

To delete an entire questionnaire, click Clear All.
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If you have not saved the questionnaire, a message box appears, asking whether you want to save it or not.

Display a Timer During Polling
You can specify that a timer displays for participants and yourself when a poll is in progress.

Step 1

Open the Polling Options dialog box.
• If you use Windows, click Options at the bottom of your Polling panel.
• If you use the Mac, click the Options icon on the lower-right portion of the Polling panel.

Step 2

In the dialog box that appears, select Display, and then type the length of time in the Alarm: box.

Step 3

Click OK.

Open a Poll
After you finish preparing a poll questionnaire, you can open the poll.

Step 1

Display your poll questionnaire on the Polling panel, if you have not done so.

Step 2

Click Open Poll.
The questionnaire appears on participants' Polling panels. Participants can now answer the poll.
As participants answer the questions, you can watch the polling status on your Polling panel.

Step 3

Click Close Poll when the time is up.
If you specify a timer and the poll times out, the poll automatically closes. Participants can no longer answer questions.
Once you close a poll, you can view the poll results and optionally share them with participants.

Share Poll Results with Participants
After you close a poll, you can share the results with participants. The poll results are anonymous. However,
Meeting Center records responses from each participant, in addition to group results, and allows you to save
those individual and group results.

Step 1

In the Share with attendees section on your Polling panel, check Poll results.

Step 2

Click Apply.
The results of the poll appear in the participants' Polling panels, just as they do on your Polling panel.

Managing WebEx Meetings Release 2.6
35

Share Content
Save the Results of a Poll

Note

The Results column indicates the percentage of attendees who chose each answer. The Bar Graph column
provides a graphic representation of each percentage in the Results column.

Save the Results of a Poll
After closing a poll, you can save the responses in one of these ways:
• Text File group result—Saves the percentage of attendees who chose each answer in a .txt file
• Text File individual attendees result—Saves the responses from each attendee, in addition to the group
results, in a .txt file

Step 1

Close the poll if you have not done so.

Step 2

Select File > Save > Poll Results.
Tip

To save the results of multiple polls into a single file, select Save > All Poll Results.

Step 3

Select a location at which to save the file.

Step 4

For File name, enter a name for the file.

Step 5

For Save as type, select the format in which you want to save the results.

Step 6

Click Save.
You can now view poll results by opening the file.

Save a Poll Questionnaire in a Meeting
After you create a poll questionnaire in a meeting, you can save it as an .atp file. You can open the file for
use in any meeting.

Step 1

Select File > Save > Poll Questions.

Step 2

Choose a location at which to save the file.

Step 3

Type a name for the file.

Step 4

Click Save.
Meeting Manager saves the poll questionnaire to a file at the location you specified.

Open a Poll Questionnaire File
If you saved a poll questionnaire to a file, you can display the questionnaire on your Polling panel by opening
the file.
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Note

You can open a poll questionnaire file only during a meeting.

Step 1

Select File > Open Poll Questions.

Step 2

Select the poll questionnaire file that you want to open.
A poll questionnaire file has an .atp extension.

Step 3

Click Open.
The poll questionnaire appears on your Polling panel. You can now open the poll to participants.

Transfer and Download Files During a Meeting
During a meeting, you can publish files that reside on your computer. Meeting participants can then download
the published files to their computers or local servers. Publishing files is useful if you want to provide
participants with a document, a copy of your presentation, an application, and so on.

Note

You cannot transfer files larger than 2 GB.
Files that you publish reside only on your computer - not on a server. Thus, your published files are always
protected from unauthorized access during a meeting.

Publish Files During a Meeting
During a meeting, you can publish files that reside on your computer, and meeting attendees can download
the files to their computers or local servers.

Step 1

In the meeting window, select File > Transfer.

Step 2

Click Share File.

Step 3

Select the file that you want to publish then click Open.
The file is now available in each attendee's File Transfer window.

Step 4

(Optional) Publish more files that you want attendees to download.

Step 5

To stop publishing files during a meeting, in the title bar of the File Transfer window, click the Close button.
Meeting Manager closes the File Transfer window in each attendee's meeting window.
Note

The number of attendees that have the File Transfer window open, including you, appears in the lower-right
corner of the File Transfer window.
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Download Files During a Meeting
If a presenter publishes files during a meeting, the File Transfer dialog box automatically appears in your
meeting window. You can then download the published files to your computer or a local server.

Step 1

In the File Transfer window, select the file that you want to download.

Step 2

Click Download.

Step 3

Choose a location at which to save the file then click Save.

Step 4

If applicable, download more files.

Step 5

Once you finish downloading files, in the title bar of the File Transfer window, click the Close button.
To reopen the File Transfer window at any time, select File > Transfer. This option is available only if the
presenter is currently publishing files.

Note

Manage and Take Notes
During a meeting, one or more meeting participants with access to the notes feature can take notes on the
Notes or Closed Caption panel in the Meeting window. Only one participant performs closed captioning.
If all participants are allowed to take notes, they cannot publish their notes to others during the meeting.
However, participants can save their notes at any time during the meeting.
The meeting host can select the single note taker during the meeting. A single note taker can publish notes at
any time during the meeting.
If needed, the host can also select a closed captionist. A closed captionist can publish captions in real-time
during the meeting.

Note

The notes feature is not available on the Mac.

Designate a Note Taker
If the single note taker or closed captions option is set for a meeting, you can designate any participant or
closed captionist to be the note taker. When scheduling a meeting, you can set the notes option, or a presenter
can set the notes option during a meeting.

Step 1

On the Participants panel, select the participant you want to designate as note taker.

Step 2

Change their role as follows:
• Windows: Right-click and then select Change Role To > Note Taker.
• Mac: Select ctrl and then click; then select Change Role To > Note Taker.
A pencil indicator appears to the right of the participant's name in the participant list.
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Note

If you select another note taker or closed captionist, any notes or closed captions that the previous note taker
or closed captionist published remain on each participant's Notes or Closed Caption panel. However, the new
note taker or closed captionist cannot edit the existing notes or closed captions.

Designate a Closed Captionist
Step 1

On the Participants panel, select the participant you want to designate as a closed captionist.

Step 2

Do one of the following:
• Windows: Right-click and select Change Role To > Closed Captionist.
• Mac: Select ctrl and then click. Then select Change Role To > Closed Captionist.
A closed caption indicator appears next to the participant's name in the participant list.

Enable Closed Captions
Step 1

Depending on the operating system you are using, do one of the following:
• Windows: In the meeting window, select Meeting > Options.
The Meeting Options dialog box appears, with the General tab selected by default.
• Mac: On the Meeting Center menu, select Preferences > Tools.

Step 2

To turn the closed captioning option on or off, check or uncheck Enable Closed Captioning.

Step 3

To select another participant to transcribe, select the participant's name on the Participants panel then right-click (Windows)
or select ctrl and then click (Mac) and then select Change Role To > Closed Captionist.

Take Personal Notes
If the meeting host or presenter has selected the option to allow participants to take personal notes, you can
type your notes on the Notes panel in the meeting window.

Step 1

In the meeting window, open the Notes panel.

Step 2

Type your notes in the box.

Step 3

(Optional) Save your notes to a text file on your computer.
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Take Public Notes (Meeting Minutes)
If the meeting host has designated you as the single note taker for a meeting, you can type notes on the Notes
panel in your meeting window. Your notes are not visible to other meeting participants until you publish them.
You can publish your notes at any time during the meeting.

Step 1

In the meeting window, open the Notes panel.

Step 2

Type your notes in the box.

Step 3

Optional. To publish your notes so they appear in each participant's Notes panel, click Publish.

Provide Closed Captions
If the meeting host has designated you as the closed captionist for a meeting, you can type captions on the
Closed Captions panel in your meeting window. To type captions, you can use either a standard keyboard, or
a steno keyboard and machine translation software.
Your captions are visible to other meeting participants in real-time, one line at a time.

Step 1

Open the Closed Caption panel.

Step 2

Type your captions in the box.

Step 3

Once you type a line of captions, do either to publish your captions on each participant's Closed Caption panel:
• Press the Enter key on your computer's keyboard.
• Click Publish on the Closed Caption panel.

Save Notes to a File
If you are taking personal or public notes (meeting minutes) or closed captions during a meeting you can save
your notes or closed captions to a text file on your computer. You can also save any notes or closed captions
that another note taker or closed captionist publishes on your Notes or Closed Caption panel.
Once you save new notes to a file, you can save changes to the notes or save a copy of the notes to another
file.

Step 1

On the Notes or Closed Caption panel, click Save.
The Save Notes As dialog box appears.

Step 2

Choose a location at which to save the file.

Step 3

Type a name for the file then click Save.

Step 4

To save a copy of notes to another file, select File > Save As > Notes .
The Save Notes As dialog box appears.
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Step 5

Do either or both:
• Type a new name for the file.
• Choose a new location at which to save the file.

Step 6

Click Save.
Note

Alternatively, you can save all of the following meeting information to files at once:
• Shared presentations or documents
• Chat messages
• Notes
• Poll questionnaire
• Poll results
To save all information at once, select File > Save All. In this case, the files are saved under their default
file names. Thus, if you have already saved a file using another name, it is not overwritten.
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