Einleitung
In diesem Dokument wird die Fehlerbehebung im Abschnitt "Fehler: HTTP Response Code 401" im Cisco Secure Client (CSC) Secure Web Gateway (SWG) Module.
Voraussetzungen
Anforderungen
Es gibt keine spezifischen Anforderungen für dieses Dokument.
Verwendete Komponenten
Die Informationen in diesem Dokument basieren auf dem CSC-SWG-Modul.
Die Informationen in diesem Dokument beziehen sich auf Geräte in einer speziell eingerichteten Testumgebung. Alle Geräte, die in diesem Dokument benutzt wurden, begannen mit einer gelöschten (Nichterfüllungs) Konfiguration. Wenn Ihr Netzwerk in Betrieb ist, stellen Sie sicher, dass Sie die möglichen Auswirkungen aller Befehle kennen.
Problem
Sie sehen die Fehlermeldung "Fehler: HTTP Response Code 401" im Cisco Secure Client (CSC) (ehemals AnyConnect) Secure Web Gateway (SWG) Module.
Lösung
Wenn dieser Fehler auftritt, überprüfen Sie, wann Ihr Gerät zuletzt mit dem Cisco Umbrella Dashboard synchronisiert wurde. Das SWG-Modul wird alle 1-1,5 Stunden synchronisiert, und die Schlüssel werden aktualisiert.
Wenn das Problem weiterhin besteht, senden Sie ein Ticket an das Cisco Umbrella Support Team (umbrella-support@cisco.com) mit einer Beschreibung des Problems, allen relevanten Screenshots und den Informationen aus dem Policy Debug and Diagnostic Tool.
Ursache
Der HTTP-Antwortcode 401 tritt auf, wenn die Tasten des SWG-Moduls nicht aktuell sind.
Anmerkung: Cisco gab das Ende des Lebenszyklus von Cisco AnyConnect im Jahr 2023 bekannt. Cisco gab am 2. April 2024 das End-of-Life für Umbrella Roaming Client bekannt. Support-Ende war am 2. April 2025. Viele Kunden von Cisco Umbrella profitieren bereits von der Migration auf den Cisco Secure Client, und wir empfehlen Ihnen, die Migration so bald wie möglich zu beginnen, um ein besseres Roaming-Erlebnis zu erhalten. Weitere Informationen finden Sie in diesem Knowledge Base-Artikel: Wie installiere ich Cisco Secure Client mit dem Umbrella-Modul?