Einleitung
In diesem Dokument wird die Fehlerbehebung bei AD-Benutzerinformationen beschrieben, die nicht vom CSC-Modul an den SWG-Proxy weitergeleitet werden.
Voraussetzungen
Anforderungen
Es gibt keine spezifischen Anforderungen für dieses Dokument.
Verwendete Komponenten
Die Informationen in diesem Dokument basieren auf Cisco Secure Client und Secure Web Gateway.
Die Informationen in diesem Dokument beziehen sich auf Geräte in einer speziell eingerichteten Testumgebung. Alle Geräte, die in diesem Dokument benutzt wurden, begannen mit einer gelöschten (Nichterfüllungs) Konfiguration. Wenn Ihr Netzwerk in Betrieb ist, stellen Sie sicher, dass Sie die möglichen Auswirkungen aller Befehle kennen.
Problem
Es treten Probleme auf, bei denen die Active Directory-Benutzerinformationen nicht vom Cisco Secure Client (CSC)-Modul (ehemals AnyConnect) an den Secure Web Gateway (SWG) Proxy weitergeleitet werden, sodass die Benutzeridentität nicht an das Cisco Umbrella Dashboard gemeldet wird.
Lösung
Um dieses Verhalten zu vermeiden, stellen Sie sicher, dass jeweils nur ein Benutzer angemeldet ist.
Ursache
Wenn mehrere Benutzer am CSC-SWG-Modul angemeldet sind, kann das Modul nicht bestimmen, welcher Benutzer Vorrang vor dem anderen hat. Daher wird keiner der Benutzer gemeldet. Die Datei acumbrellaplugin.log gibt einen ähnlichen Fehler aus wie die folgende:
"Es sind anscheinend zwei Benutzer angemeldet."

Anmerkung: Cisco hat das Ende seiner Lebensdauer für Cisco AnyConnect im Jahr 2023 und für den Umbrella Roaming Client im Jahr 2024 angekündigt. Viele Kunden von Cisco Umbrella profitieren bereits von der Migration auf den Cisco Secure Client, und wir empfehlen Ihnen, die Migration so bald wie möglich zu beginnen, um ein besseres Roaming-Erlebnis zu erhalten. Weitere Informationen finden Sie in diesem Knowledge Base-Artikel: Wie installiere ich Cisco Secure Client mit dem Umbrella-Modul?