Einleitung
In diesem Dokument wird die Fehlerbehebung für den Netzwerkstatus in Umbrella beschrieben. Dieser Status ist in den letzten 24 Stunden inaktiv.
Voraussetzungen
Anforderungen
Es gibt keine spezifischen Anforderungen für dieses Dokument.
Verwendete Komponenten
Die Informationen in diesem Dokument basieren auf Cisco Umbrella.
Die Informationen in diesem Dokument beziehen sich auf Geräte in einer speziell eingerichteten Testumgebung. Alle Geräte, die in diesem Dokument benutzt wurden, begannen mit einer gelöschten (Nichterfüllungs) Konfiguration. Wenn Ihr Netzwerk in Betrieb ist, stellen Sie sicher, dass Sie die möglichen Auswirkungen aller Befehle kennen.
Problem
Unter Identitäten > Netzwerke wird in der Spalte "Status" der Netzwerkstatus "Inaktiv" für mehr als 24 Stunden angezeigt.

Lösung
Vergewissern Sie sich, dass Sie Ihre DNS auf Cisco Umbrella verweisen. Zum Testen rufen Sie von einem Gerät hinter der registrierten IP-Adresse die Seite https://welcome.umbrella.com/ auf. Wenn Sie Ihre öffentliche DNS erfolgreich auf die Umbrella-Server eingestellt haben, wird "Willkommen bei Umbrella!" angezeigt.
Wenn Sie ein neues Netzwerk hinzugefügt haben und der Status nach 2 Stunden inaktiv bleibt, öffnen Sie ein Ticket mit unserem Support-Team mit den Diagnosetestergebnissen: Diagnosetool: Link und Anweisungen.
Ursache
Dieser Status zeigt an, dass Umbrella-Server in den letzten 24 Stunden keine DNS-Anfragen von diesem Netzwerk erhalten haben.
In diesen Szenarien ist der Status "inaktiv" normal:
1. DNS-Abfragen werden ausschließlich über die virtuellen Appliances, Roaming-Clients oder Netzwerkgeräte weitergeleitet.
2. In der Richtlinienkonfiguration haben Sie Folgendes ausgewählt: "Keine Anfragen protokollieren".
3. Das Netzwerk wurde kürzlich hinzugefügt.
4. Das Netzwerk ist noch nicht für die Verwendung von Umbrella-Servern konfiguriert.
5. Das Netzwerk hat eine dynamische IP-Adresse, die geändert wurde, ohne im Dashboard aktualisiert zu werden.
Zusätzliche Informationen
Sehen Sie sich hier ein Umbrella-Tutorial-Video an: Inaktive Fehlerbehebung im Netzwerk