Problem
Emails are not being received by administrators and users.
Possible Cause
Your SMTP hostname might be incorrectly configured.
Possible Cause
Your SMTP server might be down.
Possible Cause
SMTP server email requests might be blocked.
Solution
Make sure your SMTP hostname is correctly configured. If it is not configured correct, put your system in maintenance mode and correct the SMTP information, save your changes and turn off maintenance mode. After your system restarts, the status should be UP. Refer to "Configuring an SMTP Server" in the Administration Guide for more information.
Solution
Check your logs to determine if SMTP server email requests are being blocked. Fix your SMTP server issue or specify a different SMTP server.
Solution
You can test email by selecting
Users >
Email Users and then sending an email to a host.