Can't Connect to a
WebEx Meeting Using Cisco Jabber
Problem
I am having
difficulty using Cisco Jabber to connect to a WebEx meeting.
Possible Cause
Cisco Unified
Communications Manager IM and Presence server or Cisco Unified Presence server
were not properly configured for the Cisco Jabber integration, or the user has
entered an incorrect site URL or user credentials.
Solution
Administrators
should check that port 443 is open. Cisco Jabber connects to Cisco WebEx
Meetings Server through this port.
Solution
Administrators
should ensure that the Cisco Unified Communications Manager IM and Presence
server or Cisco Unified Presence server is properly configured and each user
has a conferencing profile. The administrator adds the site URL to a
conferencing server configuration on the presence server, and then adds that
server configuration to a conferencing profile. Administrators can then
associate users with that conferencing profile. When Cisco Jabber connects to
the presence server, it gets the details from the conferencing profile. For
more information see
Set Up On-Premises Deployments with Cisco Unified
Communications Manager in the Cisco Jabber for Windows Server Setup
Guide or
Set Up Servers in the Cisco Jabber for Windows
Installation and Configuration Guide at
http://www.cisco.com/en/US/products/ps12511/prod_installation_guides_list.html
depending on the presence server you are using.
Solution
Users should
confirm with the Administrator that the site URL and the credentials they are
using are correct. Administrators can verify user credentials by referencing
the user's conferencing profile.