Tecnología inalámbrica : Cisco Wireless Controllers de la serie 2500

Guía de despliegue inalámbrica del regulador de las Cisco 2500 Series

31 Julio 2013 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (23 Junio 2011) | Comentarios


Contenido


Introducción

Este documento sirve como guía de despliegue para Cisco 2500 Series Wireless Controller. El regulador inalámbrico de las Cisco 2500 Series es una solución de red inalámbrica sistema-ancha rentable para la venta al por menor, las Centrales corporativas, y las pequeñas y medianas empresas. El regulador puede escalar en una red como la red crece y es característica compatible con su precursor, regulador de la Tecnología inalámbrica de las Cisco 2100 Series.

El regulador inalámbrico de las Cisco 2500 Series mezcla en el Cisco Unified Wireless la red (CUWN) y los trabajos con el (APS) y el Cisco Wireless Control System (WCS) de los Puntos de acceso de las livianas de Cisco para proporcionar las funciones sistema-anchas del Wireless LAN. El regulador inalámbrico de las Cisco 2500 Series proporciona la comunicación en tiempo real entre la Tecnología inalámbrica AP y los otros dispositivos para entregar las políticas de seguridad centralizadas, el acceso de invitado, el sistema inalámbrico de la prevención de intromisión (wIPS), la Administración que reconoce el contexto (ubicación), RF, y la calidad de servicio (QoS) para los Servicios de movilidad tales como Voz y vídeo, y soporte OEAP para la solución del teletrabajador.

Soporte inalámbrico del regulador de las Cisco 2500 Series un máximo de 50 AP ligeros en incrementos de 5 AP con un mínimo de 5 AP, haciéndole una solución rentable para la venta al por menor y las pequeñas y medianas empresas. El regulador inalámbrico de las Cisco 2500 Series ofrece la cobertura robusta con el a/b/g del 802.11 o entrega la confiabilidad sin precedente usando las soluciones de red inalámbrica de la última generación 802.11n y de Cisco y la Malla inalámbrica del Cisco Enterprise.

Prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en el regulador de la Tecnología inalámbrica de las Cisco 2500 Series.

Especificaciones de hardware

  • Puertos de los datos – puertos Gigabit Ethernet 4 x 1

  • Puerto de la consola – 1 x RJ45

  • Fuente de alimentación externa 48V

Especificaciones de software

  • Paridad de función con los reguladores de la Tecnología inalámbrica de las Cisco 2100 Series

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Características adicionales

  • Soporte para el control y el aprovisionamiento del protocolo de los untos de acceso de red inalámbrica (CAPWAP)

  • El cifrado en los datos CAPWAP hace un túnel (los DTL) (opcionales)

  • cuenta Licencia-basada AP. Cuentas AP - 50 (en los pasos de 5, 25, 50)

  • Cuenta del cliente soportado - 500 (en todo el ESTADO)

  • Cuenta soportada de la etiqueta - 500

  • Triple Play listo - Datos, Voz y vídeo de los soportes

/image/gif/paws/113034/2500-deploy-guide-01.gif

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Arquitectura de hardware del regulador de la Tecnología inalámbrica de las Cisco 2500 Series

Estas secciones proporcionan una mayor penetración en la arquitectura del nuevo regulador de la Tecnología inalámbrica de las Cisco 2500 Series.

El regulador inalámbrico de las Cisco 2500 Series tiene físicamente el mismo factor de forma que el regulador de Cisco 2106. El CPU en un regulador inalámbrico de las Cisco 2500 Series es un CPU multifilar y puede manejar el avión de los datos y el tráfico de datos de red inalámbrica. El CPU puede manejar la aplicación plana del control, que maneja todo el tráfico de administración necesario “para controlar” una red inalámbrica.

El regulador inalámbrico de las Cisco 2500 Series tiene memoria del sistema 1 GB. Soportan a dos tipos de dispositivos de memoria para salvar las imágenes del software. El flash del inicio contiene el código del inicio, y el Flash compacta contiene el código de aplicación que puede las imágenes de almacenar múltiples. El panel frontal contiene cuatro puertos Gigabit Ethernet. Dos de los puertos son 802.3af capaces. Todos los puertos transferirán el tráfico a/desde la red inalámbrica. El poder sobre los puertos de los Ethernetes (PoE) en el regulador inalámbrico de las Cisco 2500 Series no soportará los AP directamente asociados.

El regulador inalámbrico de las Cisco 2500 Series es accionado por un ladrillo del poder del externo 48VDC. El ladrillo del poder puede manejar la entrada de alimentación de 110VAC a 240VAC.

2500-deploy-guide-02.gif

Configuración básica del regulador de la Tecnología inalámbrica de las Cisco 2500 Series

Estas herramientas y la información son necesarias antes de que usted pueda instalar el regulador:

  • Hardware del controlador inalámbrico:

    • Regulador con el cable de alimentación eléctrica y el hardware de montaje fábrica-proveídos

    • Red, red de servicio del sistema operativo, y cables AP como sea necesario para la consola del comando line interface(cli)

    • Terminal emulator de VT100 en la consola CLI (PC, laptop, o palmtop)

    • Cable serial del módem nulo para conectar la consola y el regulador CLI

  • Servidor TFTP local (requerido para descargar las actualizaciones de software del sistema operativo). Cisco utiliza un servidor TFTP integral. Esto significa que los servidores TFTP de tercera persona no pueden ejecutarse en el mismo puesto de trabajo que Cisco WCS porque Cisco WCS y servidores TFTP de tercera persona utiliza el mismo puerto de comunicación.

Si el regulador se trae para arriba por primera vez sin la configuración anterior, ingresa automáticamente en un Asisitente, que le pedirá una serie de información de la configuración. El Asisitente primero primero indicará para la identificación del usuario y la contraseña. Este Asisitente no puede ser desviado y usted debe ingresar toda la información que pide.

precaución Precaución: No conecte un cable del PoE con el puerto de la consola. El hacer tan dañará el regulador.

Configuración de controlador con el CLI

Antes de que usted pueda configurar el regulador para las operaciones básicas, usted necesita conectarlo con un PC que utilice un terminal emulator de VT100 (tal como hyperterminal, ProComm, Minicom, o extremidad). Complete estos pasos para conectar el PC con el puerto de la consola del regulador:

  1. Conecte el conector RJ-45 en un cable serial del módem nulo en el puerto de la consola del regulador y el otro extremo del cable en el puerto serial PC.

  2. Encienda el programa de emulación de terminal PC.

  3. Configure el programa de emulación de terminal para estos parámetros:

    • 9600 baudios

    • 8 bits de datos

    • Sin control de flujo

    • 1 bit de parada

    • Sin paridad

El regulador inalámbrico de las Cisco 2500 Series tiene 4 puertos Gigabit Ethernet. Cada puerto es, por abandono, un puerto de troncal VLAN del 802.1Q. Las características del VLAN Trunking del puerto no son configurables.

Una interfaz es una entidad lógica en el regulador. Una interfaz tiene parámetros múltiples asociados a ella, incluyendo la dirección IP, el gateway predeterminado (para la subred IP), el puerto físico primario, el puerto físico secundario, la etiqueta del VLA N, y el servidor DHCP. Puesto que el RETRASO no se utiliza, cada interfaz se asocia por lo menos a un puerto físico primario y a un puerto secundario opcional. Las interfaces múltiples se pueden asociar a un solo puerto inalámbrico del regulador.

Hay tipos múltiples de interfaces en el regulador inalámbrico, cuatro cuyo son los tipos estáticos que deben ser presente y se configuran en el tiempo de configuración:

  • Interfaz de administración (estático y configurado en el tiempo de configuración; obligatorio)

  • Interfaz del AP manager – No requerido para el regulador de la Tecnología inalámbrica de las Cisco 2500 Series

  • Interfaz virtual (estático y configurado en el tiempo de configuración; obligatorio)

  • Interfaz dinámica (definida por el usario)

La interfaz de administración es la interfaz predeterminada para la administración en la banda del regulador y de la Conectividad a los Enterprise Service tales como servidores de AAA. La interfaz de administración también se utiliza para las comunicaciones entre el regulador y los AP. La interfaz de administración es la única constantemente dirección IP de la interfaz de la en-banda del “pingable” en el regulador. La interfaz de administración actuará como una interfaz del administrador AP por abandono.

La interfaz dinámica con la opción “de la Administración dinámica AP” habilitada en ella se utiliza como el origen de túnel para los paquetes del regulador al AP, y como el destino para los paquetes CAPWAP del AP al regulador. Las interfaces dinámicas para el administrador AP deben tener un IP Address único. Típicamente, esto se configura en la misma subred como la interfaz de administración, pero esto no es necesariamente un requisito. En el caso del regulador inalámbrico de las Cisco 2500 Series, un solo administrador dinámico AP puede soportar cualquier número de AP. Sin embargo, como mejor práctica, se sugiere para tener 4 interfaces dinámicas separadas del administrador AP y para asociarlas a las 4 interfaces Gigabit. Por abandono, los actos de la interfaz de administración como un AP manager interconectan también y se asocia a una interfaz Gigabit. Como consecuencia, si usted está utilizando la interfaz de administración, usted necesita crear solamente 3 interfaces más dinámicas del administrador AP y asociarlas a las 3 interfaces Gigabit restantes.

La interfaz virtual se utiliza para soportar la Administración de movilidad, el relé DHCP, y la Seguridad integrada de la capa 3 como la autenticación Web y la terminación VPN del invitado. La interfaz virtual se debe configurar con un Gateway IP Address no asignado e inusitado. Una interfaz virtual típica es 1.1.1.1. El direccionamiento de la interfaz virtual no es pingable y no debe existir en ninguna tabla de ruteo en su red.

Las interfaces dinámicas son creadas por los usuarios y diseñadas para ser análogas a los VLA N para el dispositivo del cliente del Wireless LAN. El regulador inalámbrico de las Cisco 2500 Series soportará hasta 16 interfaces dinámicas. Las interfaces dinámicas se deben configurar en una red del IP y un VLA N únicos. Cada interfaz dinámica actúa como relé DHCP para los clientes de red inalámbrica asociados a la Tecnología inalámbrica LAN (WLAN) asociada a la interfaz. UNA red inalámbrica (WLAN) asocia un SSID a una interfaz y se configura con la Seguridad, QoS, las directivas de radio, y otros parámetros de red inalámbrica. Puede haber hasta 16 WLAN configurados por el regulador.

Nota: La agregación del link (RETRASO) no se soporta en el regulador de la Tecnología inalámbrica de las Cisco 2500 Series.

Configure el switch de vecino

Por abandono, los cuatro puertos en el regulador inalámbrico de las Cisco 2500 Series son puertos de tronco 802.1q. El regulador está conectado siempre con un puerto Gigabit Ethernet en el switch de vecindad. Se configura el puerto del switch de vecino mientras que un tronco 802.1q y solamente los VLA N apropiados se permiten en el trunk. Se podan el resto de los VLA N. Esto no es necesario, sino es una mejor práctica del despliegue porque por los VLA N inútiles de la poda, el regulador procesa solamente las tramas relevantes, optimizando el funcionamiento.

Ésta es la configuración de puerto de switch del 802.1Q:

switchport 
switchport trunk encapsulation dot1q 
switchport trunk native vlan X
switchport trunk allowed vlan X
switchport mode trunk
end

Configure el regulador de la Tecnología inalámbrica de las Cisco 2500 Series

Configure el regulador que usa al Asisitente de lanzamiento

(Cisco Controller)
Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup

Would you like to terminate autoinstall? [yes]: yes
AUTO-INSTALL: process terminated -- no configuration loaded
System Name [Cisco_d9:24:44] (31 characters max): Szabla
Enter Administrative User Name (24 characters max): cisco
Enter Administrative Password (3 to 24 characters): ********
Re-enter Administrative Password                 : ********
Management Interface IP Address: 10.10.10.20
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 10.10.10.1
Management Interface VLAN Identifier (0 = untagged): 0
Management Interface Port Num [1 to 4]: 1
Management Interface DHCP Server IP Address: 10.10.10.1

Virtual Gateway IP Address: 1.1.1.1
Mobility/RF Group Name: Jmobile

Network Name (SSID): Szabla
Configure DHCP Bridging Mode [yes][NO]: no
Allow Static IP Addresses [YES][no]: no

Configure a RADIUS Server now? [YES][no]: no
Warning! The default WLAN security policy requires a RADIUS server.
Please see documentation for more details.

Enter Country Code list (enter 'help' for a list of countries) [US]: US

Enable 802.11b Network [YES][no]: yes
Enable 802.11a Network [YES][no]: yes
Enable 802.11g Network [YES][no]: yes
Enable Auto-RF [YES][no]: yes

Configure a NTP server now? [YES][no]: no
Configure the system time now? [YES][no]: yes
Enter the date in MM/DD/YY format: 04/14/11
Enter the time in HH:MM:SS format: 15:52:20
Configuration correct? If yes, system will save it and reset. [yes][NO]: yes

Configuration saved!
Resetting system with new configuration...
Restarting system.

Nota: La configuración antedicha es un ejemplo. Puede diferenciar a partir de la uno instala a otra.

(Cisco Controller) >show sysinfo 
Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.0.116.0
Bootloader Version............................... 1.0.11
Field Recovery Image Version..................... 1.0.0
Firmware Version................................. PIC 14.0

Build Type....................................... DATA + WPS

System Name...................................... Szabla
System Location.................................. SJC14-Area51
System Contact................................... TME-admin
System ObjectID.................................. 1.3.6.1.4.1.9.1.1279
IP Address....................................... 10.10.10.20
Last Reset....................................... Software reset
System Up Time................................... 0 days 2 hrs 34 mins 29 secs
System Timezone Location......................... (GMT -8:00) Pacific Time (US
    and Canada)
Current Boot License Level....................... base
Current Boot License Type........................ Default. No valid license
    found.
Next Boot License Level.......................... base
Next Boot License Type........................... Default. No valid license
    found.

Configured Country............................... US - United States
Operating Environment............................ Commercial (0 to 40 C)
Internal Temp Alarm Limits....................... 0 to 65 C
Internal Temperature............................. +33 C
External Temperature............................. +35 C
Fan Status....................................... 3168 rpm

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled
Number of WLANs.................................. 2
Number of Active Clients......................... 0
Burned-in MAC Address............................ 00:22:BD:D9:24:E0
Maximum number of APs supported.................. 50
(Cisco Controller) >

Instalación de la licencia

El regulador inalámbrico de las Cisco 2500 Series no tiene ninguna licencias instalada. Sin ninguna licencias instalada, los AP no podrán unirse al regulador. Se recomienda para instalar las licencias apropiadas en el regulador inalámbrico de las Cisco 2500 Series para trabajar con el regulador que va adelante. El regulador inalámbrico de las Cisco 2500 Series se envía con una licencia de evaluación por un período de 60 días (es decir, 8 semanas 4 días). La licencia de evaluación es una licencia baja solamente.

La licencia pedida se puede instalar en el regulador que usa el CLI o el GUI. La licencia instalada se puede marcar con el CLI y el GUI. En ambos casos, debe haber servidor TFTP que recibe los archivos de licencia.

(Cisco Controller) >license install ?
<url>          tftp://<server ip>/<path>/<filename>
(Cisco Controller)

2500-deploy-guide-03.gif

El comando all de la licencia de la demostración visualiza las licencias instaladas.

Nota:  Esta licencia incluye las funciones de los datos DTL.

(Cisco Controller) >show license all
(Cisco Controller) >show license all
License Store: Primary License Storage
StoreIndex:  2  Feature: base-ap-count   Version: 1.0
        License Type: Permanent
        License State: Active, In Use
        License Count: 50/50/0
        License Priority: Medium
StoreIndex:  3  Feature: data encryption   Version: 1.0
        License Type: Permanent
        License State: Active, In Use
        License Count: Non-Counted
        License Priority: Medium
License Store: Evaluation License Storage
StoreIndex:  0  Feature: base   Version: 1.0
        License Type: Evaluation
        License State: Active, Not in Use, EULA accepted
            Evaluation total period:  8 weeks  4 days
            Evaluation period left:  8 weeks  4 days
        License Count: Non-Counted
        License Priority: Low
StoreIndex:  1  Feature: base-ap-count   Version: 1.0
        License Type: Evaluation
        License State: Inactive
            Evaluation total period:  8 weeks  4 days
            Evaluation period left:  8 weeks  4 days
        License Count: 50/0/0
        License Priority: None
(Cisco Controller) >

Permiso DTL en el regulador de las Cisco 2500 Series

Para habilitar los DTL en un AP o determinado en un grupo de AP, aseegurese que usted hace la licencia de la encripción de datos instalar en el regulador. Los DTL (encripción de datos) se pueden habilitar en a por la base AP de la ficha Avanzadas una vez que usted selecciona los detalles AP.

Elija un AP, vaya a la ficha Avanzadas, y elija la opción de la encripción de datos.

2500-deploy-guide-04.gif

(Cisco Controller) >config ap link-encryption enable ? 
<Cisco AP> Enter the name of the Cisco AP. all Apply the configuration for 
    all capable Cisco AP 
(Cisco Controller) >config ap link-encryption enable J-3502E
(Cisco Controller) >show ap link-encryption all
                  Encryption  Dnstream  Upstream    Last
AP Name           State       Count     Count       Update
--------------    ---         --------  --------    ------
J-3502E           En           102  	    747 	      22:12
J-1262            Dis          0         0          22:12
J-1040            Dis          0         0          22:13
J-1140            Dis          0         0          22:10
 
(Cisco Controller) >show dtls connections 

AP Name      Local Port    Peer IP       Peer Port  Ciphersuite 
------------ ------------- ------------- ---------- ------------------ 
J-3502E      Capwap_Ctrl   10.10.10.116  41066      TLS_RSA_WITH_AES_128_CBC_SHA
J-3502E      Capwap_Data   10.10.10.116  41066      TLS_RSA_WITH_AES_128_CBC_SHA
J-1262       Capwap_Ctrl   10.10.10.120  45543      TLS_RSA_WITH_AES_128_CBC_SHA
J-1040       Capwap_Ctrl   10.10.10.122  65274      TLS_RSA_WITH_AES_128_CBC_SHA
J-1140       Capwap_Ctrl   10.10.10.123  4825       TLS_RSA_WITH_AES_128_CBC_SHA

(Cisco Controller) >

Configure el WCS y agregue el regulador de la Tecnología inalámbrica de las Cisco 2500 Series

El WCS es el software de administración usado para manejar el regulador inalámbrico de las Cisco 2500 Series y para proporcionar las herramientas de administración avanzadas como la visualización de la cobertura de red inalámbrica y los servicios location basados. El WCS utiliza el SNMP para manejar los reguladores inalámbricos, los Puntos de acceso, los dispositivos del cliente. Los dispositivos inalámbricos del regulador de las Cisco 2500 Series necesitan tener SNMP configurado correctamente. El regulador inalámbrico de las Cisco 2500 Series se puede manejar con la versión 7.0.172.0 WCS y posterior.

Complete estos pasos:

  1. Inicie sesión a la interfaz Web WCS usando el <wcs-ip-address> URL https://.

  2. SNMPv2 se configura en el regulador de la Tecnología inalámbrica de las Cisco 2500 Series. Para configurar SNMPv2 a través de la interfaz Web del regulador, vaya a la Administración > al SNMP > a las comunidades. Los valores por defecto inalámbricos del regulador de las Cisco 2500 Series son público de la comunidad de sólo lectura y soldado de la comunidad de lectura/escritura. Agregue a las nuevas comunidades o modifiqúese cuanto sea necesario. Para la simplicidad, se utilizan los valores por defecto.

    2500-deploy-guide-05.gif

  3. En la interfaz WCS, vaya a la configuración > a los reguladores en la interfaz WCS. Elija agregan el regulador de la casilla desplegable en el Lado derecho, y el tecleo va.

  4. Ingrese el IP Address de la interfaz de administración sin hilos del regulador de las Cisco 2500 Series, y configure los parámetros SNMP apropiados. Haga clic en OK.

    2500-deploy-guide-06.gif

    El regulador se agrega con éxito, y el regulador inalámbrico de las Cisco 2500 Series está listo para ser aprovisionado por el WCS.

Para verificar el regulador inalámbrico de las Cisco 2500 Series después de que se agregue en el WCS, vaya al monitor > a los reguladores para ver los detalles del regulador.

Escenarios de instrumentación inalámbricos del regulador de las Cisco 2500 Series

El regulador inalámbrico de las Cisco 2500 Series proporciona una solución de red inalámbrica unificada rentable. Aunque el regulador tenga múltiplo 10/100/1000 puerto, no se comporta como el Switches o el Routers. No se recomienda para utilizar diversos puertos como implementación del concentrador/del Switch. La comprensión de esta punta fundamental es un aspecto clave de conseguir al mejor regulador de los del funcionamiento.

Los puertos de link ascendentes múltiples del soporte inalámbrico del regulador de las Cisco 2500 Series en donde la Administración y las interfaces dinámicas pueden ser configuradas en diversos puertos físicos, y el tráfico de datos pueden conmutar hacia adelante y hacia atrás infra la red de los puertos físicos respectivos.

AP-encargados múltiples del regulador de las Cisco 2500 Series del soporte inalámbrico también (para el Equilibrio de carga AP) donde los AP-encargados múltiples pueden ser configurados además de un AP manager que se limita con una interfaz de administración. En este caso, se recomienda para tener todos los AP-encargados en la misma subred como interfaz de administración.

<CISCO2504> >show interface summary

Interface Name        Port Vlan Id  IP Address     Type    Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2                2    10       10.10.10.12    Dynamic Yes    No
apmgr3                3    10       10.10.10.13    Dynamic Yes    No
apmgr4                4    10       10.10.10.14    Dynamic Yes    No
management            1    10       10.10.10.10    Static  Yes    No
virtual               N/A  N/A      1.1.1.1        Static  No     No

<CISCO2504> >

2500-deploy-guide-07.gif

En la salida antedicha, la interfaz de administración y el AP manager se limitan juntos al puerto 1. Crean a tres más AP-encargados en otros puertos físicos (2,3, y 4) en la misma subred como interfaces de administración.

Los AP que se unen al regulador cargarán equilibraron tales que cada puerto en el regulador compartirá la carga de los 50 AP. Cada puerto en la configuración antedicha permitirá que 13 AP se unan al regulador.

Es también posible tener los AP-encargados múltiples en una diversa subred que la interfaz de administración. Sin embargo, en este caso, se recomienda que usted inhabilita el AP manager de la interfaz de administración y crea otra interfaz del AP manager en diversos puertos físicos en una diversa subred que la interfaz de administración. Todos los AP-encargados múltiples en este escenario deben estar en la misma subred.

<CISCO2504> >show interface summary

Interface Name        Port Vlan Id  IP Address     Type    Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2                2    11       10.10.11.12    Dynamic Yes    No
apmgr3                3    11       10.10.11.13    Dynamic Yes    No
apmgr4                4    11       10.10.11.14    Dynamic Yes    No
management            1    10       10.10.10.10    Static  No     No
virtual               N/A  N/A      1.1.1.1        Static  No     No

<CISCO2504> >

2500-deploy-guide-08.gif

En la salida antedicha, no limitan a la Administración y el AP manager. En este escenario, los AP-encargados múltiples pueden ser creados en una diversa subred de la interfaz de administración y ser asociados a diversos puertos físicos.

Nota: El servidor DHCP interno funcionará solamente (para los clientes de red inalámbrica) con el proxy del DHCP habilitado.

Algunos de los escenarios soportados por el regulador inalámbrico de las Cisco 2500 Series se describen aquí con las configuraciones de muestra.

Escenario 1

La interfaz de administración con el AP manager integrado se configura en el puerto 1. Dos WLAN se configuran en el regulador. La red inalámbrica (WLAN) 1 y la red inalámbrica (WLAN) 2 se asocian a la interfaz de administración.

Una topología simple tiene el regulador inalámbrico de las Cisco 2500 Series conectado con un Catalyst 3560 Switch. El puerto Gigabit Ethernet 1 en el regulador está conectado con el puerto Gigabit Ethernet 1/0/1 en el Switch.

2500-deploy-guide-09.gif

2500-deploy-guide-10.gif

Switch#sh run int gig 1/0/1
Building configuration...

Current configuration : 123 bytes
!
interface GigabitEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree portfast
end

Switch#

La configuración de la interfaz de administración en el regulador inalámbrico de las Cisco 2500 Series es directa, y tiene la Administración dinámica AP habilitada.

2500-deploy-guide-11.gif

Se configuran dos WLAN. WLAN1 y WLAN2 se asocian a la interfaz de administración y están manteniendo a los clientes.

<CISCO2504> >show wlan summ

Number of WLANs.................................. 2

WLAN ID  WLAN Profile Name / SSID               Status    Interface Name
-------  -------------------------------------  --------  --------------------
1        WLAN1 / WLAN1                          Enabled   management
2        WLAN2 / WLAN2                          Enabled   management

<CISCO2504> >

Servidor DHCP interno con el proxy del DHCP habilitado

El servidor DHCP TestVlan10 se configura en el regulador y este alcance mantendrá los AP y a los clientes. La configuración del servidor DHCP en el regulador es simple.

<CISCO2504> >show dhcp summary

  Scope Name                   Enabled          Address Range
TestVlan10                       Yes      10.10.10.100 -> 10.10.10.200


<CISCO2504> >show dhcp detailed TestVlan10
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.10.100
Pool End.................................. 10.10.10.200
Network................................... 10.10.10.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.10.10  0.0.0.0  0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0  0.0.0.0  0.0.0.0
Netbios Name Servers...................... 0.0.0.0  0.0.0.0  0.0.0.0

<CISCO2504> >

Ésta es la captura de la configuración DHCP usando el GUI del regulador inalámbrico de las Cisco 2500 Series:

2500-deploy-guide-12.gif

El proxy del DHCP se habilita en todos los reguladores de Cisco por abandono.

2500-deploy-guide-13.gif

En la toda la configuración antedicha, el VLAN10 no se marca con etiqueta en el Switch. Todo el tráfico del Switch es originado al puerto 1 en el regulador. Los AP y el tráfico del cliente se remite al regulador untagged.

Los AP están conectados con el switch de Catalyst con estas configuraciones de puerto de switch. El switchport puede ser trunked o configurado para ser un puerto de acceso.

Switch#sh run int gig 1/0/9
Building configuration...

Current configuration : 132 bytes
!
interface GigabitEthernet1/0/9
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
end

Switch#sh run int gig 1/0/10
Building configuration...

Current configuration : 66 bytes
!
interface GigabitEthernet1/0/10
 switchport access vlan 10
end

Switch#

El AP puede unirse al regulador y el estatus del AP se puede verificar en el regulador. Hay dos AP que se han unido al regulador y pueden ser confirmados marcando el estatus en esta captura:

<CISCO2504> >show ap join stats summary all

Number of APs.............................................. 2

Base Mac           AP EthernetMac     AP Name            IP Address       Status
00:22:90:96:69:00  00:22:90:90:ab:d3  AP0022.9090.abd3   10.10.10.103     Joined
ec:44:76:b9:7d:c0  c4:7d:4f:3a:e3:78  APc47d.4f3a.e378   10.10.10.105     Joined


<CISCO2504> >show ap summary

Number of APs.................................... 2

Global AP User Name.............................. Not Configured
Global AP Dot1x User Name........................ Not Configured

AP Name          Slots AP Model          Ethernet MAC      Location         
---------------- ----- ----------------- ----------------- ---------------- 
AP0022.9090.abd3  2    AIR-LAP1142N-A-K9 00:22:90:90:ab:d3 default location 
APc47d.4f3a.e378  2    AIR-CAP3502E-A-K9 c4:7d:4f:3a:e3:78 default location 

Port Country Priority
---- ------- ------
1       US      1
1       US      1

Los AP que se han unido al regulador pueden también ser verificados verificando el resumen AP en el regulador. Configure el nombre AP y la ubicación del AP instala.

2500-deploy-guide-14.gif

Prepare el AP configurando el nombre y la dirección IP del regulador bajo Alta disponibilidad.

2500-deploy-guide-15.gif

Con esta configuración, el AP se unirá al regulador configurado como la primera preferencia.

Servidor DHCP externo con el proxy del DHCP inhabilitado

Ésta es una configuración general que ha estado en la práctica para todos los reguladores de Cisco para algunas implementaciones. Las configuraciones casi son lo mismo como se apunta en el anterior, pero tendrán el proxy del DHCP inhabilitado.

2500-deploy-guide-16.gif

El AP manager interconecta en esta punta del escenario a un servidor DHCP externo.

Nota: Se recomienda para habilitar un servidor DHCP interno o un servidor DHCP externo.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
   network 10.10.11.0 255.255.255.0
   default-router 10.10.11.1
!

Servidor DHCP externo con el proxy del DHCP habilitado

Ésta es una configuración general que es una de las mejores prácticas para todos los reguladores de Cisco. Las configuraciones casi son lo mismo como se apunta en el anterior con el proxy del DHCP habilitado.

2500-deploy-guide-17.gif

La interfaz de administración en este escenario se dirige siempre a un servidor DHCP externo.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
   network 10.10.11.0 255.255.255.0
   default-router 10.10.11.1
!

Escenario 2

La interfaz de administración con el AP manager habilitado se asocia a la interfaz dinámica dynamic11 del puerto 1. se asocia a otra interfaz física (puerto 2) para el tráfico de datos. La red inalámbrica (WLAN) 1 se asocia a la interfaz de administración, y la red inalámbrica (WLAN) 2 se asocia a la interfaz dinámica.

2500-deploy-guide-18.gif

2500-deploy-guide-19.gif

Un más alcance de DHCP se configura en el regulador. Este alcance de DHCP configurado TestVlan11 se asocia a la interfaz dinámica configurada en el regulador.

<CISCO2504> >show dhcp summary

  Scope Name                   Enabled          Address Range
TestVlan10                       Yes      10.10.10.100 -> 10.10.10.200
TestVlan11                       Yes      10.10.11.100 -> 10.10.11.200


<CISCO2504> >show dhcp detailed TestVlan11
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.11.100
Pool End.................................. 10.10.11.200
Network................................... 10.10.11.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.11.10  0.0.0.0  0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0  0.0.0.0  0.0.0.0
Netbios Name Servers...................... 0.0.0.0  0.0.0.0  0.0.0.0

<CISCO2504> >

Servidor DHCP interno con el proxy del DHCP habilitado

Por abandono, el proxy del DHCP se habilita en el regulador como se ve en una de las capturas anteriores. La interfaz dinámica dynamic11 se configura y se asocia a VLAN11. La interfaz también se asocia al servidor DHCP interno configurado. La interfaz dinámica no se habilita para la Administración dinámica AP.

2500-deploy-guide-20.gif

Uno de los WLAN configurados se asocia a la interfaz de administración y la segunda red inalámbrica (WLAN) se asocia a la interfaz dinámica configurada dynamic11. El servidor DHCP primario es una necesidad para la configuración en este escenario, pero se debe señalar a la interfaz de administración.

2500-deploy-guide-21.gif

Servidor DHCP externo con el proxy del DHCP inhabilitado

2500-deploy-guide-22.gif

Los clientes conseguirán con éxito los IP Addresses del servidor DHCP externo configurado. Verifique el estatus del servidor DHCP interno y aseegurese que el servidor DHCP interno esté inhabilitado.

2500-deploy-guide-23.gif

Servidor DHCP externo con el proxy del DHCP habilitado

2500-deploy-guide-24.gif

Los clientes conseguirán con éxito los IP Addresses del servidor DHCP externo configurado.

Escenario 3

La interfaz de administración con el AP manager habilitado se asocia al puerto 2 del puerto 1. se configura para ser un backport. La red inalámbrica (WLAN) 1 se asocia a la interfaz de administración.

2500-deploy-guide-25.gif

2500-deploy-guide-26.gif

En este escenario configuran a la Administración y las interfaces dinámicas en el puerto 1 con el servidor DHCP interno o el servidor DHCP externo. Los puertos 1 y 2 están conectados con 2 diverso Switches. Esto proporciona la Redundancia a la red de la capa 2 y del switch de la capa 3 tal y como se muestra en de estas capturas de la topología y de la interfaz.

2500-deploy-guide-27.gif

Éstos son apenas algunos diseños implementados por los usuarios para leverage el servicio de red inalámbrica a sus dispositivos del cliente usando CUWN.

Guías de consulta para desplegar el regulador de la Tecnología inalámbrica del Cisco2500

Los accesos de Ethernet en el Cisco Wireless Controllers de la serie 2500 no trabajan como puertos del switch (es decir, 2 máquinas conectadas directamente con estos puertos no podrán comunicar con uno a). Usted no debe conectar los servidores como el DHCP, TFTP etc. en estos puertos y esperar que los clientes de red inalámbrica y los AP reciban una dirección IP de este servidor DHCP.

Los accesos de Ethernet en el regulador inalámbrico de las Cisco 2500 Series deben solamente ser conectar usada/uplink con una red de infraestructura configurada como (una interfaz de administración y interfaces dinámicas) de la Interfaz de datos o los AP-encargados interconectan.

Si los puertos de Ethernetes múltiples en un regulador inalámbrico de las Cisco 2500 Series uplinked a un Switch de la infraestructura, usted debe aseegurar las Interfaces de datos (Administración o interfaces dinámicas) o las interfaces de los AP-encargados se configuran para éstos los puertos físicos uplinked. Accesos de Ethernet físicos se utilizan que pues un uplink infra a un Switch no se debe dejar O.N.U-configurado. Esto puede dar lugar a las conductas inesperadas.

El unicast del Multicast no es una configuración admitida en el regulador de la Tecnología inalámbrica de las Cisco 2500 Series. Como consecuencia, HREAP AP no pueden recibir el tráfico Multicast porque HREAP AP trabajan solamente con el unicast del Multicast.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 113034