Guest

Cisco Unity Express

Cisco Unity Express Compatibility Matrix

Cisco Unity Express Compatibility Matrixes

Table 1: Cisco Unity Express: Unified CM Express and Unified SRST Versions

  Cisco Unity Express Versions
2.0.x 2.1.x 2.2.x 2.3.x 3.2.x 7.0.x 7.1.x 7.2, 8.0 7.3, 7.4, 8.5, 8.6
3.1.x
Cisco Unified Communications Manager Express
Versions
and
Cisco Unified Survivable Remote Site Telephony Versions
3.0,
3.1
             
3.2,
3.2(1)
         
3.2(2)            
3.3,
3.4
             
4.0      
4.0(1), 4.0(2),
4.0(3)
       
4.1,
4.2
       
4.3/7.0        
7.1        
8.0            
8.1                
8.5, 8.6, 8.8, 9.x                
Before version 4.1, Cisco Unified Communications Manager Express was known as Cisco Unified CallManager Express.

Table 2: Cisco Unity Express: Unified CM Versions

  Cisco Unity Express Versions
2.0.x 2.1.x 2.2.x 2.3.1 2.3.3 3.0.x 3.1.1 3.1.2 3.2.1 3.2.2 7.0.x 7.1.x 7.2, 8.0 7.3, 8.5 7.4, 8.6.1 8.6.4 8.6.7
2.3.2 2.3.4
Cisco Unified Communications Manager Versions 3.3(3), 3.3(4), 4.0(1),
4.0(2)
                           
4.1(2),
4.1(3)
                   
4.2(1),
4.2(3)
               
4.3(1), 4.3(2)                        
5.0(1), 5.0(2), 5.0(3),
5.0(4)
                       
5.1(1), 5.1(2),
5.1(3)
                     
6.0(1)                  
6.1            
7.x                
8.0                        
8.5                          
8.6                            
9.0                              
10.0                            
NOTE: CUCM version 5.1(1) does not interoperate with CUE version 3.2.x. Before version 5.0, Cisco Unified Communications Manager was known as Cisco Unified CallManager.

Table 3. Cisco Unity Express: Cisco Unity Voice-mail Networking and
Prompts, Unity Connection Voice-mail Networking, Phone Loads for
VoiceView Express, and Cisco Unified Messaging Gateway

  Cisco Unity Express Versions
2.0.x 2.1.x 2.2.x 2.3.1 2.3.3 3.1.x 3.2.x 7.0.x 7.1.x 7.2, 8.0 7.3, 8.5 7.4, 8.6
2.3.2 3.0.x
Cisco Unity Voice-mail Networking 4.0(3)                
4.0(4)      
4.0(5)        
4.1(1)            
5.0(1)                
7.x                
8.0                  
8.5                    
8.6                      
Cisco Unity Voice-mail Prompts 3.1(5)                  
4.0(5)      
Cisco Unity Connection Voice-mail Networking 7.0                
7.1                
8.0            
8.5                    
8.6, 9.0                      
Phone Loads for VoiceView Express 5.x,
6.x
                 
7.x,
8.x, 9.x
     
Cisco Unified Messaging Gateway 1.x          
8.x          

Table 4. Cisco Unity Express: Language Support

  Cisco Unity Express Versions
2.0.1 2.0.3 2.1.1 2.1.3 2.2.x 2.3.1 2.3.2 2.3.3 3.0.x 3.1.x 3.2.x 7.0.x 7.1, 7.2, 7.3 8.0.x 8.5 8.6
2.0.2 2.1.2 2.3.4
English (US)
French (Europe), German,
Spanish (Europe)
   
Danish,
English (UK),
Italian,
Portuguese (Brazil),
Spanish (Latin America)
       
French (Canada), Spanish (Mexico)            
Chinese (Mandarin),
Japanese,
Korean
               
Dutch, Swedish                  
Arabic, Russian, Turkish                    
Norwegian, Hungarian                      
Portuguese (Portugal)                      
Chinese (Hong Kong, Taiwan)                              
Versions: Cisco Unity Express Voice-Mail, Auto-Attendant and Interactive Voice Response (version 3.0 and later); after Cisco Unity version 4.0, all prompts. Language support applies only to the telephony user interface and to the VoiceView Express user interface. The GUI pages, CLI commands, and the IMAP interface are only available in English.

Table 5. Cisco Unity Express: Hardware Requirements for NME-CUE

 

 

Cisco Unity Express Versions
2.0.x 2.1.x 2.2.x 2.3.x 3.0.1 3.0.2 7.0.x 7.1.x 8.x
3.2.x
Cisco 2801                  
Cisco 2901                  
Cisco 2811            
Cisco 2911              
Cisco 2821          
Cisco 2921              
Cisco 2851          
Cisco 2951              
Cisco 3725              
Cisco 3745              
Cisco 3825          
Cisco 3925              
Cisco 3845          
Cisco 3945              
Cisco 3925E              
Cisco 3945E              
NME-CUE is supported on 29xx / 39xx platforms with SM-NM-ADPTR card

Table 6. Cisco Unity Express: Hardware Requirements for NM-CUE-EC

  Cisco Unity Express Versions
1.1.x 2.0.x 2.1.x 2.2.x 2.3.x 3.0.x 7.0.x 7.1.x 8.x
3.2.x
Cisco 2801                  
Cisco 2811            
Cisco 2821            
Cisco 2851            
Cisco 3725              
Cisco 3745              
Cisco 3825            
Cisco 3845            

Table 7. Cisco Unity Express: Hardware Requirements for NM-CUE

 

 

Cisco Unity Express Versions
1.1.x 2.0.x 2.1.x 2.2.x 2.3.x 3.0.x 7.0.x 7.1.x 8.x
3.2.x
Cisco 2801                  
Cisco 2811    
Cisco 2821    
Cisco 2851    
Cisco 3725      
Cisco 3745      
Cisco 3825    
Cisco 3845    

Table 8. Cisco Unity Express: Hardware Requirements for AIM-CUE

  Cisco Unity Express Versions
1.1.x 2.0.x 2.1.x 2.2.x 3.0.x 7.x
2.3.x 3.2.x
Cisco 2801      
Cisco 2811      
Cisco 2821      
Cisco 2851      
Cisco 3725        
Cisco 3745        
Cisco 3825      
Cisco 3845      
7.2 and 7.3 are special releases for AIM-CUE which supports CUCM 8.0 and 8.5 respectively

Table 9. Cisco Unity Express: Hardware Requirements for AIM2-CUE

  Cisco Unity Express Versions
1.1.x 2.0.x 2.1.x 2.2.x 3.0.x 7.0.x 7.1, 8.x
2.3.x 3.2.x
Cisco 2801            
Cisco 2811            
Cisco 2821            
Cisco 2851            
Cisco 3725              
Cisco 3745              
Cisco 3825            
Cisco 3845            
Support for AIM2-CUE from CUE version 7.1.2 onwards.

Table 10. Cisco Unity Express: Hardware Requirements for ISM-SRE-300-K9

  Cisco Unity Express Versions
1.1.x 2.0.x 2.1.x 2.2.x 3.0.x 7.0.x 7.1.x 8.x
2.3.x 3.2.x
Cisco 2901            
Cisco 2911            
Cisco 2921            
Cisco 2951            
Cisco 3925            
Cisco 3945            
Cisco 3925E                
Cisco 3945E                
Support for ISM-SRE-300-k9 from CUE version 7.1.2 onwards.

Table 11. Cisco Unity Express: Hardware Requirements for SM-SRE-700-K9

  Cisco Unity Express Versions
1.1.x 2.0.x 2.1.x 2.2.x 3.0.x 7.0.x 7.1.x 8.x
2.3.x 3.2.x
Cisco 2901                
Cisco 2911              
Cisco 2921              
Cisco 2951              
Cisco 3925              
Cisco 3945              
Cisco 3925E              
Cisco 3945E              

Table 12. Cisco Unity Express: Hardware Requirements for SM-SRE-900-K9

  Cisco Unity Express Versions
1.1.x 2.0.x 2.1.x 2.2.x 3.0.x 7.x 8.0 8.5, 8.6
2.3.x 3.2.x
Cisco 2901                
Cisco 2911              
Cisco 2921              
Cisco 2951              
Cisco 3925              
Cisco 3945              
Cisco 3925E              
Cisco 3945E              

Table 12a. Cisco Unity Express: Hardware Requirements for SM-SRE-710-K9 & SM-SRE-910-K9

  Cisco Unity Express Versions
1.1.x 2.0.x 2.1.x 2.2.x 3.0.x 7.x 8.0, 8.5 8.6
2.3.x 3.2.x
Cisco 2901                
Cisco 2911              
Cisco 2921              
Cisco 2951              
Cisco 3925              
Cisco 3945              
Cisco 3925E              
Cisco 3945E              

Table 13. Cisco Unity Express: Hardware Requirements for Cisco 1861

  Cisco Unity Express Versions
1.1.x 2.0.x 2.1.x 2.2.x 3.0.x 7.0.x 7.1.x 8.x
2.3.x 3.2.x
Cisco 1861        

Table 14. Cisco Unity Express: Platforms and Minimum IOS Release Required:
NME-CUE, NM-CUE, NM-CUE-EC, AIM-CUE, AIM2-CUE, ISE CUE, ISM-SRE-300-K9, SM-SRE-700-K9, SM-SRE-710-K9, SM-SRE-900-K9 and SM-SRE-910-K9

  NME-CUE NM-CUE-EC NM-CUE AIM-CUE AIM2-CUE ISE-CUE ISM-SRE-300-K9 SM-SRE-700-K9, SM-SRE-900-K9 SM-SRE-710-K9, SM-SRE-910-K9
Cisco 1861           12.4(11)XW 12.4(20)T      
Cisco 2600XM,
Cisco 2650XM,
Cisco 2651XM,
Cisco 2691
  12.3(11)T5,
12.3(14)T1,
12.4(1)
12.3(4)T 12.3(7)T          
Cisco 2801       12.3(8)T4 12.4(22)YB4, 12.4(24)T        
Cisco 2811,
Cisco 2821,
Cisco 2851
12.4(9)T 12.3(11)T5,
12.3(14)T1,
12.4(1)
12.3(8)T4 12.3(8)T4 12.4(22)YB4, 12.4(24)T        

Cisco 3725,
Cisco 3745

12.4(9)T 12.3(11)T5,
12.3(14)T1,
12.4(1)
12.3(4)T 12.3(7)T    
Cisco 3825,
Cisco 3845
12.4(9)T 12.3(11)T5,
12.3(14)T1,
12.4(1)
12.3(11)T 12.3(11)T 12.4(22)YB4, 12.4(24)T        
Cisco 2901,
Cisco 2911,
Cisco 2921,
Cisco 2951
15.0(1)M           15.0(1)M 15.0(1)M 15.1(4)M
Cisco 3925,
Cisco 3945
15.0(1)M           15.0(1)M 15.0(1)M 15.1(4)M
Cisco 3925E,
Cisco 3945E
15.1(1)T             15.1(1)T 15.1(4)M
NOTE: ONLY ISM-SRE-300-K9 is supported with 2901. NME-CUE and SM-SRE-700-K9 are NOT supported with 2901.

To print these tables in color:
IE:  Go to Tools › Internet Options, and on the Advanced tab, under Printing, select Print background colors and images.
Firefox:  Go to File › Page Setup and select Print Background (colors & images).