Guest

Cisco Unity Connection

SCCP Compatibility Matrix: Cisco Unity Connection, Cisco Unified CM, and Cisco Unified CM Express

  • Viewing Options

  • PDF (207.3 KB)
  • Feedback

Table of Contents

SCCP Compatibility Matrix: , , and

Supported Version Combinations for and

Supported Version Combinations for and

Supported Version Combinations of and Cisco Unified SRST

SCCP Compatibility Matrix: Cisco Unity Connection, Cisco Unified Communications Manager, and Cisco Unified Communications Manager Express

Revised March, 2014

This document lists the supported version combinations for Cisco Unity Connection, the Cisco Unity-CM TSP, and Cisco Unified Communications Manager, and for Cisco Unity Connection, the Cisco Unity-CM TSP, and Cisco Unified Communications Manager Express. It contains the following sections:


Note The supported version combinations are determined by testing. While other combinations may provide acceptable results to customers, Cisco must test or approve these combinations before they will be supported.


Cisco Unified CM support patch (sp) releases have the same compatibility as the base release. In addition, rereleased versions—for example, 7.x(xa) rereleased as 7.x(xb)—are assumed to have the same compatibility unless noted.

Unity Connection service releases (SR) have the same compatibility as the base release.

Supported Version Combinations for Cisco Unity Connection and Cisco Unified Communications Manager

 

Table 1 Supported Version Combinations for Cisco Unity Connection 2.x and Later with Cisco Unified Communications Manager

Cisco Unity Connection
Cisco Unified Communications Manager

7.x and Later

10.0(1), 9.1(2), 9.1(1), 9.0(1),8.6(2),8.6(1),8.5(1),8.0(x), 7.1(x), 7.0(x), 6.1(x), 6.0(x), 5.1(x), 5.0(x)

Cisco Unified Communications Manager Business Edition (CMBE)

When installed as Cisco Unified CMBE, the Cisco Unity Connection version must be the same as the Cisco Unified Communications Manager version.

Supported Version Combinations for Cisco Unity Connection and Cisco Unified Communications Manager Express

 

Versions of Cisco Unity Connection 7.x or later and Cisco Unified Communications Manager Express are supported only in the combinations listed in Table 2 .

 

Table 2 Supported Version Combinations for Cisco Unity Connection 7.x or Later and Cisco Unified Communications Manager Express

Cisco Unity Connection
Cisco Unified Communications Manager Express

10.0(1)

10.0(1), 9.1(2), 9.1(1), 9.0(1), 8.6, 8.5, 8.0, 7.1, 7.0

9.1(2)

9.1(2), 9.1(1), 9.0(1), 8.6, 8.5, 8.0, 7.1, 7.0

9.1(1)

9.1(1), 9.0(1), 8.6, 8.5, 8.0, 7.1, 7.0

9.0(1)

9.0(1), 8.6, 8.5, 8.0, 7.1, 7.0

8.6

8.6, 8.5, 8.0, 7.1, 7.0

8.5

8.5, 8.0, 7.1, 7.0

8.0

8.0, 7.1, 7.0

7.1(3)

7.1, 7.0

 

Supported Version Combinations of Cisco Unity Connection SRSV and Cisco Unified SRST

Table 3 Supported Version Combinations of Cisco Unity Connection SRSV and Cisco Unified SRST

Cisco Unity Connection SRSV
Cisco Unified SRST/CME-SRST
Cisco Unified E-SRST

9.1(1) and later

8.6 and higher

8.6 and higher