Getting Started Guide for Cisco UCS E-Series Servers and the Cisco UCS E-Series Network Compute Engine, Release 2.x
Configuring a Connection Between the Router and the E-Series Server or NCE
Downloads: This chapterpdf (PDF - 1.5MB) The complete bookPDF (PDF - 5.78MB) | The complete bookePub (ePub - 2.12MB) | Feedback

Configuring a Connection Between the Router and the E-Series Server or NCE

Configuring a Connection Between the Router and the E-Series Server or NCE

Depending on whether you want the traffic to flow through the router or not, do one of the following:

  • If you do not want the traffic to your application or operating system to flow through the router, use the server’s host operating system to configure the E-Series Server’s or NCE's external interface.

  • If you want the traffic to your application or operating system to flow through the router, use the procedures provided in this chapter to configure an internal connection between the router and the E-Series Server or NCE.

This chapter includes the following sections:

Configuring an Internal Connection Between the Cisco ISR G2 and the E-Series Server

Use this configuration if you want the traffic to your application or operating system to flow through the Cisco ISR G2. To configure an internal connection between the Cisco ISR G2 and the E-Series Server, you must configure these IP addresses:
  • For traffic to flow through the PCIe connection (see next figure), configure the following:

    • IP address of the router's internal PCIe interface that connects the router to the E-Series Server's GE0 interface.

    • IP address of the E-Series Server's GE0 interface.

  • For traffic to flow through the MGF connection (see next figure), configure the following:

    • IP address of the router's internal MGF VLAN interface.

    • IP address of the E-Series Server's GE1 interface.

The following figure shows the internal connection between the router and the E-Series Server.

Figure 1. Internal Connection Between the Cisco ISR G2 and the E-Series Server

Procedure
     Command or ActionPurpose
    Step 1Router> enable  

    Enters privileged EXEC mode on the host router. Enter your password if prompted.

     
    Step 2Router# configure terminal  

    Enters global configuration mode on the host router.

     
    Step 3 Router (config)# interface ucse slot/0  

    Enters interface configuration mode for the router’s PCIe slot/0 interface.

     
    Step 4Enter one of the following commands:
    • Router (config-if)# ip address router-to-e-series-server-interface-ip-address subnet-mask
    • Router (config-if)# ip unnumbered type number
     

    The ip address command specifies the IP address of the router's internal PCIe interface that connects the router to the E-Series Server's GE0 interface. See the figure above.

    or

    The ip unnumbered command enables IP processing on an interface without assigning an explicit IP address to that interface.

    • type—Type of interface on which the router has an assigned IP address.

    • number—Number of the interface on which the router has an assigned IP address.

    Note   

    The unnumbered interface must be unique. It cannot be another unnumbered interface.

    Caution   

    The ip unnumbered command creates a point-to-point interface between devices. Broadcasting is not supported.

     
    Step 5Router (config-if)# no shut  

    Causes the interface to be administratively up.

     
    Step 6Router (config-if)# end  

    Exits interface configuration mode.

     
    Step 7Use the server’s operating system to configure the E-Series Server’s GE0 interface. See the figure above.  

     
    Step 8 Router (config)# interface ucse slot/1  

    Enters interface configuration mode for the router’s MGF slot/1 VLAN interface. See the figure above.

     
    Step 9 Router (config-if)# switchport mode trunk  

    Puts the port into permanent trunking mode. The default configuration is access mode.

     
    Step 10 Router (config-if)# [switchport trunk allowed vlan vlan-numbers]  

    (Optional) Allows trunking on the specified VLANs.

    • vlan-numbers—VLAN numbers on which to allow trunking.

     
    Step 11Router (config-if)# exit  

    Exits interface configuration mode.

     
    Step 12Router# configure terminal  

    Enters global configuration mode on the host router.

     
    Step 13 Router (config)# interface vlan vlan-number  

    Enters interface configuration mode for the specified VLAN number.

     
    Step 14 Router (config-if)# ip address vlan-ip-address subnet-mask  

    Specifies the IP address for the VLAN. See the figure above.

    • vlan-ip-address—IP address of the VLAN.

    • subnet-mask—Subnet mask to append to the IP address.

     
    Step 15Router (config-if)# no shut  

    Causes the interface to be administratively up.

     
    Step 16Router (config-if)# end  

    Exits interface configuration mode.

     
    Step 17Use the server’s operating system to configure the E-Series Server’s GE1 interface. See figure above.  

     

    This example shows how to configure an internal connection between the router and the E-Series Server.


    Note


    The IP addresses in this configuration example are for reference only and might not be valid.


    Router> enable
    Router# configure terminal
    
    Router(config)# interface ucse 1/0
    Router(config-if)# ip address 10.0.0.1 255.0.0.0
    Router(config-if)# no shut
    Router(config-if)# end
    
    Use the server’s operating system to configure the E-Series Server’s GE0 interface
    
    Router(config)# interface ucse 1/1
    Router(config-if)# switchport mode trunk
    Router(config-if)# exit
    
    Router# configure terminal
    Router(config)# interface vlan 1
    Router(config-if)# ip address 20.0.0.1 255.255.255.0
    Router(config-if)# no shut
    Router(config-if)# end
    
    Use the server’s operating system to configure the E-Series Server’s GE1 interface.
    

    Configuring an Internal Connection Between the Cisco ISR 4000 Series and the E-Series Server

    Use this configuration if you want the traffic to your application or operating system to flow through the Cisco ISR 4000 series. To configure an internal connection between the Cisco ISR 4000 series and the E-Series Server, you must configure these IP addresses:
    • For traffic to flow through the router's ucse slot/0/0 and the E-Series Server's internal GE0 interface (see next figure), configure the following:

      • IP address of the router's ucse slot/0/0 interface that connects the router to the E-Series Server's GE0 interface.

      • IP address of the E-Series Server's GE0 interface.

    • For traffic to flow through the router's ucse slot/0/1 and the E-Series Server's internal GE1 interface (see next figure), configure the following:

      • IP address of the router's ucse slot/0/1 interface.

      • IP address of the E-Series Server's GE1 interface.

    The following figure shows the internal connection between the router and the E-Series Server.

    Figure 2. Internal Connection Between the Cisco ISR 4000 Series and the E-Series Server

    Procedure
       Command or ActionPurpose
      Step 1Router> enable  

      Enters privileged EXEC mode on the host router. Enter your password if prompted.

       
      Step 2Router# configure terminal  

      Enters global configuration mode on the host router.

       
      Step 3 Router (config)# interface ucse slot/0/0  

      Enters interface configuration mode for the router’s ucse slot/0/0 interface.

       
      Step 4Enter one of the following commands:
      • Router (config-if)# ip address router-to-e-series-server-interface-ip-address subnet-mask
      • Router (config-if)# ip unnumbered type number
       

      Specify the IP address of the router's ucse slot 0/0 interface that connects the router to the E-Series Server's GE0 interface. See the figure above.

      or

      The ip unnumbered command enables IP processing on an interface without assigning an explicit IP address to that interface.

      • type—Type of interface on which the router has an assigned IP address.

      • number—Number of the interface on which the router has an assigned IP address.

      Note   

      The unnumbered interface must be unique. It cannot be another unnumbered interface.

      Caution   

      The ip unnumbered command creates a point-to-point interface between devices. Broadcasting is not supported.

       
      Step 5Router (config-if)# no shut  

      Causes the interface to be administratively up.

       
      Step 6Router (config-if)# end  

      Exits interface configuration mode.

       
      Step 7Use the server’s operating system to configure the E-Series Server’s GE0 interface. See the figure above.  

       
      Step 8 Router (config)# interface ucse slot/0/1  

      Enters interface configuration mode for the router’s ucse slot/0/1 interface. See the figure above.

       
      Step 9Router (config-if)# no shut  

      Causes the interface to be administratively up.

       
      Step 10Router (config-if)# end  

      Exits interface configuration mode.

       
      Step 11Use the server’s operating system to configure the E-Series Server’s GE1 interface. See the figure above.  

       

      This example shows how to configure an internal connection between the router and the E-Series Server.


      Note


      The IP addresses in this configuration example are for reference only and might not be valid.


      Router> enable
      Router# configure terminal
      
      Router(config)# interface ucse 1/0/0
      Router(config-if)# ip address 10.0.0.1 255.0.0.0
      Router(config-if)# no shut
      Router(config-if)# end
      
      Use the server's operating system to configure the E-Series Server's GE0 interface.
      
      Router(config)# interface ucse 1/0/1
      Router(config-if)# ip address 11.0.0.1 255.255.255.0
      Router(config-if)# no shut
      Router(config-if)# end
      
      Use the server's operating system to configure the E-Series Server's GE1 interface.
      

      Creating an Ethernet Virtual Circuit Between the E-Series Server and the Cisco ISR 4000 Series Using the Native VLAN

      Use this procedure if you have added the native VLAN to encapsulate and transport selected data either to the operating system installed on the E-Series Server, or to the virtual machines created on the installed hypervisor.

      Before You Begin

      Configure an internal connection between the Cisco ISR 4000 series and the E-Series Server.

      Procedure
         Command or ActionPurpose
        Step 1Router> enable  

        Enters privileged EXEC mode on the host router. Enter your password if prompted.

         
        Step 2Router# configure terminal  

        Enters global configuration mode on the host router.

         
        Step 3 Router (config)# interface ucse slot/0/0  

        Enters interface configuration mode for the router’s ucse slot/0/0 interface.

         
        Step 4Router (config-if)# service instance id ethernet  

        Configures an Ethernet service instance on an interface and enters Ethernet service configuration mode.

         
        Step 5Router (config-if-srv)# encapsulation encapsulation-type vlan-id  

        Defines the encapsulation type.

         
        Step 6Router (config-if-srv)# bridge-domain bridge-id  

        Configures the bridge domain.

         
        Step 7Router (config-if-srv)# exit  

        Exits Ethernet service configuration mode.

         
        Step 8 Router (config-if)# interface BDI bridge-id  

        Enters the bridge domain interface.

         
        Step 9Router (config-if)# ip address bdi-interface-ip-address  

        Specifies the IP address of the BDI interface.

         
        Step 10Router (config-if)# no shut  

        Causes the interface to be administratively up.

         
        Step 11Router (config-if)# end  

        Returns to global configuration mode on the host router.

         
        Step 12 Use the server’s operating system to configure the E-Series Server’s GE0 interface.  

         

        This example shows how to create an Ethernet Virtual Circuit using the native VLAN between the E-Series Server and the Cisco ISR 4000 series.


        Note


        The IP addresses in this configuration example are for reference only.


        Router> enable
        Router# configure terminal
        
        Router(config)# interface ucse 1/0/0
        Router(config-if)# service instance 1 ethernet
        Router(config-if-srv)# encapsulation untagged
        Router(config-if-srv)# bridge-domain 1
        Router(config-if-srv)# exit
        Router(config-if)# exit
        
        Router(config-if)# interface BDI 1
        Router(config-if)# ip address 10.0.0.1 255.0.0.0
        Router(config-if)# no shut
        Router(config-if)# end
        
        Use the server's operating system to configure the E-Series Server's GE0 interface.
        

        Creating an Ethernet Virtual Circuit Between the E-Series Server and the Cisco ISR 4000 Series Using a Non-Native VLAN

        Use this procedure if you have added a non-native VLAN to encapsulate and transport selected data either to the operating system installed on the E-Series Server, or to the virtual machines created on the installed hypervisor.

        Before You Begin

        Configure an internal connection between the E-Series Server and the Cisco ISR 4000 series.

        Procedure
           Command or ActionPurpose
          Step 1Router> enable  

          Enters privileged EXEC mode on the host router. Enter your password if prompted.

           
          Step 2Router# configure terminal  

          Enters global configuration mode on the host router.

           
          Step 3 Router (config)# interface ucse slot/0/0  

          Enters interface configuration mode for the router’s ucse slot/0/0 interface.

           
          Step 4 Router (config-if)# no ip address  

          Removes an IP address or disables IP processing.

           
          Step 5 Router (config-if)# no negotiation auto  

          Disables automatic negotiation on the interface.

           
          Step 6 Router (config-if)# switchport mode trunk  

          Puts the port into permanent trunking mode.

           
          Step 7Router (config-if)# service instance id ethernet  

          Configures an Ethernet service instance on an interface and enters Ethernet service configuration mode.

           
          Step 8Router (config-if-srv)# encapsulation dot1q encapsulation-type vlan-id  

          Defines the encapsulation type.

           
          Step 9Enter one of the following commands:
          • Router (config-if-srv)# rewrite egress tag push dot1q encapsulation-type vlan-id
          • Router (config-if-srv)# rewrite ingress tag pop 1 symmetric encapsulation-type vlan-id
           
          • The rewrite egress tag push dot1q command specifies the encapsulation adjustment to be performed on a frame that is egressing a service instance.

          • The rewrite ingress tag pop 1 symmetric command specifies the encapsulation adjustment to be performed on a frame that is ingressing a service instance.

           
          Step 10Router (config-if-srv)# bridge-domain bridge-id  

          Configures the bridge domain.

           
          Step 11Router (config-if-srv)# exit  

          Exits Ethernet service configuration mode.

           
          Step 12Router (config-if)# exit  

          Exits interface configuration mode.

           
          Step 13 Router (config)# interface BDI bridge-id  

          Enters the bridge domain interface.

           
          Step 14Router (config-if)# ip address bdi-interface-ip-address  

          Specifies the IP address of the BDI interface.

           
          Step 15Router (config-if)# no shut  

          Causes the interface to be administratively up.

           
          Step 16Router (config-if)# end  

          Returns to global configuration mode on the host router.

           
          Step 17 Use the server’s operating system to configure the E-Series Server’s NIC interface.  

           
          Step 18Router# ping server's-NIC-interface  

          Shows if connection is established with the E-Series Server’s NIC interface.

           
          Step 19Router# show arp  

          Displays the Access Resolution Protocol (ARP) cache.

           
          Step 20Router# show bridge-domain bridge-id  

          Displays bridge domain information.

           

          This example shows how to create an Ethernet virtual circuit using a non-native VLAN between the E-Series Server and the Cisco ISR 4000 series.


          Note


          The IP addresses in this configuration example are for reference only.


          Router> enable
          Router# configure terminal
          Router(config)# interface ucse 2/0/0
          Router(config-if)# no ip address
          Router(config-if)# no negotiation auto
          Router(config-if)# switchport mode trunk
          Router(config-if)# service instance 10 ethernet
          Router(config-if-srv)# encapsulation dot1q 10 
          Router(config-if-srv)# rewrite egress tag push dot1q 10
          Router(config-if-srv)# bridge-domain 10
          Router(config-if-srv)# exit
          Router(config-if)# exit
          
          Router(config)# interface BDI10
          Router(config-if)# ip address 192.168.1.1 255.255.255.0 
          Router(config-if)# no shut
          Router(config-if)# end
          
          Use the server’s operating system to configure the E-Series Server’s NIC interface. 
          
          Router# ping 192.168.1.2
          Type escape sequence to abort.
          Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
          !!!!!
          Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/2 ms
          
          Router# show arp
          Protocol  Address          Age (min)  Hardware Addr   Type   Interface
          Internet  192.168.1.1             -   0022.bdfb.2783  ARPA   BDI10
          Internet  192.168.1.2             1   0022.bde6.07b4  ARPA   BDI10
          
          Router# show bridge-domain 10 
          Bridge-domain 10 (2 ports in all)
          State: UP                    Mac learning: Enabled
          Aging-Timer: 300 second(s)
              BDI10  (up)
              ucse2/0/0 service instance 10
             MAC address    Policy  Tag       Age  Pseudoport
             0022.BDE6.07B4 forward dynamic   246  ucse2/0/0.EFP10
             0022.BDFB.2783 to_bdi  static    0    BDI10
          

          Note


          For additional details about the rewrite commands, see http:/​/​www.cisco.com/​en/​US/​docs/​ios-xml/​ios/​cether/​command/​ce-cr-book.html.


          Configuring an Internal Connection Between the Cisco ISR G2 and the EHWIC E-Series NCE

          Use this configuration if you want the traffic to your application or operating system to flow through the Cisco ISR G2. To configure an internal connection between the Cisco ISR G2 and the EHWIC E-Series NCE, you must configure these IP addresses:
          • For traffic to flow through the EHWIC connection (see next figure), configure the following:

            • IP address of the router's internal EHWIC interface that connects the router to the EHWIC E-Series NCE's GE0 interface.

            • IP address of the EHWIC E-Series NCE's GE0 interface.

          • For traffic to flow through the MGF connection (see next figure), configure the following:

            Important:

            The MGF connection option is not applicable to the Cisco 1921 ISR G2.

            • IP address of the router's internal MGF VLAN interface.

            • IP address of the EHWIC E-Series NCE's GE1 interface.

          The following figure shows the internal connection between the router and the EHWIC E-Series NCE.

          Figure 3. Internal Connection Between the Cisco ISR G2 and the EHWIC E-Series NCE

          Procedure
             Command or ActionPurpose
            Step 1Router> enable  

            Enters privileged EXEC mode on the host router. Enter your password if prompted.

             
            Step 2Router# configure terminal  

            Enters global configuration mode on the host router.

             
            Step 3 Router (config)# interface ucse 0/slot/0  

            Enters interface configuration mode for the router's EHWIC 0/slot/0 interface.

             
            Step 4Enter one of the following commands:
            • Router (config-if)# ip address router-to-e-series-server-interface-ip-address subnet-mask
            • Router (config-if)# ip unnumbered type number
             

            The ip address command specifies the IP address of the router's internal PCIe interface that connects the router to the EHWIC E-Series NCE's GE0 interface. See the figure above.

            or

            The ip unnumbered command enables IP processing on an interface without assigning an explicit IP address to that interface.

            • type—Type of interface on which the router has an assigned IP address.

            • number—Number of the interface on which the router has an assigned IP address.

            Note   

            The unnumbered interface must be unique. It cannot be another unnumbered interface.

            Caution   

            The ip unnumbered command creates a point-to-point interface between devices. Broadcasting is not supported.

             
            Step 5Router (config-if)# no shut  

            Causes the interface to be administratively up.

             
            Step 6Router (config-if)# end  

            Exits interface configuration mode.

             
            Step 7Use the server’s operating system to configure the EHWIC E-Series NCE’s GE0 interface. See the figure above.  

             
            Step 8 Router (config)# interface ucse 0/slot/1  

            Enters interface configuration mode for the router’s MGF 0/slot/1 VLAN interface. See the figure above.

            Important:

            This step is not applicable to the Cisco ISR 1921.

             
            Step 9 Router (config-if)# switchport mode trunk  

            Puts the port into permanent trunking mode. The default configuration is access mode.

             
            Step 10 Router (config-if)# [switchport trunk allowed vlan vlan-numbers]  

            (Optional) Allows trunking on the specified VLANs.

            • vlan-numbers—VLAN numbers on which to allow trunking.

             
            Step 11Router (config-if)# end  

            Exits interface configuration mode.

             
            Step 12Router# configure terminal  

            Enters global configuration mode on the host router.

             
            Step 13 Router (config)# interface vlan vlan-number  

            Enters interface configuration mode for the specified VLAN number.

             
            Step 14 Router (config-if)# ip address vlan-ip-address subnet-mask  

            Specifies the IP address for the VLAN. See the figure above.

            • vlan-ip-address—IP address of the VLAN.

            • subnet-mask—Subnet mask to append to the IP address.

             
            Step 15Router (config-if)# no shut  

            Causes the interface to be administratively up.

             
            Step 16Router (config-if)# end  

            Exits interface configuration mode.

             
            Step 17Use the server’s operating system to configure the EHWIC E-Series NCE’s GE1 interface. See the figure above.  
            Important:

            This step is not applicable to the Cisco 1921 ISR G2.

             

            This example shows how to configure an internal connection between the router and the EHWIC E-Series NCE.


            Note


            The IP addresses in this configuration example are for reference only and might not be valid.


            Router> enable
            Router# configure terminal
            
            Router(config)# interface ucse 0/1/0
            Router(config-if)# ip address 10.0.0.1 255.0.0.0
            Router(config-if)# no shut
            Router(config-if)# end
            
            Use the server’s operating system to configure the E-Series Server’s GE0 interface
            
            Router(config)# interface ucse 0/1/1
            Router(config-if)# switchport mode trunk
            Router(config-if)# end
            
            Router# configure terminal
            Router(config)# interface vlan 1
            Router(config-if)# ip address 20.0.0.1 255.255.255.0
            Router(config-if)# no shut
            Router(config-if)# end
            
            Use the server’s operating system to configure the E-Series Server’s GE1 interface.
            

            Understanding Network Interface Mapping

            This section shows you how to determine the network interface mapping for the following devices:

            • E-Series Server's console, GE1, GE2, and GE3 interfaces—Cisco ISR G2

            • E-Series Server's GE0, GE1, GE2, and GE3 interfaces—Cisco ISR 4000 series

            • EHWIC E-Series NCE's console, GE1, and GE2 interfaces—Cisco ISR G2

            • NetXtreme II 1 Gigabit Server (PCIe Card)

            • NetXtreme II 10 Gigabit Server (PCIe Card)

            Determining Network Interface Mapping for the E-Series Server's Console, GE1, GE2, and GE3 Interfaces—Cisco ISR G2

            You can determine the port numbering of the E-Series Server by looking at the MAC addresses of the network interfaces. Note the following:

            • The lowest numbered MAC address corresponds to the router's console interface.

            • The second lowest MAC address corresponds to the E-Series Server's GE1 interface.

            • The third lowest MAC address corresponds to the E-Series Server's GE2 interface.

            • The fourth lowest MAC address corresponds to the E-Series Server's GE3 interface.


            Note


            To determine the MAC address of an interface, see the Determining the MAC Address in Microsoft Windows, Linux, and VMware vSphere Hypervisor section, or the appropriate platform documentation.


            Determining Network Interface Mapping for the E-Series Server's GE0, GE1, GE2, and GE3 Interfaces—Cisco ISR 4000 series

            You can determine the port numbering of the E-Series Server by looking at the MAC addresses of the network interfaces. Note the following:

            • The lowest numbered MAC address corresponds to the E-Series Server's GE0 interface.

            • The second lowest MAC address corresponds to the E-Series Server's GE1 interface.

            • The third lowest MAC address corresponds to the E-Series Server's GE2 interface.

            • The fourth lowest MAC address corresponds to the E-Series Server's GE3 interface.


            Note


            To determine the MAC address of an interface, see the Determining the MAC Address in Microsoft Windows, Linux, and VMware vSphere Hypervisor section, or the appropriate platform documentation.


            Determining Network Interface Mapping for the EHWIC E-Series NCE's Console, GE1, and GE2 Interfaces—Cisco ISR G2

            You can determine the port numbering of the EHWIC E-Series NCE by looking at the MAC addresses of the network interfaces. Note the following:

            • The lowest numbered MAC address corresponds to the router's console interface.

            • The second lowest MAC address corresponds to the EHWIC E-Series NCE's GE1 interface.

            • The third lowest MAC address corresponds to the EHWIC E-Series NCE's GE2 interface.


            Note


            To determine the MAC address of an interface, see the Determining the MAC Address in Microsoft Windows, Linux, and VMware vSphere Hypervisor section, or the appropriate platform documentation.


            Determining the Interface Name and Port Mapping for the NetXtreme II 1 Gigabit Server

            To determine which interface name maps to which port number in the NetXtreme II 1 Gigabit Server (PCIe card), do the following:
            1. Connect the PCIe card's port 0 to an external network device using a network cable.

            2. From the host operating system, check the status of the interface to determine which interface is connected.

            3. Repeat Step 2 for ports 1, 2, and 3.


            Note


            For information about how to determine the status of the interface, see the appropriate operating system documentation.


            Determining the Interface Name and Port Mapping for the NetXtreme II 10 Gigabit Server


            Note


            Only one port is enabled in the NetXtreme II 10 Gigabit Server (PCIe card).


            To determine which interface name maps to which port number in the NetXtreme II 10 Gigabit Server (PCIe card), do the following:

            1. Connect the PCIe card's port 0 to an external network device using a network cable.

            2. From the host operating system, check the status of the interface to determine which interface is connected.


            Note


            For information about how to determine the status of the interface, see the appropriate operating system documentation.


            Determining the MAC Address in Microsoft Windows, Linux, and VMware vSphere Hypervisor

            Determining the MAC Address in the Microsoft Windows Operating System

            To determine the MAC address of an interface in the Microsoft Windows operating systems, open a command window, and then enter the ipconfig /all command.

            Determining the MAC Address in the Linux Operating System

            To determine the MAC address of an interface in the Linux operating systems, open a terminal window, and then enter the ifconfig -a command to display the MAC address of all interfaces or ifconfig interface-name to display the MAC address of a particular interface.

            Determining the MAC Address in the VMware vSphere Hypervisor

            To determine the MAC address of an interface in the VMware vSphere Hypervisor, do the following:

            1. In your web browser, enter the IP address that you configured to access CIMC during initial setup and then log into CIMC.

              The CIMC Home page, which is the Server Summary page, appears.

            2. From the Actions area of the Server Summary page, click the Launch KVM Console icon.

              The KVM Console opens in a separate window.

            3. From the KVM Console, click the KVM tab, and then do the following:

              • Press F2 to access the VMware vSphere Hypervisor DCUI customization menu. The DCUI login page appears.

              • Log into the DCUI. The System Customization page appears.

              • From the System Customization page, click Configure Management Network.

                The Configure Management Network page appears, which has several menu options, including Network Adapter. The Network Adapter menu option allows you to view the MAC address of the interfaces.