Cisco Host Upgrade Utility 1.5(1) User Guide
Requirements and Support
Downloads: This chapterpdf (PDF - 1.02MB) The complete bookPDF (PDF - 2.19MB) | Feedback

Requirements and Support

Requirements and Support

This chapter contains the following topics:

Requirements

Important:

Separate ISO containers are released for each server platform. Be sure to download the correct ISO container for the server.

Server

Container

Minimum CIMC and BIOS Version Requirements

C22

1.5.1b

CIMC version: 1.5(1b)

BIOS version: 1.5.1c.0

C24

1.5.1b

CIMC version: 1.5(1b)

BIOS version: 1.5.1c.0

C220

1.5.1b

CIMC version: 1.5(1b)

BIOS version: 1.5.1c.0

C240

1.5.1b

CIMC version: 1.5(1b)

BIOS version: 1.5.1c.0

C260

1.5.1b

CIMC version: 1.5(1b)

BIOS version: 1.5.1.0

C420

1.5.1b

CIMC version: 1.5(1b)

BIOS version: 1.5.1b.0

C460

1.5.1b

CIMC version: 1.5(1b)

BIOS version: 1.5.1.0

Support

The Cisco Host Upgrade Utility checks for and then updates the firmware for LOM and LSI controller devices on Cisco UCS C-series servers. For a complete list of supported LOM and LSI controller devices on the supported servers, see the Release Notes for Cisco UCS C-Series Software, Release 1.5(x) available at the following location:

http:/​/​www.cisco.com/​en/​US/​products/​ps10739/​prod_​release_​notes_​list.html