Routing Command Reference for Cisco NCS 6000 Series Routers
Index
Downloads: The complete bookPDF (PDF - 10.45MB) | Feedback

Contents

A - B - C - D - E - F - G - H - I - K - L - M - N - O - P - Q - R - S - T - U - V - W -

Index

A

abort (RPL)
add
address-family
address-family ipv4
adjacency
adjacency-check
advertisement-interval
af-group
aggregate-address
aigp
allocate-label
allowas-in
apply
area
area (OSPF)
as-format
as-path
as-path in
as-path-loopcheck
as-path-set
attached-bit
attached-bit receive
attribute-filter
authentication
authentication-key
auto-cost
auto-summary

B

bandwidth-percent
bfd
bfd (BGP)
bfd address-family
bfd multipath
bgp
bgp bestpath
bgp bestpath as-path
bgp bestpath med
bgp client-to-client
bgp confederation
bgp default
bgp enforce-first-as
bgp graceful-restart
bgp log neighbor
bgp maximum
broadcast-for-v2

C

capability
capability opaque
capability orf
capability suppress
circuit-type
clear bfd
clear bgp
clear bgp nexthop
clear eigrp
clear isis
clear ospf
clear ospfv3
clear route
cluster-id
collect-diagnostics
community
community-set
cost
cost (OSPF)
cost-fallback
csnp-interval

D

dampening
database-filter all
dead-interval
default-cost
default-information
default-metric
default-originate
delete
delete extcommunity
demand-circuit
description
destination
disable
distance
distance bgp
distribute-list
done
drop
dscp (BGP)

E

ebgp-multihop
echo disable
echo ipv4
echo latency
echo startup
edit
encryption
end-global
end-policy
end-set
enforce-first-as
enforce-first-as-disable
event-buffer-size
extcommunity rt
extcommunity soo
extcommunity-set

F

fast-reroute
flood-reduction

G

graceful-restart

H

hello-interval
hello-multiplier
hello-padding
hello-password
hold-time
hostname dynamic

I

ibgp policy out
if
ignore-connected-check
ignore-lsp-errors
instance
interface
ipfrr lfa
ipfrr lfa exclude
ipv6
is-type
ispf

K

keychain

L

lcc
local-as
local-preference
log adjacency
log pdu
log-neighbor-changes
log-neighbor-warnings
loopback
lsp fast-flood
lsp-gen-interval
lsp-interval
lsp-mtu
lsp-password
lsp-refresh-interval

M

max-events-stored
max-lsa
max-lsp-lifetime
max-metric
maximum
maximum interfaces
maximum path
maximum paths
maximum-paths
maximum-prefix
maximum-redistributed-prefixes (IS-IS)
med
mesh-group
message-digest-key
metr
metric
metric-style
min-lsp-arrivaltime
monitor-convergence
monitoring-interval
mpls activate
mpls ldp
mpls ldp auto-config
mpls ldp sync
mpls traffic-eng
mtu-ignore
multi-area-interface
multihop

N

neighbor
neighbor-group
net
network
next-hop in
next-hop-self
next-hop-unchanged
nexthop
node disable
nsf
nsf (IS-IS)
nsf (OSPF)
nsf (RIP)
nsf disable
nsf flush-delay-time
nsf interval
nsf lifetime
nsr (BGP)
nsr (OSPF)
nsr (OSPFv3)
nssa
nssa (OSPF)

O

orf
orf prefix
origin is
ospf
ospfv3
output-delay

P

packet-size
pass
passive
passive-interface
password
password-disable
path-type is
point-to-point
poison-reverse
policy-global
precedence
prefix-set
prepend
priority
propagate
protocol
protocol shutdown

Q

queue dispatch
queue limit

R

range
range (OSPF)
rcc
receive
receive-buffer-size
recursion-depth-max
redistribute
remote-as
remove-private-as
replace
retransmit-interval
retransmit-throttle-interval
rib-has-route
route
route-has-label
route-policy
route-reflector-client
route-type
router
router bgp
router isis
router ospf
router rib
router rip
router-convergence
router-id
rpl editor
rpl maximum
rump

S

security ttl
send version
send-buffer-size
send-community-ebgp
send-extended-community-ebgp
session-group
session-open-mode
set
set extcommunity
set label
set level
set med
set metric-type
set next-hop
set origin
set qos-group
set rip-tag
set tag
set weight
set-attached-bit
set-overload-bit
show bfd
show bfd mib
show bgp
show bgp neighbors
show bgp nsr
show bgp summary
show bgp update
show bgp update in
show bgp update out
show isis
show isis checkpoint
show isis mpls
show lcc
show ospf
show ospf mpls
show ospf statistics
show ospfv3
show protocols
show rcc
show rib
show rip
show route
show rpl
show rpl active
show rpl as-path-set
show rpl inactive
show rpl prefix-set
show rpl unused
shutdown
single-topology
site-of-origin
snmp trap
snmp-server traps
socket
soft-reconfiguration
source in
speaker-id
spf prefix-priority
spf-interval
split-horizon
storage-location
stub
stub (EIGRP)
stub (OSPF)
stub-router
summary-address
summary-prefix
suppress-route
suppressed

T

table-policy
tag
tag (IS-IS)
timers
timers (BGP)
timers basic
timers bgp
timers lsa
timers nsf
timers pacing
timers throttle lsa
timers throttle spf
trace
transmit-delay
ttl-security

U

ucmp
ucmp delay-interval
ucmp exclude
unsuppress-route
update in
update limit
update out
update-source
use

V

validate-update-source disable
variance
virtual-link

W

weight