Cisco IOS Intelligent Services Gateway Command Reference
Index
Downloads: The complete bookPDF (PDF - 4.45MB) | Feedback

Contents

A - C - D - E - F - G - I - K - L - M - P - R - S - T -

Index

A

aaa accounting redundancy
aaa authorization radius-proxy
aaa authorization subscriber-service
aaa server radius dynamic-author
aaa server radius policy-device
aaa server radius proxy
accounting aaa list
accounting method-list
accounting port
arp ignore local
auth-type (ISG)
authenticate (control policy-map class)
authenticate (service policy-map)
authentication port
authorize identifier
available

C

calling-station-id format
class type control
class type traffic
class-map type control
class-map type traffic
classname
clear class-map control
clear ip subscriber
clear radius-proxy client
clear radius-proxy session
clear subscriber lite-session
clear subscriber policy dpm statistics
clear subscriber policy peer
clear subscriber policy peer session
clear subscriber session
clear subscriber trace history
client
client (ISG RADIUS proxy)
collect identifier

D

debug ip subscriber
debug radius-proxy
debug sgi
debug ssm
debug subscriber aaa authorization
debug subscriber classifier
debug subscriber error
debug subscriber event
debug subscriber feature
debug subscriber fsm
debug subscriber lite-session errors
debug subscriber lite-session events
debug subscriber packet
debug subscriber policy
debug subscriber policy dpm timestamps
debug subscriber service
debug subscriber testing
drop (ISG)

E

eap-user ignore-open-session

F

filter (ISG RADIUS proxy)

G

greater-than
greater-than-or-equal

I

identifier interface
identifier ip src-addr
if upon network-service-found
ignore (ISG)
initiator
interface multiservice
interim-interval
ip access-group
ip portbundle (global)
ip portbundle (service policy-map)
ip portbundle outside
ip route-cache
ip source
ip subscriber
ip subscriber interface
ip subscriber l2-roaming
ip subscriber list
ip vrf autoclassify
ip vrf forwarding (service policy map)
ipv6 prefix

K

keepalive (ISG)
key (ISG RADIUS proxy)

L

length (ISG)
less-than
less-than-or-equal

M

match (radius-filter)
match access-group (ISG)
match access-list
match authen-status
match authenticated-domain
match authenticated-username
match dnis
match media
match mlp-negotiated
match nas-port
match no-username
match protocol (ISG)
match service-name
match source-ip-address
match timer
match tunnel-name
match unauthenticated-domain
match unauthenticated-username
match vrf
matchnot (radius-filter)
message-authenticator ignore
method-list

P

passthru downstream ipv6
password (ISG)
police (ISG)
policy-map
policy-map type control
policy-map type service
policy-name
policy-peer
port
prepaid config
proxy (ISG RADIUS proxy)

R

radius filter
radius-server attribute 31
radius-server attribute nas-port-id include
re-authenticate do-not-apply
redirect log translations
redirect server-group
redirect session-limit
redirect to (ISG)

S

server ip
server-key
service (ISG)
service deny (ISG)
service local (ISG)
service relay (ISG)
service vpdn group (ISG)
service-monitor
service-policy
service-policy type control
service-policy type service
session-identifier (ISG)
set-timer
sg-service-group
sg-service-type
sg-service-type external policy
sgi beep listener
show class-map type control
show class-map type traffic
show database data
show dwnld_mgr
show idmgr
show interface
show ip portbundle ip
show ip portbundle status
show ip subscriber
show ipv6 nd ra session
show platform isg session
show platform isg session-count
show policy-map type control
show policy-map type service
show processes cpu monitor
show pxf cpu iedge
show pxf cpu isg
show radius-proxy client
show radius-proxy session
show redirect group
show redirect translations
show sgi
show ssm
show subscriber default-session
show subscriber policy dpm statistics
show subscriber policy peer
show subscriber service
show subscriber session
show subscriber statistics
show subscriber trace history
show subscriber trace statistics
show tech-support sub
source
subscriber accounting accuracy
subscriber accounting ssg
subscriber feature prepaid
subscriber policy recor
subscriber redundancy
subscriber trace event
subscriber trace history

T

test sgi xml
threshold (ISG)
timeout absolute (ISG)
timeout idle
timer (ISG RADIUS proxy)
trust