Guest

Cisco 800 Series Routers

Configuring a Cisco 827 Router With RFC1483 Routing Using AAL5SNAP Protocol IP

Document ID: 12895

Updated: Nov 23, 2007

   Print

Introduction

This sample configuration shows a Cisco 827 Digital Subscriber Line (DSL) Router that has been configured with AAL5SNAP and routes IP to a Cisco 6400 Universal Access Concentrator (UAC).

Before You Begin

Conventions

For more information on document conventions, see the Cisco Technical Tips Conventions.

Prerequisites

There are no specific prerequisites for this document.

Components Used

The information in this document is based on the software and hardware versions below.

  • Cisco 827-4V Customer Premises Equipment (CPE) IOS® Software Release 12.1(1)XB

  • Cisco 6400 UAC-NRP IOS Software Release 12.0(7)DC

  • Cisco 6400 UAC-NSP IOS Software Release 12.0(4)DB

  • Cisco 6130 DSLAM-NI2 IOS Software Release 12.1(1)DA

The information presented in this document was created from devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If you are working in a live network, ensure that you understand the potential impact of any command before using it.

Configure

In this section, you are presented with the information to configure the features described in this document.

Note: To find additional information on the commands used in this document, use the Command Lookup Tool (registered customers only) .

Network Diagram

This document uses the network setup shown in the diagram below.

827rfc_6400_ip.gif

Configurations

This document uses the configurations shown below.

Cisco 827
Current configuration: 
! 
version 12.1 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1
! 
ip subnet-zero 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
! 
interface ATM0 
 ip address 172.18.0.1 255.255.0.0
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  protocol ip 172.18.0.2 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 hold-queue 224 in 
! 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.18.0.2
no ip http server 
! 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end 

Cisco 6400-NRP
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.18.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 PVC 4/100 
  protocol ip 172.18.0.1 
  encapsulation aal5snap 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 172.18.0.1 
! 
end 

Verify

There is currently no verification procedure available for this configuration.

Troubleshoot

There is currently no specific troubleshooting information available for this configuration.

Related Information

Updated: Nov 23, 2007
Document ID: 12895