Guest

Cisco 6400 Series Broadband Aggregators

Configuring a PC as a PPPoE Client to Connect to Two ISPs With a 6400 UAC

Cisco - Configuring a PC as a PPPoE Client to Connect to Two ISPs With a 6400 UAC

Document ID: 12859

Updated: Jun 01, 2005

   Print

Introduction

This document describes how to use Point-to-Point Protocol over Ethernet (PPPoE) client software to connect a PC to two different Internet Service Providers (ISPs) that use different user names:

  • asier@madrid.com (password "password") to connect to the madrid.com ISP

  • asier@barcelona.com (password "password") to connect to the barcelona.com ISP

Prerequisites

Requirements

There are no specific requirements for this document.

Components Used

This document is not restricted to specific software and hardware versions.

Conventions

Refer to Cisco Technical Tips Conventions for more information on document conventions.

Configure

In this section, you are presented with the information to configure the features described in this document.

Note: Use the Command Lookup Tool (registered customers only) to obtain more information on the commands used in this section.

Network Diagram

This document uses this network setup:

pppoe-isps-6400uac1.gif

Configurations

Note: In the Cisco 6400 NRP configuration, you set the maximum transmission unit (MTU). Refer to Troubleshooting MTU Size in PPPoE Dialin Connectivity for more information on how to change the MTU size.

Cisco 827 CPE
no ip routing 
! 
! 
interface Ethernet0 
 no ip address 
 no ip directed-broadcast 
 bridge-group 1 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no atm ilmi-keepalive 
 pvc 3/33 
! 
 encapsulation aal5snap 
! 
 bridge-group 1 
! 
bridge 1 protocol ieee 
!

Cisco 6400 NRP
aaa new-model 
aaa authentication login default none 
aaa authentication ppp default group radius local 
aaa authorization network default group radius 
! 
ip cef 
! 
vpdn enable 
vpdn search-order domain 
! 
vpdn-group 1 
 accept-dialin 
  protocol pppoe 
  virtual-template 1 
 pppoe limit per-mac 4 
 pppoe limit per-vc 4 
! 
vc-class atm BridgedUsers 
  protocol pppoe 
  ubr 10000 10000 
  encapsulation aal5snap 
! 
interface ATM0/0/0.333 point-to-point 
 pvc 3/33 
  class-vc BridgedUsers 
  ubr 400 
 ! 
interface Virtual-Template1 
 description USED FOR PPPoE 
 ip unnumbered FastEthernet0/0/0 
 ip mtu 1492 
 ip mroute-cache 
 load-interval 30 
 no peer default ip address 
 ppp authentication pap 
! 
radius-server host 10.200.56.16 auth-port 1645 acct-port 1646 key cisco 
radius-server retransmit 3 
radius-server attribute nas-port format d 
radius-server key cisco 
!

The user will connect to interface ATM 0/0/0.333. Because this interface is linked to vc-class BridegedUsers, it is using PPPoE. For the PPPoE users, you need to apply the Virtual-Template 1 according to vpdn-group 1.

For authenticating the user (ppp authentication pap), go to the RADIUS server, which will send the information to create a tunnel either to barcelona.com or madrid.com.

Cisco Secure UNIX: madrid.com
root@canonball[/opt/csecure/CLI]./ViewProfile -p 9900 -u madrid.com 
User Profile Information 
user = madrid.com{ 
profile_id = 70 
profile_cycle = 12 
radius=SSG-6400 { 
check_items= { 
2=password 
} 
reply_attributes= { 
9,1="vpdn:tunnel-id=MADRID" 
9,1="vpdn:tunnel-type=l2tp" 
9,1="vpdn:ip-addresses=10.200.56.9" 
9,1="vpdn:l2tp-tunnel-password=password" 
} 
} 

}

Cisco Secure UNIX: barcelona.com
root@canonball[/opt/csecure/CLI]./ViewProfile -p 9900 -u barcelona.com 
User Profile Information 
user = barcelona.com{ 
profile_id = 71 
profile_cycle = 13 
radius=SSG-6400 { 
check_items= { 
2=password 
} 
reply_attributes= { 
9,1="vpdn:tunnel-id=BARCELONA" 
9,1="vpdn:tunnel-type=l2tp" 
9,1="vpdn:ip-addresses=10.200.56.8" 
9,1="vpdn:l2tp-tunnel-password=password" 
} 
} 

}

The madrid.com ISP will authenticate locally. You need to send the customer the IP address and the IP addresses for the DNS servers.

ISP madrid.com
ip name-server 144.254.6.135 
ip name-server 144.254.6.143 
! 
username asier@madrid.com password 0 password 
! 
vpdn-group MADRID 
 accept-dialin 
  protocol l2tp 
  virtual-template 1 
 terminate-from hostname MADRID 
 local name TO-MADRID 
 l2tp tunnel password 0 password 
! 
! 
interface Virtual-Template1 
 description USED FOR PPPoA 
 ip unnumbered FastEthernet0/0/0 
 no ip route-cache cef 
 load-interval 30 
 peer default ip address pool MADRID 
 no ppp lcp fast-start 
 ppp authentication pap 
! 
ip local pool MADRID 31.0.0.1 
!

When using barcelona.com, the router will get the IP address from the RADIUS server and will send it to the PPPoE client.

ISP barcelona.com
aaa new-model 
aaa authentication login default none 
aaa authentication ppp default group radius local 
aaa authorization network default group radius 
! 
! 
vpdn-group BARCELONA 
 accept-dialin 
  protocol l2tp 
  virtual-template 2 
 terminate-from hostname BARCELONA 
 local name TO-BARCELONA 
 l2tp tunnel password 7 070C285F4D06 
! 
! 
interface Virtual-Template2 
 ip unnumbered FastEthernet0/0/0 
 no ip route-cache cef 
 load-interval 30 
 no peer default ip address 
 no ppp lcp fast-start 
 ppp authentication pap 
! 
radius-server host 10.200.56.16 auth-port 1645 acct-port 1646 key cisco 
radius-server retransmit 3 
radius-server attribute nas-port format d 
radius-server key cisco

Barcelona RADIUS Server
root@barcelona-radius[/opt/csecure/CLI]./ViewProfile -p 9900 
-u asier@barcelona.com 
!--- This output should be on one line on the screen.

User Profile Information 
user = asier@barcelona.com{ 
profile_id = 69 
profile_cycle = 8 
radius=SSG-6400 { 
check_items= { 
2=password 
} 
reply_attributes= { 
6=2 
7=1 
8=452984833 
9=4294967295 
} 
} 

} 

root@barcelona-radius[/opt/csecure/CLI]

Sample Debug Output

The Output Interpreter Tool (registered customers only) (OIT) supports certain show commands. Use the OIT to view an analysis of show command output.

Note: Refer to Important Information on Debug Commands before you use debug commands.

Debug of a Connection to madrid.com: Debug on 6400 NRP

6400_nrp1#show debug
General OS:
  AAA Authentication debugging is on
  AAA Authorization debugging is on
VPN:
  L2X protocol events debugging is on
Radius protocol debugging is on
6400_nrp1#
6400_nrp1#
00:54:54: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
00:54:54: Vi1 AAA/AUTHOR/FSM: (0): LCP succeeds trivially
00:54:56: AAA: parse name=Virtual-Access1 idb type=21 tty=-1
00:54:56: AAA: name=Virtual-Access1 flags=0x11 type=7 shelf=0 slot=0 adapter=0 
port=1 channel=0
00:54:56: AAA/MEMORY: create_user (0x61561D74) user='madrid.com' ruser='' 
port='Virtual-Access1' rem_addr='' authen_type=NONE service=LOGIN priv=0
00:54:56: Virtual-Access1 AAA/AUTHOR/VPDN (2958969022): Port='Virtual-Access1' 
list='default' service=NET
00:54:56: AAA/AUTHOR/VPDN: Virtual-Access1 (2958969022) user='madrid.com'
00:54:56: Virtual-Access1 AAA/AUTHOR/VPDN (2958969022): send AV service=ppp
00:54:56: Virtual-Access1 AAA/AUTHOR/VPDN (2958969022): send AV protocol=vpdn
00:54:56: Virtual-Access1 AAA/AUTHOR/VPDN (2958969022): found list "default"
00:54:56: Virtual-Access1 AAA/AUTHOR/VPDN (2958969022): Method=radius (radius)
00:54:56: RADIUS: authenticating to get author data
00:54:56: RADIUS: ustruct sharecount=2
00:54:56: RADIUS: Initial Transmit Virtual-Access1 id 8 10.200.56.16:1645, 
Access-Request, len 74
00:54:56:         Attribute 4 6 0AC83803
00:54:56:         Attribute 5 6 20030021
00:54:56:         Attribute 61 6 00000005
00:54:56:         Attribute 1 12 6D616472
00:54:56:         Attribute 2 18 A6921C76
00:54:56:         Attribute 6 6 00000005
00:54:56: RADIUS: Received from id 8 10.200.56.16:1645, Access-Accept, len 158
00:54:56:         Attribute 26 30 0000000901187670
00:54:56:         Attribute 26 30 0000000901187670
00:54:56:         Attribute 26 38 0000000901207670
00:54:56:         Attribute 26 40 0000000901227670
00:54:56: RADIUS: saved authorization data for user 61561D74 at 61559AD0
00:54:56: RADIUS: cisco AVPair "vpdn:tunnel-id=MADRID"
00:54:56: RADIUS: cisco AVPair "vpdn:tunnel-type=l2tp"
00:54:56: RADIUS: cisco AVPair "vpdn:ip-addresses=10.200.56.9"
00:54:56: RADIUS: cisco AVPair "vpdn:l2tp-tunnel-password=cisco"
00:54:56: AAA/AUTHOR (2958969022): Post authorization status = PASS_ADD
00:54:56: AAA/AUTHOR/VPDN: Processing AV service=ppp
00:54:56: AAA/AUTHOR/VPDN: Processing AV protocol=vpdn
00:54:56: AAA/AUTHOR/VPDN: Processing AV tunnel-id=MADRID
00:54:56: AAA/AUTHOR/VPDN: Processing AV tunnel-type=l2tp
00:54:56: AAA/AUTHOR/VPDN: Processing AV ip-addresses=10.200.56.9
00:54:56: AAA/AUTHOR/VPDN: Processing AV l2tp-tunnel-password=cisco
00:54:56: AAA/MEMORY: free_user (0x61561D74) user='madrid.com' ruser='' 
port='Virtual-Access1' rem_addr='' authen_type=NONE service=LOGIN priv=0
00:54:56: Tnl 8945 L2TP: SM State idle
00:54:56: Tnl 8945 L2TP: O SCCRQ 
00:54:56: Tnl 8945 L2TP: Tunnel state change from idle to wait-ctl-reply
00:54:56: Tnl 8945 L2TP: SM State wait-ctl-reply
00:54:56: Tnl 8945 L2TP: I SCCRP from TO-MADRID
00:54:56: Tnl 8945 L2TP: Got a challenge from remote peer, TO-MADRID
00:54:56: Tnl 8945 L2TP: Got a response from remote peer, TO-MADRID
00:54:56: Tnl 8945 L2TP: Tunnel Authentication success
00:54:56: Tnl 8945 L2TP: Tunnel state change from wait-ctl-reply to established
00:54:56: Tnl 8945 L2TP: O SCCCN  to TO-MADRID tnlid 20349
00:54:56: Tnl 8945 L2TP: SM State established
00:54:56: AAA: parse name=Virtual-Access1 idb type=21 tty=-1
00:54:56: AAA: name=Virtual-Access1 flags=0x11 type=7 shelf=0 slot=0 adapter=0 
port=1 channel=0
00:54:56: AAA/MEMORY: create_user (0x6155AA68) user='asier@madrid.com' ruser='' 
port='Virtual-Access1' rem_addr='' authen_type=CHAP service=PPP priv=1
00:54:56: Tnl/Cl 8945/10 L2TP: Session FS enabled
00:54:56: Tnl/Cl 8945/10 L2TP: Session state change from idle to wait-for-tunnel
00:54:56: Vi1 Tnl/Cl 8945/10 L2TP: Create session
00:54:56: Tnl 8945 L2TP: SM State established
00:54:56: Vi1 Tnl/Cl 8945/10 L2TP: O ICRQ to TO-MADRID 20349/0
00:54:56: Vi1 Tnl/Cl 8945/10 L2TP: Session state change from wait-for-tunnel 
to wait-reply
00:54:56: Vi1 Tnl/Cl 8945/10 L2TP: O ICCN to TO-MADRID 20349/42
00:54:56: Vi1 Tnl/Cl 8945/10 L2TP: Session state change from wait-reply 
to established
00:54:57: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, 
changed state to up

6400_nrp1#
6400_nrp1#
6400_nrp1#sh vpdn tunn
 
L2TP Tunnel Information Total tunnels 1 sessions 1
 
LocID RemID Remote Name   State  Remote Address  Port  Sessions
8945  20349 TO-MADRID     est    10.200.56.9     1701  1       
 
%No active L2F tunnels
 
PPPoE Tunnel Information Total tunnels 1 sessions 1
 
PPPoE Tunnel Information
 
Session count: 1
6400_nrp1#

Debug of a Connection to madrid.com: Debug on madrid.com

madrid#show debug              
VPN:
  L2X protocol events debugging is on
PPP:
  PPP authentication debugging is on
  PPP protocol negotiation debugging is on
madrid#
3d22h: Tnl 62700 L2TP: O StopCCN  to MADRID tnlid 57782
3d22h: Tnl 62700 L2TP: Tunnel state change from no-sessions-left to shutting-down
3d22h: Tnl 62700 L2TP: Shutdown tunnel
3d22h: Tnl 62700 L2TP: Tunnel state change from shutting-down to idle
3d22h: L2TP: I SCCRQ from MADRID tnl 41083
3d22h: Tnl 39515 L2TP: Got a challenge in SCCRQ, MADRID
3d22h: Tnl 39515 L2TP: New tunnel created for remote MADRID, address 10.200.56.4
3d22h: Tnl 39515 L2TP: O SCCRP  to MADRID tnlid 41083
3d22h: Tnl 39515 L2TP: Tunnel state change from idle to wait-ctl-reply
3d22h: Tnl 39515 L2TP: I SCCCN from MADRID tnl 41083
3d22h: Tnl 39515 L2TP: Got a Challenge Response in SCCCN from MADRID
3d22h: Tnl 39515 L2TP: Tunnel Authentication success
3d22h: Tnl 39515 L2TP: Tunnel state change from wait-ctl-reply to established
3d22h: Tnl 39515 L2TP: SM State established
3d22h: Tnl 39515 L2TP: I ICRQ from MADRID tnl 41083
3d22h: Tnl/Cl 39515/44 L2TP: Session FS enabled
3d22h: Tnl/Cl 39515/44 L2TP: Session state change from idle to wait-connect
3d22h: Tnl/Cl 39515/44 L2TP: New session created
3d22h: Tnl/Cl 39515/44 L2TP: O ICRP to MADRID 41083/12
3d22h: Tnl/Cl 39515/44 L2TP: I ICCN from MADRID tnl 41083, cl 12
3d22h: Tnl/Cl 39515/44 L2TP: Session state change from wait-connect to established
3d22h: Vi1 PPP: Phase is DOWN, Setup [0 sess, 0 load]
3d22h: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
3d22h: Vi1 PPP: Treating connection as a dedicated line
3d22h: Vi1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]
3d22h: Vi1 LCP: O CONFREQ [Closed] id 1 len 14
3d22h: Vi1 LCP:    AuthProto PAP (0x0304C023)
3d22h: Vi1 LCP:    MagicNumber 0x64D04BCB (0x050664D04BCB)
3d22h: Vi1 PPP: Using set call direction
3d22h: Vi1 PPP: Treating connection as a callin
3d22h: Vi1 LCP: I FORCED CONFREQ len 10
3d22h: Vi1 LCP:    AuthProto PAP (0x0304C023)
3d22h: Vi1 LCP:    MagicNumber 0x10B541C6 (0x050610B541C6)
3d22h: Vi1 PPP: Phase is AUTHENTICATING, by this end [0 sess, 0 load]
3d22h: Vi1 PAP: I AUTH-REQ id 1 len 30 from "asier@madrid.com"
3d22h: Vi1 PAP: Authenticating peer asier@madrid.com
3d22h: Vi1 PAP: O AUTH-ACK id 1 len 5
3d22h: Vi1 PPP: Phase is UP [0 sess, 0 load]
3d22h: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
3d22h: Vi1 IPCP:    Address 10.200.56.9 (0x03060AC83809)
3d22h: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 34
3d22h: Vi1 IPCP:    Address 0.0.0.0 (0x030600000000)
3d22h: Vi1 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)
3d22h: Vi1 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)
3d22h: Vi1 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)
3d22h: Vi1 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)
3d22h: Vi1 IPCP: Pool returned 31.0.0.1
3d22h: Vi1 IPCP: O CONFREJ [REQsent] id 1 len 16
3d22h: Vi1 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)
3d22h: Vi1 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)
3d22h: Vi1 IPCP: I CONFACK [REQsent] id 1 len 10
3d22h: Vi1 IPCP:    Address 10.200.56.9 (0x03060AC83809)
3d22h: Vi1 IPCP: I CONFREQ [ACKrcvd] id 2 len 22
3d22h: Vi1 IPCP:    Address 0.0.0.0 (0x030600000000)
3d22h: Vi1 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)
3d22h: Vi1 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)
3d22h: Vi1 IPCP: O CONFNAK [ACKrcvd] id 2 len 22
3d22h: Vi1 IPCP:    Address 31.0.0.1 (0x03061F000001)
3d22h: Vi1 IPCP:    PrimaryDNS 144.254.6.135 (0x810690FE0687)
3d22h: Vi1 IPCP:    SecondaryDNS 144.254.6.143 (0x830690FE068F)
3d22h: Vi1 IPCP: I CONFREQ [ACKrcvd] id 3 len 22
3d22h: Vi1 IPCP:    Address 31.0.0.1 (0x03061F000001)
3d22h: Vi1 IPCP:    PrimaryDNS 144.254.6.135 (0x810690FE0687)
3d22h: Vi1 IPCP:    SecondaryDNS 144.254.6.143 (0x830690FE068F)
3d22h: Vi1 IPCP: O CONFACK [ACKrcvd] id 3 len 22
3d22h: Vi1 IPCP:    Address 31.0.0.1 (0x03061F000001)
3d22h: Vi1 IPCP:    PrimaryDNS 144.254.6.135 (0x810690FE0687)
3d22h: Vi1 IPCP:    SecondaryDNS 144.254.6.143 (0x830690FE068F)
3d22h: Vi1 IPCP: State is Open
3d22h: Vi1 IPCP: Install route to 31.0.0.1
3d22h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, 
changed state to up

Debug of a Connection to barcelona.com: Debug on barcelona.com

barcelona#show debug
General OS:
  AAA Authentication debugging is on
  AAA Authorization debugging is on
PPP:
  PPP authentication debugging is on
  PPP protocol negotiation debugging is on
barcelona#

barcelona#
*Oct 23 07:32:08.257: Vi1 LCP: I ECHOREQ [Open] id 114 len 12 magic 0x1FE02867
*Oct 23 07:32:08.257: Vi1 LCP: O ECHOREP [Open] id 114 len 12 magic 0x6DBBA9F4
*Oct 23 07:32:16.813: Vi2 PPP: Phase is DOWN, Setup [0 sess, 1 load]
*Oct 23 07:32:16.925: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Oct 23 07:32:16.925: Vi2 PPP: Treating connection as a dedicated line
*Oct 23 07:32:16.925: Vi2 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
*Oct 23 07:32:16.925: Vi2 AAA/AUTHOR/FSM: (0): LCP succeeds trivially
*Oct 23 07:32:16.925: Vi2 LCP: O CONFREQ [Closed] id 1 len 14
*Oct 23 07:32:16.925: Vi2 LCP:    AuthProto PAP (0x0304C023)
*Oct 23 07:32:16.925: Vi2 LCP:    MagicNumber 0x6E69874A (0x05066E69874A)
*Oct 23 07:32:16.925: Vi2 PPP: Using set call direction
*Oct 23 07:32:16.925: Vi2 PPP: Treating connection as a callin
*Oct 23 07:32:16.925: Vi2 LCP: I FORCED CONFREQ len 10
*Oct 23 07:32:16.925: Vi2 LCP:    AuthProto PAP (0x0304C023)
*Oct 23 07:32:16.925: Vi2 LCP:    MagicNumber 0x10C2B619 (0x050610C2B619)
*Oct 23 07:32:16.925: Vi2 PPP: Phase is AUTHENTICATING, by this end [0 sess, 1 load]
*Oct 23 07:32:16.925: Vi2 PAP: I AUTH-REQ id 1 len 33 from "asier@barcelona.com"
*Oct 23 07:32:16.925: Vi2 PAP: Authenticating peer asier@barcelona.com
*Oct 23 07:32:16.925: AAA: parse name=Virtual-Access2 idb type=21 tty=-1
*Oct 23 07:32:16.925: AAA: name=Virtual-Access2 flags=0x11 type=5 shelf=0 slot=0 
adapter=0 port=2 channel=0
*Oct 23 07:32:16.925: AAA/MEMORY: create_user (0x6187732C) user='asier@barcelona.com' 
ruser='' port='Virtual-Access2' rem_addr='' authen_type=PAP service=PPP priv=1
*Oct 23 07:32:16.925: AAA/AUTHEN/START (3921030273): port='Virtual-Access2' list='' 
action=LOGIN service=PPP
*Oct 23 07:32:16.929: AAA/AUTHEN/START (3921030273): using "default" list
*Oct 23 07:32:16.929: AAA/AUTHEN/START (3921030273): Method=radius (radius)
*Oct 23 07:32:16.933: AAA/AUTHEN (3921030273): status = PASS
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/LCP: Authorize LCP
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/LCP (230701808): Port='Virtual-Access2' 
list='' service=NET
*Oct 23 07:32:16.933: AAA/AUTHOR/LCP: Vi2 (230701808) user='asier@barcelona.com'
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/LCP (230701808): send AV service=ppp
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/LCP (230701808): send AV protocol=lcp
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/LCP (230701808): found list "default"
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/LCP (230701808): Method=radius (radius)
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR (230701808): Post authorization status = PASS_REPL
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/LCP: Processing AV service=ppp
*Oct 23 07:32:16.933: Vi2 PAP: O AUTH-ACK id 1 len 5
*Oct 23 07:32:16.933: Vi2 PPP: Phase is UP [0 sess, 1 load]
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/FSM: (0): Can we start IPCP?
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/FSM (284378021): Port='Virtual-Access2' 
list='' service=NET
*Oct 23 07:32:16.933: AAA/AUTHOR/FSM: Vi2 (284378021) user='asier@barcelona.com'
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/FSM (284378021): send AV service=ppp
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/FSM (284378021): send AV protocol=ip
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/FSM (284378021): found list "default"
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/FSM (284378021): Method=radius (radius)
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR (284378021): Post authorization status = PASS_REPL
*Oct 23 07:32:16.933: Vi2 AAA/AUTHOR/FSM: We can start IPCP
*Oct 23 07:32:16.933: Vi2 IPCP: O CONFREQ [Closed] id 1 len 10
*Oct 23 07:32:16.933: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)
*Oct 23 07:32:16.957: Vi2 IPCP: I CONFREQ [REQsent] id 1 len 34
*Oct 23 07:32:16.957: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)
*Oct 23 07:32:16.957: Vi2 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)
*Oct 23 07:32:16.957: Vi2 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)
*Oct 23 07:32:16.957: Vi2 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)
*Oct 23 07:32:16.957: Vi2 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)
*Oct 23 07:32:16.961: Vi2 AAA/AUTHOR/IPCP: Start.  Her address 0.0.0.0, 
we want 0.0.0.0
*Oct 23 07:32:16.961: Vi2 AAA/AUTHOR/IPCP: Processing AV service=ppp
*Oct 23 07:32:16.961: Vi2 AAA/AUTHOR/IPCP: Processing AV addr=27.0.0.1
*Oct 23 07:32:16.961: Vi2 AAA/AUTHOR/IPCP: Authorization succeeded
*Oct 23 07:32:16.961: Vi2 AAA/AUTHOR/IPCP: Done.  Her address 0.0.0.0, 
we want 27.0.0.1
*Oct 23 07:32:16.961: Vi2 IPCP: O CONFREJ [REQsent] id 1 len 28
*Oct 23 07:32:16.961: Vi2 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)
*Oct 23 07:32:16.961: Vi2 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)
*Oct 23 07:32:16.961: Vi2 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)
*Oct 23 07:32:16.961: Vi2 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)
*Oct 23 07:32:16.965: Vi2 IPCP: I CONFACK [REQsent] id 1 len 10
*Oct 23 07:32:16.965: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)
*Oct 23 07:32:16.981: Vi2 IPCP: I CONFREQ [ACKrcvd] id 2 len 10
*Oct 23 07:32:16.981: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)
*Oct 23 07:32:16.981: Vi2 AAA/AUTHOR/IPCP: Start.  Her address 0.0.0.0, 
we want 27.0.0.1
*Oct 23 07:32:16.981: Vi2 AAA/AUTHOR/IPCP: Processing AV service=ppp
*Oct 23 07:32:16.981: Vi2 AAA/AUTHOR/IPCP: Processing AV addr=27.0.0.1
*Oct 23 07:32:16.981: Vi2 AAA/AUTHOR/IPCP: Authorization succeeded
*Oct 23 07:32:16.981: Vi2 AAA/AUTHOR/IPCP: Done.  Her address 0.0.0.0, 
we want 27.0.0.1
*Oct 23 07:32:16.981: Vi2 IPCP: O CONFNAK [ACKrcvd] id 2 len 10
*Oct 23 07:32:16.981: Vi2 IPCP:    Address 27.0.0.1 (0x03061B000001)
*Oct 23 07:32:17.001: Vi2 IPCP: I CONFREQ [ACKrcvd] id 3 len 10
*Oct 23 07:32:17.001: Vi2 IPCP:    Address 27.0.0.1 (0x03061B000001)
*Oct 23 07:32:17.001: Vi2 AAA/AUTHOR/IPCP: Start.  Her address 27.0.0.1, 
we want 27.0.0.1
*Oct 23 07:32:17.001: Vi2 AAA/AUTHOR/IPCP: Processing AV service=ppp
*Oct 23 07:32:17.001: Vi2 AAA/AUTHOR/IPCP: Processing AV addr=27.0.0.1
*Oct 23 07:32:17.001: Vi2 AAA/AUTHOR/IPCP: Authorization succeeded
*Oct 23 07:32:17.001: Vi2 AAA/AUTHOR/IPCP: Done.  Her address 27.0.0.1, 
we want 27.0.0.1
*Oct 23 07:32:17.001: Vi2 IPCP: O CONFACK [ACKrcvd] id 3 len 10
*Oct 23 07:32:17.001: Vi2 IPCP:    Address 27.0.0.1 (0x03061B000001)
*Oct 23 07:32:17.001: Vi2 IPCP: State is Open
*Oct 23 07:32:17.005: Vi2 IPCP: Install route to 27.0.0.1
*Oct 23 07:32:17.933: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, 
changed state to up

Related Information

Updated: Jun 01, 2005
Document ID: 12859