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Introduction
This document contains information on how to set up Microsoft Windows 98, Windows 2000, Windows NT,

and Windows XP Professional Dial-up Networking to connect to the Cisco Access Server asynchronous
(async) port using a null-modem cable with PPP.

Prerequisites

Requirements

There are no specific requirements for this document.

Components Used
The information in this document is based on the software and hardware versions:

« Cisco 3600 Router running Cisco IOS® Software Release 12.1(20)
* Microsoft Windows 98

* Microsoft Windows 2000, 5.00.2195, Service Pack 2

» Microsoft Windows NT, Version 4.0, Build 1381, Service Pack 6

» Microsoft Windows XP Professional

The information in this document was created from the devices in a specific lab environment. All of the



devices used in this document started with a cleared (default) configuration. If your network is live, make sul
that you understand the potential impact of any command.

Conventions

For more information on document conventions, see the Cisco Technical Tips Conventions.

Windows 98 Dial-up Networking by a Null-Modem Cable

Follow the steps below to configure Dial-up Networking.
1. Download a null-modem INF file.

Native Windows 98 Dial-up Networking software does not allow for a null-modem connection, so
you need to download a null-modem INF file and install it as a null-modem device before beginning
the configuration.

Note: PPP is supported only on Cisco auxiliary (AUX) and async ports. The maximum speed of
Cisco AUX and async ports is 115200. (In some hardware, such as the Cisco 2500 series, the
maximum AUX port speed is 38400.)

Follow these steps to create your own mdmcisco.inf file:

a.Create a new file named mdmcisco.inf using Microsoft Notepad.

b. Copy the contents found below in mdmcisco.inf File Contents into the file you created. Be
sure that you do not add or remove any data or characters and that your text editor does not
add carriage returns to wide lines.

c. Save the file.

2. Install the mdmcisco.inf file by following these steps:

a.Double-click on the My Computer icon on your desktop.
b. Double—click on the Control Panel icon.
c. Double—click on the Modems icon.

The Modems Properties window is displayed.

d. Click Add.

e.Check the Don't detect my modem; | will select it from a list option, and click Next.

f. Click Have Disk.

g. Enter the path to the file mdmcisco.inf, and click OK.

h. Select Generic Null Modem, and click Next.

i. Select the appropriate communications (COM) port that is cabled directly to the Cisco async
port, and click Next.

j- Click Finish to complete installation of a generic null modem.

3. Configure Windows 98 Dial-up Networking by following these steps:

a.From the Start menu, choose Programs > Accessories > Communication > Dial-up
Networking.

b. Double—click the Make New Connection icon in the Dial-up Networking window.

c. Type a name for this connection in the Make New Connection window, for example
"Null-Connection".

d. Choose the Generic Null Modem option from the pull-down menu in the Make New
Connection window.

e. Click Configure.



f. Under the General tab, select from the pull-down menu the proper COM port that is cabled
directly to the Access Server.
g. Select the maximum speed (for example, 115200) from the pull-down menu.

Note: The speed you select must match the maximum speed of the router async port. The
maximum speed for a standard async port is 115200. The maximum speed for an AUX port i
38400 in some cases.

h. Under the Connection tab, the default 8N1 should remain selected.

i. Under Advanced Settings, the default Flowcontrol Hardware should remain selected.

j- Under the Options tab, verify that neither of the two Bring up terminal window before/after
dialing options is selected.

k. Click OK.

This takes you back to the Make New Connection window.
I. Click Next.
m. Enter any number as a telephone number (for example, 1234). Leave the area code blank ar
the country code as United States of America.
n. Click Next.
0. Click Finish.
4. Use the new connection, as follows:

a.From the Start menu, choose Programs > Accessories > Communication > Dial-up
Networking.

b. Click the Null-Connection icon to highlight it.

c. From the File menu, choose Properties.

The Null-Connection window is displayed.
d. Under the General tab, verify that the information is correct.
e.Under the Server Types tab, verify that PPP, Internet, Windows NT server, Windows 98 is
selected under Type of Dial-up Server.
f. Verify that the TCP/IP option is selected under Allowed Network Protocols.
g. Click TCP/IP Settings.
h. In the window that is displayed, verify that the Server Assigned IP Address and Server
Assigned Name Server Address radio buttons are selected.
i. Check Use IP Header Compression and Use Default Gateway on Remote Network to
verify that they are properly selected.
j- Click OK
k. When you are returned to the Null-Connection window, choose the General tab.
I. Click Configure.
m. In the window that is displayed, choose the Options tab.
n. Verify that neither of the Bring up terminal window before/after dialing options is
selected.
0. Click OK.
p. In the Null-Connection window, click OK to complete the configuration.
5. Connect to the Access Server by following these steps:

a.Double—-click the Null-Connection icon.

b. In the window that is displayed, enter the username that was configured for you on the
Access Server.

c. Enter the password that was configured for you on the Access Server.

The username and password are authenticated.
d. Wait to connect to the Access Server.
6. Run the application of your choice, such as Netscape, Internet Explorer, Ping, or Telnet.



Windows 2000 Dial-up Networking by a Null-Modem Cable

The steps for using Windows 2000 Dial-up Networking with a null-modem cable is similar to the Windows
98 configuration described in the Windows 98 Dial-up Networking by a Null-Modem Cable section of this
document.

1. Obtain or create the mdmcisco.inf file (refer to Step 1 of the Windows 98 Dial-up Networking by a
Null-Modem Cable section of this document).
2.To install the mdmcisco.inf file, add a modem as follows:

a.Choose Start > Settings > Control Panel > Phone and Modem Options.

b. Follow the Windows 98 procedures described in Step 2 of the Windows 98 Dial-up
Networking by a Null-Modem Cable section of this document.

c. When the Digital Signature Not Found window appears, click Yes to continue with the
installation.

d. You should find the Generic Null Modem installed on the COM port you selected during
installation.

e. Click Generic Null Modem to highlight it.

f. Choose Properties.

g. Set the port speed to match the speed of the async port configuration.

h. Click OK twice to finish the installation.

3. Create a new dial-up connection as follows:

a.Choose Start > Settings > Network and Dial-up Connections > Make New Connection.
b. In the Welcome to Network Wizard Connection window, click Next.

c. Select Dial-up to Private Network, and click Next.

d. Select only Generic Null Modem from the Select a Device window.

If any other device is checked, uncheck it, and click Next.
e. Enter any number as the phone number (for example, 12345), and click Next.
f. Choose For All Users, and click Next.
g. Type a name for this connection, such as "Null-Connection”, and click Finish.
4. Use the new Null-Connection by following these steps:

a.Choose Start > Settings > Network and Dial-up Connections > Null-Connection.
b. Enter the username and password that is valid on the Access Server.
c. The dial number (dummy number 12345) should appear. Click Dial to connect.
5. Upon successful PPP connection to the Access Server, issue the winipcfg command on Windows
2000 to determine the IP address assigned by the Access Server to the PPP dial-up client adapter.

Note: Ensure that the speed set under Generic Null Modem Properties is the same speed of the Access Ser
async port. The Null-Connection default properties may be used as set. However, if the properties have bee
changed to use a static IP address or Domain Name System (DNS) IP address, then be sure to configure th
Access Server so that it does not assign an IP address to the PPP client.

Windows NT Dial-up Networking by a Null-Modem Cable

The steps for using Windows NT Dial-up Networking with a null-modem cable are similar to the Windows
98 configuration described in the Windows 98 Dial-up Networking by a Null-Modem Cable section and the
Windows 2000 configuration described in the Windows 2000 Dial-up Networking by a Null-Modem Cable
section of this document. The following steps show the setup for Windows NT:



1. Obtain or create the mdmcisco.inf file (refer to Step 1 of the Windows 98 Dial-up Networking by a
Null-Modem Cable section of this document).
2. Install the mdmcisco.inf file, as follows:

a.Choose Start > Settings > Control Panel > Modems.
b. The Install New Modem window appears.

Check Don't detect my modem; | will select it from a list.
c. Click Next.
d. Click Have Disk.
e. Enter the path to the file mdmcisco.inf.
f. Click OK.
g. Select Generic Null Modem, and click Next.
h. Select the appropriate COM port that is cabled directly to the async port, and click Next.
i. Click Finish to complete installation of a generic null modem.
3. Configure Dial-up Networking, as follows:

a.In the Modem Properties window, choose the General tab.

b. Select Properties of Generic Null Modem.

c. Verify that the maximum speed of the COM port is set to match the speed configured under
the async port on the Access Server side.

d. Under the Connection tab, the default 8N1 should remain selected.

e.Click Close.

f. The Modem Setup window appears. It asks if Dial-up Networking needs to be configured.

Click Yes.
g. The Remote Access Setup window appears.

Click Add.
h. In the Add RAS Device window, choose Generic Null Modem from the pull-down menu.
i. Click OK.
j- Click Configure.
k. In the Configure Port Usage window, be sure that the port usage radio button Dial Out Only
is selected.
I. Click OK to return to the Remote Access Setup window.
m. In the Remote Access Setup window, click Continue.
n. The Restart Your Computer Now option appears.

Click Yes.
4. Use the generic null modem by Dial-up Networking, following these steps:

a.Choose My Computer > Dial-up Networking.

b. In the Dial-up Networking window, Null-Connection appears in the Phone Book Entry to
Dial box, and the dial number (a dummy number, such as 12345) appears in the Phone
Number Preview box.

Click Dial.
c. Enter a username and password that is valid on the Access Server.

You do not need to enter any domain information.
d. Click OK.
5. If all cabling and settings are correct, you are successfully connected to the Access Server. Issue
ipconfig from the DOS command to determine the IP address assigned to the Windows NT client
from the Access Server.



Windows XP Professional Dial-up Networking using
Null-Modem Cable

The steps for using Windows XP Dial-up Networking with a null-modem cable are similar to the Windows
98 configuration described in the Windows 98 Dial-up Networking by a Null-Modem Cable section of this
document.

1. Obtain or create the mdmcisco.inf file (refer to Step 1 of the Windows 98 Dial-up Networking by a
Null-Modem Cable section of this document).
2.To install the mdmcisco.inf file, add a modem as follows:

a.Choose Start > Control Panel > Printers and Other Hardware > Phone and Modem
Options.

b. Follow the Windows 98 procedures described in Step 2 of the Windows 98 Dial-up
Networking by a Null-Modem Cable section of this document.

c. When a message appears alerting you that the software was not able to pass Windows logo
testing, select Continue Anyway, and click Finish.

You should find the Generic Null Modem installed on the COM port you selected during
installation.
d. Click Generic Null Modem to highlight it.
e.Choose Properties.
f. Under the Modem tab, set the port speed to match the speed of the async port configuration.
g. Click OK twice to finish the installation.
3. Create a new dial-up connection as follows:

a.Choose Start > Control Panel > Network and Internet Connections > Create a
connection to the network at your workplace.

b. Select Dial-up Connection, and click Next.

c. Type a name for this connection, such as "Null-Connection”, and click Next.

d. Enter any number as the phone number (for example, 12345), click Next, and then click
Finish.

e.Before using Null-Connection, ensure that Connect Using Modem Generic Null-Modem
(COMXx) has been installed in Properties.

To check for it, choose Start > Connect To > Null-Connection > Properties.
4. Use the Null-Connection by following these steps:

a.Choose Start > Connect To > Null-Connection.
b. Enter the username and password that is valid on the Access Server. (The PC serial port is
directly connected to the Access Server by the null-modem cable.)
c. The dial number (a dummy number, such as 12345) appears. If it does not come up, enter a
dummy number, and click Dial to Connect.
5. Upon successful PPP connection to the Access Server, issue the ipconfig command from the DOS
prompt to determine the IP address assigned by the Access Server to the PPP dial-up client adapte

Note: Ensure that the speed set under Generic Null Modem Properties is the same speed of the Acc
Server async port. The Null-Connection default properties may be used as set. However, if the
properties have been changed to use a static IP address or DNS IP address, then be sure to configu
the Access Server so that it does not assign an IP address to the PPP client.



Cable Information

The cabling scenarios below illustrate different ways of physically connecting to AUX ports and async ports.

Scenario 1
DB9 male COM
port of PC Cisco Access
) - Server
' RJ45 rolled-over cable
RJ45
Cisco DB9 async or
female to AUX port
RJ45 adapter
labeled as
terminal

» The Cisco adapter (DB9 to RJ45) along with the Cisco rolled cable should act as a null-modem cabl
That cabling should connect the PC and the Cisco Access Server (the Data Terminal Equipment
[DTES]) without the need for a null-modem cable.

» The Cisco DB9 to RJ45 terminal adapter part number is 74-0495-01.

» The Cisco rolled cable part number is CAB-500RJ.

Scenario 2

COM port of PC
Cisco Access
Server

RJ45 l'oued' 4
null-modem cable over cable

Cisco DB25 to async or I

RJ45
RJ45 adapter AUX port
labeled as
modem

» The Cisco modem adapter part number is 74-0458-01 (revision Al).
» The Cisco rolled cable number is CAB-500RJ.

Scenario 3

If you are connecting to an async port (such as a Cisco 2509) that has an eight—port async cable, you can u
the following scenario to connect one or more than one PC to it.

COM port of PC

Cisco Access
Server

RJ45 connector 1

of Cisco octal
null-modem cable cable

Cisco DB25 to cable I

octal
RJ45 adapter
labeled as
modem




* The Cisco modem adapter part number is 74-0458-01 (revision Al).
» The Cisco octal cable part number is CAB-OCTAL-ASYNC-=. This octal cable has eight RJ45

connectors.
Scenario 4
DB9 male COM
port of PC Cisco Access
Server
RJ45 connector 1 of e
Cisco octal cable

octal

Cisco DB9 cable

female to

RJ45 adapter
labeled as
terminal

* The Cisco octal cable functions like an RJ45 rolled—over cable.

mdmcisco.inf File Contents

You can use the file contents below to create your own mdmcisco.inf file, or locate the file at Download
mdmcbx.inf .

[Version]

Signature="$CHICAGO$"

Class=Modem
ClassGUID={4D36E96D-E325-11CE-BFC1-08002BE10318}
Provider=%MC%

LayoutFile=LAYOUT.INF

[Manufacturer]
%Man% = Null

[Null]

%MC00% = MC00, RAS-SERIAL
%MC01% = MCO1, RAS-PARALLEL
%MC02% = MC02, RAS-GENERIC

[MCO00]
AddReg=All, Common, MCOOReg, 115200, EXTERNAL

[MCO01]
AddReg=All, Common, MCOOReg, PARALLEL

[MCO02]
AddReg=All, Common, MCO2Reg, 115200, EXTERNAL

[All]

HKR,,FriendlyDriver,,Unimodem.vxd
HKR,,DevLoader,,*YCOMM

HKR,,PortSubClass,1,02
HKR,,ConfigDialog,,modemui.dll
HKR,,EnumPropPages,,"modemui.dll,EnumPropPages"

[EXTERNAL]
HKR,, DeviceType, 1, 01



[PARALLEL]

HKR,, DeviceType, 1, 04

HKR,,Override,,Paralink.vxd

HKR,, DCB, 1, 1C,00,00,00, 00,00,06,00, 15,20,00,00, 00,00, 0a,00, 0a,00, 08, 00, 00, 11,
13, 00, 00, 00

I-—— Note: The line of code above is displayed over two lines due to space limitations.

[Common]

HKR, Answer, 1,,""

HKR, Hangup, 1,, "Bye"

HKR, Hangup, 2,, "NoResponse”
HKR, Settings, DialSuffix,, "™

; DCB's — dwords and words are byte reversed
; ByteSize

(Number of bits/byte, 4-8)

1-—— Note: The line of code above is displayed over two lines due to space limitations.

; Parity
(0—-4=None,Odd,Even,Mark,Space)
1-—— Note: The line of code above is displayed over two lines due to space limitations.

; StopBits
(012=1,15,2)
I-—— Note: The line of code above is displayed over two lines due to space limitations.

IDCBLength |BaudRate |Bit Mask |Rsvd |XonLim|XofLim| | | [Xon
|Xof|Err|Eof|Evt
1-—— Note: The line of code above is displayed over two lines due to space limitations.

[115200]

HKR,, DCB, 1, 1C,00,00,00, 00,c2,01,00, 15,20,00,00, 00,00, 0a,00, 0a,00, 08, 00, 00, 11,
13, 00, 00, 00

I-—— Note: The line of code above is displayed over two lines due to space limitations.

[MCOOReg] ; RAS Null-Modem

HKR, Init, 1,, "<cr>"

HKR, Init, 2,, "NoResponse"

HKR, Settings, Prefix,,"™"

HKR, Settings, DialPrefix,, "CLIENT<cr>"

HKR, Settings, Terminator,, "<cr>"

HKR, Monitor, 1,, "None"

HKR, Answer, 1,, "CLIENTSERVER"

HKR, Answer, 2,, "NoResponse"

; Properties — dwords and words are byte reversed

; |Dial Options |Inactivity Timeout |Speaker Mode
[Max DTE Rate
I-—— Note: The line of code above is displayed over two lines due to space limitations.

; |CallSetupFailTimeout  |Speaker Volume
|[Modem Options
1-—— Note: The line of code above is displayed over two lines due to space limitations.

[Max DCE Rate
I-—— Note: The line of code above is displayed over two lines due to space limitations.

HKR,, Properties, 1, 00,00,00,00, 00,00,00,00, 00,00,00,00, 00,00,00,00, 00,00,00,00,
30,00,00,00, 00,c2,01,00, 00,c2,01,00
1-—— Note: The line of code above is displayed over two lines due to space limitations.

HKR, Responses, "CLIENT", 1, 08, 00, 00, 00, 00, 00, 00,00,00,00 ; Server side —
the client is requesting a connection
HKR, Responses, "<h00>CLIENT", 1, 08, 00, 00, 00, 00, 00, 00,00,00,00 ; Server side —



the client is requesting a connection

HKR, Responses, "CLIENTSERVER", 1, 02, 00, 00, 00, 00, 00, 00,00,00,00 ; Client side -
the server has acknowledged and the connection is completed

I-—— Note: The lines of code above are each displayed over two lines due to

I-—— space limitations.

[MCO2Reg] ; Null-Modem
HKR, Init, 1,, "<cr><cr>"

HKR, Init, 2,, "NoResponse"

HKR, Settings, Prefix,,"™"

HKR, Settings, DialPrefix,, "HELLO<cr>"

HKR, Settings, Terminator,, "<cr>"

HKR, Monitor, 1,, "None"

HKR, Answer, 1,, "HELLO"

HKR, Answer, 2,, "NoResponse"

; Properties — dwords and words are byte reversed

; |Dial Options |Inactivity Timeout |Speaker Mode
[Max DTE Rate
1-—— Note: The line of code above is displayed over two lines due to space limitations.

; |CallSetupFailTimeout  |Speaker Volume
|[Modem Options |[Max DCE Rate
1-—— Note: The line of code above is displayed over two lines due to space limitations.

HKR,, Properties, 1, 00,00,00,00, 00,00,00,00, 00,00,00,00, 00,00,00,00, 00,00,00,00,
30,00,00,00, 00,c2,01,00, 00,c2,01,00
I-—— Note: The line of code above is displayed over two lines due to space limitations.

HKR, Responses, "<h00>", 1, 02, 00, 00, 00, 00, 00, 00,00,00,00 ; Accept any recvd data
as CONNECTED.

HKR, Responses, "<hff>", 1, 02, 00, 00, 00, 00, 00, 00,00,00,00 ; Accept any recvd data
as CONNECTED.

HKR, Responses, "<cr>", 1, 02, 00, 00, 00, 00, 00, 00,00,00,00 ; Accept any recvd data
as CONNECTED.

HKR, Responses, "<If>", 1, 02, 00, 00, 00, 00, 00, 00,00,00,00 ; Accept any recvd data
as CONNECTED.

HKR, Responses, "<cr><If>", 1, 02, 00, 00, 00, 00, 00, 00,00,00,00 ; Accept any recvd data
as CONNECTED.

I-—— Note: The lines of code above are each displayed over two lines

I-—— due to space limitations.

[Strings]

MC = "Mark Crossley"

Man = "(NULL Modem Types)"

MCO0O0 = "RAS Serial Cable between 2 PCs"
MCO01 = "RAS Parallel Cable between 2 PCs"
MCO02 = "Generic NULL Modem"

;=====end of text for MDMCISCO.INF

Cisco Access Server Configuration

To support Windows Dial-up Networking on the PPP client and terminal access (for example, with use of
Windows HyperTerminal), put the Access Server async port in async modem interactive. Use known good
cables and adapters to connect the PC running Microsoft Windows and the Access Server as shown in
Scenario 1, Scenario 2, Scenario 3, or Scenario 4.

Note: Remember that the console port of the Access Server can not run PPP.



The tested working configuration, along with the debugs of the Access Server, are shown below:

version 12.1

service timestamps debug datetime msec
no service password-encryption

|

hostname 3640
|

username WIinNT password 0 testing

!

async—bootp dns—server 192.168.1.1 192.168.2.2
async—-bootp nbns-server 192.168.3.3 192.168.4.4
|

interface Async129

I-—— Interface number corresponds to async line.
I-——In this case, aux port is line 129.

ip address 10.10.10.10 255.255.255.0
encapsulation ppp

async mode interactive

peer default ip address 10.10.10.11
no cdp enable

ppp authentication chap
|

line aux O
1-—— AUX port or any other async port.

password <removed>
login
modem InOut
transport input all
escape—character NONE
autoselect during-login
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware
|
3640# show debug
PPP:
PPP authentication debugging is on
PPP protocol negotiation debugging is on
3640#
3640#
*Mar 5 06:57:18.414: As129 LCP: | CONFREQ [Closed] id 0 len 23
*Mar 5 06:57:18.414: As129 LCP: ACCM 0x00000000 (0x020600000000)
*Mar 5 06:57:18.414: As129 LCP: MagicNumber 0x00004A4E (0x050600004A4E)
*Mar 5 06:57:18.414: As129 LCP: PFC (0x0702)
*Mar 5 06:57:18.414: As129 LCP: ACFC (0x0802)
*Mar 5 06:57:18.414: As129 LCP: Callback 6 (0xOD0306)
*Mar 5 06:57:18.414: As129 LCP: Lower layer not up, Fast Starting
*Mar 5 06:57:18.414: As129 PPP: Treating connection as a dedicated line
*Mar 5 06:57:18.414: As129 PPP: Phase is ESTABLISHING, Active Open
*Mar 5 06:57:18.418: As129 LCP: O CONFREQ [Closed] id 9 len 25
*Mar 5 06:57:18.418: As129 LCP: ACCM 0x000A0000 (0x0206000A0000)
*Mar 5 06:57:18.418: As129 LCP: AuthProto CHAP (0x0305C22305)
*Mar 5 06:57:18.418: As129 LCP: MagicNumber 0x16242193 (0x050616242193)
*Mar 5 06:57:18.418: As129 LCP: PFC (0x0702)
*Mar 5 06:57:18.418: As129 LCP: ACFC (0x0802)
*Mar 5 06:57:18.418: As129 LCP: O CONFREJ [REQsent] id 0 len 7
*Mar 5 06:57:18.418: As129 LCP: Callback 6 (0xOD0306)
4d06h: %LINK-3-UPDOWN: Interface Async129, changed state to up



*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar

5 06:57:18.430:
506:57:18.430:
5 06:57:18.430:
5 06:57:18.430:
5 06:57:18.430:
5 06:57:18.430:
506:57:18.434:
506:57:18.434:
506:57:18.434:
506:57:18.434:
506:57:18.434:
506:57:18.434:
506:57:18.434:
506:57:18.434:
506:57:18.434:
506:57:18.434:
506:57:18.434:
506:57:18.438:
506:57:18.438:
5 06:57:18.446:
5 06:57:18.450:

As129 LCP: | CONFACK [REQsent] id 9 len 25

As129 LCP: ACCM 0x000A0000 (0x0206000A0000)

As129 LCP: AuthProto CHAP (0x0305C22305)

As129 LCP: MagicNumber 0x16242193 (0x050616242193)
As129 LCP: PFC (0x0702)

As129 LCP: ACFC (0x0802)

As129 LCP: | CONFREQ [ACKrcvd] id 1 len 20

As129 LCP: ACCM 0x00000000 (0x020600000000)

As129 LCP: MagicNumber 0x00004A4E (0x050600004A4E)
As129 LCP: PFC (0x0702)

As129 LCP: ACFC (0x0802)

As129 LCP: O CONFACK [ACKrcvd] id 1 len 20

As129 LCP: ACCM 0x00000000 (0x020600000000)

As129 LCP: MagicNumber 0Xx00004A4E (0x050600004A4E)
As129 LCP: PFC (0x0702)

As129 LCP: ACFC (0x0802)

As129 LCP: State is Open

As129 PPP: Phase is AUTHENTICATING, by this end

As129 CHAP: O CHALLENGE id 5 len 25 from "3640"

As129 LCP: | IDENTIFY [Open] id 2 len 18 magic 0x00004A4E MSRASV4.00
As129 LCP: | IDENTIFY [Open] id 3 len 25 magic 0x00004A4E

MSRAS-1-CA_SERVER
1-—— Note: The line of output above is displayed over two lines due to space limitations.

*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar

5 06:57:18.450:
506:57:18.454:
506:57:18.454:
506:57:18.454:
506:57:18.454:
506:57:18.458:
506:57:18.458:

(0x80FD01040004)
I-—— Note: The line of output above is displayed over two lines due to space limitations.

As129 CHAP: | RESPONSE id 5 len 26 from "WinNT"
As129 CHAP: O SUCCESSid51len 4

As129 PPP: Phase is UP

As129 IPCP: O CONFREQ [Closed] id 5 len 10

As129 IPCP: Address 10.10.10.10 (0x03060A0A0A0A)
As129 CCP: | CONFREQ [Not negotiated] id 4 len 4

As129 LCP: O PROTREJ [Open] id 10 len 10 protocol CCP

*Mar 5 06:57:18.462: As129 IPCP: | CONFREQ [REQsent] id 5 len 40

*Mar 5 06:57:18.462: As129 IPCP: CompressType VJ 15 slots CompressSlotiD
(0x0206002D0OF01)
1-—— Note: The line of output above is displayed over two lines due to space limitations.

*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar

506:57:18.462:
506:57:18.462:
506:57:18.462:
5 06:57:18.466:
5 06:57:18.466:
5 06:57:18.466:
5 06:57:18.466:

(0x0206002D0OF01)
1-—— Note: The line of output above is displayed over two lines due to space limitations.

*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar
*Mar

5 06:57:18.466:
5 06:57:18.466:
506:57:18.474:
506:57:18.474:
506:57:18.474:
506:57:18.474:
506:57:18.474:
506:57:18.474:
506:57:18.474:
506:57:18.474:
506:57:18.474:
506:57:18.474:
506:57:18.474:
506:57:18.474:
5 06:57:18.486:
5 06:57:18.486:
5 06:57:18.486:

As129 IPCP: Address 0.0.0.0 (0x030600000000)

As129 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)
As129 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)
As129 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)
As129 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)
As129 IPCP: O CONFREJ [REQsent] id 5 len 10

As129 IPCP: CompressType VJ 15 slots CompressSlotiD

As129 IPCP: | CONFACK [REQsent] id 5 len 10

As129 IPCP: Address 10.10.10.10 (0x03060A0A0A0A)
As129 IPCP: | CONFREQ [ACKrcvd] id 6 len 34

As129 IPCP: Address 0.0.0.0 (0x030600000000)

As129 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

As129 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

As129 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)
As129 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)
As129 IPCP: O CONFNAK [ACKrcvd] id 6 len 34

As129 IPCP: Address 10.10.10.11 (0x03060A0A0A0B)
As129 IPCP: PrimaryDNS 192.168.1.1 (0x8106C0A80101)
As129 IPCP: PrimaryWINS 192.168.3.3 (0x8206C0A80303)
As129 IPCP: SecondaryDNS 192.168.2.2 (0x8306C0A80202)
As129 IPCP: SecondaryWINS 192.168.4.4 (0x8406C0A80404)
As129 IPCP: | CONFREQ [ACKrcvd] id 7 len 34

As129 IPCP: Address 10.10.10.11 (0x03060A0A0A0B)
As129 IPCP: PrimaryDNS 192.168.1.1 (0x8106C0A80101)



*Mar 5 06:57:18.486: As129 IPCP: PrimaryWINS 192.168.3.3 (0x8206C0A80303)
*Mar 5 06:57:18.486: As129 IPCP: SecondaryDNS 192.168.2.2 (0x8306C0A80202)
*Mar 5 06:57:18.486: As129 IPCP: SecondaryWINS 192.168.4.4 (0x8406C0A80404)
*Mar 5 06:57:18.486: As129 IPCP: O CONFACK [ACKrcvd] id 7 len 34

*Mar 5 06:57:18.486: As129 IPCP: Address 10.10.10.11 (0Ox03060A0A0A0B)

*Mar 5 06:57:18.486: As129 IPCP: PrimaryDNS 192.168.1.1 (0x8106C0A80101)
*Mar 5 06:57:18.486: As129 IPCP: PrimaryWINS 192.168.3.3 (0x8206C0A80303)
*Mar 5 06:57:18.486: As129 IPCP: SecondaryDNS 192.168.2.2 (0x8306C0A80202)
*Mar 5 06:57:18.486: As129 IPCP: SecondaryWINS 192.168.4.4 (0x8406C0A80404)
*Mar 5 06:57:18.486: As129 IPCP: State is Open

*Mar 5 06:57:18.490: As129 IPCP: Install route to 10.10.10.11

4d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async129, changed state to up
3640#

3640#

3640#ping 10.10.10.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.11, timeout is 2 seconds:

Success rate is 100 percent (5/5), round-trip min/avg/max = 20/20/20 ms
3640#

Verify

There is currently no verification procedure available for this configuration.

Troubleshoot

There is currently no specific troubleshooting information available for this configuration.
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