Introdução
Este documento descreve como solucionar problemas de usuários administradores excluídos que ainda aparecem nos logs do Umbrella Dashboard.
Overview
Ocasionalmente, você poderá observar que esses logs são exibidos nos Logs de auditoria do administrador. Os detalhes dos logs são exibidos depois que um usuário administrador é excluído do Umbrella Dashboard ou não existe mais na organização.
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Causa
Desde que os valores de impressão digital e OrgID em orginfo sejam válidos, os dispositivos móveis continuarão a se registrar com êxito e nosso servidor cliente de roaming continuará a relatar a conta de usuário associada à userID excluída.
Este é o comportamento esperado para auditoria.
Resolução
Para evitar que esses logs sejam registrados pelo cliente, recomendamos atualizar o arquivo orginfo.json implantado em dispositivos finais fazendo o download de um novo orginfo de seu Painel > Implantações > Computador móvel > Cliente móvel no canto superior direito > Baixar perfil do módulo com uma conta de usuário administrador atual e ativa. Depois de substituir o arquivo orginfo.json usado para instalações futuras, o Log de auditoria de administração mostra o usuário admin do Umbrella que baixou o novo arquivo orginfo.json.