Inleiding
In dit document wordt beschreven hoe u Kerberos- of LDAP-aanmeldingsfouten kunt oplossen voor de OpenDNS_Connector-gebruiker wanneer aanmeldingsgebeurtenissen melden dat DN niet is gevonden.
Probleem
Dit artikel is van toepassing op Connector-fouten waarbij verificatie naar Kerberos en LDAP mislukt, maar inloggebeurtenissen nog steeds worden gevonden. Inloggebeurtenissen geven "DN niet gevonden" aan.
Oplossing
U moet de eigenschap UserPrincipalName verifiëren en bijwerken voor de gebruiker opendns_connector:
1. Open de gebruikerseigenschappen voor de opendns_connector-account.
2. Zorg ervoor dat de "UserPrincipalName" is gedefinieerd met het e-mailadres van de account.
3. Vergelijk de waarde UserPrincipalName met een andere account om het formaat en de verwachte definitie te bevestigen.
4. Werk de waarde indien nodig bij.
Nadat u het veld UserPrincipalName hebt ingevuld, kan de connector weer correct worden gebruikt.
Oorzaak
Er treedt een aanmeldingsfout op als gevolg van een onbekende gebruikersnaam of een slecht wachtwoord. De logboeken geven het probleem weer als gebeurtenissen nog steeds worden gevonden, maar het systeem meldt "DN niet gevonden."
Voorbeeld:
Logon failure: unknown user name or bad password.
7/22/2019 3:16:01 PM: Using NTLM for LDAP://10.0.0.31:389/DC=Nephrology,DC=com communication to fetch the DN
7/16/2019 4:33:18 PM: DN not found!