Cisco Industrial Ethernet 1000 シリーズ スイッチ データシート

データ シート

ダウンロード オプション

  • PDF
    (1.7 MB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2023 年 7 月 24 日

偏向のない言語

この製品のドキュメントセットは、偏向のない言語を使用するように配慮されています。このドキュメントセットでの偏向のない言語とは、年齢、障害、性別、人種的アイデンティティ、民族的アイデンティティ、性的指向、社会経済的地位、およびインターセクショナリティに基づく差別を意味しない言語として定義されています。製品ソフトウェアのユーザインターフェイスにハードコードされている言語、RFP のドキュメントに基づいて使用されている言語、または参照されているサードパーティ製品で使用されている言語によりドキュメントに例外が存在する場合があります。シスコのインクルーシブ ランゲージの取り組みの詳細は、こちらをご覧ください。

翻訳について

このドキュメントは、米国シスコ発行ドキュメントの参考和訳です。リンク情報につきましては、日本語版掲載時点で、英語版にアップデートがあり、リンク先のページが移動/変更されている場合がありますことをご了承ください。あくまでも参考和訳となりますので、正式な内容については米国サイトのドキュメントを参照ください。

ダウンロード オプション

  • PDF
    (1.7 MB)
    Adobe Reader を使ってさまざまなデバイスで表示
Updated: 2023 年 7 月 24 日
 

 

製品の概要

Cisco® Industrial Ethernet(IE)1000 シリーズ スイッチは、IT ネットワークの知識が限られているオペレーショナル テクノロジー(OT)ユーザー向けに設計されたコンパクトで堅牢なスイッチです。IE 1000 シリーズ スイッチにより、従来の工場ソリューションからデジタル ソリューションへの移行が容易になります。機械メーカーと Machine-to-Machine(M2M)ソリューションにとって、GUI ベースのライトマネージドスイッチである IE 1000 は、魅力的なエントリレベルの製品です。IE 1000 は、温度が過酷でスペースが狭い場所への設置に適しています。Power over Ethernet(PoE)に対応しており、IT 管理も必要ありません。

IE 1000 は、工場オートメーション、インテリジェントな交通システム、市街監視プログラム、ビルオートメーションなど、小型で容易に管理できる堅牢な製品を必要とする産業用イーサネット アプリケーションに最適です。

Cisco IE 1000 シリーズ スイッチは、Cisco IE 2000、IE 3000、IE 4000、IE 5000 シリーズ マネージド スイッチなど、シスコの関連する産業用スイッチから成る現行の産業用イーサネットポートフォリオを補完するものです。

IE 1000 は、企業ネットワークに容易に設置できます。IE 1000 では、使いやすい Web デバイスマネージャによって、簡単ですぐに使える設定とシンプルな運用管理が提供されるので、複数の高度で安全なサービスを産業ネットワークで実現できます。

特長と利点

Cisco IE 1000 シリーズ スイッチは、低価格、少ないポート数、コンパクトなサイズを視野に入れて設計されており、次の機能を提供します。

●      拡張性:5、6、8、または 10 のイーサネットポートをそれぞれ装備する 4 つのモデルを提供、ファストイーサネット(FE)およびギガビットイーサネット(GE)、銅線および光ファイバ アップリンク オプションも利用可能

●      容易な統合:ゼロタッチ IP ディスカバリまたは Dynamic Host Configuration Protocol(DHCP)IP アドレッシングと、シンプルな Web GUI ベースの管理機能を提供

●      PnP(プラグアンドプレイ):構成を適用し、手動の介入なしに必要なイメージをインストールすることにより、新しいデバイスをネットワークにプロビジョニングするプロセスを自動化

●      迅速な起動:コールドブートから 50 秒で起動可能

●      管理性:Web GUI を備え、Simple Network Management Protocol(SNMP)と syslog を通じた診断および分析オプションを提供

●      セキュリティ:安全なアクセス、ポートセキュリティ、TACACS+ および RADIUS AAA クライアント:ネットワークへのアクセスを制御するセキュリティプロトコル

●      IEEE 802.1x セキュリティ:ネットワークへの接続を希望するデバイスに認証メカニズムを提供。MAC 認証バイパスを使用したシングルホストモード

●      データの負荷を最小化:VLAN 対応、不要データをフィルタリングするための Internet Group Management Protocol(IGMP)および DHCP スヌーピング

●      簡単な管理:スパニングツリープロトコル(STP)、Link Layer Discovery Protocol(LLDP)、Cisco Discovery Protocol 対応

●      スティッキー MAC:IE1K が動的に学習した MAC アドレスを保持し、新しいデバイスがポートに接続するのを回避

●      ポートごとのサポートを備えた BootP サーバー:クライアントが BootP 要求を送信すると、サーバーは同じ DHCP プール構成に基づいて BootP 応答で応答

●      ギガビットアップリンク:2 つの光ファイバ SFP ベースアップリンクにより、最大 50 マイル(80 キロメートル)のリンクに対応

●      産業用 PoE:一部のモデルで最大 8 つの PoE(IEEE 802.af)および PoE+(802.3at)をサポート

●      冗長性のある電圧給電、アラームリレーサポート、DIN レールマウント

●      産業環境コンプライアンスと認証:Ethernet/IP(CIP)

製品仕様

●      最大転送帯域幅 2.8 Gbps

●      最大スイッチング帯域幅 5.6 Gbps

製品の詳細情報

図 1 はスイッチモデルを示し、表 1 は Cisco IE 1000 シリーズ スイッチの構成情報を示しています。表 2 は電源装置の SKU を示しています。表 3 は IE 1000 製品の仕様を示しています。表 4 に、ソフトウェア機能を示します。表 5 に、適合規格仕様を示します。表 6 に、管理および関連する業界標準の概要を示します。

Cisco Industrial Ethernet 1000 Series Switches

図 1.                     

Cisco Industrial Ethernet 1000 シリーズ スイッチ

表 1.        Cisco IE 1000 シリーズ スイッチの構成

製品番号

合計ポート数

ファストイーサネット銅線アップリンク

GE SFP アップリンク

ファストイーサネット銅線ダウンリンク

PoE/PoE+

PoE バジェット

入力電圧

IE-1000-4T1T-LM

5

1

 

4

 

 

12 ~ 24V

IE-1000-6T2T-LM

8

2

 

6

 

 

12 ~ 24V

IE-1000-4P2S-LM

6

 

2

 

4

120 W

48 ~ 54V

IE-1000-8P2S-LM

10

 

2

 

8

180 W

48 ~ 54V

表 2.        Cisco IE 1000 シリーズ スイッチで利用可能な電源およびマウントキット

製品番号

ワット数

定格公称入力動作範囲

PoE/PoE+ のサポート1

詳細の表示

PWR-IE50W-AC=

50W

AC 100 ~ 240V/1.25A 50 ~ 60Hz
または
DC 125 ~ 250V/1.25A

なし

これらの DIN レール電源モジュール3の詳細については、ここをクリックしてください。

PWR-IE50W-AC-L=2

50W

AC 100 ~ 240V/1.2A 50 ~ 60Hz

なし

PWR-IE65W-PC-AC=

65W

AC 100 ~ 240V/1.4A 50 ~ 60Hz
または
DC 125 ~ 250V/1.0A

あり

PWR-IE65W-PC-DC=

65W

DC 24 〜 48 VDC/4.5 A

あり

PWR-IE170W-PC- AC=

170W

AC 100 ~ 240V/2.3A 50 ~ 60Hz
または
DC 125 ~ 250V/2.1A

あり

PWR-IE170W-PC- DC=

170W

DC 12 ~ 54VDC/2.3A

あり

PWR-IE240W-PCAC-L=2

240W

AC 100 ~ 240V/3.5A 50 ~ 60Hz

あり

PWR-IE480W-PCAC-L=2

480W

AC 100 ~ 240V/6.0A 50 ~ 60Hz

あり

STK-RACK- DINRAIL=

19 インチ DIN レールマウントキット

 

 

1 スイッチおよび PoE ポートの電力バジェット全体が電源モジュール内に収まる必要があります。
2 電源モジュールは、スマートグリッドおよび危険場所では認定されていません。これらの電源は IP20 保護等級です。

表 3.        製品仕様

説明

仕様

ハードウェア

●  DRAM :128 MB DDR2 、ECC なし
●  オンボードフラッシュメモリ:160 MB

アラーム

●  アラーム I/O :4P2S および 8P2S のトップパネルの出力コネクタ、1.0 A@24 VDC または 0.5 A@48 VDC

消費電力

●  IE1000-4T1T :4.2 W
●  E1000-6T2T :5.3 W
●  IE1000-4P2S :8.6 W (PoE なし)、72 ~ 140.4 W (PoE あり)
●  IE1000-8P2S :10.6 W (PoE なし)、134.4 ~ 205.2 W (PoE あり)

コネクタとケーブル

●  100BASE-FX MMF (2 km ):エンジニアとの話し合いの上、今後決定
●  10/100/1000BASE-T ポート:RJ-45 コネクタ、4 ペアカテゴリ 5 UTP ケーブル

寸法(高さ X 幅 X 奥行)DIN レールを含む

●  IE-1000-4T1T-LM :127 X 38 X 115 mm (5.0 X 1.50 X 4.5 インチ)
●  IE-1000-6T2T-LM :127 X 45.7 X 115 mm (5.0 X 1.8 X 4.5 インチ)
●  IE-1000-4P2S-LM 、IE-1000-8P2S-LM :127 X 45.7 X 134 mm (5.0 X 1.8 X 5.3 インチ)

重量

●  IE-1000-4T1T-LM :0.50 kg (1.10 ポンド)
●  IE-1000-6T2T-LM :0.57 kg (1.25 ポンド)
●  IE-1000-4P2S-LM :0.77 kg (1.70 ポンド)
●  IE-1000-8P2S-LM :0.84 kg (1.85 ポンド)

表 4.        Cisco IE 1000 のソフトウェア機能

説明

仕様

ソフトウェア機能

LLDP、Cisco CDP 対応、MSTP、STP Portfast、ICMP Vlan、スタティック IP、Trust Ingress DSCP、COS、優先ポート、ポートセキュリティ、IGMP クエリア、DHCP サーバー SNMP v2/v3、SNMP トラップ、syslog、IGMP スヌーピング、DHCP スヌーピング、BPDU ガード、EtherChannel、アラーム、PoE 機能、Smartport マクロ、SPAN/ポートミラーリング、ストーム制御、EtherNet/IP(EDS)

表 5.        適合規格仕様

説明

仕様

安全性に関する認定規格

●  UL/CSA 60950-1
●  EN 60950-1
●  CB to IEC 60950-1 (国別の変更事項を含む)
●  NOM (NOM-019-SCF1 、パートナーおよびディストリビュータによる)
●  UL/CSA/IEC/EN 61010-2-201
●  CE マーキング

危険場所

●  ANSI/ISA 12.12.01 (クラス 1, Div2 A-D ) *
●  EN 60079-0 、-15 ATEX 認定(クラス 1, Zone2 A-D ) *
●  IEC 60079-0 、15 (レポートのみ) *
●  UL 60079-0 、15 *
●  CAN/CSA C22.2 No. 60079-0 、-15 *

* キャビネットエンクロージャが必要

EMC 防止規格およびイミュニティ適合規格

●  FCC 47 CFR Part 15 クラス A
●  EN 55022/CISPR 22 クラス A
●  EN 55016-1-1 、-1-4 、-2-3 クラス AVCCI クラス A
●  RoHS 準拠
●  AS/NZS CISPR 22 クラス A 、AS/NZS CISPR 24
●  CISPR11 クラス A 、CISPR22 クラス A
●  ICES 003 クラス A
●  KCC マーキング(韓国)
●  CE マーキング
●  RCM マーキング(オーストラリア/ ニュージーランド)
●  EAC マーキング(ユーラシア適合)
●  ANATEL (ブラジル)
●  中国 NAL
●  IEC/EN/EN61000-4-2 (静電放電)、8kV air/6kV コンタクト
●  IEC/EN 61000-4-3 (放射電磁界イミュニティ、10 V/m 80 ~ 2000 MHz 、3 V/m 2000 ~ 2700 MHz )
●  IEC/EN 61000-4-4 (高速過渡:2 kV DC 電源、2 kV データライン、4 kV アース)
●  IEC/EN 61000-4-5 (サージ 2 kV/1 kV DC 電源、2 kV シールド付きおよびシールドなしデータライン)
●  IEC/EN 61000-4-6 (伝導イミュニティ、10 V/emf 0.15 ~ 80 MHz )
●  IEC/EN 61000-4-8 (電源周波数磁界イミュニティ 30 A/m 60 秒、300 A/m 3 秒)
●  IEC/EN 61000-4-9 (パルス磁界イミュニティ 300 A/m )
●  IEC/EN 61000-4-29 (電圧ディップイミュニティ)

衝撃および振動

●  IEC 60068-2-27 (動作時衝撃:30G 11ms 、半正弦)
●  IEC 60068-2-27 (非動作時の衝撃 65 ~ 80 G 、台形波)
●  IEC 60068-2-6 、IEC 60068-2-64 (動作時の振動)
●  EC 60068-2-6 、IEC 60068-2-64 、IEC 60068-2-47 (非動作時の振動)

業界標準

●  IEC/EN 61000-6-1 (軽産業環境のイミュニティ)
●  IEC/EN 61000-6-2 (産業環境のイミュニティ)
●  IEC/EN 61000-6-4 (産業環境の排出)
●  EN 61131-2 (PLC Zone A & B 、EMC/EMI 、環境、機械)
●  EN61326-1 (産業制御)
●  Marine –TAC (Temp-A 、Humid-B 、Vib-A 、EMC-A 、Enc-A )
●  EN 50581 (RoHS )
●  中国の RoHS
●  EU WEEE
●  NEMA TS-2 (EMC 、環境、機械)
●  IP30

湿度

●  IEC 60068 -2-3
●  IEC 60068-2-30 (テスト Db )
●  相対湿度:5 ~ 95% (結露しないこと)

動作温度

●  IE-1000-4T1T-LM 、IE-1000-6T2T-LM

◦    -20 C ~ 70 C(通気式エンクロージャ動作時)

◦    -20 C ~ 60 C(密閉型エンクロージャ動作時)

◦    -16 C ~ 75 C(ファンまたはブロワー装備のエンクロージャ動作時)

●  IE-1000-4P2S-LM 、IE-1000-8P2S-LM

◦    -40 C ~ +70 C(通気式エンクロージャ動作時)

◦    -40 C ~ +60 C(密閉型エンクロージャ動作時)

◦    -34 C ~ +75 C(ファンまたはブロワー装備のエンクロージャ動作時)

●  動作高度:最大 13,800 フィート
●  IEC 60068-2-1
●  IEC 60068-2-2
●  IEC 60068-2-56
●  -40 〜 +85 °C (保管温度)
●  IEC 60068-2-14 (テスト Nb )
●  保管高度:最大約 4,600 m (15,000 フィート)

平均故障間隔(MTBF)

●  平均故障間隔:374,052 時間(42.7 年)

保証

●  上記の 表 2 で定義されているすべての IE-1000 ハードウェア PID およびすべての IE 電源に対して 5 年間の制限付き保証があります。保証の詳細については、下部のリンクを参照してください

表 6.        管理および標準規格

説明

仕様

仕様

IEEE 標準

●  IEEE 802.1D MAC ブリッジ、STP
●  IEEE 802.1p レイヤ 2 での CoS による優先順位付け
●  IEEE 802.1Q VLAN
●  IEEE 802.1s 多重スパニングツリー
●  IEEE 802.1w 高速スパニングツリー
●  IEEE 802.1AB LLDP
●  IEEE 802.3ad Link Aggregation Control Protocol (LACP)
●  IEEE 802.3af
●  IEEE 802.3at
●  IEEE 802.3af Power over Ethernet
●  IEEE 802.3at Power over Ethernet Plus
●  IEEE 802.3ah 100BASE-X SMF/MMF のみ
●  IEEE 802.3x 10BASE-T での全二重
●  IEEE 802.3 10BASE-T 仕様
●  IEEE 802.3u 100BASE-TX 仕様
●  IEEE 802.3ab 1000BASE-T 仕様
●  IEEE 802.3z 1000BASE-X 仕様

RFC 準拠

●  RFC 768 :UDP
●  RFC 783 :TFTP
●  RFC 791 :IPv4 プロトコル
●  RFC 792 :ICMP
●  RFC 793 :TCP
●  RFC 826 :ARP
●  RFC 854 :Telnet
●  RFC 951 :BootP
●  RFC 959 :FTP
●  RFC 1157 :SNMPv1
●  RFC 1901 、1902 ~ 1907 :SNMPv2
●  RFC 2273 ~ 2275 :SNMPv3
●  RFC 1166 :IP アドレス
●  RFC 1256 :ICMP ルータ ディスカバリ
●  RFC 1305 :NTP
●  RFC 1534 :DHCP および BootP 相互運用
●  RFC 1542 :ブートストラップ プロトコル
●  RFC 1643 :イーサネット インターフェイス MIB
●  RFC 1757 :RMON
●  RFC 2068 :HTTP
●  RFC 2131 、2132 :DHCP
●  RFC 2236 :IGMP v2
●  RFC 2571 :SNMP 管理
●  RFC 4250 ~ 4252 :SSH プロトコル

SFP トランシーバ

●  GLC-FE-100FX-RGD 2 km/MMF
●  GLC-FE-100FX 2 km/MMF
●  GLC-FE-100LX-RGD 10 km/SMF
●  GLC-FE-100EX 40 km/SMF
●  GLC-FE-100LX 10 km/SMF
●  GLC-FE-100BX-D 10 km/SMF
●  GLC-FE-100BX-U 10 km/SMF
●  GLC-FE-100ZX 80 km/SMF
●  GLC-T GigE 銅線トランシーバ
●  GLC-SX-MM-RGD 220 ~ 550 m/MMF
●  GLC-SX-MM 220 ~ 550 m/MMF
●  GLC-SX-MMD
●  GLC-LH-SM 550 m/MMF 、10 km/SMF
●  GLC-LH-SMD 550 m/MMF 、10 km/SMF
●  GLC-LX-SM-RGD 550 m/MMF 、10 km/SMF
●  GLC-ZX-SM-RGD 70 ~ 100 km/SMF
●  GLC-EX-SMD
●  GLC-BX-D 10 km/SMF
●  GLC-BX-U 10 km/SMF
●  GLC-BX40-DA 40 km/ シングルストランド SMF
●  GLC-BX40-U 40 km/ シングルストランド SMF
●  GLC-BX80-D 80 km/ シングルストランド SMF
●  GLC-BX80-U 80 km/ シングルストランド SMF
●  GLC-TE

Simple Network Management Protocol(SNMP)MIB オブジェクト

●  MIB-II

 

図 2 ~ 5 に、各種 IE 1000 モデルの機械的寸法を示します。

DiagramDescription automatically generated

図 2.                     

IE1000-4T1T-LM

DiagramDescription automatically generated

図 3.                     

IE1000-6T2T-LM

DiagramDescription automatically generated

図 4.                     

IE1000-4P2S-LM

Related image, diagram or screenshot

図 5.                     

IE1000-8P2S-LM

保証情報

Cisco IE 1000 シリーズ スイッチの保証情報は、https://connectthedots.cisco.com/connectdots/serviceWarrantyFinderRequest?fl=sf で入手できます。

シスコの環境保全への取り組み

シスコの企業の社会的責任(CSR)レポートの「環境保全」セクションでは、製品、ソリューション、運用、拡張運用、サプライチェーンに対する、シスコの環境保全ポリシーとイニシアチブを掲載しています。

環境保全に関する主要なトピック(CSR レポートの「環境保全」セクションに記載)への参照リンクを次の表に示します。

持続可能性に関するトピック

参照先

製品の素材に関する法律および規制に関する情報

材料

製品、バッテリ、パッケージを含む電子廃棄物法規制に関する情報

WEEE 適合性

次の表に、このデータシートの関連するセクションに記載されている製品固有の環境の持続可能性に関する情報への参照リンクを示します。

持続可能性に関するトピック

参照先

一般

エコデザインに適合(EU ErP ロットなど)

環境基準認定(EPEAT、Energy Star など)

表 AA. 製品の適合規格

表 BB. 製品の適合規格またはプラットフォームの機能と利点

電源

アイドル状態、通常時または最大時の製品電力消費

デバイスによる電源機能

表 CC. 製品仕様

表 DD. プラットフォームの機能と利点

ソフトウェアによる電源機能

電源装置に関する情報

電力計算ツール

表 EE. プラットフォームの機能と利点

表 FF. 製品仕様

表 GG. 製品仕様

素材

装置重量

システム重量(製品 + パッケージ)

再生含有物

表 HH. 製品仕様

表 II. 製品仕様

表 JJ. 製品仕様

シスコでは、パッケージデータを情報共有目的でのみ提供しています。これらの情報は最新の法規制を反映していない可能性があります。シスコは、情報が完全、正確、または最新のものであることを表明、保証、または確約しません。これらの情報は予告なしに変更されることがあります。

シスコおよびパートナーの提供サービス

シスコでは、お客様の TCO を最小限に抑えることに全力を注いでおり、お客様の成功を促進する幅広いサービスプログラムを提供しています。当社の革新的なプログラムは、スタッフ、プロセス、ツール、パートナーをそれぞれに組み合わせて提供され、お客様から高い評価を受けています。シスコ サービスは、お客様のネットワーク投資を保護してネットワーク運用を最適化するだけでなく、ネットワーク インテリジェンスの強化や事業拡張に向けた新しいアプリケーションの導入準備という面でもサポートします。

お客様がシスコ サービスから受けることができる主なメリットの一部を以下に示します。

●      プロアクティブまたは迅速な問題解決を可能にすることでリスクを軽減します。

●      シスコの専門知識とノウハウを駆使し、TCO(総所有コスト)を削減します。

●      ネットワークのダウンタイムを最小化します。

●      既存のサポートスタッフの労力を軽減し、他の生産性の高い活動に集中できるようにします。

シスコ サービスに関する詳細については、シスコ テクニカル サポート サービスまたはシスコ アドバンスドサービス(https://connectthedots.cisco.com/connectdots/serviceWarrantyFinderRequest?fl=sf)にアクセスしてください。

Cisco Capital

目的達成に役立つ柔軟な支払いソリューション

Cisco Capital により、目標を達成するための適切なテクノロジーを簡単に取得し、ビジネス変革を実現し、競争力を維持できます。総所有コスト(TCO)の削減、資金の節約、成長の促進に役立ちます。100 ヵ国あまりの国々では、ハードウェア、ソフトウェア、サービス、および他社製製品を購入するのに、シスコの柔軟な支払いソリューションを利用して、簡単かつ計画的に支払うことができます。詳細はこちらをご覧ください。

詳細情報

Cisco IE 1000 シリーズ スイッチの詳細については、https://www.cisco.com/go/ie1000 を参照するか、最寄りの代理店までお問い合わせください。


文書の変更履歴

新規トピックまたは改訂されたトピック

説明箇所

日付

PoE SKU の PoE バジェット情報を追加

表 1

2020 年 2 月 19 日

 

 

Learn more