Introduzione
In questo documento viene descritto come risolvere un problema relativo alla configurazione SAML di Umbrella con l'errore "È necessario verificare la configurazione SAML".
Prerequisiti
Requisiti
Nessun requisito specifico previsto per questo documento.
Componenti usati
Le informazioni fornite in questo documento si basano su Cisco Umbrella.
Le informazioni discusse in questo documento fanno riferimento a dispositivi usati in uno specifico ambiente di emulazione. Su tutti i dispositivi menzionati nel documento la configurazione è stata ripristinata ai valori predefiniti. Se la rete è operativa, valutare attentamente eventuali conseguenze derivanti dall'uso dei comandi.
Problema
Durante l'impostazione dell'accesso al dashboard SAML/SSO per Umbrella, la configurazione risulta bloccata in "In sospeso" e non può essere ripristinata ai valori predefiniti. Viene inoltre visualizzato l'errore "È necessario verificare la configurazione SAML". Se si seleziona Annulla, non viene ripristinato lo stato originale della configurazione.
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Soluzione
Se si desidera ricominciare con la configurazione:
1. Accedere alla procedura guidata SAML.
2. Selezionare Precedente per tornare alla schermata originale (in cui è stato selezionato il provider SAML).
3. Continuare il processo di configurazione.
Se sono stati caricati metadati non validi o non corretti per il provider, è inoltre possibile sostituirli nel passaggio Verifica.
Dopo aver superato la fase di verifica dei metadati, è possibile confermare la configurazione prima di spostare l'account di accesso da utente/password al provider SAML SSO.
Cisco Umbrella sta lavorando per migliorare questa esperienza in una prossima versione di Umbrella.
Causa
Si tratta solo di una condizione di avviso ed è comunque possibile configurare l'autenticazione.