Problema
Durante il tentativo di installare Cisco Secure Client sui sistemi Windows utilizzando il programma di installazione setup.hta scaricato da Secure Access, si verifica un errore di tipo "Accesso negato". L'errore si verifica anche quando il programma di installazione viene eseguito come amministratore, impedendo la corretta distribuzione di Cisco Secure Client e influendo sull'implementazione della Suite di protezione utente.
Ambiente
- Tecnologia: supporto per la soluzione (SPPT - contratto obbligatorio)
- Sottotecnologia: Secure Access - Secure Client Remote Access (VPN, postura, risorse private)
- Prodotto: Cisco Secure Client
- Metodo di installazione: programma di installazione setup.hta scaricato da Secure Access
- Sistema operativo: sistemi Windows
- Infrastruttura esistente: accesso sicuro + ambiente VPN
- Software di sicurezza: sul dispositivo è installato Symantec Endpoint Protection o qualsiasi altro software di sicurezza di terze parti
Risoluzione
L'errore di installazione è causato dal blocco del processo di installazione di Cisco Secure Client da parte di Symantec Endpoint Protection. Per risolvere il problema, eseguire la procedura seguente:
Passaggio 1: Testare l'installazione disabilitando i servizi di terze parti
Eseguire il test dell'installazione di Cisco Secure Client dopo aver temporaneamente disabilitato Symantec Endpoint Protection o altri servizi di sicurezza di terze parti. Ciò consente di verificare se Symantec Endpoint Protection o un'altra applicazione di terze parti causa costantemente l'errore di installazione su più sistemi.
Passaggio 2: Configurare le esclusioni di Symantec Endpoint Protection
Se il test conferma che Symantec Endpoint Protection blocca l'installazione in modo coerente, configurare le esclusioni nelle cartelle e nei processi di installazione di Symantec per Cisco Secure Client. In questo modo l'installazione può continuare senza interferenze da parte del software di protezione degli endpoint.
Passaggio 3: Riprovare l'installazione
Dopo aver configurato le esclusioni appropriate in Symantec Endpoint Protection, provare a eseguire di nuovo l'installazione di Cisco Secure Client utilizzando il programma di installazione setup.hta scaricato da Secure Access.
Passaggio 4: Verificare la riuscita dell'installazione
Verificare che l'installazione di Cisco Secure Client venga completata correttamente e che il client funzioni correttamente per la connettività VPN e altre funzionalità richieste.
Causa
Symantec Endpoint Protection interferisce con il processo di installazione di Cisco Secure Client, impedendo al programma di installazione setup.hta di essere eseguito correttamente nonostante l'utilizzo dei privilegi di amministratore. Il software di protezione dell'endpoint identifica il processo di installazione come potenzialmente dannoso e ne impedisce il completamento, determinando l'errore "Accesso negato".
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