Problema
Gli utenti non sono in grado di accedere alle stampanti locali e ad altre risorse LAN mentre sono connessi alla VPN ad accesso sicuro. L'opzione Accesso LAN su VPN non funziona come previsto.
Ambiente
- Tecnologia: Supporto per la soluzione (SSPT - contratto obbligatorio)
- Sottotecnologia: Accesso sicuro - Accesso remoto client sicuro (VPN, postura, risorsa privata)
- Famiglia di prodotti: SECACS
- Versione del software: N/D
- Stampanti locali e risorse LAN
- Gli utenti sono connessi a VPN tramite Secure Client
- La configurazione del tunnel suddiviso non è abilitata
Risoluzione
Per abilitare l'accesso LAN locale per gli utenti connessi alla VPN ad accesso sicuro:
- Selezionare Profilo VPN > Connessione > Connettività utente finale > Rete privata virtuale.
- Selezionare il profilo VPN e fare clic su Modifica.
- Andare a Cisco Secure Client Configuration e fare clic su Impostazioni client.
- Abilitare Accesso LAN locale, quindi fare clic su Salva.
- Andare su Traffic Steering e aggiungere 0.0.0.0/32.
- Attendere 10 minuti per il push della modifica del profilo al back-end.
Verifica
- Connettersi alla VPN ad accesso sicuro Cisco utilizzando il client sicuro.
- Passare a Preferenze e verificare che l'opzione Consenti accesso locale (LAN) quando si utilizza VPN (se configurata) sia abilitata.
- Fare clic sull'icona dell'ingranaggio e passare a Dettagli instradamento. Qui è possibile vedere che la LAN locale (0.0.0.0/0)is automatically detected and excluded from the tunnel.
Causa
Configurazione mancante per abilitare l'accesso LAN locale.
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