Problema
L'organizzazione utilizza attualmente un accesso sicuro per gli utenti finali interni e richiede ora l'accesso sicuro per i fornitori esterni.
Si sta utilizzando RMA VPN con SAML e si verifica questo errore:
Impossibile trovare l'applicazione con identificatore https://x,x,x,x.vpn.sse.cisco.com/saml/sp/metadata/Cisco-RAVPN nella directory Northfield Hospital and Clinics.Ciò può verificarsi se l'applicazione non è stata installata dall'amministratore del tenant o accettata da qualsiasi utente nel tenant. È possibile che la richiesta di autenticazione sia stata inviata al tenant errato.
Ambiente
- Tecnologia: supporto per la soluzione (SPPT - contratto obbligatorio)
- Sottotecnologia: Secure Access - RSA VPN
- Famiglia di prodotti: SECACS
- Metodo di autenticazione: SAML
Risoluzione
L'errore sopra indicato viene presentato a causa di un ID di entità (identificatore) errato su un lato.
L'ID entità configurato nel profilo VPN ad accesso sicuro configurato con SAML non corrisponde all'ID entità configurato nell'IDP
→ Applicazione enterprise → ID entità (ID entità) ID entità - https://x.x.x.x.vpn.sse.cisco.com/saml/sp/metadata/Cisco-RAVPN.
Qualunque sia l'ID entità configurato in Cisco Secure Access deve corrispondere a un ID entità configurato nell'applicazione SAML in IDP.
Causa
Mancata corrispondenza dell'ID entità tra il provider di servizi e IDP
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