Introduzione
In questo documento viene descritto come risolvere i problemi relativi all'applet del servizio "Host non trovato" sui telefoni IP registrati su Cisco Unified Communications Manager (CUCM).
Prerequisiti
Requisiti
Cisco raccomanda la conoscenza dei seguenti argomenti:
- CUCM versione 10.0 e successive
- Telefoni IP
- Bulk Administration Tool (BAT)
Componenti usati
Le informazioni di questo documento si basano sulle seguenti versioni software:
- CUCM versione 10.0
- Telefoni IP
Le informazioni discusse in questo documento fanno riferimento a dispositivi usati in uno specifico ambiente di emulazione. Su tutti i dispositivi menzionati nel documento la configurazione è stata ripristinata ai valori predefiniti. Se la rete è operativa, valutare attentamente eventuali conseguenze derivanti dall'uso dei comandi.
Problema
Se il tuo telefono presenta uno di questi comportamenti, allora sei interessato dal problema.
- I telefoni IP mostrano sempre un'applet di servizio sullo schermo in stato di inattività
- Anche se non si preme il pulsante del servizio, l'applet del servizio viene visualizzata sullo schermo del telefono
- Nel caso dei telefoni SIP, il problema appare in una finestra chiamata Applicazione inattiva con l'errore "Host non trovato" sullo schermo e come mostrato nell'immagine
Cause
- In CUCM 10.0 e versioni successive, la registrazione automatica è regolata da un nuovo parametro che consente di scegliere il modello
- Il parametro è Universal Device Template con il valore predefinito Auto-registration Template
- Per impostazione predefinita, il modello di registrazione automatica ha un URL inattivo
- I telefoni che si registrano automaticamente, usare questo modello e quindi il telefono ottenere l'URL inattivo nella sua configurazione anche
- Quando il telefono è inattivo, viene visualizzata l'applet del servizio
Soluzione
Passaggio 1. Passare a Gestione utenti > Aggiunta utente/telefono > Modello dispositivo universale.
Passaggio 2. Selezionare Modello registrazione automatica.
Passaggio 3. In Impostazioni di configurazione del servizio, verificare che l'URL di inattività sia vuoto e che l'elenco a discesa sia impostato su Ignora, come mostrato nell'immagine.
Passaggio 4. Salvare la configurazione.
Passaggio 5. Sui telefoni, vai alla homepage e tieni l'URL di Idle vuoto.
Passaggio 6. Salvataggio e applicazione della configurazione.
Passaggio 7. Reimpostare i telefoni. Al momento dell'attivazione, i telefoni sono tornati alla normalità.
Nota: se sono interessati più telefoni, usare la BAT per aggiornare l'URL di inattività e salvarlo in bianco.