Introducción
Este documento describe cómo identificar y corregir un error de "Crear fallido" en la aplicación Webex mientras se intenta programar una reunión.
Prerequisites
Requirements
Cisco recomienda que tenga conocimiento sobre estos temas:
- Una Organización Webex.
- Calendario híbrido de Webex.
- aplicación Webex.
Componentes Utilizados
La información que contiene este documento se basa en las siguientes versiones de software y hardware.
- Aplicación Webex 44.7
- Calendario híbrido con Microsoft 365
- Windows 10 Enterprise
La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si tiene una red en vivo, asegúrese de entender el posible impacto de cualquier comando.
Background
Los usuarios de la aplicación Webex informan de que no pueden programar reuniones desde la aplicación Webex y se encuentran con el error "Reunión no programada".
error de aplicación Webex
En la interfaz de la aplicación Webex para Windows, vaya a Reuniones > Programar una reunión, proporcione los detalles de la reunión y haga clic en Programar. Error: "Reunión no programada. Crear fallido" evita la programación de la reunión.
error de aplicación Webex
Error
Recopilando registros
Concentrador de control
Hacer que el usuario afectado envíe registros de la aplicación Webex después de obtener el error y recopilar la ID de comentarios; Acceda a admin.webex.com > Monitoring > Troubleshooting > Logs. Introduzca la dirección de correo electrónico del usuario afectado y pulse Intro en el teclado.
Registros de Webex
Haga clic en el icono User logs download azul para descargar el archivo. Asegúrese de que la ID de comentarios coincide con la que se ha recopilado en la aplicación Webex.
ID de voto
Leyendo registros
aplicación Webex
Con los registros sin comprimir almacenados localmente, localice current_log.txt y busque calendar.schedule o scheduleAppointmentResponse.
2025-04-20T01:43:13.411Z [38592:0xa6b4][]CalendarAdapter.cpp:350 CalendarAdapter::onDataArrived::Calendar event schedule response arrived: {"alertType":"full","data":{"eventType":"calendar.schedule","scheduleAppointmentResponse":{"callAnalyzerId":"9978ec6d-b3c7-4d9d-8e00-d7d9c3771074","errorMsg":"Access to OData is disabled: [RAOP] : Blocked by tenant configured AppOnly AccessPolicy settings.","errorType":"CREATE_FAILED","globalMeetingId":"1f0b7ebae7694824aff33455ade0ad23","meetingOccurrenceId":"1f0b7ebae7694824aff33455ade0ad23","operation":"CREATE","orgId":"2fdb923e-1d23-4e1b-a30f-e9cd88845744","requestUUID":"7411931d-d220-4277-b6df-0dfda93c49d2","requestedBy":"67264af4-1371-4dd2-8d6b-b63f923d36e8","serviceType":"squared-fusion-cal","siteName":"rtpcloudcollab.webex.com","success":false},"trackingId":"CLIENT_bcd08015-1769-41a0-8b61-a966796f1bbd"},"filterMessage":false,"headers":{},"id":"2986604b-aae5-4ebd-af63-900ad4088b24","sequenceNumber":200,"timestamp":1745113393302,"trackingId":"CLIENT_bcd08015-1769-41a0-8b61-a966796f1bbd","wsWriteTimestamp":1745113393302}
El mensaje de error Invalid user status hace referencia al estado de Hybrid Calendar de Control Hub.
"errorMsg":"Access to OData is disabled: [RAOP] : Blocked by tenant configured AppOnly AccessPolicy settings."
Comprobando la configuración del buzón desde Microsoft 365
Conectarse a Exchange Online PowerShell
Abra una ventana de PowerShell y cargue el módulo Connect-ExchangeOnline. Confirme si hay una política de acceso aplicada al usuario afectado.
Test-ApplicationAccessPolicy -Identity user@domain -AppId de8bc8b5-d9f9-48b1-a8ad-b748da725064 - Graph Explorer
Test-ApplicationAccessPolicy -Identity user@domain -AppId 189ea49b-75a4-4e53-a013-2aed74803405 - Webex Calendar
Explorador de gráficos
calendario Webex
Causa raíz
El buzón del usuario afectado ha aplicado una directiva de acceso a la aplicación en Microsoft Exchange Online.
Solución
Solución temporal: deshabilite Calendario híbrido para que el usuario afectado utilice el servicio programador de nube básico.
Un administrador de Microsoft 365 necesita validar el acceso adecuado del servicio Graph Explorer y Webex Hybrid Calendar para el usuario/usuarios/recursos afectados o utilizar un correo electrónico diferente sin aplicar una política.
Información Relacionada