Introducción
Este documento describe cómo resolver problemas de usuarios administradores eliminados que aún aparecen en los registros del Panel de Umbrella.
Overview
En ocasiones, puede que observe que estos registros aparecen en Registros de auditoría de administración. Los detalles de los registros aparecen después de que un usuario administrador se elimine del panel de Umbrella o deje de existir en la organización.
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Causa
Mientras los valores de huella dactilar e ID de organización en orginfo sean válidos, los dispositivos de roaming continúan registrándose correctamente y nuestro servidor de cliente de roaming continúa informando la cuenta de usuario asociada con el ID de usuario eliminado.
Este es el comportamiento esperado para la auditoría.
Resolución
Para evitar que estos registros se registren en el cliente, recomendamos actualizar el archivo orginfo.json implementado en los dispositivos finales descargando un nuevo orginfo desde su Panel > Implementaciones > Equipo móvil > Cliente móvil en la parte superior derecha > Descargar perfil del módulo con una cuenta de usuario de administrador actual y activa. Una vez que haya reemplazado el archivo orginfo.json utilizado para instalaciones futuras, el registro de auditoría de administración muestra el usuario administrador de Umbrella que descargó el nuevo archivo orginfo.json.