Einleitung
In diesem Dokument wird erläutert, warum der Datenverkehr einer neuen SWG-Verbindung (Secure Web Gateway) im Umbrella Dashboard möglicherweise fehlt.
Voraussetzungen
Anforderungen
Es gibt keine spezifischen Anforderungen für dieses Dokument.
Verwendete Komponenten
Die Informationen in diesem Dokument basieren auf Cisco Umbrella.
Die Informationen in diesem Dokument beziehen sich auf Geräte in einer speziell eingerichteten Testumgebung. Alle Geräte, die in diesem Dokument benutzt wurden, begannen mit einer gelöschten (Nichterfüllungs) Konfiguration. Wenn Ihr Netzwerk in Betrieb ist, stellen Sie sicher, dass Sie die möglichen Auswirkungen aller Befehle kennen.
Problem
Nachdem Sie eine SWG-Verbindung eingerichtet haben, können Sie feststellen, dass der Datenverkehr nicht in der Aktivitätssuche auf dem Umbrella Dashboard angezeigt wird. Der Datenverkehr bleibt geschützt, aber die Transparenz wird verzögert.
Lösung
1. Warten Sie bis zu 2 Stunden, bis die Aktivität der neuen Identität im Umbrella Dashboard angezeigt wird.
2. Wenn der Datenverkehr nach 2 Stunden nicht mehr auftritt:
Ursache
Neu erstellte Identitäten, wie z. B. Network Tunnels und AnyConnect SWG-Clients, können Zeit benötigen, um die Aktivität in der Datenbank zum ersten Mal zu initiieren. Dieser Vorgang dauert in der Regel bis zu 2 Stunden.
Für den CDFW-Datenverkehr gelten diese Einschränkungen nicht, und der Firewall-Datenverkehr tritt beinahe sofort auf.