Einführung
In diesem Dokument wird die Notwendigkeit beschrieben, den Anrufserver normal herunterzufahren, wenn er sich im partiellen Modus befindet.
Voraussetzungen
Anforderungen
Cisco empfiehlt, über Kenntnisse in folgenden Bereichen zu verfügen:
- Unified Customer Voice Portal (CVP)
Verwendete Komponenten
Die Informationen in diesem Dokument basieren auf den folgenden Software- und Hardwareversionen:
Die Informationen in diesem Dokument wurden von den Geräten in einer bestimmten Laborumgebung erstellt. Alle in diesem Dokument verwendeten Geräte haben mit einer leeren (Standard-)Konfiguration begonnen. Wenn Ihr Netzwerk in Betrieb ist, stellen Sie sicher, dass Sie die potenziellen Auswirkungen eines Befehls verstehen.
Problem
Der Anrufserver wechselt in den Teilzustand, wenn der PIM (Peripheral Interface Manager) ausfällt. Wenn ein ordnungsgemäßes Herunterfahren im partiellen Zustand durchgeführt wird, wird der Anrufserver-Status in (OAMP) als "Up" (aktiv) angezeigt, wenn der tatsächliche Anrufserverstatus beendet ist.
Lösung
Mögliche Ursache
Wenn ein ordnungsgemäßes Herunterfahren auf einem Anrufserver im Teilzustand durchgeführt wird, kann er die übliche Aufgabe, PIM und andere Dienste zu beenden, nicht ausführen, da er bereits ausgefallen ist und in den Status "Beendet" wechselt. Der Windows-Dienst für Anrufserver wird jedoch weiterhin ausgeführt.
Empfohlene Aktion
Wenn sich der Anrufserver im partiellen Dienst befindet, sollte der Administrator stets einen normalen Abbruch durchführen, anstatt einen ordnungsgemäßen Abbruch durchzuführen.