Sem fio : Controladores sem fio Cisco 2500 Series

Guia de distribuição wireless do controlador do Cisco 2500 Series

29 Julho 2013 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (23 Junho 2011) | Feedback


Índice


Introdução

Este documento serve como um guia de implementação para o Controller Wireless da Cisco 2500 Series. O controlador wireless do Cisco 2500 Series é uma solução Wireless sistema-larga eficaz na redução de custos para o retalho, os filiais de empreendimento, e as pequenas e médias empresas. O controlador pode escalar em uma rede como a rede cresce e é característica compatível com seu antecessor, controlador do Sem fio do Cisco 2100 Series.

O controlador wireless do Cisco 2500 Series mistura-se na rede de Cisco Unified Wireless (CUWN) e em trabalhos com os Access point da leve Cisco (AP) e o Sistema de controle sem fio da Cisco (WCS) para fornecer funções sistema-largas do Wireless LAN. O controlador wireless do Cisco 2500 Series fornece uma comunicação do tempo real entre o Sem fio AP e os outros dispositivos para entregar políticas de segurança centralizadas, acesso do convidado, o sistema wireless da prevenção de intrusão (wIPS), o Gerenciamento contexto-ciente (lugar), RF, e a qualidade de serviços (QoS) para Serviços de mobilidade tais como a Voz e o vídeo, e o apoio OEAP para a solução do teleworker.

Apoio wireless do controlador do Cisco 2500 Series um máximo dos 50 pés AP de pouco peso em incrementos de 5 AP com um mínimo de 5 AP, fazendo lhe uma solução econômica para o retalho e as pequenas e médias empresas. O controlador wireless do Cisco 2500 Series oferece a cobertura robusta com a/b/g do 802.11 ou entrega confiança inaudita usando 802.11n e soluções Wireless da próxima geração de Cisco e Rede sem fio do Cisco enterprise.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

A informação neste documento é baseada no controlador do Sem fio do Cisco 2500 Series.

Especificações de hardware

  • Portas dos dados – portas de Ethernet Gigabit 4 x 1

  • Porta de Console – 1 x RJ45

  • Fonte de alimentação 48V externo

Especificações de software

  • Paridade de recurso com os controladores do Sem fio do Cisco 2100 Series

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Recursos adicionais

  • Apoio para o controle e o abastecimento do protocolo dos pontos de acesso Wireless (CAPWAP)

  • A cifragem em dados CAPWAP escava um túnel (os DTL) (opcionais)

  • contagem Licença-baseada AP. Contagens AP - 50 pés (nas etapas de 5, 25, 50 pés)

  • Contagem do cliente suportado - 500 (em todo o ESTADO)

  • Contagem apoiada da etiqueta - 500

  • Triple Play pronto - Dados, Voz e vídeo dos apoios

/image/gif/paws/113034/2500-deploy-guide-01.gif

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Arquitetura de hardware do controlador do Sem fio do Cisco 2500 Series

Estas seções fornecem uma introspeção maior na arquitetura do controlador novo do Sem fio do Cisco 2500 Series.

O controlador wireless do Cisco 2500 Series tem fisicamente o mesmo form fator que o controlador de Cisco 2106. O CPU em um controlador wireless do Cisco 2500 Series é um multi-núcleo CPU e pode segurar o plano dos dados e o tráfego de dados do Sem fio. O CPU pode segurar a aplicação plana do controle, que segura todo o tráfego de gerenciamento necessário “controlar” uma rede Wireless.

O controlador wireless do Cisco 2500 Series tem uma memória de sistema 1 GB. Dois tipos de dispositivos de memória são apoiados a fim armazenar imagens do software. O flash da bota contem o código da bota, e o flash compacto contem o código de aplicativo que pode imagens de armazenamento múltiplo. O painel dianteiro abriga quatro portas de Ethernet Gigabit. Duas das portas são 802.3af capazes. Todas as portas transferirão o tráfego para/desde a rede Wireless. A potência sobre portas dos Ethernet (PoE) no controlador wireless do Cisco 2500 Series não apoiará AP diretamente anexados.

O controlador wireless do Cisco 2500 Series é posto por um tijolo externo da potência 48VDC. O tijolo da potência pode tratar a entrada de energia de 110VAC a 240VAC.

2500-deploy-guide-02.gif

Configuração básica do controlador do Sem fio do Cisco 2500 Series

Estas ferramentas e a informação são precisadas antes que você possa instalar o controlador:

  • Hardware de controle wireless:

    • Controlador com cabo de alimentação e hardware de montagem fábrica-fornecidos

    • Rede, rede de serviço do sistema operacional, e cabos AP como necessário para o console do comando line interface(cli)

    • Terminal emulator de VT100 no console CLI (PC, portátil, ou palmtop)

    • Cabo serial do modem nulo para conectar o console e o controlador CLI

  • Servidor TFTP local (exigido transferindo actualizações de software do sistema operacional). Cisco usa um servidor TFTP integral. Isto significa que os servidores TFTP da terceira não podem ser executado na mesma estação de trabalho que Cisco WCS porque Cisco WCS e servidores TFTP da terceira usa a mesma porta de comunicação.

Se o controlador é trazido acima pela primeira vez sem a configuração anterior, participa automaticamente em um assistente, que lhe peça uma série de informação de configuração. O assistente primeiramente alertará primeiramente para o usuário - identificação e senha. Este assistente não pode ser contorneado e você deve incorporar toda a informação que pede.

cuidado Cuidado: Não conecte um cabo PoE à porta de Console. Fazer assim danificará o controlador.

Configuração de controle com o CLI

Antes que você possa configurar o controlador para operações básicas, você precisa de conectá-lo a um PC que use um terminal emulator de VT100 (tal como o HyperTerminal, o ProComm, o Minicom, ou a ponta). Termine estas etapas a fim conectar o PC à porta de Console do controlador:

  1. Obstrua o conector RJ-45 em um cabo serial do modem nulo na porta de Console e na outra extremidade do controlador do cabo na porta serial do PC.

  2. Comece o programa de simulação terminal do PC.

  3. Configurar o programa de simulação terminal para estes parâmetros:

    • 9600 bauds

    • 8 bits de dados

    • Nenhum controle de fluxo

    • 1 bit de parada

    • Sem paridade

O controlador wireless do Cisco 2500 Series tem 4 portas de Ethernet Gigabit. Cada porta é, à revelia, uma porta de tronco de VLAN do 802.1Q. As características do trunking VLAN da porta não são configuráveis.

Uma relação é uma entidade lógica no controlador. Uma relação tem os parâmetros múltiplos associados com ela, incluindo o endereço IP de Um ou Mais Servidores Cisco ICM NT, o gateway padrão (para a sub-rede IP), a porta física preliminar, a porta física secundária, a etiqueta VLAN, e o servidor DHCP. Desde que a RETARDAÇÃO não é usada, cada relação é traçada pelo menos a uma porta física preliminar e a uma porta secundária opcional. As interfaces múltiplas podem ser traçadas a uma única porta wireless do controlador.

Há uns tipos múltiplos de relações no controlador wireless, quatro de que são os tipos estáticos que devem estam presente e são configurados no tempo de instalação:

  • Interface de gerenciamento (estático e configurado no tempo de instalação; imperativo)

  • Relação do gerenciador AP – Não exigido para o controlador do Sem fio do Cisco 2500 Series

  • Interface virtual (estático e configurado no tempo de instalação; imperativo)

  • Interface dinâmica (definida pelo utilizador)

A interface de gerenciamento é a interface padrão para o Gerenciamento In-Band do controlador e da Conectividade aos serviços de empreendimento tais como servidores AAA. A interface de gerenciamento é usada igualmente para comunicações entre o controlador e os AP. A interface de gerenciamento é o único consistentemente endereço IP de Um ou Mais Servidores Cisco ICM NT da relação da em-faixa do “processo de ping” no controlador. A interface de gerenciamento actuará como uma relação do gerente AP à revelia.

A interface dinâmica com “a opção do Gerenciamento dinâmico AP” permitida nela é usada como o origem de túnel para pacotes do controlador ao AP, e como o destino para pacotes CAPWAP do AP ao controlador. As interfaces dinâmica para o gerente AP devem ter um endereço IP exclusivo. Tipicamente, isto é configurado na mesma sub-rede como a interface de gerenciamento, mas esta não é necessariamente uma exigência. No caso do controlador wireless do Cisco 2500 Series, um único gerente dinâmico AP pode apoiar todo o número de AP. Contudo, como um melhor prática, sugere-se para ter 4 relações dinâmicas separadas do gerente AP e para associá-las às 4 interfaces de gigabit. À revelia, a interface de gerenciamento actua como uma relação do gerenciador AP também e é associada a uma interface de gigabit. Em consequência, se você está usando a interface de gerenciamento, você precisa de criar somente 3 relações mais dinâmicas do gerente AP e de associá-las às 3 interfaces de gigabit permanecendo.

A interface virtual é usada para apoiar o Gerenciamento de mobilidade, a transmissão de DHCP, e a Segurança encaixada da camada 3 como a autenticação da Web e a terminação VPN do convidado. A interface virtual deve ser configurada com um endereço IP de Gateway unassigned e não utilizado. Uma interface virtual típica é 1.1.1.1. O endereço da interface virtual não é processo de ping e não deve existir em nenhuma tabela de roteamento em sua rede.

As interfaces dinâmica são criadas por usuários e projetadas ser análogas aos VLAN para o dispositivo do cliente do Wireless LAN. O controlador wireless do Cisco 2500 Series apoiará até 16 interfaces dinâmica. As interfaces dinâmica devem ser configuradas em uma rede IP e em um VLAN originais. Cada interface dinâmica actua como uma transmissão de DHCP para os clientes Wireless associados ao Sem fio LAN (WLAN) traçado à relação. Um WLAN associa um SSID a uma relação e é configurado com Segurança, QoS, políticas de rádio, e outros parâmetros de rede Wireless. Pode haver até 16 WLAN configurados pelo controlador.

Nota: A agregação do link (RETARDAÇÃO) não é apoiada no controlador do Sem fio do Cisco 2500 Series.

Configurar o switch vizinho

À revelia, todas as quatro portas no controlador wireless do Cisco 2500 Series são portas de tronco 802.1Q. O controlador é conectado sempre a uma porta de Ethernet Gigabit no switch confinante. A porta do switch vizinho é configurada enquanto um tronco 802.1Q e somente os VLAN apropriados são permitidos no tronco. Todos VLAN restantes são podados. Isto não é necessário, mas é um melhor prática do desenvolvimento porque por VLAN irrelevantes de poda, o controlador processa somente quadros relevantes, aperfeiçoando o desempenho.

Esta é a configuração de switchport do 802.1Q:

switchport 
switchport trunk encapsulation dot1q 
switchport trunk native vlan X
switchport trunk allowed vlan X
switchport mode trunk
end

Configurar o controlador do Sem fio do Cisco 2500 Series

Configurar o controlador que usa o assistente Startup

(Cisco Controller)
Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup

Would you like to terminate autoinstall? [yes]: yes
AUTO-INSTALL: process terminated -- no configuration loaded
System Name [Cisco_d9:24:44] (31 characters max): Szabla
Enter Administrative User Name (24 characters max): cisco
Enter Administrative Password (3 to 24 characters): ********
Re-enter Administrative Password                 : ********
Management Interface IP Address: 10.10.10.20
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 10.10.10.1
Management Interface VLAN Identifier (0 = untagged): 0
Management Interface Port Num [1 to 4]: 1
Management Interface DHCP Server IP Address: 10.10.10.1

Virtual Gateway IP Address: 1.1.1.1
Mobility/RF Group Name: Jmobile

Network Name (SSID): Szabla
Configure DHCP Bridging Mode [yes][NO]: no
Allow Static IP Addresses [YES][no]: no

Configure a RADIUS Server now? [YES][no]: no
Warning! The default WLAN security policy requires a RADIUS server.
Please see documentation for more details.

Enter Country Code list (enter 'help' for a list of countries) [US]: US

Enable 802.11b Network [YES][no]: yes
Enable 802.11a Network [YES][no]: yes
Enable 802.11g Network [YES][no]: yes
Enable Auto-RF [YES][no]: yes

Configure a NTP server now? [YES][no]: no
Configure the system time now? [YES][no]: yes
Enter the date in MM/DD/YY format: 04/14/11
Enter the time in HH:MM:SS format: 15:52:20
Configuration correct? If yes, system will save it and reset. [yes][NO]: yes

Configuration saved!
Resetting system with new configuration...
Restarting system.

Nota: A configuração acima é um exemplo. Pode diferir de um instala a outro.

(Cisco Controller) >show sysinfo 
Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.0.116.0
Bootloader Version............................... 1.0.11
Field Recovery Image Version..................... 1.0.0
Firmware Version................................. PIC 14.0

Build Type....................................... DATA + WPS

System Name...................................... Szabla
System Location.................................. SJC14-Area51
System Contact................................... TME-admin
System ObjectID.................................. 1.3.6.1.4.1.9.1.1279
IP Address....................................... 10.10.10.20
Last Reset....................................... Software reset
System Up Time................................... 0 days 2 hrs 34 mins 29 secs
System Timezone Location......................... (GMT -8:00) Pacific Time (US
    and Canada)
Current Boot License Level....................... base
Current Boot License Type........................ Default. No valid license
    found.
Next Boot License Level.......................... base
Next Boot License Type........................... Default. No valid license
    found.

Configured Country............................... US - United States
Operating Environment............................ Commercial (0 to 40 C)
Internal Temp Alarm Limits....................... 0 to 65 C
Internal Temperature............................. +33 C
External Temperature............................. +35 C
Fan Status....................................... 3168 rpm

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled
Number of WLANs.................................. 2
Number of Active Clients......................... 0
Burned-in MAC Address............................ 00:22:BD:D9:24:E0
Maximum number of APs supported.................. 50
(Cisco Controller) >

A instalação da licença

O controlador wireless do Cisco 2500 Series não tem nenhuma licenças instalada. Sem nenhuma licenças instalada, os AP não poderão juntar-se ao controlador. Recomenda-se instalar licenças apropriadas no controlador wireless do Cisco 2500 Series a fim trabalhar com o controlador que vai para a frente. O controlador wireless do Cisco 2500 Series é enviado com uma licença de avaliação por um período de 60 dias (isto é, 8 semanas 4 dias). A licença de avaliação é uma licença baixa somente.

A licença pedida pode ser instalada no controlador que usa o CLI ou o GUI. A licença instalada pode ser verificada com o CLI e o GUI. Em ambos os casos, deve haver um servidor TFTP que hospeda os arquivos de licença.

(Cisco Controller) >license install ?
<url>          tftp://<server ip>/<path>/<filename>
(Cisco Controller)

2500-deploy-guide-03.gif

O comando all da licença da mostra indica as licenças instaladas.

Nota:  Esta licença inclui uma funcionalidade dos dados DTL.

(Cisco Controller) >show license all
(Cisco Controller) >show license all
License Store: Primary License Storage
StoreIndex:  2  Feature: base-ap-count   Version: 1.0
        License Type: Permanent
        License State: Active, In Use
        License Count: 50/50/0
        License Priority: Medium
StoreIndex:  3  Feature: data encryption   Version: 1.0
        License Type: Permanent
        License State: Active, In Use
        License Count: Non-Counted
        License Priority: Medium
License Store: Evaluation License Storage
StoreIndex:  0  Feature: base   Version: 1.0
        License Type: Evaluation
        License State: Active, Not in Use, EULA accepted
            Evaluation total period:  8 weeks  4 days
            Evaluation period left:  8 weeks  4 days
        License Count: Non-Counted
        License Priority: Low
StoreIndex:  1  Feature: base-ap-count   Version: 1.0
        License Type: Evaluation
        License State: Inactive
            Evaluation total period:  8 weeks  4 days
            Evaluation period left:  8 weeks  4 days
        License Count: 50/0/0
        License Priority: None
(Cisco Controller) >

Permita DTL no controlador do Cisco 2500 Series

A fim permitir DTL em um AP ou particularmente em um grupo de AP, certifique-se de que você tem a licença da criptografia de dados instalada no controlador. Os DTL (criptografia de dados) podem ser permitidos na pela base AP do guia avançada uma vez que você seleciona os detalhes AP.

Escolha um AP, vá ao guia avançada, e escolha a opção da criptografia de dados.

2500-deploy-guide-04.gif

(Cisco Controller) >config ap link-encryption enable ? 
<Cisco AP> Enter the name of the Cisco AP. all Apply the configuration for 
    all capable Cisco AP 
(Cisco Controller) >config ap link-encryption enable J-3502E
(Cisco Controller) >show ap link-encryption all
                  Encryption  Dnstream  Upstream    Last
AP Name           State       Count     Count       Update
--------------    ---         --------  --------    ------
J-3502E           En           102  	    747 	      22:12
J-1262            Dis          0         0          22:12
J-1040            Dis          0         0          22:13
J-1140            Dis          0         0          22:10
 
(Cisco Controller) >show dtls connections 

AP Name      Local Port    Peer IP       Peer Port  Ciphersuite 
------------ ------------- ------------- ---------- ------------------ 
J-3502E      Capwap_Ctrl   10.10.10.116  41066      TLS_RSA_WITH_AES_128_CBC_SHA
J-3502E      Capwap_Data   10.10.10.116  41066      TLS_RSA_WITH_AES_128_CBC_SHA
J-1262       Capwap_Ctrl   10.10.10.120  45543      TLS_RSA_WITH_AES_128_CBC_SHA
J-1040       Capwap_Ctrl   10.10.10.122  65274      TLS_RSA_WITH_AES_128_CBC_SHA
J-1140       Capwap_Ctrl   10.10.10.123  4825       TLS_RSA_WITH_AES_128_CBC_SHA

(Cisco Controller) >

Configurar o WCS e adicionar o controlador do Sem fio do Cisco 2500 Series

O WCS é o software de gestão usado para controlar o Cisco 2500 Series controlador wireless e para fornecer ferramentas de gerenciamento avançadas como o indicador da cobertura sem fio e serviços com base na localização. O WCS usa o SNMP para controlar controladores wireless, Access point, dispositivos do cliente. Os dispositivos wireless do controlador do Cisco 2500 Series precisam de ter o SNMP configurado corretamente. O controlador wireless do Cisco 2500 Series pode ser controlado com versão 7.0.172.0 WCS e mais tarde.

Conclua estes passos:

  1. Entre à interface da WEB WCS usando o <wcs-ip-address> URL https://.

  2. SNMPv2 é configurado no controlador do Sem fio do Cisco 2500 Series. A fim configurar SNMPv2 através da interface da WEB do controlador, vá ao Gerenciamento > ao SNMP > às comunidades. As opções wireless do controlador do Cisco 2500 Series são público e comunidade de leitura/gravação da comunidade de somente leitura privados. Adicionar as comunidades novas ou altere-as como necessário. Para a simplicidade, as opções são usadas.

    2500-deploy-guide-05.gif

  3. Na relação WCS, vão configurar > os controladores na relação WCS. Escolha adicionam o controlador da caixa suspensa no lado direito, e o clique vai.

  4. Incorpore o endereço IP de Um ou Mais Servidores Cisco ICM NT da interface de gerenciamento wireless do controlador do Cisco 2500 Series, e configurar os parâmetros de SNMP apropriados. Clique em OK.

    2500-deploy-guide-06.gif

    O controlador é adicionado com sucesso, e o controlador wireless do Cisco 2500 Series está pronto para ser fornecida pelo WCS.

A fim verificar o controlador wireless do Cisco 2500 Series depois que é adicionado no WCS, vá ao monitor > aos controladores para ver os detalhes do controlador.

Cenários de distribuição wireless do controlador do Cisco 2500 Series

O controlador wireless do Cisco 2500 Series fornece uma solução Wireless unificada eficaz na redução de custos. Embora o controlador tenha o múltiplo 10/100/1000 de porta, não se comporta como o Switches ou o Roteadores. Não se recomenda usar portas diferentes como uma aplicação do cubo/interruptor. Compreender este ponto fundamental é um aspeto principal de obter o melhor desempenho fora do controlador.

Do apoio wireless do controlador do Cisco 2500 Series as portas de uplink múltiplas onde o Gerenciamento e as interfaces dinâmica podem ser configurados em portas física diferentes, e o tráfego de dados podem comutar para a frente e para trás infra a rede das portas física respetivas.

O controlador wireless do Cisco 2500 Series igualmente apoia AP-gerentes múltiplos (para o Balanceamento de carga AP) onde os AP-gerentes múltiplos podem ser configurados além do que um gerenciador AP que é limitado com uma interface de gerenciamento. Neste caso, recomenda-se ter todos os AP-gerentes na mesma sub-rede como uma interface de gerenciamento.

<CISCO2504> >show interface summary

Interface Name        Port Vlan Id  IP Address     Type    Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2                2    10       10.10.10.12    Dynamic Yes    No
apmgr3                3    10       10.10.10.13    Dynamic Yes    No
apmgr4                4    10       10.10.10.14    Dynamic Yes    No
management            1    10       10.10.10.10    Static  Yes    No
virtual               N/A  N/A      1.1.1.1        Static  No     No

<CISCO2504> >

2500-deploy-guide-07.gif

Na saída acima, a interface de gerenciamento e o gerenciador AP são limitados junto à porta 1. Três mais AP-gerentes são criados em outras portas física (2,3, e em 4) na mesma sub-rede como interfaces de gerenciamento.

Os AP que juntam-se ao controlador carregarão equilibraram tais que cada porta no controlador compartilhará da carga dos 50 pés AP. Cada porta na configuração acima permitirá que 13 AP juntem-se ao controlador.

É igualmente possível ter AP-gerentes múltiplos em uma sub-rede diferente do que a interface de gerenciamento. Contudo, neste caso, recomenda-se que você desabilita o gerenciador AP da interface de gerenciamento e cria uma outra relação do gerenciador AP em portas física diferentes em uma sub-rede diferente do que a interface de gerenciamento. Todos os AP-gerentes múltiplos nesta encenação devem estar na mesma sub-rede.

<CISCO2504> >show interface summary

Interface Name        Port Vlan Id  IP Address     Type    Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2                2    11       10.10.11.12    Dynamic Yes    No
apmgr3                3    11       10.10.11.13    Dynamic Yes    No
apmgr4                4    11       10.10.11.14    Dynamic Yes    No
management            1    10       10.10.10.10    Static  No     No
virtual               N/A  N/A      1.1.1.1        Static  No     No

<CISCO2504> >

2500-deploy-guide-08.gif

Na saída acima, o Gerenciamento e o gerenciador AP não são limitados. Nesta encenação, os AP-gerentes múltiplos podem ser criados em uma sub-rede diferente da interface de gerenciamento e ser traçados às portas física diferentes.

Nota: O servidor DHCP interno funcionará somente (para clientes Wireless) com o proxy DHCP permitido.

Algumas das encenações apoiadas pelo controlador wireless do Cisco 2500 Series são descritas aqui com configurações de amostra.

Cenário 1

A interface de gerenciamento com o gerenciador AP encaixado é configurada na porta 1. Dois WLAN são configurados no controlador. O WLAN 1 e o WLAN 2 são traçados à interface de gerenciamento.

Uma topologia simples tem o controlador wireless do Cisco 2500 Series conectado a um Catalyst 3560 Switch. A porta de Ethernet Gigabit 1 no controlador é conectada à porta de Ethernet Gigabit 1/0/1 no interruptor.

2500-deploy-guide-09.gif

2500-deploy-guide-10.gif

Switch#sh run int gig 1/0/1
Building configuration...

Current configuration : 123 bytes
!
interface GigabitEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree portfast
end

Switch#

A configuração da interface de gerenciamento no controlador wireless do Cisco 2500 Series é direta, e tem o Gerenciamento dinâmico AP permitido.

2500-deploy-guide-11.gif

Dois WLAN são configurados. WLAN1 e WLAN2 são traçados à interface de gerenciamento e estão prestando serviços de manutenção a clientes.

<CISCO2504> >show wlan summ

Number of WLANs.................................. 2

WLAN ID  WLAN Profile Name / SSID               Status    Interface Name
-------  -------------------------------------  --------  --------------------
1        WLAN1 / WLAN1                          Enabled   management
2        WLAN2 / WLAN2                          Enabled   management

<CISCO2504> >

Servidor DHCP interno com o proxy DHCP permitido

O servidor DHCP TestVlan10 é configurado no controlador e este espaço prestará serviços de manutenção a AP e a clientes. A configuração do servidor de DHCP no controlador é simples.

<CISCO2504> >show dhcp summary

  Scope Name                   Enabled          Address Range
TestVlan10                       Yes      10.10.10.100 -> 10.10.10.200


<CISCO2504> >show dhcp detailed TestVlan10
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.10.100
Pool End.................................. 10.10.10.200
Network................................... 10.10.10.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.10.10  0.0.0.0  0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0  0.0.0.0  0.0.0.0
Netbios Name Servers...................... 0.0.0.0  0.0.0.0  0.0.0.0

<CISCO2504> >

Esta é a captação da configuração de DHCP usando o GUI do controlador wireless do Cisco 2500 Series:

2500-deploy-guide-12.gif

O proxy DHCP é permitido em todos os controladores de Cisco à revelia.

2500-deploy-guide-13.gif

Em toda a configuração acima, o VLAN10 não é etiquetado no interruptor. Todo o tráfego do interruptor é originado à porta 1 no controlador. Os AP e o tráfego do cliente são enviados ao sem etiqueta do controlador.

Os AP são conectados ao Catalyst Switch com estas configurações de switchport. O switchport pode ser em tronco ou configurado para ser uma porta de acesso.

Switch#sh run int gig 1/0/9
Building configuration...

Current configuration : 132 bytes
!
interface GigabitEthernet1/0/9
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
end

Switch#sh run int gig 1/0/10
Building configuration...

Current configuration : 66 bytes
!
interface GigabitEthernet1/0/10
 switchport access vlan 10
end

Switch#

O AP pode juntar-se ao controlador e o estado do AP pode ser verificado no controlador. Há dois AP que se juntaram ao controlador e podem ser confirmados verificando o estado nesta captação:

<CISCO2504> >show ap join stats summary all

Number of APs.............................................. 2

Base Mac           AP EthernetMac     AP Name            IP Address       Status
00:22:90:96:69:00  00:22:90:90:ab:d3  AP0022.9090.abd3   10.10.10.103     Joined
ec:44:76:b9:7d:c0  c4:7d:4f:3a:e3:78  APc47d.4f3a.e378   10.10.10.105     Joined


<CISCO2504> >show ap summary

Number of APs.................................... 2

Global AP User Name.............................. Not Configured
Global AP Dot1x User Name........................ Not Configured

AP Name          Slots AP Model          Ethernet MAC      Location         
---------------- ----- ----------------- ----------------- ---------------- 
AP0022.9090.abd3  2    AIR-LAP1142N-A-K9 00:22:90:90:ab:d3 default location 
APc47d.4f3a.e378  2    AIR-CAP3502E-A-K9 c4:7d:4f:3a:e3:78 default location 

Port Country Priority
---- ------- ------
1       US      1
1       US      1

Os AP que se juntaram ao controlador podem igualmente ser verificados verificando o sumário do AP no controlador. Configurar o nome AP e o lugar do AP instala.

2500-deploy-guide-14.gif

Apronte o AP configurando o nome e o endereço IP de Um ou Mais Servidores Cisco ICM NT do controlador sob a Alta disponibilidade.

2500-deploy-guide-15.gif

Com esta configuração, o AP juntar-se-á ao controlador configurado como a primeira preferência.

Servidor de DHCP externo com proxy DHCP desabilitado

Esta é uma instalação geral que seja na prática para todos os controladores de Cisco para algumas disposições. As configurações são quase as mesmas como referido no precedente, mas terão o proxy DHCP desabilitado.

2500-deploy-guide-16.gif

O gerenciador AP conecta neste ponto da encenação a um servidor de DHCP externo.

Nota: Recomenda-se permitir um servidor DHCP interno ou um servidor de DHCP externo.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
   network 10.10.11.0 255.255.255.0
   default-router 10.10.11.1
!

Servidor de DHCP externo com o proxy DHCP permitido

Esta é uma instalação geral que seja um dos melhores prática para todos os controladores de Cisco. As configurações são quase as mesmas como referido no precedente com o proxy DHCP permitido.

2500-deploy-guide-17.gif

A interface de gerenciamento nesta encenação é dirigida sempre a um servidor de DHCP externo.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
   network 10.10.11.0 255.255.255.0
   default-router 10.10.11.1
!

Cenário 2

A interface de gerenciamento com o gerenciador AP permitido é traçada à interface dinâmica dynamic11 da porta 1. é traçada a uma outra interface física (porta 2) para o tráfego de dados. O WLAN 1 é traçado à interface de gerenciamento, e o WLAN 2 é traçado à interface dinâmica.

2500-deploy-guide-18.gif

2500-deploy-guide-19.gif

Um mais escopo de DHCP é configurado no controlador. Este escopo de DHCP configurado TestVlan11 é traçado à interface dinâmica configurada no controlador.

<CISCO2504> >show dhcp summary

  Scope Name                   Enabled          Address Range
TestVlan10                       Yes      10.10.10.100 -> 10.10.10.200
TestVlan11                       Yes      10.10.11.100 -> 10.10.11.200


<CISCO2504> >show dhcp detailed TestVlan11
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.11.100
Pool End.................................. 10.10.11.200
Network................................... 10.10.11.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.11.10  0.0.0.0  0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0  0.0.0.0  0.0.0.0
Netbios Name Servers...................... 0.0.0.0  0.0.0.0  0.0.0.0

<CISCO2504> >

Servidor DHCP interno com o proxy DHCP permitido

À revelia, o proxy DHCP é permitido no controlador como visto em uma das captações precedentes. A interface dinâmica dynamic11 é configurada e traçada a VLAN11. A relação é traçada igualmente ao servidor DHCP interno configurado. A interface dinâmica não é permitida para o Gerenciamento dinâmico AP.

2500-deploy-guide-20.gif

Um dos WLAN configurados é traçado à interface de gerenciamento e o segundo WLAN é traçado à interface dinâmica configurada dynamic11. O servidor DHCP preliminar é uma necessidade para a configuração nesta encenação, mas deve ser apontado à interface de gerenciamento.

2500-deploy-guide-21.gif

Servidor de DHCP externo com proxy DHCP desabilitado

2500-deploy-guide-22.gif

Os clientes obterão com sucesso endereços IP de Um ou Mais Servidores Cisco ICM NT do servidor de DHCP externo configurado. Verifique o estado do servidor DHCP interno e certifique-se de que o servidor DHCP interno está desabilitado.

2500-deploy-guide-23.gif

Servidor de DHCP externo com o proxy DHCP permitido

2500-deploy-guide-24.gif

Os clientes obterão com sucesso endereços IP de Um ou Mais Servidores Cisco ICM NT do servidor de DHCP externo configurado.

Cenário 3

A interface de gerenciamento com o gerenciador AP permitido é traçada à porta 2 da porta 1. é configurada para ser um backport. O WLAN 1 é traçado à interface de gerenciamento.

2500-deploy-guide-25.gif

2500-deploy-guide-26.gif

Nesta encenação o Gerenciamento e as interfaces dinâmica são configurados na porta 1 com o servidor DHCP interno ou o servidor de DHCP externo. As portas 1 e 2 são conectadas a 2 Switches diferentes. Isto fornece a Redundância à rede da camada 2 e do switch de camada 3 segundo as indicações destas captações da topologia e da relação.

2500-deploy-guide-27.gif

Estes são apenas alguns projetos executados por usuários para leverage o serviço Wireless a seus dispositivos do cliente usando CUWN.

Directrizes para distribuir o controlador do Sem fio de Cisco2500

As portas Ethernet no Controladores sem fio Cisco série 2500 não trabalham como portas de switch (isto é, 2 máquinas conectadas diretamente a estas portas não poderão se comunicar um com o otro). Você não deve conectar server como DHCP, TFTP etc. nestas portas e esperar clientes Wireless e AP receber um endereço IP de Um ou Mais Servidores Cisco ICM NT deste servidor DHCP.

As portas Ethernet no controlador wireless do Cisco 2500 Series devem somente ser conectar usada/uplink a uma rede de infraestrutura configurada como (uma interface de gerenciamento e interfaces dinâmica) da interface de dados ou os AP-gerentes conectam.

Se as portas de Ethernet múltipla em um controlador wireless do Cisco 2500 Series uplinked a um interruptor da infraestrutura, você deve certificar-se que as interfaces de dados (Gerenciamento ou interfaces dinâmica) ou as relações dos AP-gerentes estão configuradas para estes portas física uplinked. Portas Ethernet físicas que são usadas porque um uplink infra a um interruptor não deve ser deixado un-configurado. Isto pode conduzir aos comportamentos inesperados.

O unicast do Multicast não é uma configuração suportada no controlador do Sem fio do Cisco 2500 Series. Em consequência, HREAP AP não podem receber o tráfego multicast porque HREAP AP trabalham somente com unicast do Multicast.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 113034