Guest

Cisco Jabber Video for TelePresence (Movi)

Warning that OpenGL version is too old during Jabber Video installation

Warning during installation of Jabber Video that OpenGL version is too old

Version 3.0 and later requires OpenGL version 1.2 or later for displaying video. During installation you may get a warning about your computer's OpenGL version number being too low. This is most likely because:

  1. You are running Jabber Video through a remote desktop or virtual machine software. This is not supported.
  2. Your operating system is not using the correct driver or driver version for its graphics card. Upgrading the driver should solve this problem.

Updated drivers can usually be downloaded from the graphics card manufacturer's web site.

This article applies to the following products:

  • Cisco Jabber Video for TelePresence

January 13th, 2012TAA_KB_531