Guest

Cisco Jabber Video for TelePresence (Movi)

Jabber Video issues in conferences with MXP endpoints running old software

Jabber Video issues in conferences with MXP endpoints running old software

Jabber Video can have issues during conference calls with MXP endpoints running older software versions. Upgrade the MXP to software version F8 or later. If upgrading is not an option, enabling SIP on the MXP will also resolve this issue.

This article applies to the following products:

  • Cisco Jabber Video for TelePresence

January 13th, 2012TAA_KB_484