Cisco ME 3400 Switch Command Reference, Rel. 12.2(50)SE
Index
Downloads: This chapterpdf (PDF - 674.0KB) The complete bookPDF (PDF - 17.8MB) | Feedback

Index

Table Of Contents

A - B - C - D - E - F - G - H - I - J - L - M - N - O - P - Q - R - S - T - U - V - W -

Index

A

aaa accounting dot1x command 2-1

aaa authentication dot1x command 2-3

AAA methods 2-3

access control entries

See ACEs

access control lists

See ACLs

access groups

IP 2-118

MAC, displaying 2-459

matching for QoS classification 2-235

access list, IPv6 2-182

access mode 2-616

access ports 2-616

ACEs 2-72, 2-274

ACLs

as match criteria for QoS classes 2-235

deny 2-70

displaying 2-349

for non-IP protocols 2-213

IP 2-118

on Layer 2 interfaces 2-118

permit 2-272

action command 2-5

address aliasing 2-255

aggregate policers

applying 2-283

creating 2-279

displaying 2-494

QoS 2-280

aggregate-port learner 2-261

allowed VLANs 2-632

archive download-sw command 2-7

archive tar command 2-10

archive upload-sw command 2-13

arp access-list command 2-15

attaching policy maps to interfaces 2-331

authorization state of controlled port 2-79

autonegotiation of duplex mode 2-90

B

backup interfaces

configuring 2-609

displaying 2-399

bandwidth, configuring for QoS 2-17

bandwidth command 2-17

boot (boot loader) command A-2

boot config-file command 2-20

boot enable-break command 2-21

boot helper command 2-22

boot helper-config file command 2-23

booting

Cisco IOS image 2-26

displaying environment variables 2-354

interrupting 2-21

manually 2-24

boot loader

accessing A-1

booting

Cisco IOS image A-2

helper image 2-22

boot loader (continued)

directories

creating A-14

displaying a list of A-7

removing A-18

displaying

available commands A-12

memory heap utilization A-13

version A-25

environment variables

described A-19

displaying settings A-19

location of A-20

setting A-19

unsetting A-23

files

copying A-5

deleting A-6

displaying a list of A-7

displaying the contents of A-4, A-15, A-22

renaming A-16

file system

formatting A-10

initializing flash A-9

running a consistency check A-11

prompt A-1

resetting the system A-17

boot manual command 2-24

boot private-config-file command 2-25

boot system command 2-26

BPDU filtering, for spanning tree 2-554, 2-592

BPDU guard, for spanning tree 2-556, 2-592

broadcast storm control 2-602

bundling characteristics, UNI 2-101

burst bytes, in QoS policers 2-275, 2-279

C

cat (boot loader) command A-4

CBWFQ, configuring 2-17

CDP, enabling protocol tunneling for 2-193

CFM 2-260

CFM as OAM protocol 2-260

channel-group command 2-27

channel-protocol command 2-31

child policy maps 2-333

class-based traffic shaping 2-347

class-based weighted fair queuing

See CBWFQ

class command 2-33

class-map command 2-35

class-map configuration mode 2-35

class maps

creating 2-35

defining the match criteria 2-236

displaying 2-358

matching in 2-35

class of service

See CoS

clear ip arp inspection log command 2-37

clear ip arp inspection statistics command 2-38

clear ipc command 2-41

clear ipv6 dhcp conflict command 2-42

clear l2protocol-tunnel counters command 2-43

clear lacp command 2-44

clear mac address-table command 2-45, 2-46

clear pagp command 2-47, 2-51

clear policer cpu uni-eni counters command 2-48

clear port-security command 2-49

clear spanning-tree counters command 2-52

clear spanning-tree detected-protocols command 2-53

clear vmps statistics command 2-55

command modes defined 1-1

committed information rate in QoS policers 2-275, 2-279

configuration files

password recovery disable considerations A-1

specifying the name 2-20, 2-25

configuring multiple interfaces 2-114

conform-action command 2-56

control-plane policer 2-48

control-plane policer information, displaying 2-495

control-plane security 2-285

control plane statistics, clearing 2-48

copy (boot loader) command A-5

CoS

as match criteria for QoS groups 2-236

for QoS classification 2-336

setting value in policy maps 2-336

CoS value, assigning to Layer 2 protocol packets 2-196

CPU ASIC statistics, displaying 2-359

CPU protection policers, displaying C-26

cpu traffic qos 2-58

D

debug backup command B-2

debug dot1x command B-3

debug etherchannel command B-4

debug interface command B-9

debug ip dhcp snooping command B-7

debug ip igmp filter command B-10

debug ip igmp max-groups command B-11

debug ip igmp snooping command B-12

debug ip verify source packet command B-8

debug lacp command B-13

debug mac-notification command B-14

debug matm command B-15

debug matm move update command B-16

debug monitor command B-17

debug mvrdbg command B-18

debug nvram command B-19

debug pagp command B-20

debug platform acl command B-21

debug platform backup interface command B-23

debug platform cfm command B-22

debug platform cpu-queues command B-24

debug platform dot1x command B-26

debug platform etherchannel command B-27

debug platform forw-tcam command B-28

debug platform ip arp inspection command B-29

debug platform ipc command B-38

debug platform ip dhcp command B-30

debug platform ip igmp snooping command B-31

debug platform ip multicast command B-33

debug platform ip source-guard command B-35

debug platform led command B-39

debug platform matm command B-40

debug platform messaging application command B-41

debug platform phy command B-42

debug platform pm command B-44

debug platform policer cpu uni-eni command B-46

debug platform port-asic command B-47

debug platform port-security command B-48

debug platform qos-acl-tcam command B-49

debug platform remote-commands command B-50

debug platform rep command B-51

debug platform resource-manager command B-52

debug platform snmp command B-53

debug platform span command B-54

debug platform supervisor-asic command B-55

debug platform sw-bridge command B-56

debug platform tcam command B-57

debug platform udld command B-59

debug platform vlan command B-60

debug pm command B-61

debug port-security command B-63

debug qos-manager command B-65

debug rep command B-64

debug spanning-tree bpdu command B-68

debug spanning-tree bpdu-opt command B-69

debug spanning-tree command B-66

debug spanning-tree mstp command B-70

debug spanning-tree switch command B-72

debug sw-vlan command B-74

debug sw-vlan ifs command B-75

debug sw-vlan notification command B-76

debug udld command B-78

debug vqpc command B-80

default policer configuration

NNIs C-28

UNIs C-27

define interface-range command 2-60

delete (boot loader) command A-6

delete command 2-62

deny (ARP access-list configuration) command 2-63

deny (IPv6) command 2-65

deny command 2-70

detect mechanism, causes 2-91

DHCP snooping

accepting untrusted packets from edge switch 2-143

enabling

on a VLAN 2-149

option 82 2-141, 2-143

trust on an interface 2-147

error recovery timer 2-95

rate limiting 2-146

DHCP snooping binding database

binding file, configuring 2-139

bindings

adding 2-137

deleting 2-137

displaying 2-420

clearing database agent statistics 2-39

database agent, configuring 2-139

displaying

binding entries 2-420

database agent status 2-422, 2-424

renewing 2-309

differentiated service code point

See DSCP

Digital Optical Monitoring

see DoM

dir (boot loader) command A-7

directories, deleting 2-62

DoM

displaying supported transceivers 2-411

domains, CFM 2-260

dot1x default command 2-73

dot1x host-mode command 2-74

dot1x initialize command 2-76

dot1x max-req command 2-77, 2-78

dot1x port-control command 2-79

dot1x re-authenticate command 2-81

dot1x reauthentication command 2-82

dot1x system-auth-control command 2-83

dot1x test eapol-capable command 2-84

dot1x test timeout command 2-85

dot1x timeout command 2-86

dot1x violation-mode command 2-88

dropping packets, with ACL matches 2-5

drop threshold, Layer 2 protocol tunneling 2-193

DSCP

as match criteria for QoS groups 2-237, 2-243

for QoS traffic marking 2-338

setting in policy maps 2-338

dual IPv4 and IPv6 templates 2-267

dual-purpose uplink ports, selecting the type 2-248

duplex command 2-89

dynamic-access ports

configuring 2-607

restrictions 2-608

dynamic ARP inspection

ARP ACLs

apply to a VLAN 2-123

define 2-15

deny packets 2-63

display 2-353

permit packets 2-265

clear

log buffer 2-37

statistics 2-38

dynamic ARP inspection (continued)

display

ARP ACLs 2-353

configuration and operating state 2-415

log buffer 2-415

statistics 2-415

trust state and rate limit 2-415

enable per VLAN 2-133

error detection for 2-91

error recovery timer 2-95

log buffer

clear 2-37

configure 2-127

display 2-415

rate-limit incoming ARP packets 2-125

statistics

clear 2-38

display 2-415

trusted interface state 2-129

type of packet logged 2-134

validation checks 2-131

Dynamic Host Configuration Protocol (DHCP)

See DHCP snooping

E

EAP-request/identity frame

maximum number to send 2-78

response time before retransmitting 2-86

E-LMI

enabling 2-99

mapping 2-101

environment variables, displaying 2-354

errdisable detect cause command 2-91

errdisable detect cause small-frame comand 2-93

errdisable recovery cause small-frame 2-97

errdisable recovery command 2-95

error conditions, displaying 2-382

error disable detection 2-91

error-disabled interfaces, displaying 2-399

EtherChannel

assigning Ethernet interface to channel group 2-27

creating port-channel logical interface 2-112

debug EtherChannel/PAgP, display B-4

debug platform-specific events, display B-27

displaying 2-386

enabling Layer 2 protocol tunneling for

LACP 2-194

PAgP 2-194

UDLD 2-194

interface information, displaying 2-399

LACP

clearing channel-group information 2-44

debug messages, display B-13

displaying 2-450

modes 2-27

port priority for hot-standby ports 2-197

restricting a protocol 2-31

system priority 2-199

load-distribution methods 2-290

PAgP

aggregate-port learner 2-261

clearing channel-group information 2-47

debug messages, display B-20

displaying 2-490

error detection for 2-91

error recovery timer 2-95

learn method 2-261

modes 2-27

physical-port learner 2-261

priority of interface for transmitted traffic 2-263

ethermet lmi ce command 2-99

Ethernet controller, internal register display 2-361

ethernet evc command 2-98

ethernet lim global command 2-99

ethernet lmi ce-vlan map command 2-101, 2-103

ethernet lmi command 2-99

Ethernet Local Management Interface

See E-LMI

Ethernet service

debugging B-5

displaying 2-389

Ethernet service instance 2-327

Ethernet service interfaces 2-393

Ethernet statistics, collecting 2-323

Ethernet UNI configuration 2-105

ethernet uni id command 2-107

Ethernet virtual connections

See EVCs

EVC configuration mode 2-98

EVCs 2-98

and VLANs 2-105

service instances 2-327

UNI counts 2-653

EVC service

point-to-multipoint 2-653

point-to-point 2-653

exceed-action command 2-108

extended-range VLANs

and allowed VLAN list 2-632

configuring 2-657

extended system ID for STP 2-562

F

fan information, displaying 2-377

files, deleting 2-62

flash_init (boot loader) command A-9

Flex Links

configuring 2-609

configuring preferred VLAN 2-611

displaying 2-399

flowcontrol command 2-110

format (boot loader) command A-10

forwarding packets, with ACL matches 2-5

forwarding results, display C-8

frame forwarding information, displaying C-8

front-end controller counter and status information C-10

fsck (boot loader) command A-11

G

global configuration mode 1-2, 1-3

H

hardware ACL statistics 2-349

help (boot loader) command A-12

host connection, port configuration 2-615

host ports, private VLANs 2-619

I

IEEE 802.1ag Connectivity Fault Management

See CFM

IEEE 802.1Q trunk ports and native VLANs 2-662

IEEE 802.1Q tunnel ports

configuring 2-616

displaying 2-373

limitations 2-617

IEEE 802.1x

and switchport modes 2-617

violation error recovery 2-95

See also port-based authentication

IGMP filters

applying 2-152

debug messages, display B-10

IGMP groups, setting maximum 2-154

IGMP maximum groups, debugging B-11

IGMP profiles

creating 2-156

displaying 2-427

IGMP snooping

adding ports as a static member of a group 2-171

displaying 2-428, 2-432, 2-434

enabling 2-158

enabling the configurable-leave timer 2-160

enabling the Immediate-Leave feature 2-168

flooding query count 2-166

interface topology change notification behavior 2-167

multicast table 2-430

querier 2-162

query solicitation 2-166

report suppression 2-164

switch topology change notification behavior 2-166

images

See software images

Immediate-Leave feature, MVR 2-257

immediate-leave processing 2-168

input policy maps

and ACL classification 2-235

and aggregate policers 2-281

commands not supported in 2-288

configuration guidelines 2-288

interface command 2-116

interface configuration mode 1-2, 1-4

interface port-channel command 2-112

interface range command 2-114

interface-range macros 2-58, 2-60

interfaces

assigning Ethernet interface to channel group 2-27

configuring 2-89

configuring multiple 2-114

creating port-channel logical 2-112

debug messages, display B-9

disabling 2-537

displaying the MAC address table 2-471

restarting 2-537

interface speed, configuring 2-600

internal registers, displaying 2-361, 2-368, 2-372

Internet Group Management Protocol

See IGMP

invalid GBIC

error detection for 2-91

error recovery timer 2-95

ip address command 2-121

IP addresses, setting 2-121

IP address matching 2-233

ip arp inspection filter vlan command 2-123

ip arp inspection limit command 2-125

ip arp inspection log-buffer command 2-127

ip arp inspection trust command 2-129

ip arp inspection validate command 2-131

ip arp inspection vlan command 2-133

ip arp inspection vlan logging command 2-134

IP DHCP snooping

See DHCP snooping

ip dhcp snooping binding command 2-137

ip dhcp snooping command 2-136

ip dhcp snooping database command 2-139

ip dhcp snooping information option allow-untrusted command 2-143

ip dhcp snooping information option command 2-141

ip dhcp snooping information option format remote-id command 2-145

ip dhcp snooping limit rate command 2-146

ip dhcp snooping trust command 2-147

ip dhcp snooping verify command 2-148

ip dhcp snooping vlan command 2-149

ip dhcp snooping vlan information option format-type circuit-id string command 2-150

ip igmp filter command 2-152

ip igmp max-groups command 2-154, 2-177, 2-179

ip igmp profile command 2-156

ip igmp snooping command 2-158

ip igmp snooping last-member-query-interval command 2-160

ip igmp snooping querier command 2-162

ip igmp snooping report-suppression command 2-164

ip igmp snooping tcn command 2-166

ip igmp snooping tcn flood command 2-167

ip igmp snooping vlan immediate-leave command 2-168

ip igmp snooping vlan mrouter command 2-169

ip igmp snooping vlan static command 2-171

IP multicast addresses 2-254

IP precedence, as match criteria for QoS groups 2-239

ip source binding command 2-173

IP source guard

disabling 2-181

displaying

binding entries 2-436

configuration 2-437

enabling 2-181

static IP source bindings 2-173

IP source guard, displaying dynamic binding entries 2-420

ip ssh command 2-175

IPv6 access list, deny conditions 2-65

ipv6 access-list command 2-182

ipv6 address dhcp command 2-184

ipv6 dhcp client request vendor command 2-185

ipv6 dhcp ping packets command 2-186

ipv6 dhcp pool command 2-187

ipv6 dhcp server command 2-189

IPv6 SDM template 2-324

ipv6 traffic-filter command 2-191

ip verify source command 2-181

J

jumbo frames

See MTU

L

l2protocol-tunnel command 2-193

l2protocol-tunnel cos command 2-196

LACP

See EtherChannel

lacp port-priority command 2-197

lacp system-priority command 2-199

Layer 2 mode, enabling 2-605

Layer 2 protocol ports, displaying 2-448

Layer 2 protocol-tunnel

error detection for 2-91

error recovery timer 2-95

Layer 2 protocol tunnel counters 2-43

Layer 2 protocol tunneling error recovery 2-194

Layer 2 traceroute

IP addresses 2-646

MAC addresses 2-643

Layer 3 mode, enabling 2-605

line configuration mode 1-2, 1-4

Link Aggregation Control Protocol

See EtherChannel

link flap

error detection for 2-91

error recovery timer 2-95

link state group command 2-201

link state track command 2-203

load-distribution methods for EtherChannel 2-290

location (global configuration) command 2-204

location (interface configuration) command 2-206

logging event command 2-208

logging file command 2-209

logical interface 2-112

loopback error

detection for 2-91

recovery timer 2-95

loop guard, for spanning tree 2-564, 2-568

M

mac access-group command 2-211

MAC access-groups, displaying 2-459

MAC access list configuration mode 2-213

mac access-list extended command 2-213

MAC access lists 2-70

MAC addresses

disabling MAC address learning per VLAN 2-216

displaying

aging time 2-465

all 2-463

dynamic 2-469

MAC address-table move updates 2-474

notification settings 2-473, 2-476

number of addresses in a VLAN 2-467

per interface 2-471

per VLAN 2-480

static 2-478

static and dynamic entries 2-461

dynamic

aging time 2-215

deleting 2-45

displaying 2-469

enabling MAC address notification 2-220

enabling MAC address-table move update 2-218

matching 2-233

static

adding and removing 2-222

displaying 2-478

dropping on an interface 2-223

tables 2-463

MAC address notification, debugging B-14

mac address-table aging-time 2-211, 2-233

mac address-table aging-time command 2-215

mac address-table learning command 2-216

mac address-table move update command 2-218

mac address-table notification command 2-220

mac address-table static command 2-222

mac address-table static drop command 2-223

macro description command 2-227

macro global command 2-228

macro global description command 2-230

macro name command 2-231

macros

adding a description 2-227

adding a global description 2-230

applying 2-228

creating 2-231

displaying 2-492

interface range 2-60, 2-114

specifying parameter values 2-228

tracing 2-228

maintenance end points 2-653

mapping tables, QoS 2-639

maps

class

creating 2-35

VLAN

creating 2-660

defining 2-233

displaying 2-533

match access-group command 2-235

match cos command 2-236

match ip dscp command 2-237

match ip precedence command 2-239

match qos-group command 2-241

match vlan command 2-243

maximum transmission unit

See MTU

mdix auto command 2-246

media-type command 2-248

memory (boot loader) command A-13

mkdir (boot loader) command A-14

mode, MVR 2-254

modes, commands 1-1

monitor session command 2-250

more (boot loader) command A-15

MSTP

displaying 2-513

interoperability 2-53

link type 2-566

MST region

aborting changes 2-572

applying changes 2-572

configuration name 2-572

configuration revision number 2-573

current or pending display 2-573

displaying 2-513

MST configuration mode 2-572

VLANs-to-instance mapping 2-572

path cost 2-574

protocol mode 2-570

restart protocol migration process 2-53

root port

loop guard 2-564

preventing from becoming designated 2-564

restricting which can be root 2-564

root guard 2-564

root switch

affects of extended system ID 2-562

hello-time 2-577, 2-588

interval between BDPU messages 2-579

interval between hello BPDU messages 2-577, 2-588

max-age 2-579

maximum hop count before discarding BPDU 2-581

port priority for selection of 2-583

primary or secondary 2-588

switch priority 2-586

MSTP (continued)

state changes

blocking to forwarding state 2-595

enabling BPDU filtering 2-554, 2-592

enabling BPDU guard 2-556, 2-592

enabling Port Fast 2-592, 2-595

forward-delay time 2-576

length of listening and learning states 2-576

rapid transition to forwarding 2-566

shutting down Port Fast-enabled ports 2-592

state information display 2-512

MTU

configuring size 2-636

displaying global setting 2-520

multicast group address, MVR 2-257

multicast groups, MVR 2-255

multicast router learning method 2-169

multicast router ports, configuring 2-169

multicast storm control 2-602

multicast VLAN, MVR 2-254

multicast VLAN registration

See MVR

multiple hosts on authorized port 2-74

Multiple Spanning Tree Protocol

See MSTP

multiplexing, UNI 2-105

MVR

and address aliasing 2-255

configuring 2-254

configuring interfaces 2-257

debug messages, display B-18

displaying 2-484

displaying interface information 2-486

members, displaying 2-488

mvr (global configuration) command 2-254

mvr (interface configuration) command 2-257

mvr vlan group command 2-258

N

native VLANs 2-632

native VLAN tagging 2-662

network node interface 2-292

nonegotiate, speed 2-600, 2-601

non-IP protocols

denying 2-70

forwarding 2-272

non-IP traffic access lists 2-213

non-IP traffic forwarding

denying 2-70

permitting 2-272

normal-range VLANs 2-657

no vlan command 2-657

O

OAM PDUs 2-103

OAM protocol 2-260

oam protocol cfm svlan command 2-260

operation, administration, and maintenance protocol

See OAM

output policy maps

and QoS group classification 2-241

and traffic shaping 2-347

commands not supported in 2-288

configuration guidelines 2-288

priority in 2-297

queue limit in 2-304

P

PAgP

See EtherChannel

pagp learn-method command 2-261

pagp port-priority command 2-263

parent policy maps 2-334

password-recovery mechanism, enabling and disabling 2-329

permit (ARP access-list configuration) command 2-265

permit (IPv6) command 2-267

permit command 2-272

per-VLAN spanning-tree plus

See STP

physical-port learner 2-261

PID, displaying 2-414

PIM-DVMRP, as multicast router learning method 2-169

police

multiple conform actions for a class 2-56

multiple exceed actions for a class 2-108

with priority 2-275

police aggregate command 2-283

police command 2-275

policer aggregate command 2-279

policer configuration

default for NNIs C-28

default for UNIs C-27

policer cpu uni command 2-285

policers

aggregate 2-279, 2-283

for CPU protection 2-285

individual 2-275

policy-map class, configuring multiple actions 2-56, 2-108

policy-map class configuration mode 2-33

policy-map class police configuration mode 2-56, 2-277

policy-map command 2-287

policy-map configuration mode 2-287

policy maps

and CoS classification 2-236

and DSCP classification 2-237

and IP precedence classification 2-239

and policing 2-277

applying 2-331

applying to an interface 2-288, 2-331, 2-344

child 2-333

creating 2-287

policy maps (continued)

displaying 2-498

hierarchical 2-333

parent 2-334

policers

for a single class 2-275

for multiple classes 2-279, 2-283, 2-285, 2-333

setting priority 2-296

setting QoS group identifier 2-342

traffic classification, defining 2-33

traffic marking

setting CoS values 2-336

setting DSCP values 2-338

setting IP precedence values 2-340

Port Aggregation Protocol

See EtherChannel

port-based authentication

AAA method list 2-3

configuring violation modes 2-88

debug messages, display B-3

enabling 802.1x

globally 2-83

per interface 2-79

host modes 2-74

IEEE 802.1x AAA accounting methods 2-1

initialize an interface 2-76, 2-85

manual control of authorization state 2-79

multiple hosts on authorized port 2-74

periodic re-authentication

enabling 2-82

time between attempts 2-86

quiet period between failed authentication exchanges 2-86

re-authenticating 802.1x-enabled ports 2-81

resetting configurable 802.1x parameters 2-73

switch-to-authentication server retransmission time 2-86

switch-to-client frame-retransmission number2-77to 2-78

port-based authentication (continued)

switch-to-client retransmission time 2-86

test for IEEE 802.1x readiness 2-84

port-channel load-balance command 2-290

Port Fast, for spanning tree 2-595

port ranges, defining 2-58, 2-60

ports, debugging B-61

ports, protected 2-630

port security

aging 2-626

debug messages, display B-63

enabling 2-622

violation error recovery 2-95

port shaping 2-348

port-type command 2-292

port types, MVR 2-257

power information, displaying 2-377

power-supply dual command 2-294

power-supply status, displaying 2-377

precedence

for QoS traffic marking 2-340

setting in policy maps 2-340

priority command 2-296

priority queuing, QoS 2-296

priority with police, QoS 2-296

private-vlan command 2-299

private-vlan mapping command 2-302

private VLANs

association 2-628

configuring 2-299

configuring ports 2-619

displaying 2-528

host ports 2-619

mapping

configuring 2-628

displaying 2-399

promiscuous ports 2-619

privileged EXEC mode 1-2, 1-3

product identification information, displaying 2-414

promiscuous ports, private VLANs 2-619

PVST+

See STP

Q

QoS

aggregate policers

applying 2-283

creating 2-279

displaying 2-494

class maps

creating 2-35

defining the match criteria 2-236

displaying 2-358

displaying statistics for 2-498, C-36

policy maps

applying an aggregate policer 2-279, 2-283, 2-285, 2-333

applying to an interface 2-331, 2-344

creating 2-287

defining policers 2-275

displaying policy maps 2-498

setting CoS values 2-336

setting DSCP values 2-338

setting IP precedence values 2-340

setting QoS group identifier 2-342

traffic classifications 2-33

table maps

configuring 2-639

displaying 2-521

QoS groups

as match criteria 2-241

for QoS traffic classification 2-342

setting in policy maps 2-342

QoS match criteria

ACLs 2-235

CoS value 2-236

DSCP value 2-237, 2-243

precedence value 2-239

QoS group number 2-241

quality of service

See QoS

querytime, MVR 2-254

queue-limit command 2-304

R

rapid per-VLAN spanning-tree plus

See STP

rapid PVST+

See STP

re-authenticating 802.1x-enabled ports 2-81

re-authentication

periodic 2-82

time between attempts 2-86

receiver ports, MVR 2-257

receiving flow-control packets 2-110

recovery mechanism

causes 2-95

display 2-356, 2-380, 2-384

timer interval 2-96

remote-span command 2-307

Remote Switched Port Analyzer

See RSPAN

rename (boot loader) command A-16

renew ip dhcp snooping database command 2-309

rep admin vlan command 2-310

rep block port command 2-311

rep lsl-age-timer command 2-314

rep preempt delay command 2-315

rep preempt segment command 2-317

rep segment command 2-318

rep stcn command 2-321

reset (boot loader) command A-17

resource templates, displaying 2-510

rmdir (boot loader) command A-18

rmon collection stats command 2-323

root guard, for spanning tree 2-564

routed ports

IP addresses on 2-122

number supported 2-122

RSPAN

configuring 2-250

displaying 2-482

filter RSPAN traffic 2-250

remote-span command 2-307

sessions

add interfaces to 2-250

displaying 2-482

start new 2-250

S

sdm prefer command 2-324

SDM templates

allowed resources 2-325

displaying 2-510

dual IPv4 and IPv6 2-324

secure ports, limitations 2-624

sending flow-control packets 2-110

service instance command 2-327

service instances, displaying 2-391

service password-recovery command 2-329

service policy (policy-map class configuration) command 2-333

service-policy interface configuration command 2-331

service-policy policy-map class configuration command 2-333

set (boot loader) command A-19

set cos command 2-336

set dscp command 2-338

set precedence command 2-340

set qos-group command 2-342

setup command 2-344

SFPs, displaying information about 2-414

shape average command 2-347

show access-lists command 2-349

show aggregate-policer command 2-521

show archive status command 2-352

show arp access-list command 2-353

show boot command 2-354

show class-map command 2-358

show controllers cpu-interface command 2-359

show controllers ethernet-controller command 2-361

show controllers tcam command 2-368

show controllers utilization command 2-370

show controller utilization command 2-370

show cpu traffic qos 2-372

show dot1q-tunnel command 2-373

show dot1x command 2-374

show env command 2-377

show errdisable detect command 2-380

show errdisable flap-values command 2-382

show errdisable recovery command 2-384

show etherchannel command 2-386

show ethernet service evc command 2-389

show ethernet service instance command 2-391

show ethernet service interface command 2-393

show flowcontrol command 2-395

show idprom command 2-397

show interface rep command 2-409

show interfaces command 2-399

show interfaces counters command 2-407

show interfaces rep command 2-409

show interface transceivers command 2-411

show inventory command 2-414

show ip arp inspection command 2-415

show ipc command 2-439

show ip dhcp snooping binding command 2-420

show ip dhcp snooping command 2-419

show ip dhcp snooping database command 2-422, 2-424

show ip igmp profile command 2-427

show ip igmp snooping command 2-428

show ip igmp snooping command querier detail 2-434

show ip igmp snooping groups command 2-430

show ip igmp snooping mrouter command 2-432

show ip igmp snooping querier command 2-434

show ip igmp snooping querier detail command 2-434

show ip source binding command 2-436

show ipv6 access-list command 2-443

show ipv6 dhcp conflict command 2-445

show ipv6 route updated 2-446

show ipv6 route updated command 2-446

show ip verify source command 2-437

show l2protocol-tunnel command 2-448

show lacp command 2-450

show link state group command 2-454

show location 2-456

show location command 2-456

show mac access-group command 2-459

show mac address-table address command 2-463

show mac address-table aging time command 2-465

show mac address-table command 2-461

show mac address-table count command 2-467

show mac address-table dynamic command 2-469

show mac address-table interface command 2-471

show mac address-table learning command 2-473

show mac address-table move update command 2-474

show mac address-table notification command 2-46, 2-476, B-16

show mac address-table static command 2-478

show mac address-table vlan command 2-480

show monitor command 2-482

show mvr command 2-484

show mvr interface command 2-486

show mvr members command 2-488

show pagp command 2-490

show parser macro command 2-492

show platform acl command C-2

show platform backup interface command C-3

show platform cfm command C-4

show platform configuration command C-5

show platform dl command C-6

show platform etherchannel command C-7

show platform forward command C-8

show platform frontend-controller command C-10

show platform igmp snooping command C-11

show platform ipc trace command C-16

show platform ip multicast command C-13

show platform ip unicast command C-14

show platform ipv6 unicast command C-17

show platform l2pt dm command C-19

show platform layer4op command C-20, C-43

show platform mac-address-table command C-21

show platform messaging command C-22

show platform monitor command C-23

show platform mvr table command C-24

show platform pm command C-25

show platform policer cpu command C-26

show platform port-asic command C-30

show platform port-security command C-35

show platform qos command C-36

show platform resource-manager command C-39

show platform snmp counters command C-41

show platform spanning-tree synchronization command C-42

show platform stp-instance command C-44

show platform tcam command C-45

show platform vlan command C-48

show policer aggregate command 2-494

show policer cpu uni-eni command 2-495

show policy-map command 2-498

show policy-map interface output fields 2-501

show port security command 2-502

show port-type command 2-505

show rep topology command 2-507

show sdm prefer command 2-510

show spanning-tree command 2-512

show storm-control command 2-518

show system mtu command 2-520

show udld command 2-523

show version command 2-526

show vlan access-map command 2-533

show vlan command 2-528

show vlan command, fields 2-530

show vlan filter command 2-534

show vmps command 2-535

shutdown command 2-537

shutdown threshold, Layer 2 protocol tunneling 2-193

shutdown vlan command 2-538

small violation-rate command 2-539

SNMP host, specifying 2-546

SNMP informs, enabling the sending of 2-542

snmp mib rep trap-rate command 2-541

snmp-server enable traps command 2-542

snmp-server host command 2-546

snmp trap mac-notification command 2-550

SNMP traps

enabling MAC address notification trap 2-550

enabling the MAC address notification feature 2-220

enabling the sending of 2-542

software images

deleting 2-62

downloading 2-7

upgrading 2-7

uploading 2-13

software version, displaying 2-526

source ports, MVR 2-257

SPAN

configuring 2-250

debug messages, display B-17

displaying 2-482

filter SPAN traffic 2-250

sessions

add interfaces to 2-250

displaying 2-482

start new 2-250

spanning-tree bpdufilter command 2-552, 2-554

spanning-tree bpduguard command 2-556

spanning-tree cost command 2-558

spanning-tree etherchannel command 2-560

spanning-tree extend system-id command 2-562

spanning-tree guard command 2-564

spanning-tree link-type command 2-566

spanning-tree loopguard default command 2-568

spanning-tree mode command 2-570

spanning-tree mst configuration command 2-572

spanning-tree mst cost command 2-574

spanning-tree mst forward-time command 2-576

spanning-tree mst hello-time command 2-577

spanning-tree mst max-age command 2-579

spanning-tree mst max-hops command 2-581

spanning-tree mst port-priority command 2-583

spanning-tree mst pre-standard command 2-585

spanning-tree mst priority command 2-586

spanning-tree mst root command 2-588

spanning-tree portfast (global configuration) command 2-592

spanning-tree portfast (interface configuration) command 2-595

spanning-tree port-priority command 2-590

Spanning Tree Protocol

See STP

spanning-tree vlan command 2-597

speed command 2-600

SSH, configuring version 2-175

static-access ports, configuring 2-607

statistics, Ethernet group 2-323

sticky learning, enabling 2-622

storm-control command 2-602

STP

counters, clearing 2-52

debug messages, display

MSTP B-70

optimized BPDUs handling B-69

spanning-tree activity B-66

switch shim B-72

transmitted and received BPDUs B-68

enabling on ENIs 2-552

enabling protocol tunneling for 2-193

EtherChannel misconfiguration 2-560

extended system ID 2-562

path cost 2-558

protocol modes 2-570

root port

loop guard 2-564

preventing from becoming designated 2-564

restricting which can be root 2-564

root guard 2-564

root switch

affects of extended system ID 2-562, 2-598

hello-time 2-597

interval between BDPU messages 2-597

interval between hello BPDU messages 2-597

max-age 2-597

port priority for selection of 2-590

primary or secondary 2-597

switch priority 2-597

state changes

blocking to forwarding state 2-595

enabling BPDU filtering 2-554, 2-592

enabling BPDU guard 2-556, 2-592

enabling Port Fast 2-592, 2-595

enabling timer to recover from error state 2-95

forward-delay time 2-597

length of listening and learning states 2-597

shutting down Port Fast-enabled ports 2-592

state information display 2-512

VLAN options 2-586, 2-597

SVIs, creating 2-116

Switched Port Analyzer

See SPAN

switching characteristics

modifying 2-605

returning to interfaces 2-605

switchport access command 2-607

switchport backup interface command 2-609

switchport block command 2-613

switchport command 2-605

switchport host command 2-615

switchport mode command 2-616

switchport mode private-vlan command 2-619

switchport port-security aging command 2-626

switchport port-security command 2-622

switchport private-vlan command 2-628

switchport protected command 2-630

switchports, displaying 2-399

switchport trunk command 2-632

system env temperature threshold yellow command 2-634

system message logging, save message to flash 2-209

system mtu command 2-636

system resource templates 2-324

T

table-map command 2-639

table-map configuration mode 2-639

table maps

configuring 2-639

displaying 2-521

QoS 2-639

tar files, creating, listing, and extracting 2-10

TDR, running 2-641

temperature information, displaying 2-377

temperature status, displaying 2-377

templates, system resources 2-324

test cable-diagnostics tdr command 2-641

traceroute mac command 2-643

traceroute mac ip command 2-646

traffic shaping, QoS 2-347

trunking, VLAN mode 2-616

trunk mode 2-616

trunk ports 2-616

tunnel ports, Layer 2 protocol, displaying 2-448

type (boot loader) command A-22

U

UDLD

aggressive mode 2-648, 2-650

debug messages, display B-78

enable globally 2-648

enable per interface 2-650

error recovery timer 2-95

message timer 2-648

normal mode 2-648, 2-650

reset a shutdown interface 2-652

status 2-523

udld command 2-648

udld port command 2-650

udld reset command 2-652

UNI

bundling and multiplexing 2-105

Ethernet 2-105

unicast storm control 2-602

uni count command 2-653

UniDirectional Link Detection

See UDLD

UNI ID, Ethernet 2-107

uni-vlan command 2-655

unknown multicast traffic, preventing 2-613

unknown unicast traffic, preventing 2-613

unset (boot loader) command A-23

upgrading

software images 2-7

monitoring status of 2-352

user EXEC mode 1-2

user network interface 2-292

V

version (boot loader) command A-25

vlan access-map command 2-660

VLAN access map configuration mode 2-660

VLAN access maps

actions 2-5

displaying 2-533

vlan command 2-657

VLAN configuration mode

commands 2-657

description 1-4

entering 2-657

summary 1-2

vlan dot1q tag native command 2-662

vlan filter command 2-664

VLAN filters, displaying 2-534

VLAN ID range 2-657

VLAN maps

applying 2-664

creating 2-660

defining 2-233

displaying 2-533

VLAN Query Protocol

See VQP

VLANs

adding 2-657

configuring 2-657

debug messages, display

activation of B-76

VLAN IOS file system error tests B-75

VLAN manager activity B-74

displaying configurations 2-528

extended-range 2-657

VLANs (continued)

MAC addresses

displaying 2-480

number of 2-467

normal-range 2-657

private 2-619

configuring 2-299

displaying 2-528

See also private VLANs

restarting 2-538

saving the configuration 2-657

shutting down 2-538

suspending 2-538

VMPS

configuring servers 2-669

displaying 2-535

error recovery timer 2-95

reconfirming dynamic VLAN assignments 2-666

vmps reconfirm (global configuration) command 2-667

vmps reconfirm (privileged EXEC) command 2-666

vmps retry command 2-668

vmps server command 2-669

VQP

and dynamic-access ports 2-608

clearing client statistics 2-55

displaying information 2-535

per-server retry count 2-668

reconfirmation interval 2-667

reconfirming dynamic VLAN assignments 2-666

VTP, enabling tunneling for 2-193

W

Weighted Tail Drop

See WTD

WTD, queue-limit command 2-304